RDP problem

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

When trying to connect to an XP box via RDP I get the following message:

"The local policy of this system does not permit you to logon interactively"

Say what? I have set up many XP boxes and can RDP in fine to them. If I
make a typo on the password it stops and makes me re-enter it so I am making
the connection..... it just isn't letting me in.
Ran gpedit and went to Computer Configuration>Windows Settings>Security
Settings>Local Policies>Security Options
and looked at all the Interactive Logon settings but none of them really
seem to apply. I'm stuck. Any ideas?
3 answers Last reply
More about problem
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Was this box an upgrade from Windows 2000?

    Look at this policy setting:

    (cut and paste from a David Jones' posting!)

    Start->Run, "gpedit.msc"
    > Expand Computer Configuration->Windows Settings->Security
    > Settings->Local Policies->User Rights Assignment.
    >
    > On the right side of the snap-in, find "Allow logon
    > through Terminal Services".
    >
    > Remove everything that's there, then Add User or Group,
    > and input the account you want to have access.
    >
    > No reboots required, the policy will affect all
    > subsequent Remote Desktop logons. Those accounts not
    > allowed via this policy to connect will get back an error
    > stating "The local policy of this system does not permit
    > you to log on interactively"
    >

    "Randy" <peters@skagit.ctc.edu> wrote in message
    news:uvUUvL1GEHA.1240@TK2MSFTNGP12.phx.gbl...
    > When trying to connect to an XP box via RDP I get the following message:
    >
    > "The local policy of this system does not permit you to logon
    > interactively"
    >
    > Say what? I have set up many XP boxes and can RDP in fine to them. If I
    > make a typo on the password it stops and makes me re-enter it so I am
    > making
    > the connection..... it just isn't letting me in.
    > Ran gpedit and went to Computer Configuration>Windows Settings>Security
    > Settings>Local Policies>Security Options
    > and looked at all the Interactive Logon settings but none of them really
    > seem to apply. I'm stuck. Any ideas?
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thank you VERY much. Been beating head agains a wall over this one.

    No, it was a fresh install of XP.


    "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
    news:uP4$nh1GEHA.2844@TK2MSFTNGP12.phx.gbl...
    > Was this box an upgrade from Windows 2000?
    >
    > Look at this policy setting:
    >
    > (cut and paste from a David Jones' posting!)
    >
    > Start->Run, "gpedit.msc"
    > > Expand Computer Configuration->Windows Settings->Security
    > > Settings->Local Policies->User Rights Assignment.
    > >
    > > On the right side of the snap-in, find "Allow logon
    > > through Terminal Services".
    > >
    > > Remove everything that's there, then Add User or Group,
    > > and input the account you want to have access.
    > >
    > > No reboots required, the policy will affect all
    > > subsequent Remote Desktop logons. Those accounts not
    > > allowed via this policy to connect will get back an error
    > > stating "The local policy of this system does not permit
    > > you to log on interactively"
    > >
    >
    > "Randy" <peters@skagit.ctc.edu> wrote in message
    > news:uvUUvL1GEHA.1240@TK2MSFTNGP12.phx.gbl...
    > > When trying to connect to an XP box via RDP I get the following message:
    > >
    > > "The local policy of this system does not permit you to logon
    > > interactively"
    > >
    > > Say what? I have set up many XP boxes and can RDP in fine to them. If
    I
    > > make a typo on the password it stops and makes me re-enter it so I am
    > > making
    > > the connection..... it just isn't letting me in.
    > > Ran gpedit and went to Computer Configuration>Windows Settings>Security
    > > Settings>Local Policies>Security Options
    > > and looked at all the Interactive Logon settings but none of them really
    > > seem to apply. I'm stuck. Any ideas?
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Well - in that case I'd be surprised if this is the issue--but it should be
    in this vicinity, and perhaps this is it if someone has been mucking around.

    "Randy" <peters@skagit.ctc.edu> wrote in message
    news:OwhXia2GEHA.2416@TK2MSFTNGP12.phx.gbl...
    > Thank you VERY much. Been beating head agains a wall over this one.
    >
    > No, it was a fresh install of XP.
    >
    >
    > "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
    > news:uP4$nh1GEHA.2844@TK2MSFTNGP12.phx.gbl...
    >> Was this box an upgrade from Windows 2000?
    >>
    >> Look at this policy setting:
    >>
    >> (cut and paste from a David Jones' posting!)
    >>
    >> Start->Run, "gpedit.msc"
    >> > Expand Computer Configuration->Windows Settings->Security
    >> > Settings->Local Policies->User Rights Assignment.
    >> >
    >> > On the right side of the snap-in, find "Allow logon
    >> > through Terminal Services".
    >> >
    >> > Remove everything that's there, then Add User or Group,
    >> > and input the account you want to have access.
    >> >
    >> > No reboots required, the policy will affect all
    >> > subsequent Remote Desktop logons. Those accounts not
    >> > allowed via this policy to connect will get back an error
    >> > stating "The local policy of this system does not permit
    >> > you to log on interactively"
    >> >
    >>
    >> "Randy" <peters@skagit.ctc.edu> wrote in message
    >> news:uvUUvL1GEHA.1240@TK2MSFTNGP12.phx.gbl...
    >> > When trying to connect to an XP box via RDP I get the following
    >> > message:
    >> >
    >> > "The local policy of this system does not permit you to logon
    >> > interactively"
    >> >
    >> > Say what? I have set up many XP boxes and can RDP in fine to them. If
    > I
    >> > make a typo on the password it stops and makes me re-enter it so I am
    >> > making
    >> > the connection..... it just isn't letting me in.
    >> > Ran gpedit and went to Computer Configuration>Windows Settings>Security
    >> > Settings>Local Policies>Security Options
    >> > and looked at all the Interactive Logon settings but none of them
    >> > really
    >> > seem to apply. I'm stuck. Any ideas?
    >> >
    >> >
    >>
    >>
    >
    >
Ask a new question

Read More

Connection Windows XP