Sign in with
Sign up | Sign in
Your question

Interactive Logon Privilege Has Been Disabled...

Last response: in Windows XP
Share
Anonymous
April 5, 2004 7:16:06 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Gettig the same message as Gerry, "Your interactive logon privilege has been disabled. Please contact your system administrator." That's me! Please help, I am lost....
Anonymous
April 6, 2004 9:23:29 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

You can enable the interactive logon on your domain/ your stand alone
machine by going to

Local Security Policy-> Local policies -> USer rights Assignments-> Allow
log on locally

Give the users who need the access here and you you should be ready.

--
- Manjari
This posting is provided "AS IS" with no warranties, and confers no rights.
"CTech5-Josh" <anonymous@discussions.microsoft.com> wrote in message
news:D FCCC960-A1E4-4A81-BA62-CD7FD80A4776@microsoft.com...
> Gettig the same message as Gerry, "Your interactive logon privilege has
been disabled. Please contact your system administrator." That's me!
Please help, I am lost....
Anonymous
June 17, 2004 5:59:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

If the XP pc is part of a Domain, check the Domain user account properties for the user that wants to connect to a pc using Remote Desktop. That persons' user account must have a check mark by "allow logon to terminal server" on the Terminal Services Profile tab. Apparently, this setting affect 'real' terminal servers, and XP computers on the domain.
Anonymous
June 20, 2004 1:15:11 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Correct. In a domain environment, TS group policy or user settings
apply even to XP Remote Desktop machines.

Jeffrey Randow (Windows Networking & Smart Display MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

On Thu, 17 Jun 2004 13:59:01 -0700, Mike_M
<MikeM@discussions.microsoft.com> wrote:

>If the XP pc is part of a Domain, check the Domain user account properties for the user that wants to connect to a pc using Remote Desktop. That persons' user account must have a check mark by "allow logon to terminal server" on the Terminal Services Profile tab. Apparently, this setting affect 'real' terminal servers, and XP computers on the domain.
!