Sign in with
Sign up | Sign in
Your question

Don't display background with remote desktop... the revenge.

Last response: in Windows XP
Share
April 6, 2004 3:09:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I had asked about this in a previous post-- why the background picture
sometimes displayed when the RDP client was specifically set to not bring
over wallpaper. Sooner AI pointed out to me a setting in the gpedit.msc
where I could enable the enforcement of desktop wallpaper removal. I have
since gone in there, enabled "Enforce Removal of Remote Desktop Wallpaper"
and it STILL shows. And yes, I have restarted the service and rebooted the
host machine. Here is my environment:

Host machine: Windows XP Professional (svc pack 1)
Remote Machine: Windows 98 using remote desktop client v 5.1, control
version 5.1.2600.
In the experience tab of the rdp client, I have turned off EVERYTHING now.
On the host machine I have 'enabled' "Enforce removal of remote desktop
Wallpaper".

This still shows a background. INterestingly, though, it ONLY shows the
desktop background on one (1) user. The other user shows no background.
(yes both users have desktop wallpaper- set as bmp's, not jpgs). Active
desktop is *not* enabled either. All users are adminstrator level.

What gives?

Paul

--
Paul C. Oss
Manager Programming/Technology
VantageMed Seattle
Direct: (206)336-1576
Office: (206)575-3400

CONFIDENTIALITY NOTICE: This e-mail message, including any attachments, is
for the sole use of the intended recipient(s) and may contain confidential
and privileged information. Any unauthorized review, use, disclosure or
distribution is prohibited. If you are not the intended recipient, please
contact the sender by reply e-mail and destroy all copies of the original
message.
Anonymous
April 7, 2004 4:26:05 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Try manually inf'ng into rsop.msc. or switch to a domain.
!