Sign in with
Sign up | Sign in
Your question

"Allow users to connect remotely to this computer" checkbo..

Tags:
  • Remote Desktop
  • Connection
  • Computers
  • Windows XP
Last response: in Windows XP
Share
Anonymous
April 6, 2004 6:55:43 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I want to enable Remote Desktop on my Windows XP Pro box, but when I
go to the "Remote" tab under System properties, both the "Allow users
to connect remotely to this computer" checkbox and the "Select Remote
Users..." button are disabled and grayed out. I have been researching
all afternoon looking for a way to enable these two options, but I
haven't found anything.

What to do I need to enable or install to have access to these
options? Any help is GREATLY appreciated.... Thanks!!

More about : users connect remotely computer checkbo

Anonymous
April 6, 2004 8:58:27 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

> I want to enable Remote Desktop on my Windows XP Pro box, but when I
> go to the "Remote" tab under System properties, both the "Allow users
> to connect remotely to this computer" checkbox and the "Select Remote
> Users..." button are disabled and grayed out. I have been researching
> all afternoon looking for a way to enable these two options, but I
> haven't found anything.
>
> What to do I need to enable or install to have access to these
> options? Any help is GREATLY appreciated.... Thanks!!

Is this XP Pro machine a member of a domain? If so, it's possible the
domain admin(s) have set group policies to disable this, in which case
you'll need to talk to them.

David Jones
Small Business Server Product Team

--
This posting is provided "AS IS" with no warranties, and confers no rights.
Anonymous
April 8, 2004 3:24:45 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

It sounds like you're not logged in as an administrator,
and thus don't have permission to allow remote
connections.

>-----Original Message-----
>I want to enable Remote Desktop on my Windows XP Pro
box, but when I
>go to the "Remote" tab under System properties, both
the "Allow users
>to connect remotely to this computer" checkbox and
the "Select Remote
>Users..." button are disabled and grayed out. I have
been researching
>all afternoon looking for a way to enable these two
options, but I
>haven't found anything.
>
>What to do I need to enable or install to have access to
these
>options? Any help is GREATLY appreciated.... Thanks!!
>.
>
!