Remote Desktop problems

Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

I've never been able to get Remote Desktop to work. But I'm trying again.
I've searched the newsgroups and terminal services is started, there's
nothing in event viewer and rd is installed on both pcs - I'm trying to
connect my server pc (desktop) to my laptop on my home network. Both run xp
pro. I get to the rd logon screen on my laptop, type in my desktop name
(sal) and get the "the client could not connect to the remote computer"
error message. I'm using a lynksyss router and tried entering the wan and
lan ip address instead of sal - no good. The router is set to assign a wan
address automatically. I also ran a run command to determine if the ports
were "listening" and they all were.

My home network works fine - shared printer, files, etc. I'd like to
eventually work remotely from a machine running xp home but if I can't get
my home network up and running, I guess that won't work either.

--

Tom Richards
email@brainsturgeonSPAM.com
23 answers Last reply
More about remote desktop problems
  1. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    I assume your connecting to the lan ip address of the other xp pro box(or
    the laptops full computer name) and all software firewalls are turned off.
    Once the logon box comes up, you put in a user name that's on the computer
    your connecting to and its password. If the user account does not exist and
    /or does not have a password on the box your connecting to you'll get an
    error message. Does user sal exist on the box your connecting to? Does the
    user sal have a password?

    Tom Richards wrote:
    > I've never been able to get Remote Desktop to work. But I'm trying
    > again. I've searched the newsgroups and terminal services is started,
    > there's nothing in event viewer and rd is installed on both pcs - I'm
    > trying to connect my server pc (desktop) to my laptop on my home
    > network. Both run xp pro. I get to the rd logon screen on my laptop,
    > type in my desktop name (sal) and get the "the client could not
    > connect to the remote computer" error message. I'm using a lynksyss
    > router and tried entering the wan and lan ip address instead of sal -
    > no good. The router is set to assign a wan address automatically. I
    > also ran a run command to determine if the ports were "listening" and
    > they all were.
    >
    > My home network works fine - shared printer, files, etc. I'd like to
    > eventually work remotely from a machine running xp home but if I
    > can't get my home network up and running, I guess that won't work
    > either.
  2. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Wow Phil...that worked! I assigned myself a psswd and voila....Now, once I
    make sure the appropriate files are installed on my remote (girlfriend's -
    xp home) machine, what address would she use to access my desktop?

    --

    Tom Richards
    email@brainsturgeonSPAM.com


    "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > I assume your connecting to the lan ip address of the other xp pro box(or
    > the laptops full computer name) and all software firewalls are turned off.
    > Once the logon box comes up, you put in a user name that's on the computer
    > your connecting to and its password. If the user account does not exist
    and
    > /or does not have a password on the box your connecting to you'll get an
    > error message. Does user sal exist on the box your connecting to? Does the
    > user sal have a password?
    >
    > Tom Richards wrote:
    > > I've never been able to get Remote Desktop to work. But I'm trying
    > > again. I've searched the newsgroups and terminal services is started,
    > > there's nothing in event viewer and rd is installed on both pcs - I'm
    > > trying to connect my server pc (desktop) to my laptop on my home
    > > network. Both run xp pro. I get to the rd logon screen on my laptop,
    > > type in my desktop name (sal) and get the "the client could not
    > > connect to the remote computer" error message. I'm using a lynksyss
    > > router and tried entering the wan and lan ip address instead of sal -
    > > no good. The router is set to assign a wan address automatically. I
    > > also ran a run command to determine if the ports were "listening" and
    > > they all were.
    > >
    > > My home network works fine - shared printer, files, etc. I'd like to
    > > eventually work remotely from a machine running xp home but if I
    > > can't get my home network up and running, I guess that won't work
    > > either.
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Great. Now it gets a bit tricker, since you have a router involved. The
    first thing you have to do is setup the router to port forward. In the
    routers config page (usually at 192.168.0.1) you should see settings to
    setup port forwarding. You will have to tell the router to open port 3389
    and if anyone tries to connect to it to forward that connection to your
    computers lan ip address that has remote desktop listening.
    (note: 3389 is the default port and can be changed in the registry for added
    security).
    Once you have the port forwarding setup, from outside your network you would
    try to connect to your networks WAN ip address. You'll find this in the
    router info pages. When a connection to the wan is initiated it will forward
    that connection to the correct box, the logon will popup, and you can log
    in.
    Note: the computer listening with RD must be online
    Note: if you change the default port then when you try to connect you have
    to specify the port as well, like this:
    66.66.66.68:7777

    Tom Richards wrote:
    > Wow Phil...that worked! I assigned myself a psswd and voila....Now,
    > once I make sure the appropriate files are installed on my remote
    > (girlfriend's - xp home) machine, what address would she use to
    > access my desktop?
    >
    >
    > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    >> I assume your connecting to the lan ip address of the other xp pro
    >> box(or the laptops full computer name) and all software firewalls
    >> are turned off. Once the logon box comes up, you put in a user name
    >> that's on the computer your connecting to and its password. If the
    >> user account does not exist and /or does not have a password on the
    >> box your connecting to you'll get an error message. Does user sal
    >> exist on the box your connecting to? Does the user sal have a
    >> password?
    >>
    >> Tom Richards wrote:
    >>> I've never been able to get Remote Desktop to work. But I'm trying
    >>> again. I've searched the newsgroups and terminal services is
    >>> started, there's nothing in event viewer and rd is installed on
    >>> both pcs - I'm trying to connect my server pc (desktop) to my
    >>> laptop on my home network. Both run xp pro. I get to the rd logon
    >>> screen on my laptop, type in my desktop name (sal) and get the "the
    >>> client could not connect to the remote computer" error message. I'm
    >>> using a lynksyss router and tried entering the wan and lan ip
    >>> address instead of sal - no good. The router is set to assign a wan
    >>> address automatically. I also ran a run command to determine if the
    >>> ports were "listening" and they all were.
    >>>
    >>> My home network works fine - shared printer, files, etc. I'd like to
    >>> eventually work remotely from a machine running xp home but if I
    >>> can't get my home network up and running, I guess that won't work
    >>> either.
  4. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Thanks, Phil. I set my forwarding and then went to test a remote hookup
    (from my laptop....still on my home network) by inputting
    http://141.151.xx.xxx
    which is my wan ip address. The logon screen for the router admin came up,
    not rd. Here's my ip info from the router admin:

    LAN:
    (MAC Address: 00-04-5A-E5-xxxx)
    IP Address: 192.xxx.x.x
    Subnet Mask: 255.255.255.0
    DHCP server: Enabled

    WAN:
    (MAC Address: 00-04-5A-E5-xxxx)
    IP Address: 141.151.xxx.xxx
    DNS: 151.197.xxx.xxx
    151.197.xxx.xxx
    0.0.0.0

    --

    Tom Richards
    email@brainsturgeonSPAM.com


    "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    > Great. Now it gets a bit tricker, since you have a router involved. The
    > first thing you have to do is setup the router to port forward. In the
    > routers config page (usually at 192.168.0.1) you should see settings to
    > setup port forwarding. You will have to tell the router to open port 3389
    > and if anyone tries to connect to it to forward that connection to your
    > computers lan ip address that has remote desktop listening.
    > (note: 3389 is the default port and can be changed in the registry for
    added
    > security).
    > Once you have the port forwarding setup, from outside your network you
    would
    > try to connect to your networks WAN ip address. You'll find this in the
    > router info pages. When a connection to the wan is initiated it will
    forward
    > that connection to the correct box, the logon will popup, and you can log
    > in.
    > Note: the computer listening with RD must be online
    > Note: if you change the default port then when you try to connect you have
    > to specify the port as well, like this:
    > 66.66.66.68:7777
    >
    > Tom Richards wrote:
    > > Wow Phil...that worked! I assigned myself a psswd and voila....Now,
    > > once I make sure the appropriate files are installed on my remote
    > > (girlfriend's - xp home) machine, what address would she use to
    > > access my desktop?
    > >
    > >
    > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > >> I assume your connecting to the lan ip address of the other xp pro
    > >> box(or the laptops full computer name) and all software firewalls
    > >> are turned off. Once the logon box comes up, you put in a user name
    > >> that's on the computer your connecting to and its password. If the
    > >> user account does not exist and /or does not have a password on the
    > >> box your connecting to you'll get an error message. Does user sal
    > >> exist on the box your connecting to? Does the user sal have a
    > >> password?
    > >>
    > >> Tom Richards wrote:
    > >>> I've never been able to get Remote Desktop to work. But I'm trying
    > >>> again. I've searched the newsgroups and terminal services is
    > >>> started, there's nothing in event viewer and rd is installed on
    > >>> both pcs - I'm trying to connect my server pc (desktop) to my
    > >>> laptop on my home network. Both run xp pro. I get to the rd logon
    > >>> screen on my laptop, type in my desktop name (sal) and get the "the
    > >>> client could not connect to the remote computer" error message. I'm
    > >>> using a lynksyss router and tried entering the wan and lan ip
    > >>> address instead of sal - no good. The router is set to assign a wan
    > >>> address automatically. I also ran a run command to determine if the
    > >>> ports were "listening" and they all were.
    > >>>
    > >>> My home network works fine - shared printer, files, etc. I'd like to
    > >>> eventually work remotely from a machine running xp home but if I
    > >>> can't get my home network up and running, I guess that won't work
    > >>> either.
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    What is the service that should be listening? RDsessmgr (sessmgr.exe)?? Is
    the procedure the same for a software firewall (Sygate PF)?


    --
    Tumppi
    Reply to group
    =================================================
    Most learned here on nntp://news.mircosoft.com
    Helsinki, Finland (remove NO _SPAM)
    (translations from FI/SE not always accurate)
    =================================================


    "Phil (a.k.a. purplehaz)" <software@for.me> kirjoitti viestissä
    news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    > Great. Now it gets a bit tricker, since you have a router involved. The
    > first thing you have to do is setup the router to port forward. In the
    > routers config page (usually at 192.168.0.1) you should see settings to
    > setup port forwarding. You will have to tell the router to open port 3389
    > and if anyone tries to connect to it to forward that connection to your
    > computers lan ip address that has remote desktop listening.
    > (note: 3389 is the default port and can be changed in the registry for
    added
    > security).
    > Once you have the port forwarding setup, from outside your network you
    would
    > try to connect to your networks WAN ip address. You'll find this in the
    > router info pages. When a connection to the wan is initiated it will
    forward
    > that connection to the correct box, the logon will popup, and you can log
    > in.
    > Note: the computer listening with RD must be online
    > Note: if you change the default port then when you try to connect you have
    > to specify the port as well, like this:
    > 66.66.66.68:7777
    >
    > Tom Richards wrote:
    > > Wow Phil...that worked! I assigned myself a psswd and voila....Now,
    > > once I make sure the appropriate files are installed on my remote
    > > (girlfriend's - xp home) machine, what address would she use to
    > > access my desktop?
    > >
    > >
    > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > >> I assume your connecting to the lan ip address of the other xp pro
    > >> box(or the laptops full computer name) and all software firewalls
    > >> are turned off. Once the logon box comes up, you put in a user name
    > >> that's on the computer your connecting to and its password. If the
    > >> user account does not exist and /or does not have a password on the
    > >> box your connecting to you'll get an error message. Does user sal
    > >> exist on the box your connecting to? Does the user sal have a
    > >> password?
    > >>
    > >> Tom Richards wrote:
    > >>> I've never been able to get Remote Desktop to work. But I'm trying
    > >>> again. I've searched the newsgroups and terminal services is
    > >>> started, there's nothing in event viewer and rd is installed on
    > >>> both pcs - I'm trying to connect my server pc (desktop) to my
    > >>> laptop on my home network. Both run xp pro. I get to the rd logon
    > >>> screen on my laptop, type in my desktop name (sal) and get the "the
    > >>> client could not connect to the remote computer" error message. I'm
    > >>> using a lynksyss router and tried entering the wan and lan ip
    > >>> address instead of sal - no good. The router is set to assign a wan
    > >>> address automatically. I also ran a run command to determine if the
    > >>> ports were "listening" and they all were.
    > >>>
    > >>> My home network works fine - shared printer, files, etc. I'd like to
    > >>> eventually work remotely from a machine running xp home but if I
    > >>> can't get my home network up and running, I guess that won't work
    > >>> either.
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Same idea for a software firewall, but you don't really port forward, you
    just have to allow the connection in, usually by ip address. Zone alarm pro,
    for example, will allow you to put in trusted ip addresses. Then when this
    and only this ip address tries to connect to lets it thru and connects to
    remote desktop.
    The service actually gets listed as one of the svchost.exe's, I don't know
    the exact .exe that turn rd on or off.

    Thomas Wendell wrote:
    > What is the service that should be listening? RDsessmgr
    > (sessmgr.exe)?? Is the procedure the same for a software firewall
    > (Sygate PF)?
    >
    >
    >
    > "Phil (a.k.a. purplehaz)" <software@for.me> kirjoitti viestissä
    > news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    >> Great. Now it gets a bit tricker, since you have a router involved.
    >> The first thing you have to do is setup the router to port forward.
    >> In the routers config page (usually at 192.168.0.1) you should see
    >> settings to setup port forwarding. You will have to tell the router
    >> to open port 3389 and if anyone tries to connect to it to forward
    >> that connection to your computers lan ip address that has remote
    >> desktop listening. (note: 3389 is the default port and can be
    >> changed in the registry for added security).
    >> Once you have the port forwarding setup, from outside your network
    >> you would try to connect to your networks WAN ip address. You'll
    >> find this in the router info pages. When a connection to the wan is
    >> initiated it will forward that connection to the correct box, the
    >> logon will popup, and you can log in.
    >> Note: the computer listening with RD must be online
    >> Note: if you change the default port then when you try to connect
    >> you have to specify the port as well, like this:
    >> 66.66.66.68:7777
    >>
    >> Tom Richards wrote:
    >>> Wow Phil...that worked! I assigned myself a psswd and voila....Now,
    >>> once I make sure the appropriate files are installed on my remote
    >>> (girlfriend's - xp home) machine, what address would she use to
    >>> access my desktop?
    >>>
    >>>
    >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    >>>> I assume your connecting to the lan ip address of the other xp pro
    >>>> box(or the laptops full computer name) and all software firewalls
    >>>> are turned off. Once the logon box comes up, you put in a user name
    >>>> that's on the computer your connecting to and its password. If the
    >>>> user account does not exist and /or does not have a password on the
    >>>> box your connecting to you'll get an error message. Does user sal
    >>>> exist on the box your connecting to? Does the user sal have a
    >>>> password?
    >>>>
    >>>> Tom Richards wrote:
    >>>>> I've never been able to get Remote Desktop to work. But I'm trying
    >>>>> again. I've searched the newsgroups and terminal services is
    >>>>> started, there's nothing in event viewer and rd is installed on
    >>>>> both pcs - I'm trying to connect my server pc (desktop) to my
    >>>>> laptop on my home network. Both run xp pro. I get to the rd logon
    >>>>> screen on my laptop, type in my desktop name (sal) and get the
    >>>>> "the client could not connect to the remote computer" error
    >>>>> message. I'm using a lynksyss router and tried entering the wan
    >>>>> and lan ip address instead of sal - no good. The router is set to
    >>>>> assign a wan address automatically. I also ran a run command to
    >>>>> determine if the ports were "listening" and they all were.
    >>>>>
    >>>>> My home network works fine - shared printer, files, etc. I'd like
    >>>>> to eventually work remotely from a machine running xp home but if
    >>>>> I can't get my home network up and running, I guess that won't
    >>>>> work either.
  7. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    You can't test it that way. If your "inside" the network you can't connect
    to the wan(outside) ip address to get in again, your already in the network.
    Test it from outside the network. Connect to the wan ip and it should
    forward you to the computer running rd. I have a setup just like this and
    also a setup with a software firewall that I use every single day, works
    great.

    Tom Richards wrote:
    > Thanks, Phil. I set my forwarding and then went to test a remote
    > hookup (from my laptop....still on my home network) by inputting
    > http://141.151.xx.xxx
    > which is my wan ip address. The logon screen for the router admin
    > came up, not rd. Here's my ip info from the router admin:
    >
    > LAN:
    > (MAC Address: 00-04-5A-E5-xxxx)
    > IP Address: 192.xxx.x.x
    > Subnet Mask: 255.255.255.0
    > DHCP server: Enabled
    >
    > WAN:
    > (MAC Address: 00-04-5A-E5-xxxx)
    > IP Address: 141.151.xxx.xxx
    > DNS: 151.197.xxx.xxx
    > 151.197.xxx.xxx
    > 0.0.0.0
    >
    >
    > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    >> Great. Now it gets a bit tricker, since you have a router involved.
    >> The first thing you have to do is setup the router to port forward.
    >> In the routers config page (usually at 192.168.0.1) you should see
    >> settings to setup port forwarding. You will have to tell the router
    >> to open port 3389 and if anyone tries to connect to it to forward
    >> that connection to your computers lan ip address that has remote
    >> desktop listening. (note: 3389 is the default port and can be
    >> changed in the registry for added security).
    >> Once you have the port forwarding setup, from outside your network
    >> you would try to connect to your networks WAN ip address. You'll
    >> find this in the router info pages. When a connection to the wan is
    >> initiated it will forward that connection to the correct box, the
    >> logon will popup, and you can log in.
    >> Note: the computer listening with RD must be online
    >> Note: if you change the default port then when you try to connect
    >> you have to specify the port as well, like this:
    >> 66.66.66.68:7777
    >>
    >> Tom Richards wrote:
    >>> Wow Phil...that worked! I assigned myself a psswd and voila....Now,
    >>> once I make sure the appropriate files are installed on my remote
    >>> (girlfriend's - xp home) machine, what address would she use to
    >>> access my desktop?
    >>>
    >>>
    >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    >>>> I assume your connecting to the lan ip address of the other xp pro
    >>>> box(or the laptops full computer name) and all software firewalls
    >>>> are turned off. Once the logon box comes up, you put in a user name
    >>>> that's on the computer your connecting to and its password. If the
    >>>> user account does not exist and /or does not have a password on the
    >>>> box your connecting to you'll get an error message. Does user sal
    >>>> exist on the box your connecting to? Does the user sal have a
    >>>> password?
    >>>>
    >>>> Tom Richards wrote:
    >>>>> I've never been able to get Remote Desktop to work. But I'm trying
    >>>>> again. I've searched the newsgroups and terminal services is
    >>>>> started, there's nothing in event viewer and rd is installed on
    >>>>> both pcs - I'm trying to connect my server pc (desktop) to my
    >>>>> laptop on my home network. Both run xp pro. I get to the rd logon
    >>>>> screen on my laptop, type in my desktop name (sal) and get the
    >>>>> "the client could not connect to the remote computer" error
    >>>>> message. I'm using a lynksyss router and tried entering the wan
    >>>>> and lan ip address instead of sal - no good. The router is set to
    >>>>> assign a wan address automatically. I also ran a run command to
    >>>>> determine if the ports were "listening" and they all were.
    >>>>>
    >>>>> My home network works fine - shared printer, files, etc. I'd like
    >>>>> to eventually work remotely from a machine running xp home but if
    >>>>> I can't get my home network up and running, I guess that won't
    >>>>> work either.
  8. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    I set everything up and tried to connect to my pc running xp pro from
    outside of the network and it throws an error message "the client could not
    connect to the reomote computer. Remote connections might not be
    enabled,,,," I tried putting my wan address in the http://wan address here
    form and also in the remote desktop logon window on the client pc.

    "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    > You can't test it that way. If your "inside" the network you can't connect
    > to the wan(outside) ip address to get in again, your already in the
    network.
    > Test it from outside the network. Connect to the wan ip and it should
    > forward you to the computer running rd. I have a setup just like this and
    > also a setup with a software firewall that I use every single day, works
    > great.
    >
    > Tom Richards wrote:
    > > Thanks, Phil. I set my forwarding and then went to test a remote
    > > hookup (from my laptop....still on my home network) by inputting
    > > http://141.151.xx.xxx
    > > which is my wan ip address. The logon screen for the router admin
    > > came up, not rd. Here's my ip info from the router admin:
    > >
    > > LAN:
    > > (MAC Address: 00-04-5A-E5-xxxx)
    > > IP Address: 192.xxx.x.x
    > > Subnet Mask: 255.255.255.0
    > > DHCP server: Enabled
    > >
    > > WAN:
    > > (MAC Address: 00-04-5A-E5-xxxx)
    > > IP Address: 141.151.xxx.xxx
    > > DNS: 151.197.xxx.xxx
    > > 151.197.xxx.xxx
    > > 0.0.0.0
    > >
    > >
    > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    > >> Great. Now it gets a bit tricker, since you have a router involved.
    > >> The first thing you have to do is setup the router to port forward.
    > >> In the routers config page (usually at 192.168.0.1) you should see
    > >> settings to setup port forwarding. You will have to tell the router
    > >> to open port 3389 and if anyone tries to connect to it to forward
    > >> that connection to your computers lan ip address that has remote
    > >> desktop listening. (note: 3389 is the default port and can be
    > >> changed in the registry for added security).
    > >> Once you have the port forwarding setup, from outside your network
    > >> you would try to connect to your networks WAN ip address. You'll
    > >> find this in the router info pages. When a connection to the wan is
    > >> initiated it will forward that connection to the correct box, the
    > >> logon will popup, and you can log in.
    > >> Note: the computer listening with RD must be online
    > >> Note: if you change the default port then when you try to connect
    > >> you have to specify the port as well, like this:
    > >> 66.66.66.68:7777
    > >>
    > >> Tom Richards wrote:
    > >>> Wow Phil...that worked! I assigned myself a psswd and voila....Now,
    > >>> once I make sure the appropriate files are installed on my remote
    > >>> (girlfriend's - xp home) machine, what address would she use to
    > >>> access my desktop?
    > >>>
    > >>>
    > >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > >>>> I assume your connecting to the lan ip address of the other xp pro
    > >>>> box(or the laptops full computer name) and all software firewalls
    > >>>> are turned off. Once the logon box comes up, you put in a user name
    > >>>> that's on the computer your connecting to and its password. If the
    > >>>> user account does not exist and /or does not have a password on the
    > >>>> box your connecting to you'll get an error message. Does user sal
    > >>>> exist on the box your connecting to? Does the user sal have a
    > >>>> password?
    > >>>>
    > >>>> Tom Richards wrote:
    > >>>>> I've never been able to get Remote Desktop to work. But I'm trying
    > >>>>> again. I've searched the newsgroups and terminal services is
    > >>>>> started, there's nothing in event viewer and rd is installed on
    > >>>>> both pcs - I'm trying to connect my server pc (desktop) to my
    > >>>>> laptop on my home network. Both run xp pro. I get to the rd logon
    > >>>>> screen on my laptop, type in my desktop name (sal) and get the
    > >>>>> "the client could not connect to the remote computer" error
    > >>>>> message. I'm using a lynksyss router and tried entering the wan
    > >>>>> and lan ip address instead of sal - no good. The router is set to
    > >>>>> assign a wan address automatically. I also ran a run command to
    > >>>>> determine if the ports were "listening" and they all were.
    > >>>>>
    > >>>>> My home network works fine - shared printer, files, etc. I'd like
    > >>>>> to eventually work remotely from a machine running xp home but if
    > >>>>> I can't get my home network up and running, I guess that won't
    > >>>>> work either.
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Check your port forwarding again and make sure the xp firewall is turned
    off(the router will protect your network).

    Tom Richards wrote:
    > I set everything up and tried to connect to my pc running xp pro from
    > outside of the network and it throws an error message "the client
    > could not connect to the reomote computer. Remote connections might
    > not be enabled,,,," I tried putting my wan address in the http://wan
    > address here form and also in the remote desktop logon window on the
    > client pc.
    >
    > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    >> You can't test it that way. If your "inside" the network you can't
    >> connect to the wan(outside) ip address to get in again, your already
    >> in the network. Test it from outside the network. Connect to the wan
    >> ip and it should forward you to the computer running rd. I have a
    >> setup just like this and also a setup with a software firewall that
    >> I use every single day, works great.
    >>
    >> Tom Richards wrote:
    >>> Thanks, Phil. I set my forwarding and then went to test a remote
    >>> hookup (from my laptop....still on my home network) by inputting
    >>> http://141.151.xx.xxx
    >>> which is my wan ip address. The logon screen for the router admin
    >>> came up, not rd. Here's my ip info from the router admin:
    >>>
    >>> LAN:
    >>> (MAC Address: 00-04-5A-E5-xxxx)
    >>> IP Address: 192.xxx.x.x
    >>> Subnet Mask: 255.255.255.0
    >>> DHCP server: Enabled
    >>>
    >>> WAN:
    >>> (MAC Address: 00-04-5A-E5-xxxx)
    >>> IP Address: 141.151.xxx.xxx
    >>> DNS: 151.197.xxx.xxx
    >>> 151.197.xxx.xxx
    >>> 0.0.0.0
    >>>
    >>>
    >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>> news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    >>>> Great. Now it gets a bit tricker, since you have a router involved.
    >>>> The first thing you have to do is setup the router to port forward.
    >>>> In the routers config page (usually at 192.168.0.1) you should see
    >>>> settings to setup port forwarding. You will have to tell the router
    >>>> to open port 3389 and if anyone tries to connect to it to forward
    >>>> that connection to your computers lan ip address that has remote
    >>>> desktop listening. (note: 3389 is the default port and can be
    >>>> changed in the registry for added security).
    >>>> Once you have the port forwarding setup, from outside your network
    >>>> you would try to connect to your networks WAN ip address. You'll
    >>>> find this in the router info pages. When a connection to the wan is
    >>>> initiated it will forward that connection to the correct box, the
    >>>> logon will popup, and you can log in.
    >>>> Note: the computer listening with RD must be online
    >>>> Note: if you change the default port then when you try to connect
    >>>> you have to specify the port as well, like this:
    >>>> 66.66.66.68:7777
    >>>>
    >>>> Tom Richards wrote:
    >>>>> Wow Phil...that worked! I assigned myself a psswd and
    >>>>> voila....Now, once I make sure the appropriate files are
    >>>>> installed on my remote (girlfriend's - xp home) machine, what
    >>>>> address would she use to access my desktop?
    >>>>>
    >>>>>
    >>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    >>>>>> I assume your connecting to the lan ip address of the other xp
    >>>>>> pro box(or the laptops full computer name) and all software
    >>>>>> firewalls are turned off. Once the logon box comes up, you put
    >>>>>> in a user name that's on the computer your connecting to and its
    >>>>>> password. If the user account does not exist and /or does not
    >>>>>> have a password on the box your connecting to you'll get an
    >>>>>> error message. Does user sal exist on the box your connecting
    >>>>>> to? Does the user sal have a password?
    >>>>>>
    >>>>>> Tom Richards wrote:
    >>>>>>> I've never been able to get Remote Desktop to work. But I'm
    >>>>>>> trying again. I've searched the newsgroups and terminal
    >>>>>>> services is started, there's nothing in event viewer and rd is
    >>>>>>> installed on both pcs - I'm trying to connect my server pc
    >>>>>>> (desktop) to my laptop on my home network. Both run xp pro. I
    >>>>>>> get to the rd logon screen on my laptop, type in my desktop
    >>>>>>> name (sal) and get the "the client could not connect to the
    >>>>>>> remote computer" error message. I'm using a lynksyss router and
    >>>>>>> tried entering the wan and lan ip address instead of sal - no
    >>>>>>> good. The router is set to assign a wan address automatically.
    >>>>>>> I also ran a run command to determine if the ports were
    >>>>>>> "listening" and they all were.
    >>>>>>>
    >>>>>>> My home network works fine - shared printer, files, etc. I'd
    >>>>>>> like to eventually work remotely from a machine running xp home
    >>>>>>> but if I can't get my home network up and running, I guess that
    >>>>>>> won't work either.
  10. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    It still isn't working. From the client computer, my girlfriend is inputing
    my wan ip address in the rd logon window. Throws an error message. Now I
    noticed that my wan ip address changes periodically. My forwarding is set to
    send port 3389 to my static ip address and to the one that just ends in
    ".1" -- Does she need to input my wan ip address in the
    http://xxx.xxx.xx.xxx form in internet explorer or does she logon to rd on
    my pc from her (client) pc at her rd logon area? I'm totally confused. :-(

    --

    Tom Richards
    email@brainsturgeonSPAM.com


    "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    > Check your port forwarding again and make sure the xp firewall is turned
    > off(the router will protect your network).
    >
    > Tom Richards wrote:
    > > I set everything up and tried to connect to my pc running xp pro from
    > > outside of the network and it throws an error message "the client
    > > could not connect to the reomote computer. Remote connections might
    > > not be enabled,,,," I tried putting my wan address in the http://wan
    > > address here form and also in the remote desktop logon window on the
    > > client pc.
    > >
    > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    > >> You can't test it that way. If your "inside" the network you can't
    > >> connect to the wan(outside) ip address to get in again, your already
    > >> in the network. Test it from outside the network. Connect to the wan
    > >> ip and it should forward you to the computer running rd. I have a
    > >> setup just like this and also a setup with a software firewall that
    > >> I use every single day, works great.
    > >>
    > >> Tom Richards wrote:
    > >>> Thanks, Phil. I set my forwarding and then went to test a remote
    > >>> hookup (from my laptop....still on my home network) by inputting
    > >>> http://141.151.xx.xxx
    > >>> which is my wan ip address. The logon screen for the router admin
    > >>> came up, not rd. Here's my ip info from the router admin:
    > >>>
    > >>> LAN:
    > >>> (MAC Address: 00-04-5A-E5-xxxx)
    > >>> IP Address: 192.xxx.x.x
    > >>> Subnet Mask: 255.255.255.0
    > >>> DHCP server: Enabled
    > >>>
    > >>> WAN:
    > >>> (MAC Address: 00-04-5A-E5-xxxx)
    > >>> IP Address: 141.151.xxx.xxx
    > >>> DNS: 151.197.xxx.xxx
    > >>> 151.197.xxx.xxx
    > >>> 0.0.0.0
    > >>>
    > >>>
    > >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>> news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    > >>>> Great. Now it gets a bit tricker, since you have a router involved.
    > >>>> The first thing you have to do is setup the router to port forward.
    > >>>> In the routers config page (usually at 192.168.0.1) you should see
    > >>>> settings to setup port forwarding. You will have to tell the router
    > >>>> to open port 3389 and if anyone tries to connect to it to forward
    > >>>> that connection to your computers lan ip address that has remote
    > >>>> desktop listening. (note: 3389 is the default port and can be
    > >>>> changed in the registry for added security).
    > >>>> Once you have the port forwarding setup, from outside your network
    > >>>> you would try to connect to your networks WAN ip address. You'll
    > >>>> find this in the router info pages. When a connection to the wan is
    > >>>> initiated it will forward that connection to the correct box, the
    > >>>> logon will popup, and you can log in.
    > >>>> Note: the computer listening with RD must be online
    > >>>> Note: if you change the default port then when you try to connect
    > >>>> you have to specify the port as well, like this:
    > >>>> 66.66.66.68:7777
    > >>>>
    > >>>> Tom Richards wrote:
    > >>>>> Wow Phil...that worked! I assigned myself a psswd and
    > >>>>> voila....Now, once I make sure the appropriate files are
    > >>>>> installed on my remote (girlfriend's - xp home) machine, what
    > >>>>> address would she use to access my desktop?
    > >>>>>
    > >>>>>
    > >>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > >>>>>> I assume your connecting to the lan ip address of the other xp
    > >>>>>> pro box(or the laptops full computer name) and all software
    > >>>>>> firewalls are turned off. Once the logon box comes up, you put
    > >>>>>> in a user name that's on the computer your connecting to and its
    > >>>>>> password. If the user account does not exist and /or does not
    > >>>>>> have a password on the box your connecting to you'll get an
    > >>>>>> error message. Does user sal exist on the box your connecting
    > >>>>>> to? Does the user sal have a password?
    > >>>>>>
    > >>>>>> Tom Richards wrote:
    > >>>>>>> I've never been able to get Remote Desktop to work. But I'm
    > >>>>>>> trying again. I've searched the newsgroups and terminal
    > >>>>>>> services is started, there's nothing in event viewer and rd is
    > >>>>>>> installed on both pcs - I'm trying to connect my server pc
    > >>>>>>> (desktop) to my laptop on my home network. Both run xp pro. I
    > >>>>>>> get to the rd logon screen on my laptop, type in my desktop
    > >>>>>>> name (sal) and get the "the client could not connect to the
    > >>>>>>> remote computer" error message. I'm using a lynksyss router and
    > >>>>>>> tried entering the wan and lan ip address instead of sal - no
    > >>>>>>> good. The router is set to assign a wan address automatically.
    > >>>>>>> I also ran a run command to determine if the ports were
    > >>>>>>> "listening" and they all were.
    > >>>>>>>
    > >>>>>>> My home network works fine - shared printer, files, etc. I'd
    > >>>>>>> like to eventually work remotely from a machine running xp home
    > >>>>>>> but if I can't get my home network up and running, I guess that
    > >>>>>>> won't work either.
    >
    >
  11. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    You shouldn't have to use the web based form, the stand alone remote desktop
    logon client should work fine.
    If your wan ip address changes then you just have to use the new one. Mine
    changes about twice a year, so when it does and I can't connect I just get
    the new ip when I get home and the next day use that. Not much you can do
    about that. When it changes you just won't be able to connect until you see
    what the new one is.
    Try setting your port forwarding to just the static ip of one computer. Try
    to get just the one static ip working first. And yes she should be
    connecting to your wan ip address, entered in the rd client like this for
    example: 68.123.67.102
    Or try it like this:
    68.123.67.102:3389

    If the forwarding is set right it should forward it to the xp box on your
    network. If you have any software firewalls involved that have outgoing
    blocking those have to be configered to let remote desktop connection and
    rdclip monitor in and out. Also make sure remote desktop is turned on on the
    computer your trying to connect to on your network. Also on my firewall I
    have settings to block ports by time schedule. Make sure you don't have
    something like this turned on or setup so that the ports are being blocked
    during certain times. Also make sure the router sees your girlfriends ip
    address as a "trusted" ip so it will let it in.
    Trying to think of anything else to check. Hang in there, this can be
    tricky.
    Also another thing I just thought of, if by some chance the location your
    trying to connect from(like a business office) has a hardware firewall, make
    sure that it isn't locked down allowing nothing out except port 80, 110 or
    25 requests(webpages and email).

    Tom Richards wrote:
    > It still isn't working. From the client computer, my girlfriend is
    > inputing my wan ip address in the rd logon window. Throws an error
    > message. Now I noticed that my wan ip address changes periodically.
    > My forwarding is set to send port 3389 to my static ip address and to
    > the one that just ends in ".1" -- Does she need to input my wan ip
    > address in the http://xxx.xxx.xx.xxx form in internet explorer or
    > does she logon to rd on my pc from her (client) pc at her rd logon
    > area? I'm totally confused. :-(
    >
    >
    > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    >> Check your port forwarding again and make sure the xp firewall is
    >> turned off(the router will protect your network).
    >>
    >> Tom Richards wrote:
    >>> I set everything up and tried to connect to my pc running xp pro
    >>> from outside of the network and it throws an error message "the
    >>> client could not connect to the reomote computer. Remote
    >>> connections might not be enabled,,,," I tried putting my wan
    >>> address in the http://wan address here form and also in the remote
    >>> desktop logon window on the client pc.
    >>>
    >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>> news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    >>>> You can't test it that way. If your "inside" the network you can't
    >>>> connect to the wan(outside) ip address to get in again, your
    >>>> already in the network. Test it from outside the network. Connect
    >>>> to the wan ip and it should forward you to the computer running
    >>>> rd. I have a setup just like this and also a setup with a software
    >>>> firewall that I use every single day, works great.
    >>>>
    >>>> Tom Richards wrote:
    >>>>> Thanks, Phil. I set my forwarding and then went to test a remote
    >>>>> hookup (from my laptop....still on my home network) by inputting
    >>>>> http://141.151.xx.xxx
    >>>>> which is my wan ip address. The logon screen for the router admin
    >>>>> came up, not rd. Here's my ip info from the router admin:
    >>>>>
    >>>>> LAN:
    >>>>> (MAC Address: 00-04-5A-E5-xxxx)
    >>>>> IP Address: 192.xxx.x.x
    >>>>> Subnet Mask: 255.255.255.0
    >>>>> DHCP server: Enabled
    >>>>>
    >>>>> WAN:
    >>>>> (MAC Address: 00-04-5A-E5-xxxx)
    >>>>> IP Address: 141.151.xxx.xxx
    >>>>> DNS: 151.197.xxx.xxx
    >>>>> 151.197.xxx.xxx
    >>>>> 0.0.0.0
    >>>>>
    >>>>>
    >>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>> news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    >>>>>> Great. Now it gets a bit tricker, since you have a router
    >>>>>> involved. The first thing you have to do is setup the router to
    >>>>>> port forward. In the routers config page (usually at
    >>>>>> 192.168.0.1) you should see settings to setup port forwarding.
    >>>>>> You will have to tell the router to open port 3389 and if anyone
    >>>>>> tries to connect to it to forward that connection to your
    >>>>>> computers lan ip address that has remote desktop listening.
    >>>>>> (note: 3389 is the default port and can be changed in the
    >>>>>> registry for added security).
    >>>>>> Once you have the port forwarding setup, from outside your
    >>>>>> network you would try to connect to your networks WAN ip
    >>>>>> address. You'll find this in the router info pages. When a
    >>>>>> connection to the wan is initiated it will forward that
    >>>>>> connection to the correct box, the logon will popup, and you can
    >>>>>> log in.
    >>>>>> Note: the computer listening with RD must be online
    >>>>>> Note: if you change the default port then when you try to connect
    >>>>>> you have to specify the port as well, like this:
    >>>>>> 66.66.66.68:7777
    >>>>>>
    >>>>>> Tom Richards wrote:
    >>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    >>>>>>> voila....Now, once I make sure the appropriate files are
    >>>>>>> installed on my remote (girlfriend's - xp home) machine, what
    >>>>>>> address would she use to access my desktop?
    >>>>>>>
    >>>>>>>
    >>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    >>>>>>>> I assume your connecting to the lan ip address of the other xp
    >>>>>>>> pro box(or the laptops full computer name) and all software
    >>>>>>>> firewalls are turned off. Once the logon box comes up, you put
    >>>>>>>> in a user name that's on the computer your connecting to and
    >>>>>>>> its password. If the user account does not exist and /or does
    >>>>>>>> not have a password on the box your connecting to you'll get an
    >>>>>>>> error message. Does user sal exist on the box your connecting
    >>>>>>>> to? Does the user sal have a password?
    >>>>>>>>
    >>>>>>>> Tom Richards wrote:
    >>>>>>>>> I've never been able to get Remote Desktop to work. But I'm
    >>>>>>>>> trying again. I've searched the newsgroups and terminal
    >>>>>>>>> services is started, there's nothing in event viewer and rd is
    >>>>>>>>> installed on both pcs - I'm trying to connect my server pc
    >>>>>>>>> (desktop) to my laptop on my home network. Both run xp pro. I
    >>>>>>>>> get to the rd logon screen on my laptop, type in my desktop
    >>>>>>>>> name (sal) and get the "the client could not connect to the
    >>>>>>>>> remote computer" error message. I'm using a lynksyss router
    >>>>>>>>> and tried entering the wan and lan ip address instead of sal
    >>>>>>>>> - no good. The router is set to assign a wan address
    >>>>>>>>> automatically. I also ran a run command to determine if the
    >>>>>>>>> ports were "listening" and they all were.
    >>>>>>>>>
    >>>>>>>>> My home network works fine - shared printer, files, etc. I'd
    >>>>>>>>> like to eventually work remotely from a machine running xp
    >>>>>>>>> home but if I can't get my home network up and running, I
    >>>>>>>>> guess that won't work either.
  12. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    No firewalls...mine and her's are off. Both running xp - her's home, mine
    pro. She isn't at a business - she's at home. My wan address changed within
    the past hour. I changed the port forwarding to send to just the static ip
    of my pc. You said "Also make sure remote desktop is turned on on the
    computer your trying to connect to on your network" -- rd is enabled on both
    pcs - she created a connection for my pc (sal) in her Network Connections
    area. I don't know how to check for seeing if my router recognizes her ip as
    "trusted."

    --

    Tom Richards
    email@brainsturgeonSPAM.com


    "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    news:%239tzCUwIEHA.3128@TK2MSFTNGP10.phx.gbl...
    > You shouldn't have to use the web based form, the stand alone remote
    desktop
    > logon client should work fine.
    > If your wan ip address changes then you just have to use the new one. Mine
    > changes about twice a year, so when it does and I can't connect I just get
    > the new ip when I get home and the next day use that. Not much you can do
    > about that. When it changes you just won't be able to connect until you
    see
    > what the new one is.
    > Try setting your port forwarding to just the static ip of one computer.
    Try
    > to get just the one static ip working first. And yes she should be
    > connecting to your wan ip address, entered in the rd client like this for
    > example: 68.123.67.102
    > Or try it like this:
    > 68.123.67.102:3389
    >
    > If the forwarding is set right it should forward it to the xp box on your
    > network. If you have any software firewalls involved that have outgoing
    > blocking those have to be configered to let remote desktop connection and
    > rdclip monitor in and out. Also on my firewall I
    > have settings to block ports by time schedule. Make sure you don't have
    > something like this turned on or setup so that the ports are being blocked
    > during certain times. Also make sure the router sees your girlfriends ip
    > address as a "trusted" ip so it will let it in.
    > Trying to think of anything else to check. Hang in there, this can be
    > tricky.
    > Also another thing I just thought of, if by some chance the location your
    > trying to connect from(like a business office) has a hardware firewall,
    make
    > sure that it isn't locked down allowing nothing out except port 80, 110 or
    > 25 requests(webpages and email).
    >
    > Tom Richards wrote:
    > > It still isn't working. From the client computer, my girlfriend is
    > > inputing my wan ip address in the rd logon window. Throws an error
    > > message. Now I noticed that my wan ip address changes periodically.
    > > My forwarding is set to send port 3389 to my static ip address and to
    > > the one that just ends in ".1" -- Does she need to input my wan ip
    > > address in the http://xxx.xxx.xx.xxx form in internet explorer or
    > > does she logon to rd on my pc from her (client) pc at her rd logon
    > > area? I'm totally confused. :-(
    > >
    > >
    > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    > >> Check your port forwarding again and make sure the xp firewall is
    > >> turned off(the router will protect your network).
    > >>
    > >> Tom Richards wrote:
    > >>> I set everything up and tried to connect to my pc running xp pro
    > >>> from outside of the network and it throws an error message "the
    > >>> client could not connect to the reomote computer. Remote
    > >>> connections might not be enabled,,,," I tried putting my wan
    > >>> address in the http://wan address here form and also in the remote
    > >>> desktop logon window on the client pc.
    > >>>
    > >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>> news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    > >>>> You can't test it that way. If your "inside" the network you can't
    > >>>> connect to the wan(outside) ip address to get in again, your
    > >>>> already in the network. Test it from outside the network. Connect
    > >>>> to the wan ip and it should forward you to the computer running
    > >>>> rd. I have a setup just like this and also a setup with a software
    > >>>> firewall that I use every single day, works great.
    > >>>>
    > >>>> Tom Richards wrote:
    > >>>>> Thanks, Phil. I set my forwarding and then went to test a remote
    > >>>>> hookup (from my laptop....still on my home network) by inputting
    > >>>>> http://141.151.xx.xxx
    > >>>>> which is my wan ip address. The logon screen for the router admin
    > >>>>> came up, not rd. Here's my ip info from the router admin:
    > >>>>>
    > >>>>> LAN:
    > >>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > >>>>> IP Address: 192.xxx.x.x
    > >>>>> Subnet Mask: 255.255.255.0
    > >>>>> DHCP server: Enabled
    > >>>>>
    > >>>>> WAN:
    > >>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > >>>>> IP Address: 141.151.xxx.xxx
    > >>>>> DNS: 151.197.xxx.xxx
    > >>>>> 151.197.xxx.xxx
    > >>>>> 0.0.0.0
    > >>>>>
    > >>>>>
    > >>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>> news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    > >>>>>> Great. Now it gets a bit tricker, since you have a router
    > >>>>>> involved. The first thing you have to do is setup the router to
    > >>>>>> port forward. In the routers config page (usually at
    > >>>>>> 192.168.0.1) you should see settings to setup port forwarding.
    > >>>>>> You will have to tell the router to open port 3389 and if anyone
    > >>>>>> tries to connect to it to forward that connection to your
    > >>>>>> computers lan ip address that has remote desktop listening.
    > >>>>>> (note: 3389 is the default port and can be changed in the
    > >>>>>> registry for added security).
    > >>>>>> Once you have the port forwarding setup, from outside your
    > >>>>>> network you would try to connect to your networks WAN ip
    > >>>>>> address. You'll find this in the router info pages. When a
    > >>>>>> connection to the wan is initiated it will forward that
    > >>>>>> connection to the correct box, the logon will popup, and you can
    > >>>>>> log in.
    > >>>>>> Note: the computer listening with RD must be online
    > >>>>>> Note: if you change the default port then when you try to connect
    > >>>>>> you have to specify the port as well, like this:
    > >>>>>> 66.66.66.68:7777
    > >>>>>>
    > >>>>>> Tom Richards wrote:
    > >>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    > >>>>>>> voila....Now, once I make sure the appropriate files are
    > >>>>>>> installed on my remote (girlfriend's - xp home) machine, what
    > >>>>>>> address would she use to access my desktop?
    > >>>>>>>
    > >>>>>>>
    > >>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > >>>>>>>> I assume your connecting to the lan ip address of the other xp
    > >>>>>>>> pro box(or the laptops full computer name) and all software
    > >>>>>>>> firewalls are turned off. Once the logon box comes up, you put
    > >>>>>>>> in a user name that's on the computer your connecting to and
    > >>>>>>>> its password. If the user account does not exist and /or does
    > >>>>>>>> not have a password on the box your connecting to you'll get an
    > >>>>>>>> error message. Does user sal exist on the box your connecting
    > >>>>>>>> to? Does the user sal have a password?
    > >>>>>>>>
    > >>>>>>>> Tom Richards wrote:
    > >>>>>>>>> I've never been able to get Remote Desktop to work. But I'm
    > >>>>>>>>> trying again. I've searched the newsgroups and terminal
    > >>>>>>>>> services is started, there's nothing in event viewer and rd is
    > >>>>>>>>> installed on both pcs - I'm trying to connect my server pc
    > >>>>>>>>> (desktop) to my laptop on my home network. Both run xp pro. I
    > >>>>>>>>> get to the rd logon screen on my laptop, type in my desktop
    > >>>>>>>>> name (sal) and get the "the client could not connect to the
    > >>>>>>>>> remote computer" error message. I'm using a lynksyss router
    > >>>>>>>>> and tried entering the wan and lan ip address instead of sal
    > >>>>>>>>> - no good. The router is set to assign a wan address
    > >>>>>>>>> automatically. I also ran a run command to determine if the
    > >>>>>>>>> ports were "listening" and they all were.
    > >>>>>>>>>
    > >>>>>>>>> My home network works fine - shared printer, files, etc. I'd
    > >>>>>>>>> like to eventually work remotely from a machine running xp
    > >>>>>>>>> home but if I can't get my home network up and running, I
    > >>>>>>>>> guess that won't work either.
    >
    >
  13. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Man sounds like you got it right. Check to make sure that the port
    forwarding is for TCP port not udp.
    In my firewall, in the ports area, I can set it to only allow a specific ip
    thru or a range of ips thru. Possible you have something similar?
    One difference I have in my setup is that I have the router set to use dhcp
    to assign ip's to the network computers, but I tell it which dynamic address
    to assign to which computer. So basicly the router sets the static ip, and
    the computer is set to use dhcp and obtain an ip automatically from the
    router.
    I also see you said she created a connection in her network connections
    area. Not sure why, but you don't need anything like that. You should be
    using the rd client, which I'm sorry I forgot to mention, does not come with
    xp home. You have to install it from here:
    http://www.microsoft.com/windowsxp/pro/downloads/rdclientdl.asp

    Also possible that port 3389 is blocked by the isp. Some block ports that
    aren't commonly used. You could try changing the default port rd listens on:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;306759

    Tom Richards wrote:
    > No firewalls...mine and her's are off. Both running xp - her's home,
    > mine pro. She isn't at a business - she's at home. My wan address
    > changed within the past hour. I changed the port forwarding to send
    > to just the static ip of my pc. You said "Also make sure remote
    > desktop is turned on on the computer your trying to connect to on
    > your network" -- rd is enabled on both pcs - she created a connection
    > for my pc (sal) in her Network Connections area. I don't know how to
    > check for seeing if my router recognizes her ip as "trusted."
    >
    >
    > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > news:%239tzCUwIEHA.3128@TK2MSFTNGP10.phx.gbl...
    >> You shouldn't have to use the web based form, the stand alone remote
    >> desktop logon client should work fine.
    >> If your wan ip address changes then you just have to use the new
    >> one. Mine changes about twice a year, so when it does and I can't
    >> connect I just get the new ip when I get home and the next day use
    >> that. Not much you can do about that. When it changes you just won't
    >> be able to connect until you see what the new one is.
    >> Try setting your port forwarding to just the static ip of one
    >> computer. Try to get just the one static ip working first. And yes
    >> she should be connecting to your wan ip address, entered in the rd
    >> client like this for example: 68.123.67.102
    >> Or try it like this:
    >> 68.123.67.102:3389
    >>
    >> If the forwarding is set right it should forward it to the xp box on
    >> your network. If you have any software firewalls involved that have
    >> outgoing blocking those have to be configered to let remote desktop
    >> connection and rdclip monitor in and out. Also on my firewall I
    >> have settings to block ports by time schedule. Make sure you don't
    >> have something like this turned on or setup so that the ports are
    >> being blocked during certain times. Also make sure the router sees
    >> your girlfriends ip address as a "trusted" ip so it will let it in.
    >> Trying to think of anything else to check. Hang in there, this can be
    >> tricky.
    >> Also another thing I just thought of, if by some chance the location
    >> your trying to connect from(like a business office) has a hardware
    >> firewall, make sure that it isn't locked down allowing nothing out
    >> except port 80, 110 or 25 requests(webpages and email).
    >>
    >> Tom Richards wrote:
    >>> It still isn't working. From the client computer, my girlfriend is
    >>> inputing my wan ip address in the rd logon window. Throws an error
    >>> message. Now I noticed that my wan ip address changes periodically.
    >>> My forwarding is set to send port 3389 to my static ip address and
    >>> to the one that just ends in ".1" -- Does she need to input my wan
    >>> ip address in the http://xxx.xxx.xx.xxx form in internet explorer or
    >>> does she logon to rd on my pc from her (client) pc at her rd logon
    >>> area? I'm totally confused. :-(
    >>>
    >>>
    >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>> news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    >>>> Check your port forwarding again and make sure the xp firewall is
    >>>> turned off(the router will protect your network).
    >>>>
    >>>> Tom Richards wrote:
    >>>>> I set everything up and tried to connect to my pc running xp pro
    >>>>> from outside of the network and it throws an error message "the
    >>>>> client could not connect to the reomote computer. Remote
    >>>>> connections might not be enabled,,,," I tried putting my wan
    >>>>> address in the http://wan address here form and also in the remote
    >>>>> desktop logon window on the client pc.
    >>>>>
    >>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>> news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    >>>>>> You can't test it that way. If your "inside" the network you
    >>>>>> can't connect to the wan(outside) ip address to get in again,
    >>>>>> your already in the network. Test it from outside the network.
    >>>>>> Connect to the wan ip and it should forward you to the computer
    >>>>>> running rd. I have a setup just like this and also a setup with
    >>>>>> a software firewall that I use every single day, works great.
    >>>>>>
    >>>>>> Tom Richards wrote:
    >>>>>>> Thanks, Phil. I set my forwarding and then went to test a remote
    >>>>>>> hookup (from my laptop....still on my home network) by inputting
    >>>>>>> http://141.151.xx.xxx
    >>>>>>> which is my wan ip address. The logon screen for the router
    >>>>>>> admin came up, not rd. Here's my ip info from the router admin:
    >>>>>>>
    >>>>>>> LAN:
    >>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    >>>>>>> IP Address: 192.xxx.x.x
    >>>>>>> Subnet Mask: 255.255.255.0
    >>>>>>> DHCP server: Enabled
    >>>>>>>
    >>>>>>> WAN:
    >>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    >>>>>>> IP Address: 141.151.xxx.xxx
    >>>>>>> DNS: 151.197.xxx.xxx
    >>>>>>> 151.197.xxx.xxx
    >>>>>>> 0.0.0.0
    >>>>>>>
    >>>>>>>
    >>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>>>> news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    >>>>>>>> Great. Now it gets a bit tricker, since you have a router
    >>>>>>>> involved. The first thing you have to do is setup the router to
    >>>>>>>> port forward. In the routers config page (usually at
    >>>>>>>> 192.168.0.1) you should see settings to setup port forwarding.
    >>>>>>>> You will have to tell the router to open port 3389 and if
    >>>>>>>> anyone tries to connect to it to forward that connection to
    >>>>>>>> your computers lan ip address that has remote desktop
    >>>>>>>> listening. (note: 3389 is the default port and can be changed
    >>>>>>>> in the registry for added security).
    >>>>>>>> Once you have the port forwarding setup, from outside your
    >>>>>>>> network you would try to connect to your networks WAN ip
    >>>>>>>> address. You'll find this in the router info pages. When a
    >>>>>>>> connection to the wan is initiated it will forward that
    >>>>>>>> connection to the correct box, the logon will popup, and you
    >>>>>>>> can log in.
    >>>>>>>> Note: the computer listening with RD must be online
    >>>>>>>> Note: if you change the default port then when you try to
    >>>>>>>> connect you have to specify the port as well, like this:
    >>>>>>>> 66.66.66.68:7777
    >>>>>>>>
    >>>>>>>> Tom Richards wrote:
    >>>>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    >>>>>>>>> voila....Now, once I make sure the appropriate files are
    >>>>>>>>> installed on my remote (girlfriend's - xp home) machine, what
    >>>>>>>>> address would she use to access my desktop?
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>>>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    >>>>>>>>>> I assume your connecting to the lan ip address of the other
    >>>>>>>>>> xp pro box(or the laptops full computer name) and all
    >>>>>>>>>> software firewalls are turned off. Once the logon box comes
    >>>>>>>>>> up, you put in a user name that's on the computer your
    >>>>>>>>>> connecting to and its password. If the user account does not
    >>>>>>>>>> exist and /or does not have a password on the box your
    >>>>>>>>>> connecting to you'll get an error message. Does user sal
    >>>>>>>>>> exist on the box your connecting to? Does the user sal have
    >>>>>>>>>> a password?
    >>>>>>>>>>
    >>>>>>>>>> Tom Richards wrote:
    >>>>>>>>>>> I've never been able to get Remote Desktop to work. But I'm
    >>>>>>>>>>> trying again. I've searched the newsgroups and terminal
    >>>>>>>>>>> services is started, there's nothing in event viewer and rd
    >>>>>>>>>>> is installed on both pcs - I'm trying to connect my server
    >>>>>>>>>>> pc (desktop) to my laptop on my home network. Both run xp
    >>>>>>>>>>> pro. I get to the rd logon screen on my laptop, type in my
    >>>>>>>>>>> desktop name (sal) and get the "the client could not
    >>>>>>>>>>> connect to the remote computer" error message. I'm using a
    >>>>>>>>>>> lynksyss router and tried entering the wan and lan ip
    >>>>>>>>>>> address instead of sal - no good. The router is set to
    >>>>>>>>>>> assign a wan address automatically. I also ran a run
    >>>>>>>>>>> command to determine if the ports were "listening" and they
    >>>>>>>>>>> all were.
    >>>>>>>>>>>
    >>>>>>>>>>> My home network works fine - shared printer, files, etc. I'd
    >>>>>>>>>>> like to eventually work remotely from a machine running xp
    >>>>>>>>>>> home but if I can't get my home network up and running, I
    >>>>>>>>>>> guess that won't work either.
  14. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Ok, I'm at my girlfriend's house tonight and on her pc. It still doesn't
    work. I put my wan ip address in her rd "Computer: ______________" area and
    it throws the "client could not connect,,,blah, blah, blah" error message. I
    know the wan ip is correct because I was at my place a few hours ago and
    checked it.

    Forwarding on my linksys router is set up per their instructions on their
    help line (which is very good and responsive btw) and looks like this:

    Port through port-- 3389 ~ 3389
    Format (here there's a drop down box for udp, tcp or both,,,I have it set to
    "Both")
    Then next it gets sent to my pc's IP address

    I checked and port 3389 is "listening" on my pc
    I tried inputting ":3389" after the wan ip address here
    rd is installed on her xp home pc
    Could the dhcp settings be something to tweak? I think they're set to assign
    ip's - I know I haven't specified ip's for assignment...can't check that now
    cause I'm not there
    I'm lost :-(

    When I get home tomorrow, should i try bypassing the router and trying to
    hook up with my dsl modem connected directly to my pc?

    Thanks for your continuing help

    "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    news:eWXDFCxIEHA.3556@TK2MSFTNGP10.phx.gbl...
    > Man sounds like you got it right. Check to make sure that the port
    > forwarding is for TCP port not udp.
    > In my firewall, in the ports area, I can set it to only allow a specific
    ip
    > thru or a range of ips thru. Possible you have something similar?
    > One difference I have in my setup is that I have the router set to use
    dhcp
    > to assign ip's to the network computers, but I tell it which dynamic
    address
    > to assign to which computer. So basicly the router sets the static ip, and
    > the computer is set to use dhcp and obtain an ip automatically from the
    > router.
    > I also see you said she created a connection in her network connections
    > area. Not sure why, but you don't need anything like that. You should be
    > using the rd client, which I'm sorry I forgot to mention, does not come wi
    th
    > xp home. You have to install it from here:
    > http://www.microsoft.com/windowsxp/pro/downloads/rdclientdl.asp
    >
    > Also possible that port 3389 is blocked by the isp. Some block ports that
    > aren't commonly used. You could try changing the default port rd listens
    on:
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;306759
    >
    > Tom Richards wrote:
    > > No firewalls...mine and her's are off. Both running xp - her's home,
    > > mine pro. She isn't at a business - she's at home. My wan address
    > > changed within the past hour. I changed the port forwarding to send
    > > to just the static ip of my pc. You said "Also make sure remote
    > > desktop is turned on on the computer your trying to connect to on
    > > your network" -- rd is enabled on both pcs - she created a connection
    > > for my pc (sal) in her Network Connections area. I don't know how to
    > > check for seeing if my router recognizes her ip as "trusted."
    > >
    > >
    > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > news:%239tzCUwIEHA.3128@TK2MSFTNGP10.phx.gbl...
    > >> You shouldn't have to use the web based form, the stand alone remote
    > >> desktop logon client should work fine.
    > >> If your wan ip address changes then you just have to use the new
    > >> one. Mine changes about twice a year, so when it does and I can't
    > >> connect I just get the new ip when I get home and the next day use
    > >> that. Not much you can do about that. When it changes you just won't
    > >> be able to connect until you see what the new one is.
    > >> Try setting your port forwarding to just the static ip of one
    > >> computer. Try to get just the one static ip working first. And yes
    > >> she should be connecting to your wan ip address, entered in the rd
    > >> client like this for example: 68.123.67.102
    > >> Or try it like this:
    > >> 68.123.67.102:3389
    > >>
    > >> If the forwarding is set right it should forward it to the xp box on
    > >> your network. If you have any software firewalls involved that have
    > >> outgoing blocking those have to be configered to let remote desktop
    > >> connection and rdclip monitor in and out. Also on my firewall I
    > >> have settings to block ports by time schedule. Make sure you don't
    > >> have something like this turned on or setup so that the ports are
    > >> being blocked during certain times. Also make sure the router sees
    > >> your girlfriends ip address as a "trusted" ip so it will let it in.
    > >> Trying to think of anything else to check. Hang in there, this can be
    > >> tricky.
    > >> Also another thing I just thought of, if by some chance the location
    > >> your trying to connect from(like a business office) has a hardware
    > >> firewall, make sure that it isn't locked down allowing nothing out
    > >> except port 80, 110 or 25 requests(webpages and email).
    > >>
    > >> Tom Richards wrote:
    > >>> It still isn't working. From the client computer, my girlfriend is
    > >>> inputing my wan ip address in the rd logon window. Throws an error
    > >>> message. Now I noticed that my wan ip address changes periodically.
    > >>> My forwarding is set to send port 3389 to my static ip address and
    > >>> to the one that just ends in ".1" -- Does she need to input my wan
    > >>> ip address in the http://xxx.xxx.xx.xxx form in internet explorer or
    > >>> does she logon to rd on my pc from her (client) pc at her rd logon
    > >>> area? I'm totally confused. :-(
    > >>>
    > >>>
    > >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>> news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    > >>>> Check your port forwarding again and make sure the xp firewall is
    > >>>> turned off(the router will protect your network).
    > >>>>
    > >>>> Tom Richards wrote:
    > >>>>> I set everything up and tried to connect to my pc running xp pro
    > >>>>> from outside of the network and it throws an error message "the
    > >>>>> client could not connect to the reomote computer. Remote
    > >>>>> connections might not be enabled,,,," I tried putting my wan
    > >>>>> address in the http://wan address here form and also in the remote
    > >>>>> desktop logon window on the client pc.
    > >>>>>
    > >>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>> news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    > >>>>>> You can't test it that way. If your "inside" the network you
    > >>>>>> can't connect to the wan(outside) ip address to get in again,
    > >>>>>> your already in the network. Test it from outside the network.
    > >>>>>> Connect to the wan ip and it should forward you to the computer
    > >>>>>> running rd. I have a setup just like this and also a setup with
    > >>>>>> a software firewall that I use every single day, works great.
    > >>>>>>
    > >>>>>> Tom Richards wrote:
    > >>>>>>> Thanks, Phil. I set my forwarding and then went to test a remote
    > >>>>>>> hookup (from my laptop....still on my home network) by inputting
    > >>>>>>> http://141.151.xx.xxx
    > >>>>>>> which is my wan ip address. The logon screen for the router
    > >>>>>>> admin came up, not rd. Here's my ip info from the router admin:
    > >>>>>>>
    > >>>>>>> LAN:
    > >>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > >>>>>>> IP Address: 192.xxx.x.x
    > >>>>>>> Subnet Mask: 255.255.255.0
    > >>>>>>> DHCP server: Enabled
    > >>>>>>>
    > >>>>>>> WAN:
    > >>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > >>>>>>> IP Address: 141.151.xxx.xxx
    > >>>>>>> DNS: 151.197.xxx.xxx
    > >>>>>>> 151.197.xxx.xxx
    > >>>>>>> 0.0.0.0
    > >>>>>>>
    > >>>>>>>
    > >>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>>>> news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    > >>>>>>>> Great. Now it gets a bit tricker, since you have a router
    > >>>>>>>> involved. The first thing you have to do is setup the router to
    > >>>>>>>> port forward. In the routers config page (usually at
    > >>>>>>>> 192.168.0.1) you should see settings to setup port forwarding.
    > >>>>>>>> You will have to tell the router to open port 3389 and if
    > >>>>>>>> anyone tries to connect to it to forward that connection to
    > >>>>>>>> your computers lan ip address that has remote desktop
    > >>>>>>>> listening. (note: 3389 is the default port and can be changed
    > >>>>>>>> in the registry for added security).
    > >>>>>>>> Once you have the port forwarding setup, from outside your
    > >>>>>>>> network you would try to connect to your networks WAN ip
    > >>>>>>>> address. You'll find this in the router info pages. When a
    > >>>>>>>> connection to the wan is initiated it will forward that
    > >>>>>>>> connection to the correct box, the logon will popup, and you
    > >>>>>>>> can log in.
    > >>>>>>>> Note: the computer listening with RD must be online
    > >>>>>>>> Note: if you change the default port then when you try to
    > >>>>>>>> connect you have to specify the port as well, like this:
    > >>>>>>>> 66.66.66.68:7777
    > >>>>>>>>
    > >>>>>>>> Tom Richards wrote:
    > >>>>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    > >>>>>>>>> voila....Now, once I make sure the appropriate files are
    > >>>>>>>>> installed on my remote (girlfriend's - xp home) machine, what
    > >>>>>>>>> address would she use to access my desktop?
    > >>>>>>>>>
    > >>>>>>>>>
    > >>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>>>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > >>>>>>>>>> I assume your connecting to the lan ip address of the other
    > >>>>>>>>>> xp pro box(or the laptops full computer name) and all
    > >>>>>>>>>> software firewalls are turned off. Once the logon box comes
    > >>>>>>>>>> up, you put in a user name that's on the computer your
    > >>>>>>>>>> connecting to and its password. If the user account does not
    > >>>>>>>>>> exist and /or does not have a password on the box your
    > >>>>>>>>>> connecting to you'll get an error message. Does user sal
    > >>>>>>>>>> exist on the box your connecting to? Does the user sal have
    > >>>>>>>>>> a password?
    > >>>>>>>>>>
    > >>>>>>>>>> Tom Richards wrote:
    > >>>>>>>>>>> I've never been able to get Remote Desktop to work. But I'm
    > >>>>>>>>>>> trying again. I've searched the newsgroups and terminal
    > >>>>>>>>>>> services is started, there's nothing in event viewer and rd
    > >>>>>>>>>>> is installed on both pcs - I'm trying to connect my server
    > >>>>>>>>>>> pc (desktop) to my laptop on my home network. Both run xp
    > >>>>>>>>>>> pro. I get to the rd logon screen on my laptop, type in my
    > >>>>>>>>>>> desktop name (sal) and get the "the client could not
    > >>>>>>>>>>> connect to the remote computer" error message. I'm using a
    > >>>>>>>>>>> lynksyss router and tried entering the wan and lan ip
    > >>>>>>>>>>> address instead of sal - no good. The router is set to
    > >>>>>>>>>>> assign a wan address automatically. I also ran a run
    > >>>>>>>>>>> command to determine if the ports were "listening" and they
    > >>>>>>>>>>> all were.
    > >>>>>>>>>>>
    > >>>>>>>>>>> My home network works fine - shared printer, files, etc. I'd
    > >>>>>>>>>>> like to eventually work remotely from a machine running xp
    > >>>>>>>>>>> home but if I can't get my home network up and running, I
    > >>>>>>>>>>> guess that won't work either.
    >
    >
  15. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    I was thinking about this last night actually and I think it might be ip
    related. Maybe because your specifying static ip at the computer that the
    router doesn't "know" what that ip is and for what computer. I would try to
    set your router to be a dhcp server and set the computers to obtain ip
    automatically. The computers on your network will now get their ip from the
    router. Then if you have the option, have the router set a specific ip for
    the computer, one you pick, instead of random. So your basicly setting a
    static ip for the computer in the router, but on the computer you set it to
    obtain the ip automatically from the router. Now the router is actually
    issuing the ip addresses and should "know" and "see" all the computers /
    ip's on your network. Then possibly it will now forward it correctly. You
    could also try and take the router out of the equation to see if you can get
    it working, but I'd at least have the xp firewall running so you don't get
    the blaster virus. In the xp firewall options you can open the remote
    desktop ports, then give it a try.

    Tom Richards wrote:
    > Ok, I'm at my girlfriend's house tonight and on her pc. It still
    > doesn't work. I put my wan ip address in her rd "Computer:
    > ______________" area and it throws the "client could not
    > connect,,,blah, blah, blah" error message. I know the wan ip is
    > correct because I was at my place a few hours ago and checked it.
    >
    > Forwarding on my linksys router is set up per their instructions on
    > their help line (which is very good and responsive btw) and looks
    > like this:
    >
    > Port through port-- 3389 ~ 3389
    > Format (here there's a drop down box for udp, tcp or both,,,I have it
    > set to "Both")
    > Then next it gets sent to my pc's IP address
    >
    > I checked and port 3389 is "listening" on my pc
    > I tried inputting ":3389" after the wan ip address here
    > rd is installed on her xp home pc
    > Could the dhcp settings be something to tweak? I think they're set to
    > assign ip's - I know I haven't specified ip's for assignment...can't
    > check that now cause I'm not there
    > I'm lost :-(
    >
    > When I get home tomorrow, should i try bypassing the router and
    > trying to hook up with my dsl modem connected directly to my pc?
    >
    > Thanks for your continuing help
    >
    > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > news:eWXDFCxIEHA.3556@TK2MSFTNGP10.phx.gbl...
    >> Man sounds like you got it right. Check to make sure that the port
    >> forwarding is for TCP port not udp.
    >> In my firewall, in the ports area, I can set it to only allow a
    >> specific ip thru or a range of ips thru. Possible you have something
    >> similar?
    >> One difference I have in my setup is that I have the router set to
    >> use dhcp to assign ip's to the network computers, but I tell it
    >> which dynamic address to assign to which computer. So basicly the
    >> router sets the static ip, and the computer is set to use dhcp and
    >> obtain an ip automatically from the router.
    >> I also see you said she created a connection in her network
    >> connections area. Not sure why, but you don't need anything like
    >> that. You should be using the rd client, which I'm sorry I forgot to
    >> mention, does not come wi th xp home. You have to install it from
    >> here: http://www.microsoft.com/windowsxp/pro/downloads/rdclientdl.asp
    >>
    >> Also possible that port 3389 is blocked by the isp. Some block ports
    >> that aren't commonly used. You could try changing the default port
    >> rd listens on:
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;306759
    >>
    >> Tom Richards wrote:
    >>> No firewalls...mine and her's are off. Both running xp - her's home,
    >>> mine pro. She isn't at a business - she's at home. My wan address
    >>> changed within the past hour. I changed the port forwarding to send
    >>> to just the static ip of my pc. You said "Also make sure remote
    >>> desktop is turned on on the computer your trying to connect to on
    >>> your network" -- rd is enabled on both pcs - she created a
    >>> connection for my pc (sal) in her Network Connections area. I don't
    >>> know how to check for seeing if my router recognizes her ip as
    >>> "trusted."
    >>>
    >>>
    >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>> news:%239tzCUwIEHA.3128@TK2MSFTNGP10.phx.gbl...
    >>>> You shouldn't have to use the web based form, the stand alone
    >>>> remote desktop logon client should work fine.
    >>>> If your wan ip address changes then you just have to use the new
    >>>> one. Mine changes about twice a year, so when it does and I can't
    >>>> connect I just get the new ip when I get home and the next day use
    >>>> that. Not much you can do about that. When it changes you just
    >>>> won't be able to connect until you see what the new one is.
    >>>> Try setting your port forwarding to just the static ip of one
    >>>> computer. Try to get just the one static ip working first. And yes
    >>>> she should be connecting to your wan ip address, entered in the rd
    >>>> client like this for example: 68.123.67.102
    >>>> Or try it like this:
    >>>> 68.123.67.102:3389
    >>>>
    >>>> If the forwarding is set right it should forward it to the xp box
    >>>> on your network. If you have any software firewalls involved that
    >>>> have outgoing blocking those have to be configered to let remote
    >>>> desktop connection and rdclip monitor in and out. Also on my
    >>>> firewall I have settings to block ports by time schedule. Make
    >>>> sure you don't have something like this turned on or setup so that
    >>>> the ports are being blocked during certain times. Also make sure
    >>>> the router sees your girlfriends ip address as a "trusted" ip so
    >>>> it will let it in. Trying to think of anything else to check. Hang
    >>>> in there, this can be tricky.
    >>>> Also another thing I just thought of, if by some chance the
    >>>> location your trying to connect from(like a business office) has a
    >>>> hardware firewall, make sure that it isn't locked down allowing
    >>>> nothing out except port 80, 110 or 25 requests(webpages and email).
    >>>>
    >>>> Tom Richards wrote:
    >>>>> It still isn't working. From the client computer, my girlfriend is
    >>>>> inputing my wan ip address in the rd logon window. Throws an error
    >>>>> message. Now I noticed that my wan ip address changes
    >>>>> periodically. My forwarding is set to send port 3389 to my static
    >>>>> ip address and to the one that just ends in ".1" -- Does she need
    >>>>> to input my wan ip address in the http://xxx.xxx.xx.xxx form in
    >>>>> internet explorer or does she logon to rd on my pc from her
    >>>>> (client) pc at her rd logon area? I'm totally confused. :-(
    >>>>>
    >>>>>
    >>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>> news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    >>>>>> Check your port forwarding again and make sure the xp firewall is
    >>>>>> turned off(the router will protect your network).
    >>>>>>
    >>>>>> Tom Richards wrote:
    >>>>>>> I set everything up and tried to connect to my pc running xp pro
    >>>>>>> from outside of the network and it throws an error message "the
    >>>>>>> client could not connect to the reomote computer. Remote
    >>>>>>> connections might not be enabled,,,," I tried putting my wan
    >>>>>>> address in the http://wan address here form and also in the
    >>>>>>> remote desktop logon window on the client pc.
    >>>>>>>
    >>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>>>> news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    >>>>>>>> You can't test it that way. If your "inside" the network you
    >>>>>>>> can't connect to the wan(outside) ip address to get in again,
    >>>>>>>> your already in the network. Test it from outside the network.
    >>>>>>>> Connect to the wan ip and it should forward you to the computer
    >>>>>>>> running rd. I have a setup just like this and also a setup with
    >>>>>>>> a software firewall that I use every single day, works great.
    >>>>>>>>
    >>>>>>>> Tom Richards wrote:
    >>>>>>>>> Thanks, Phil. I set my forwarding and then went to test a
    >>>>>>>>> remote hookup (from my laptop....still on my home network) by
    >>>>>>>>> inputting http://141.151.xx.xxx
    >>>>>>>>> which is my wan ip address. The logon screen for the router
    >>>>>>>>> admin came up, not rd. Here's my ip info from the router
    >>>>>>>>> admin:
    >>>>>>>>>
    >>>>>>>>> LAN:
    >>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    >>>>>>>>> IP Address: 192.xxx.x.x
    >>>>>>>>> Subnet Mask: 255.255.255.0
    >>>>>>>>> DHCP server: Enabled
    >>>>>>>>>
    >>>>>>>>> WAN:
    >>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    >>>>>>>>> IP Address: 141.151.xxx.xxx
    >>>>>>>>> DNS: 151.197.xxx.xxx
    >>>>>>>>> 151.197.xxx.xxx
    >>>>>>>>> 0.0.0.0
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>>>>>> news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    >>>>>>>>>> Great. Now it gets a bit tricker, since you have a router
    >>>>>>>>>> involved. The first thing you have to do is setup the router
    >>>>>>>>>> to port forward. In the routers config page (usually at
    >>>>>>>>>> 192.168.0.1) you should see settings to setup port
    >>>>>>>>>> forwarding. You will have to tell the router to open port
    >>>>>>>>>> 3389 and if anyone tries to connect to it to forward that
    >>>>>>>>>> connection to your computers lan ip address that has remote
    >>>>>>>>>> desktop listening. (note: 3389 is the default port and can
    >>>>>>>>>> be changed in the registry for added security).
    >>>>>>>>>> Once you have the port forwarding setup, from outside your
    >>>>>>>>>> network you would try to connect to your networks WAN ip
    >>>>>>>>>> address. You'll find this in the router info pages. When a
    >>>>>>>>>> connection to the wan is initiated it will forward that
    >>>>>>>>>> connection to the correct box, the logon will popup, and you
    >>>>>>>>>> can log in.
    >>>>>>>>>> Note: the computer listening with RD must be online
    >>>>>>>>>> Note: if you change the default port then when you try to
    >>>>>>>>>> connect you have to specify the port as well, like this:
    >>>>>>>>>> 66.66.66.68:7777
    >>>>>>>>>>
    >>>>>>>>>> Tom Richards wrote:
    >>>>>>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    >>>>>>>>>>> voila....Now, once I make sure the appropriate files are
    >>>>>>>>>>> installed on my remote (girlfriend's - xp home) machine,
    >>>>>>>>>>> what address would she use to access my desktop?
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>>>>>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    >>>>>>>>>>>> I assume your connecting to the lan ip address of the other
    >>>>>>>>>>>> xp pro box(or the laptops full computer name) and all
    >>>>>>>>>>>> software firewalls are turned off. Once the logon box comes
    >>>>>>>>>>>> up, you put in a user name that's on the computer your
    >>>>>>>>>>>> connecting to and its password. If the user account does
    >>>>>>>>>>>> not exist and /or does not have a password on the box your
    >>>>>>>>>>>> connecting to you'll get an error message. Does user sal
    >>>>>>>>>>>> exist on the box your connecting to? Does the user sal have
    >>>>>>>>>>>> a password?
    >>>>>>>>>>>>
    >>>>>>>>>>>> Tom Richards wrote:
    >>>>>>>>>>>>> I've never been able to get Remote Desktop to work. But
    >>>>>>>>>>>>> I'm trying again. I've searched the newsgroups and
    >>>>>>>>>>>>> terminal services is started, there's nothing in event
    >>>>>>>>>>>>> viewer and rd is installed on both pcs - I'm trying to
    >>>>>>>>>>>>> connect my server pc (desktop) to my laptop on my home
    >>>>>>>>>>>>> network. Both run xp pro. I get to the rd logon screen on
    >>>>>>>>>>>>> my laptop, type in my desktop name (sal) and get the "the
    >>>>>>>>>>>>> client could not connect to the remote computer" error
    >>>>>>>>>>>>> message. I'm using a lynksyss router and tried entering
    >>>>>>>>>>>>> the wan and lan ip address instead of sal - no good. The
    >>>>>>>>>>>>> router is set to assign a wan address automatically. I
    >>>>>>>>>>>>> also ran a run command to determine if the ports were
    >>>>>>>>>>>>> "listening" and they all were.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> My home network works fine - shared printer, files, etc.
    >>>>>>>>>>>>> I'd like to eventually work remotely from a machine
    >>>>>>>>>>>>> running xp home but if I can't get my home network up and
    >>>>>>>>>>>>> running, I guess that won't work either.
  16. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    My router is set to act as a dhcp server. But there doesn't seem to be
    support for specifying an ip for the computer. One thing - I just noticed
    that I had my logging disabled - incoming and outgoing. I just enabled it
    and am going ask my girlfriend to try to connect in a minute.

    --

    Tom Richards
    email@brainsturgeonSPAM.com


    "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    news:enEqSZ7IEHA.964@TK2MSFTNGP10.phx.gbl...
    > I was thinking about this last night actually and I think it might be ip
    > related. Maybe because your specifying static ip at the computer that the
    > router doesn't "know" what that ip is and for what computer. I would try
    to
    > set your router to be a dhcp server and set the computers to obtain ip
    > automatically. The computers on your network will now get their ip from
    the
    > router. Then if you have the option, have the router set a specific ip for
    > the computer, one you pick, instead of random. So your basicly setting a
    > static ip for the computer in the router, but on the computer you set it
    to
    > obtain the ip automatically from the router. Now the router is actually
    > issuing the ip addresses and should "know" and "see" all the computers /
    > ip's on your network. Then possibly it will now forward it correctly. You
    > could also try and take the router out of the equation to see if you can
    get
    > it working, but I'd at least have the xp firewall running so you don't get
    > the blaster virus. In the xp firewall options you can open the remote
    > desktop ports, then give it a try.
    >
    > Tom Richards wrote:
    > > Ok, I'm at my girlfriend's house tonight and on her pc. It still
    > > doesn't work. I put my wan ip address in her rd "Computer:
    > > ______________" area and it throws the "client could not
    > > connect,,,blah, blah, blah" error message. I know the wan ip is
    > > correct because I was at my place a few hours ago and checked it.
    > >
    > > Forwarding on my linksys router is set up per their instructions on
    > > their help line (which is very good and responsive btw) and looks
    > > like this:
    > >
    > > Port through port-- 3389 ~ 3389
    > > Format (here there's a drop down box for udp, tcp or both,,,I have it
    > > set to "Both")
    > > Then next it gets sent to my pc's IP address
    > >
    > > I checked and port 3389 is "listening" on my pc
    > > I tried inputting ":3389" after the wan ip address here
    > > rd is installed on her xp home pc
    > > Could the dhcp settings be something to tweak? I think they're set to
    > > assign ip's - I know I haven't specified ip's for assignment...can't
    > > check that now cause I'm not there
    > > I'm lost :-(
    > >
    > > When I get home tomorrow, should i try bypassing the router and
    > > trying to hook up with my dsl modem connected directly to my pc?
    > >
    > > Thanks for your continuing help
    > >
    > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > news:eWXDFCxIEHA.3556@TK2MSFTNGP10.phx.gbl...
    > >> Man sounds like you got it right. Check to make sure that the port
    > >> forwarding is for TCP port not udp.
    > >> In my firewall, in the ports area, I can set it to only allow a
    > >> specific ip thru or a range of ips thru. Possible you have something
    > >> similar?
    > >> One difference I have in my setup is that I have the router set to
    > >> use dhcp to assign ip's to the network computers, but I tell it
    > >> which dynamic address to assign to which computer. So basicly the
    > >> router sets the static ip, and the computer is set to use dhcp and
    > >> obtain an ip automatically from the router.
    > >> I also see you said she created a connection in her network
    > >> connections area. Not sure why, but you don't need anything like
    > >> that. You should be using the rd client, which I'm sorry I forgot to
    > >> mention, does not come wi th xp home. You have to install it from
    > >> here: http://www.microsoft.com/windowsxp/pro/downloads/rdclientdl.asp
    > >>
    > >> Also possible that port 3389 is blocked by the isp. Some block ports
    > >> that aren't commonly used. You could try changing the default port
    > >> rd listens on:
    > >> http://support.microsoft.com/default.aspx?scid=kb;en-us;306759
    > >>
    > >> Tom Richards wrote:
    > >>> No firewalls...mine and her's are off. Both running xp - her's home,
    > >>> mine pro. She isn't at a business - she's at home. My wan address
    > >>> changed within the past hour. I changed the port forwarding to send
    > >>> to just the static ip of my pc. You said "Also make sure remote
    > >>> desktop is turned on on the computer your trying to connect to on
    > >>> your network" -- rd is enabled on both pcs - she created a
    > >>> connection for my pc (sal) in her Network Connections area. I don't
    > >>> know how to check for seeing if my router recognizes her ip as
    > >>> "trusted."
    > >>>
    > >>>
    > >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>> news:%239tzCUwIEHA.3128@TK2MSFTNGP10.phx.gbl...
    > >>>> You shouldn't have to use the web based form, the stand alone
    > >>>> remote desktop logon client should work fine.
    > >>>> If your wan ip address changes then you just have to use the new
    > >>>> one. Mine changes about twice a year, so when it does and I can't
    > >>>> connect I just get the new ip when I get home and the next day use
    > >>>> that. Not much you can do about that. When it changes you just
    > >>>> won't be able to connect until you see what the new one is.
    > >>>> Try setting your port forwarding to just the static ip of one
    > >>>> computer. Try to get just the one static ip working first. And yes
    > >>>> she should be connecting to your wan ip address, entered in the rd
    > >>>> client like this for example: 68.123.67.102
    > >>>> Or try it like this:
    > >>>> 68.123.67.102:3389
    > >>>>
    > >>>> If the forwarding is set right it should forward it to the xp box
    > >>>> on your network. If you have any software firewalls involved that
    > >>>> have outgoing blocking those have to be configered to let remote
    > >>>> desktop connection and rdclip monitor in and out. Also on my
    > >>>> firewall I have settings to block ports by time schedule. Make
    > >>>> sure you don't have something like this turned on or setup so that
    > >>>> the ports are being blocked during certain times. Also make sure
    > >>>> the router sees your girlfriends ip address as a "trusted" ip so
    > >>>> it will let it in. Trying to think of anything else to check. Hang
    > >>>> in there, this can be tricky.
    > >>>> Also another thing I just thought of, if by some chance the
    > >>>> location your trying to connect from(like a business office) has a
    > >>>> hardware firewall, make sure that it isn't locked down allowing
    > >>>> nothing out except port 80, 110 or 25 requests(webpages and email).
    > >>>>
    > >>>> Tom Richards wrote:
    > >>>>> It still isn't working. From the client computer, my girlfriend is
    > >>>>> inputing my wan ip address in the rd logon window. Throws an error
    > >>>>> message. Now I noticed that my wan ip address changes
    > >>>>> periodically. My forwarding is set to send port 3389 to my static
    > >>>>> ip address and to the one that just ends in ".1" -- Does she need
    > >>>>> to input my wan ip address in the http://xxx.xxx.xx.xxx form in
    > >>>>> internet explorer or does she logon to rd on my pc from her
    > >>>>> (client) pc at her rd logon area? I'm totally confused. :-(
    > >>>>>
    > >>>>>
    > >>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>> news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    > >>>>>> Check your port forwarding again and make sure the xp firewall is
    > >>>>>> turned off(the router will protect your network).
    > >>>>>>
    > >>>>>> Tom Richards wrote:
    > >>>>>>> I set everything up and tried to connect to my pc running xp pro
    > >>>>>>> from outside of the network and it throws an error message "the
    > >>>>>>> client could not connect to the reomote computer. Remote
    > >>>>>>> connections might not be enabled,,,," I tried putting my wan
    > >>>>>>> address in the http://wan address here form and also in the
    > >>>>>>> remote desktop logon window on the client pc.
    > >>>>>>>
    > >>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>>>> news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    > >>>>>>>> You can't test it that way. If your "inside" the network you
    > >>>>>>>> can't connect to the wan(outside) ip address to get in again,
    > >>>>>>>> your already in the network. Test it from outside the network.
    > >>>>>>>> Connect to the wan ip and it should forward you to the computer
    > >>>>>>>> running rd. I have a setup just like this and also a setup with
    > >>>>>>>> a software firewall that I use every single day, works great.
    > >>>>>>>>
    > >>>>>>>> Tom Richards wrote:
    > >>>>>>>>> Thanks, Phil. I set my forwarding and then went to test a
    > >>>>>>>>> remote hookup (from my laptop....still on my home network) by
    > >>>>>>>>> inputting http://141.151.xx.xxx
    > >>>>>>>>> which is my wan ip address. The logon screen for the router
    > >>>>>>>>> admin came up, not rd. Here's my ip info from the router
    > >>>>>>>>> admin:
    > >>>>>>>>>
    > >>>>>>>>> LAN:
    > >>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > >>>>>>>>> IP Address: 192.xxx.x.x
    > >>>>>>>>> Subnet Mask: 255.255.255.0
    > >>>>>>>>> DHCP server: Enabled
    > >>>>>>>>>
    > >>>>>>>>> WAN:
    > >>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > >>>>>>>>> IP Address: 141.151.xxx.xxx
    > >>>>>>>>> DNS: 151.197.xxx.xxx
    > >>>>>>>>> 151.197.xxx.xxx
    > >>>>>>>>> 0.0.0.0
    > >>>>>>>>>
    > >>>>>>>>>
    > >>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>>>>>> news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    > >>>>>>>>>> Great. Now it gets a bit tricker, since you have a router
    > >>>>>>>>>> involved. The first thing you have to do is setup the router
    > >>>>>>>>>> to port forward. In the routers config page (usually at
    > >>>>>>>>>> 192.168.0.1) you should see settings to setup port
    > >>>>>>>>>> forwarding. You will have to tell the router to open port
    > >>>>>>>>>> 3389 and if anyone tries to connect to it to forward that
    > >>>>>>>>>> connection to your computers lan ip address that has remote
    > >>>>>>>>>> desktop listening. (note: 3389 is the default port and can
    > >>>>>>>>>> be changed in the registry for added security).
    > >>>>>>>>>> Once you have the port forwarding setup, from outside your
    > >>>>>>>>>> network you would try to connect to your networks WAN ip
    > >>>>>>>>>> address. You'll find this in the router info pages. When a
    > >>>>>>>>>> connection to the wan is initiated it will forward that
    > >>>>>>>>>> connection to the correct box, the logon will popup, and you
    > >>>>>>>>>> can log in.
    > >>>>>>>>>> Note: the computer listening with RD must be online
    > >>>>>>>>>> Note: if you change the default port then when you try to
    > >>>>>>>>>> connect you have to specify the port as well, like this:
    > >>>>>>>>>> 66.66.66.68:7777
    > >>>>>>>>>>
    > >>>>>>>>>> Tom Richards wrote:
    > >>>>>>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    > >>>>>>>>>>> voila....Now, once I make sure the appropriate files are
    > >>>>>>>>>>> installed on my remote (girlfriend's - xp home) machine,
    > >>>>>>>>>>> what address would she use to access my desktop?
    > >>>>>>>>>>>
    > >>>>>>>>>>>
    > >>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>>>>>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > >>>>>>>>>>>> I assume your connecting to the lan ip address of the other
    > >>>>>>>>>>>> xp pro box(or the laptops full computer name) and all
    > >>>>>>>>>>>> software firewalls are turned off. Once the logon box comes
    > >>>>>>>>>>>> up, you put in a user name that's on the computer your
    > >>>>>>>>>>>> connecting to and its password. If the user account does
    > >>>>>>>>>>>> not exist and /or does not have a password on the box your
    > >>>>>>>>>>>> connecting to you'll get an error message. Does user sal
    > >>>>>>>>>>>> exist on the box your connecting to? Does the user sal have
    > >>>>>>>>>>>> a password?
    > >>>>>>>>>>>>
    > >>>>>>>>>>>> Tom Richards wrote:
    > >>>>>>>>>>>>> I've never been able to get Remote Desktop to work. But
    > >>>>>>>>>>>>> I'm trying again. I've searched the newsgroups and
    > >>>>>>>>>>>>> terminal services is started, there's nothing in event
    > >>>>>>>>>>>>> viewer and rd is installed on both pcs - I'm trying to
    > >>>>>>>>>>>>> connect my server pc (desktop) to my laptop on my home
    > >>>>>>>>>>>>> network. Both run xp pro. I get to the rd logon screen on
    > >>>>>>>>>>>>> my laptop, type in my desktop name (sal) and get the "the
    > >>>>>>>>>>>>> client could not connect to the remote computer" error
    > >>>>>>>>>>>>> message. I'm using a lynksyss router and tried entering
    > >>>>>>>>>>>>> the wan and lan ip address instead of sal - no good. The
    > >>>>>>>>>>>>> router is set to assign a wan address automatically. I
    > >>>>>>>>>>>>> also ran a run command to determine if the ports were
    > >>>>>>>>>>>>> "listening" and they all were.
    > >>>>>>>>>>>>>
    > >>>>>>>>>>>>> My home network works fine - shared printer, files, etc.
    > >>>>>>>>>>>>> I'd like to eventually work remotely from a machine
    > >>>>>>>>>>>>> running xp home but if I can't get my home network up and
    > >>>>>>>>>>>>> running, I guess that won't work either.
    >
    >
  17. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Ok! It actually worked for some reason...my girlfriend was able to pull up
    my pc with the wan address I gave her....the wan changes periodically,
    apparently. Why? I didn't reboot or close or open any progs since yesterday,
    but the wan address was different. If it changes so much I won't be able to
    use rd very effectively.

    --

    Tom Richards
    email@brainsturgeonSPAM.com


    "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    news:enEqSZ7IEHA.964@TK2MSFTNGP10.phx.gbl...
    > I was thinking about this last night actually and I think it might be ip
    > related. Maybe because your specifying static ip at the computer that the
    > router doesn't "know" what that ip is and for what computer. I would try
    to
    > set your router to be a dhcp server and set the computers to obtain ip
    > automatically. The computers on your network will now get their ip from
    the
    > router. Then if you have the option, have the router set a specific ip for
    > the computer, one you pick, instead of random. So your basicly setting a
    > static ip for the computer in the router, but on the computer you set it
    to
    > obtain the ip automatically from the router. Now the router is actually
    > issuing the ip addresses and should "know" and "see" all the computers /
    > ip's on your network. Then possibly it will now forward it correctly. You
    > could also try and take the router out of the equation to see if you can
    get
    > it working, but I'd at least have the xp firewall running so you don't get
    > the blaster virus. In the xp firewall options you can open the remote
    > desktop ports, then give it a try.
    >
    > Tom Richards wrote:
    > > Ok, I'm at my girlfriend's house tonight and on her pc. It still
    > > doesn't work. I put my wan ip address in her rd "Computer:
    > > ______________" area and it throws the "client could not
    > > connect,,,blah, blah, blah" error message. I know the wan ip is
    > > correct because I was at my place a few hours ago and checked it.
    > >
    > > Forwarding on my linksys router is set up per their instructions on
    > > their help line (which is very good and responsive btw) and looks
    > > like this:
    > >
    > > Port through port-- 3389 ~ 3389
    > > Format (here there's a drop down box for udp, tcp or both,,,I have it
    > > set to "Both")
    > > Then next it gets sent to my pc's IP address
    > >
    > > I checked and port 3389 is "listening" on my pc
    > > I tried inputting ":3389" after the wan ip address here
    > > rd is installed on her xp home pc
    > > Could the dhcp settings be something to tweak? I think they're set to
    > > assign ip's - I know I haven't specified ip's for assignment...can't
    > > check that now cause I'm not there
    > > I'm lost :-(
    > >
    > > When I get home tomorrow, should i try bypassing the router and
    > > trying to hook up with my dsl modem connected directly to my pc?
    > >
    > > Thanks for your continuing help
    > >
    > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > news:eWXDFCxIEHA.3556@TK2MSFTNGP10.phx.gbl...
    > >> Man sounds like you got it right. Check to make sure that the port
    > >> forwarding is for TCP port not udp.
    > >> In my firewall, in the ports area, I can set it to only allow a
    > >> specific ip thru or a range of ips thru. Possible you have something
    > >> similar?
    > >> One difference I have in my setup is that I have the router set to
    > >> use dhcp to assign ip's to the network computers, but I tell it
    > >> which dynamic address to assign to which computer. So basicly the
    > >> router sets the static ip, and the computer is set to use dhcp and
    > >> obtain an ip automatically from the router.
    > >> I also see you said she created a connection in her network
    > >> connections area. Not sure why, but you don't need anything like
    > >> that. You should be using the rd client, which I'm sorry I forgot to
    > >> mention, does not come wi th xp home. You have to install it from
    > >> here: http://www.microsoft.com/windowsxp/pro/downloads/rdclientdl.asp
    > >>
    > >> Also possible that port 3389 is blocked by the isp. Some block ports
    > >> that aren't commonly used. You could try changing the default port
    > >> rd listens on:
    > >> http://support.microsoft.com/default.aspx?scid=kb;en-us;306759
    > >>
    > >> Tom Richards wrote:
    > >>> No firewalls...mine and her's are off. Both running xp - her's home,
    > >>> mine pro. She isn't at a business - she's at home. My wan address
    > >>> changed within the past hour. I changed the port forwarding to send
    > >>> to just the static ip of my pc. You said "Also make sure remote
    > >>> desktop is turned on on the computer your trying to connect to on
    > >>> your network" -- rd is enabled on both pcs - she created a
    > >>> connection for my pc (sal) in her Network Connections area. I don't
    > >>> know how to check for seeing if my router recognizes her ip as
    > >>> "trusted."
    > >>>
    > >>>
    > >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>> news:%239tzCUwIEHA.3128@TK2MSFTNGP10.phx.gbl...
    > >>>> You shouldn't have to use the web based form, the stand alone
    > >>>> remote desktop logon client should work fine.
    > >>>> If your wan ip address changes then you just have to use the new
    > >>>> one. Mine changes about twice a year, so when it does and I can't
    > >>>> connect I just get the new ip when I get home and the next day use
    > >>>> that. Not much you can do about that. When it changes you just
    > >>>> won't be able to connect until you see what the new one is.
    > >>>> Try setting your port forwarding to just the static ip of one
    > >>>> computer. Try to get just the one static ip working first. And yes
    > >>>> she should be connecting to your wan ip address, entered in the rd
    > >>>> client like this for example: 68.123.67.102
    > >>>> Or try it like this:
    > >>>> 68.123.67.102:3389
    > >>>>
    > >>>> If the forwarding is set right it should forward it to the xp box
    > >>>> on your network. If you have any software firewalls involved that
    > >>>> have outgoing blocking those have to be configered to let remote
    > >>>> desktop connection and rdclip monitor in and out. Also on my
    > >>>> firewall I have settings to block ports by time schedule. Make
    > >>>> sure you don't have something like this turned on or setup so that
    > >>>> the ports are being blocked during certain times. Also make sure
    > >>>> the router sees your girlfriends ip address as a "trusted" ip so
    > >>>> it will let it in. Trying to think of anything else to check. Hang
    > >>>> in there, this can be tricky.
    > >>>> Also another thing I just thought of, if by some chance the
    > >>>> location your trying to connect from(like a business office) has a
    > >>>> hardware firewall, make sure that it isn't locked down allowing
    > >>>> nothing out except port 80, 110 or 25 requests(webpages and email).
    > >>>>
    > >>>> Tom Richards wrote:
    > >>>>> It still isn't working. From the client computer, my girlfriend is
    > >>>>> inputing my wan ip address in the rd logon window. Throws an error
    > >>>>> message. Now I noticed that my wan ip address changes
    > >>>>> periodically. My forwarding is set to send port 3389 to my static
    > >>>>> ip address and to the one that just ends in ".1" -- Does she need
    > >>>>> to input my wan ip address in the http://xxx.xxx.xx.xxx form in
    > >>>>> internet explorer or does she logon to rd on my pc from her
    > >>>>> (client) pc at her rd logon area? I'm totally confused. :-(
    > >>>>>
    > >>>>>
    > >>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>> news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    > >>>>>> Check your port forwarding again and make sure the xp firewall is
    > >>>>>> turned off(the router will protect your network).
    > >>>>>>
    > >>>>>> Tom Richards wrote:
    > >>>>>>> I set everything up and tried to connect to my pc running xp pro
    > >>>>>>> from outside of the network and it throws an error message "the
    > >>>>>>> client could not connect to the reomote computer. Remote
    > >>>>>>> connections might not be enabled,,,," I tried putting my wan
    > >>>>>>> address in the http://wan address here form and also in the
    > >>>>>>> remote desktop logon window on the client pc.
    > >>>>>>>
    > >>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>>>> news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    > >>>>>>>> You can't test it that way. If your "inside" the network you
    > >>>>>>>> can't connect to the wan(outside) ip address to get in again,
    > >>>>>>>> your already in the network. Test it from outside the network.
    > >>>>>>>> Connect to the wan ip and it should forward you to the computer
    > >>>>>>>> running rd. I have a setup just like this and also a setup with
    > >>>>>>>> a software firewall that I use every single day, works great.
    > >>>>>>>>
    > >>>>>>>> Tom Richards wrote:
    > >>>>>>>>> Thanks, Phil. I set my forwarding and then went to test a
    > >>>>>>>>> remote hookup (from my laptop....still on my home network) by
    > >>>>>>>>> inputting http://141.151.xx.xxx
    > >>>>>>>>> which is my wan ip address. The logon screen for the router
    > >>>>>>>>> admin came up, not rd. Here's my ip info from the router
    > >>>>>>>>> admin:
    > >>>>>>>>>
    > >>>>>>>>> LAN:
    > >>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > >>>>>>>>> IP Address: 192.xxx.x.x
    > >>>>>>>>> Subnet Mask: 255.255.255.0
    > >>>>>>>>> DHCP server: Enabled
    > >>>>>>>>>
    > >>>>>>>>> WAN:
    > >>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > >>>>>>>>> IP Address: 141.151.xxx.xxx
    > >>>>>>>>> DNS: 151.197.xxx.xxx
    > >>>>>>>>> 151.197.xxx.xxx
    > >>>>>>>>> 0.0.0.0
    > >>>>>>>>>
    > >>>>>>>>>
    > >>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>>>>>> news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    > >>>>>>>>>> Great. Now it gets a bit tricker, since you have a router
    > >>>>>>>>>> involved. The first thing you have to do is setup the router
    > >>>>>>>>>> to port forward. In the routers config page (usually at
    > >>>>>>>>>> 192.168.0.1) you should see settings to setup port
    > >>>>>>>>>> forwarding. You will have to tell the router to open port
    > >>>>>>>>>> 3389 and if anyone tries to connect to it to forward that
    > >>>>>>>>>> connection to your computers lan ip address that has remote
    > >>>>>>>>>> desktop listening. (note: 3389 is the default port and can
    > >>>>>>>>>> be changed in the registry for added security).
    > >>>>>>>>>> Once you have the port forwarding setup, from outside your
    > >>>>>>>>>> network you would try to connect to your networks WAN ip
    > >>>>>>>>>> address. You'll find this in the router info pages. When a
    > >>>>>>>>>> connection to the wan is initiated it will forward that
    > >>>>>>>>>> connection to the correct box, the logon will popup, and you
    > >>>>>>>>>> can log in.
    > >>>>>>>>>> Note: the computer listening with RD must be online
    > >>>>>>>>>> Note: if you change the default port then when you try to
    > >>>>>>>>>> connect you have to specify the port as well, like this:
    > >>>>>>>>>> 66.66.66.68:7777
    > >>>>>>>>>>
    > >>>>>>>>>> Tom Richards wrote:
    > >>>>>>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    > >>>>>>>>>>> voila....Now, once I make sure the appropriate files are
    > >>>>>>>>>>> installed on my remote (girlfriend's - xp home) machine,
    > >>>>>>>>>>> what address would she use to access my desktop?
    > >>>>>>>>>>>
    > >>>>>>>>>>>
    > >>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>>>>>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > >>>>>>>>>>>> I assume your connecting to the lan ip address of the other
    > >>>>>>>>>>>> xp pro box(or the laptops full computer name) and all
    > >>>>>>>>>>>> software firewalls are turned off. Once the logon box comes
    > >>>>>>>>>>>> up, you put in a user name that's on the computer your
    > >>>>>>>>>>>> connecting to and its password. If the user account does
    > >>>>>>>>>>>> not exist and /or does not have a password on the box your
    > >>>>>>>>>>>> connecting to you'll get an error message. Does user sal
    > >>>>>>>>>>>> exist on the box your connecting to? Does the user sal have
    > >>>>>>>>>>>> a password?
    > >>>>>>>>>>>>
    > >>>>>>>>>>>> Tom Richards wrote:
    > >>>>>>>>>>>>> I've never been able to get Remote Desktop to work. But
    > >>>>>>>>>>>>> I'm trying again. I've searched the newsgroups and
    > >>>>>>>>>>>>> terminal services is started, there's nothing in event
    > >>>>>>>>>>>>> viewer and rd is installed on both pcs - I'm trying to
    > >>>>>>>>>>>>> connect my server pc (desktop) to my laptop on my home
    > >>>>>>>>>>>>> network. Both run xp pro. I get to the rd logon screen on
    > >>>>>>>>>>>>> my laptop, type in my desktop name (sal) and get the "the
    > >>>>>>>>>>>>> client could not connect to the remote computer" error
    > >>>>>>>>>>>>> message. I'm using a lynksyss router and tried entering
    > >>>>>>>>>>>>> the wan and lan ip address instead of sal - no good. The
    > >>>>>>>>>>>>> router is set to assign a wan address automatically. I
    > >>>>>>>>>>>>> also ran a run command to determine if the ports were
    > >>>>>>>>>>>>> "listening" and they all were.
    > >>>>>>>>>>>>>
    > >>>>>>>>>>>>> My home network works fine - shared printer, files, etc.
    > >>>>>>>>>>>>> I'd like to eventually work remotely from a machine
    > >>>>>>>>>>>>> running xp home but if I can't get my home network up and
    > >>>>>>>>>>>>> running, I guess that won't work either.
    >
    >
  18. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Blame your ISP.

    In the meantime, you can get around this with a hostname and the use of a
    dynamic dns client and a dns server that supports dynamic dns updates.

    See here for starters
    http://www.dyndns.org/

    Note, there are many many ways to do this. I don't endorse the above link
    (I don't even use it). If anyone has another dynamic dns information that
    is as easy to implement as above, please post it.

    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx

    "Tom Richards" <newsgroups@brainsturgeonSPAM.com> wrote in message
    news:e62AuuAJEHA.4016@tk2msftngp13.phx.gbl...
    > Ok! It actually worked for some reason...my girlfriend was able to pull up
    > my pc with the wan address I gave her....the wan changes periodically,
    > apparently. Why? I didn't reboot or close or open any progs since
    yesterday,
    > but the wan address was different. If it changes so much I won't be able
    to
    > use rd very effectively.
    >
    > --
    >
    > Tom Richards
    > email@brainsturgeonSPAM.com
    >
    >
    > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > news:enEqSZ7IEHA.964@TK2MSFTNGP10.phx.gbl...
    > > I was thinking about this last night actually and I think it might be ip
    > > related. Maybe because your specifying static ip at the computer that
    the
    > > router doesn't "know" what that ip is and for what computer. I would try
    > to
    > > set your router to be a dhcp server and set the computers to obtain ip
    > > automatically. The computers on your network will now get their ip from
    > the
    > > router. Then if you have the option, have the router set a specific ip
    for
    > > the computer, one you pick, instead of random. So your basicly setting a
    > > static ip for the computer in the router, but on the computer you set it
    > to
    > > obtain the ip automatically from the router. Now the router is actually
    > > issuing the ip addresses and should "know" and "see" all the computers /
    > > ip's on your network. Then possibly it will now forward it correctly.
    You
    > > could also try and take the router out of the equation to see if you can
    > get
    > > it working, but I'd at least have the xp firewall running so you don't
    get
    > > the blaster virus. In the xp firewall options you can open the remote
    > > desktop ports, then give it a try.
    > >
    > > Tom Richards wrote:
    > > > Ok, I'm at my girlfriend's house tonight and on her pc. It still
    > > > doesn't work. I put my wan ip address in her rd "Computer:
    > > > ______________" area and it throws the "client could not
    > > > connect,,,blah, blah, blah" error message. I know the wan ip is
    > > > correct because I was at my place a few hours ago and checked it.
    > > >
    > > > Forwarding on my linksys router is set up per their instructions on
    > > > their help line (which is very good and responsive btw) and looks
    > > > like this:
    > > >
    > > > Port through port-- 3389 ~ 3389
    > > > Format (here there's a drop down box for udp, tcp or both,,,I have it
    > > > set to "Both")
    > > > Then next it gets sent to my pc's IP address
    > > >
    > > > I checked and port 3389 is "listening" on my pc
    > > > I tried inputting ":3389" after the wan ip address here
    > > > rd is installed on her xp home pc
    > > > Could the dhcp settings be something to tweak? I think they're set to
    > > > assign ip's - I know I haven't specified ip's for assignment...can't
    > > > check that now cause I'm not there
    > > > I'm lost :-(
    > > >
    > > > When I get home tomorrow, should i try bypassing the router and
    > > > trying to hook up with my dsl modem connected directly to my pc?
    > > >
    > > > Thanks for your continuing help
    > > >
    > > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > > news:eWXDFCxIEHA.3556@TK2MSFTNGP10.phx.gbl...
    > > >> Man sounds like you got it right. Check to make sure that the port
    > > >> forwarding is for TCP port not udp.
    > > >> In my firewall, in the ports area, I can set it to only allow a
    > > >> specific ip thru or a range of ips thru. Possible you have something
    > > >> similar?
    > > >> One difference I have in my setup is that I have the router set to
    > > >> use dhcp to assign ip's to the network computers, but I tell it
    > > >> which dynamic address to assign to which computer. So basicly the
    > > >> router sets the static ip, and the computer is set to use dhcp and
    > > >> obtain an ip automatically from the router.
    > > >> I also see you said she created a connection in her network
    > > >> connections area. Not sure why, but you don't need anything like
    > > >> that. You should be using the rd client, which I'm sorry I forgot to
    > > >> mention, does not come wi th xp home. You have to install it from
    > > >> here: http://www.microsoft.com/windowsxp/pro/downloads/rdclientdl.asp
    > > >>
    > > >> Also possible that port 3389 is blocked by the isp. Some block ports
    > > >> that aren't commonly used. You could try changing the default port
    > > >> rd listens on:
    > > >> http://support.microsoft.com/default.aspx?scid=kb;en-us;306759
    > > >>
    > > >> Tom Richards wrote:
    > > >>> No firewalls...mine and her's are off. Both running xp - her's home,
    > > >>> mine pro. She isn't at a business - she's at home. My wan address
    > > >>> changed within the past hour. I changed the port forwarding to send
    > > >>> to just the static ip of my pc. You said "Also make sure remote
    > > >>> desktop is turned on on the computer your trying to connect to on
    > > >>> your network" -- rd is enabled on both pcs - she created a
    > > >>> connection for my pc (sal) in her Network Connections area. I don't
    > > >>> know how to check for seeing if my router recognizes her ip as
    > > >>> "trusted."
    > > >>>
    > > >>>
    > > >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > >>> news:%239tzCUwIEHA.3128@TK2MSFTNGP10.phx.gbl...
    > > >>>> You shouldn't have to use the web based form, the stand alone
    > > >>>> remote desktop logon client should work fine.
    > > >>>> If your wan ip address changes then you just have to use the new
    > > >>>> one. Mine changes about twice a year, so when it does and I can't
    > > >>>> connect I just get the new ip when I get home and the next day use
    > > >>>> that. Not much you can do about that. When it changes you just
    > > >>>> won't be able to connect until you see what the new one is.
    > > >>>> Try setting your port forwarding to just the static ip of one
    > > >>>> computer. Try to get just the one static ip working first. And yes
    > > >>>> she should be connecting to your wan ip address, entered in the rd
    > > >>>> client like this for example: 68.123.67.102
    > > >>>> Or try it like this:
    > > >>>> 68.123.67.102:3389
    > > >>>>
    > > >>>> If the forwarding is set right it should forward it to the xp box
    > > >>>> on your network. If you have any software firewalls involved that
    > > >>>> have outgoing blocking those have to be configered to let remote
    > > >>>> desktop connection and rdclip monitor in and out. Also on my
    > > >>>> firewall I have settings to block ports by time schedule. Make
    > > >>>> sure you don't have something like this turned on or setup so that
    > > >>>> the ports are being blocked during certain times. Also make sure
    > > >>>> the router sees your girlfriends ip address as a "trusted" ip so
    > > >>>> it will let it in. Trying to think of anything else to check. Hang
    > > >>>> in there, this can be tricky.
    > > >>>> Also another thing I just thought of, if by some chance the
    > > >>>> location your trying to connect from(like a business office) has a
    > > >>>> hardware firewall, make sure that it isn't locked down allowing
    > > >>>> nothing out except port 80, 110 or 25 requests(webpages and email).
    > > >>>>
    > > >>>> Tom Richards wrote:
    > > >>>>> It still isn't working. From the client computer, my girlfriend is
    > > >>>>> inputing my wan ip address in the rd logon window. Throws an error
    > > >>>>> message. Now I noticed that my wan ip address changes
    > > >>>>> periodically. My forwarding is set to send port 3389 to my static
    > > >>>>> ip address and to the one that just ends in ".1" -- Does she need
    > > >>>>> to input my wan ip address in the http://xxx.xxx.xx.xxx form in
    > > >>>>> internet explorer or does she logon to rd on my pc from her
    > > >>>>> (client) pc at her rd logon area? I'm totally confused. :-(
    > > >>>>>
    > > >>>>>
    > > >>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > >>>>> news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    > > >>>>>> Check your port forwarding again and make sure the xp firewall is
    > > >>>>>> turned off(the router will protect your network).
    > > >>>>>>
    > > >>>>>> Tom Richards wrote:
    > > >>>>>>> I set everything up and tried to connect to my pc running xp pro
    > > >>>>>>> from outside of the network and it throws an error message "the
    > > >>>>>>> client could not connect to the reomote computer. Remote
    > > >>>>>>> connections might not be enabled,,,," I tried putting my wan
    > > >>>>>>> address in the http://wan address here form and also in the
    > > >>>>>>> remote desktop logon window on the client pc.
    > > >>>>>>>
    > > >>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > >>>>>>> news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    > > >>>>>>>> You can't test it that way. If your "inside" the network you
    > > >>>>>>>> can't connect to the wan(outside) ip address to get in again,
    > > >>>>>>>> your already in the network. Test it from outside the network.
    > > >>>>>>>> Connect to the wan ip and it should forward you to the computer
    > > >>>>>>>> running rd. I have a setup just like this and also a setup with
    > > >>>>>>>> a software firewall that I use every single day, works great.
    > > >>>>>>>>
    > > >>>>>>>> Tom Richards wrote:
    > > >>>>>>>>> Thanks, Phil. I set my forwarding and then went to test a
    > > >>>>>>>>> remote hookup (from my laptop....still on my home network) by
    > > >>>>>>>>> inputting http://141.151.xx.xxx
    > > >>>>>>>>> which is my wan ip address. The logon screen for the router
    > > >>>>>>>>> admin came up, not rd. Here's my ip info from the router
    > > >>>>>>>>> admin:
    > > >>>>>>>>>
    > > >>>>>>>>> LAN:
    > > >>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > > >>>>>>>>> IP Address: 192.xxx.x.x
    > > >>>>>>>>> Subnet Mask: 255.255.255.0
    > > >>>>>>>>> DHCP server: Enabled
    > > >>>>>>>>>
    > > >>>>>>>>> WAN:
    > > >>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > > >>>>>>>>> IP Address: 141.151.xxx.xxx
    > > >>>>>>>>> DNS: 151.197.xxx.xxx
    > > >>>>>>>>> 151.197.xxx.xxx
    > > >>>>>>>>> 0.0.0.0
    > > >>>>>>>>>
    > > >>>>>>>>>
    > > >>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > >>>>>>>>> news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    > > >>>>>>>>>> Great. Now it gets a bit tricker, since you have a router
    > > >>>>>>>>>> involved. The first thing you have to do is setup the router
    > > >>>>>>>>>> to port forward. In the routers config page (usually at
    > > >>>>>>>>>> 192.168.0.1) you should see settings to setup port
    > > >>>>>>>>>> forwarding. You will have to tell the router to open port
    > > >>>>>>>>>> 3389 and if anyone tries to connect to it to forward that
    > > >>>>>>>>>> connection to your computers lan ip address that has remote
    > > >>>>>>>>>> desktop listening. (note: 3389 is the default port and can
    > > >>>>>>>>>> be changed in the registry for added security).
    > > >>>>>>>>>> Once you have the port forwarding setup, from outside your
    > > >>>>>>>>>> network you would try to connect to your networks WAN ip
    > > >>>>>>>>>> address. You'll find this in the router info pages. When a
    > > >>>>>>>>>> connection to the wan is initiated it will forward that
    > > >>>>>>>>>> connection to the correct box, the logon will popup, and you
    > > >>>>>>>>>> can log in.
    > > >>>>>>>>>> Note: the computer listening with RD must be online
    > > >>>>>>>>>> Note: if you change the default port then when you try to
    > > >>>>>>>>>> connect you have to specify the port as well, like this:
    > > >>>>>>>>>> 66.66.66.68:7777
    > > >>>>>>>>>>
    > > >>>>>>>>>> Tom Richards wrote:
    > > >>>>>>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    > > >>>>>>>>>>> voila....Now, once I make sure the appropriate files are
    > > >>>>>>>>>>> installed on my remote (girlfriend's - xp home) machine,
    > > >>>>>>>>>>> what address would she use to access my desktop?
    > > >>>>>>>>>>>
    > > >>>>>>>>>>>
    > > >>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > >>>>>>>>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > > >>>>>>>>>>>> I assume your connecting to the lan ip address of the other
    > > >>>>>>>>>>>> xp pro box(or the laptops full computer name) and all
    > > >>>>>>>>>>>> software firewalls are turned off. Once the logon box comes
    > > >>>>>>>>>>>> up, you put in a user name that's on the computer your
    > > >>>>>>>>>>>> connecting to and its password. If the user account does
    > > >>>>>>>>>>>> not exist and /or does not have a password on the box your
    > > >>>>>>>>>>>> connecting to you'll get an error message. Does user sal
    > > >>>>>>>>>>>> exist on the box your connecting to? Does the user sal have
    > > >>>>>>>>>>>> a password?
    > > >>>>>>>>>>>>
    > > >>>>>>>>>>>> Tom Richards wrote:
    > > >>>>>>>>>>>>> I've never been able to get Remote Desktop to work. But
    > > >>>>>>>>>>>>> I'm trying again. I've searched the newsgroups and
    > > >>>>>>>>>>>>> terminal services is started, there's nothing in event
    > > >>>>>>>>>>>>> viewer and rd is installed on both pcs - I'm trying to
    > > >>>>>>>>>>>>> connect my server pc (desktop) to my laptop on my home
    > > >>>>>>>>>>>>> network. Both run xp pro. I get to the rd logon screen on
    > > >>>>>>>>>>>>> my laptop, type in my desktop name (sal) and get the "the
    > > >>>>>>>>>>>>> client could not connect to the remote computer" error
    > > >>>>>>>>>>>>> message. I'm using a lynksyss router and tried entering
    > > >>>>>>>>>>>>> the wan and lan ip address instead of sal - no good. The
    > > >>>>>>>>>>>>> router is set to assign a wan address automatically. I
    > > >>>>>>>>>>>>> also ran a run command to determine if the ports were
    > > >>>>>>>>>>>>> "listening" and they all were.
    > > >>>>>>>>>>>>>
    > > >>>>>>>>>>>>> My home network works fine - shared printer, files, etc.
    > > >>>>>>>>>>>>> I'd like to eventually work remotely from a machine
    > > >>>>>>>>>>>>> running xp home but if I can't get my home network up and
    > > >>>>>>>>>>>>> running, I guess that won't work either.
    > >
    > >
    >
    >
  19. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Specifically, this service
    http://www.dyndns.org/services/dyndns/

    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx

    "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    news:ud5KQ2AJEHA.3040@TK2MSFTNGP10.phx.gbl...
    > Blame your ISP.
    >
    > In the meantime, you can get around this with a hostname and the use of a
    > dynamic dns client and a dns server that supports dynamic dns updates.
    >
    > See here for starters
    > http://www.dyndns.org/
    >
    > Note, there are many many ways to do this. I don't endorse the above link
    > (I don't even use it). If anyone has another dynamic dns information that
    > is as easy to implement as above, please post it.
    >
    > --
    > Jason Tsang - Microsoft MVP
    >
    > Find out about the MS MVP Program -
    > http://mvp.support.microsoft.com/default.aspx
    >
    > "Tom Richards" <newsgroups@brainsturgeonSPAM.com> wrote in message
    > news:e62AuuAJEHA.4016@tk2msftngp13.phx.gbl...
    > > Ok! It actually worked for some reason...my girlfriend was able to pull
    up
    > > my pc with the wan address I gave her....the wan changes periodically,
    > > apparently. Why? I didn't reboot or close or open any progs since
    > yesterday,
    > > but the wan address was different. If it changes so much I won't be able
    > to
    > > use rd very effectively.
    > >
    > > --
    > >
    > > Tom Richards
    > > email@brainsturgeonSPAM.com
    > >
    > >
    > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > news:enEqSZ7IEHA.964@TK2MSFTNGP10.phx.gbl...
    > > > I was thinking about this last night actually and I think it might be
    ip
    > > > related. Maybe because your specifying static ip at the computer that
    > the
    > > > router doesn't "know" what that ip is and for what computer. I would
    try
    > > to
    > > > set your router to be a dhcp server and set the computers to obtain ip
    > > > automatically. The computers on your network will now get their ip
    from
    > > the
    > > > router. Then if you have the option, have the router set a specific ip
    > for
    > > > the computer, one you pick, instead of random. So your basicly setting
    a
    > > > static ip for the computer in the router, but on the computer you set
    it
    > > to
    > > > obtain the ip automatically from the router. Now the router is
    actually
    > > > issuing the ip addresses and should "know" and "see" all the computers
    /
    > > > ip's on your network. Then possibly it will now forward it correctly.
    > You
    > > > could also try and take the router out of the equation to see if you
    can
    > > get
    > > > it working, but I'd at least have the xp firewall running so you don't
    > get
    > > > the blaster virus. In the xp firewall options you can open the remote
    > > > desktop ports, then give it a try.
    > > >
    > > > Tom Richards wrote:
    > > > > Ok, I'm at my girlfriend's house tonight and on her pc. It still
    > > > > doesn't work. I put my wan ip address in her rd "Computer:
    > > > > ______________" area and it throws the "client could not
    > > > > connect,,,blah, blah, blah" error message. I know the wan ip is
    > > > > correct because I was at my place a few hours ago and checked it.
    > > > >
    > > > > Forwarding on my linksys router is set up per their instructions on
    > > > > their help line (which is very good and responsive btw) and looks
    > > > > like this:
    > > > >
    > > > > Port through port-- 3389 ~ 3389
    > > > > Format (here there's a drop down box for udp, tcp or both,,,I have
    it
    > > > > set to "Both")
    > > > > Then next it gets sent to my pc's IP address
    > > > >
    > > > > I checked and port 3389 is "listening" on my pc
    > > > > I tried inputting ":3389" after the wan ip address here
    > > > > rd is installed on her xp home pc
    > > > > Could the dhcp settings be something to tweak? I think they're set
    to
    > > > > assign ip's - I know I haven't specified ip's for assignment...can't
    > > > > check that now cause I'm not there
    > > > > I'm lost :-(
    > > > >
    > > > > When I get home tomorrow, should i try bypassing the router and
    > > > > trying to hook up with my dsl modem connected directly to my pc?
    > > > >
    > > > > Thanks for your continuing help
    > > > >
    > > > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > > > news:eWXDFCxIEHA.3556@TK2MSFTNGP10.phx.gbl...
    > > > >> Man sounds like you got it right. Check to make sure that the port
    > > > >> forwarding is for TCP port not udp.
    > > > >> In my firewall, in the ports area, I can set it to only allow a
    > > > >> specific ip thru or a range of ips thru. Possible you have
    something
    > > > >> similar?
    > > > >> One difference I have in my setup is that I have the router set to
    > > > >> use dhcp to assign ip's to the network computers, but I tell it
    > > > >> which dynamic address to assign to which computer. So basicly the
    > > > >> router sets the static ip, and the computer is set to use dhcp and
    > > > >> obtain an ip automatically from the router.
    > > > >> I also see you said she created a connection in her network
    > > > >> connections area. Not sure why, but you don't need anything like
    > > > >> that. You should be using the rd client, which I'm sorry I forgot
    to
    > > > >> mention, does not come wi th xp home. You have to install it from
    > > > >> here:
    http://www.microsoft.com/windowsxp/pro/downloads/rdclientdl.asp
    > > > >>
    > > > >> Also possible that port 3389 is blocked by the isp. Some block
    ports
    > > > >> that aren't commonly used. You could try changing the default port
    > > > >> rd listens on:
    > > > >> http://support.microsoft.com/default.aspx?scid=kb;en-us;306759
    > > > >>
    > > > >> Tom Richards wrote:
    > > > >>> No firewalls...mine and her's are off. Both running xp - her's
    home,
    > > > >>> mine pro. She isn't at a business - she's at home. My wan address
    > > > >>> changed within the past hour. I changed the port forwarding to
    send
    > > > >>> to just the static ip of my pc. You said "Also make sure remote
    > > > >>> desktop is turned on on the computer your trying to connect to on
    > > > >>> your network" -- rd is enabled on both pcs - she created a
    > > > >>> connection for my pc (sal) in her Network Connections area. I
    don't
    > > > >>> know how to check for seeing if my router recognizes her ip as
    > > > >>> "trusted."
    > > > >>>
    > > > >>>
    > > > >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > > >>> news:%239tzCUwIEHA.3128@TK2MSFTNGP10.phx.gbl...
    > > > >>>> You shouldn't have to use the web based form, the stand alone
    > > > >>>> remote desktop logon client should work fine.
    > > > >>>> If your wan ip address changes then you just have to use the new
    > > > >>>> one. Mine changes about twice a year, so when it does and I can't
    > > > >>>> connect I just get the new ip when I get home and the next day
    use
    > > > >>>> that. Not much you can do about that. When it changes you just
    > > > >>>> won't be able to connect until you see what the new one is.
    > > > >>>> Try setting your port forwarding to just the static ip of one
    > > > >>>> computer. Try to get just the one static ip working first. And
    yes
    > > > >>>> she should be connecting to your wan ip address, entered in the
    rd
    > > > >>>> client like this for example: 68.123.67.102
    > > > >>>> Or try it like this:
    > > > >>>> 68.123.67.102:3389
    > > > >>>>
    > > > >>>> If the forwarding is set right it should forward it to the xp box
    > > > >>>> on your network. If you have any software firewalls involved that
    > > > >>>> have outgoing blocking those have to be configered to let remote
    > > > >>>> desktop connection and rdclip monitor in and out. Also on my
    > > > >>>> firewall I have settings to block ports by time schedule. Make
    > > > >>>> sure you don't have something like this turned on or setup so
    that
    > > > >>>> the ports are being blocked during certain times. Also make sure
    > > > >>>> the router sees your girlfriends ip address as a "trusted" ip so
    > > > >>>> it will let it in. Trying to think of anything else to check.
    Hang
    > > > >>>> in there, this can be tricky.
    > > > >>>> Also another thing I just thought of, if by some chance the
    > > > >>>> location your trying to connect from(like a business office) has
    a
    > > > >>>> hardware firewall, make sure that it isn't locked down allowing
    > > > >>>> nothing out except port 80, 110 or 25 requests(webpages and
    email).
    > > > >>>>
    > > > >>>> Tom Richards wrote:
    > > > >>>>> It still isn't working. From the client computer, my girlfriend
    is
    > > > >>>>> inputing my wan ip address in the rd logon window. Throws an
    error
    > > > >>>>> message. Now I noticed that my wan ip address changes
    > > > >>>>> periodically. My forwarding is set to send port 3389 to my
    static
    > > > >>>>> ip address and to the one that just ends in ".1" -- Does she
    need
    > > > >>>>> to input my wan ip address in the http://xxx.xxx.xx.xxx form in
    > > > >>>>> internet explorer or does she logon to rd on my pc from her
    > > > >>>>> (client) pc at her rd logon area? I'm totally confused. :-(
    > > > >>>>>
    > > > >>>>>
    > > > >>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > > >>>>> news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    > > > >>>>>> Check your port forwarding again and make sure the xp firewall
    is
    > > > >>>>>> turned off(the router will protect your network).
    > > > >>>>>>
    > > > >>>>>> Tom Richards wrote:
    > > > >>>>>>> I set everything up and tried to connect to my pc running xp
    pro
    > > > >>>>>>> from outside of the network and it throws an error message
    "the
    > > > >>>>>>> client could not connect to the reomote computer. Remote
    > > > >>>>>>> connections might not be enabled,,,," I tried putting my wan
    > > > >>>>>>> address in the http://wan address here form and also in the
    > > > >>>>>>> remote desktop logon window on the client pc.
    > > > >>>>>>>
    > > > >>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > > >>>>>>> news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    > > > >>>>>>>> You can't test it that way. If your "inside" the network you
    > > > >>>>>>>> can't connect to the wan(outside) ip address to get in again,
    > > > >>>>>>>> your already in the network. Test it from outside the
    network.
    > > > >>>>>>>> Connect to the wan ip and it should forward you to the
    computer
    > > > >>>>>>>> running rd. I have a setup just like this and also a setup
    with
    > > > >>>>>>>> a software firewall that I use every single day, works great.
    > > > >>>>>>>>
    > > > >>>>>>>> Tom Richards wrote:
    > > > >>>>>>>>> Thanks, Phil. I set my forwarding and then went to test a
    > > > >>>>>>>>> remote hookup (from my laptop....still on my home network)
    by
    > > > >>>>>>>>> inputting http://141.151.xx.xxx
    > > > >>>>>>>>> which is my wan ip address. The logon screen for the router
    > > > >>>>>>>>> admin came up, not rd. Here's my ip info from the router
    > > > >>>>>>>>> admin:
    > > > >>>>>>>>>
    > > > >>>>>>>>> LAN:
    > > > >>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > > > >>>>>>>>> IP Address: 192.xxx.x.x
    > > > >>>>>>>>> Subnet Mask: 255.255.255.0
    > > > >>>>>>>>> DHCP server: Enabled
    > > > >>>>>>>>>
    > > > >>>>>>>>> WAN:
    > > > >>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > > > >>>>>>>>> IP Address: 141.151.xxx.xxx
    > > > >>>>>>>>> DNS: 151.197.xxx.xxx
    > > > >>>>>>>>> 151.197.xxx.xxx
    > > > >>>>>>>>> 0.0.0.0
    > > > >>>>>>>>>
    > > > >>>>>>>>>
    > > > >>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > > >>>>>>>>> news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    > > > >>>>>>>>>> Great. Now it gets a bit tricker, since you have a router
    > > > >>>>>>>>>> involved. The first thing you have to do is setup the
    router
    > > > >>>>>>>>>> to port forward. In the routers config page (usually at
    > > > >>>>>>>>>> 192.168.0.1) you should see settings to setup port
    > > > >>>>>>>>>> forwarding. You will have to tell the router to open port
    > > > >>>>>>>>>> 3389 and if anyone tries to connect to it to forward that
    > > > >>>>>>>>>> connection to your computers lan ip address that has remote
    > > > >>>>>>>>>> desktop listening. (note: 3389 is the default port and can
    > > > >>>>>>>>>> be changed in the registry for added security).
    > > > >>>>>>>>>> Once you have the port forwarding setup, from outside your
    > > > >>>>>>>>>> network you would try to connect to your networks WAN ip
    > > > >>>>>>>>>> address. You'll find this in the router info pages. When a
    > > > >>>>>>>>>> connection to the wan is initiated it will forward that
    > > > >>>>>>>>>> connection to the correct box, the logon will popup, and
    you
    > > > >>>>>>>>>> can log in.
    > > > >>>>>>>>>> Note: the computer listening with RD must be online
    > > > >>>>>>>>>> Note: if you change the default port then when you try to
    > > > >>>>>>>>>> connect you have to specify the port as well, like this:
    > > > >>>>>>>>>> 66.66.66.68:7777
    > > > >>>>>>>>>>
    > > > >>>>>>>>>> Tom Richards wrote:
    > > > >>>>>>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    > > > >>>>>>>>>>> voila....Now, once I make sure the appropriate files are
    > > > >>>>>>>>>>> installed on my remote (girlfriend's - xp home) machine,
    > > > >>>>>>>>>>> what address would she use to access my desktop?
    > > > >>>>>>>>>>>
    > > > >>>>>>>>>>>
    > > > >>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    message
    > > > >>>>>>>>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > > > >>>>>>>>>>>> I assume your connecting to the lan ip address of the
    other
    > > > >>>>>>>>>>>> xp pro box(or the laptops full computer name) and all
    > > > >>>>>>>>>>>> software firewalls are turned off. Once the logon box
    comes
    > > > >>>>>>>>>>>> up, you put in a user name that's on the computer your
    > > > >>>>>>>>>>>> connecting to and its password. If the user account does
    > > > >>>>>>>>>>>> not exist and /or does not have a password on the box
    your
    > > > >>>>>>>>>>>> connecting to you'll get an error message. Does user sal
    > > > >>>>>>>>>>>> exist on the box your connecting to? Does the user sal
    have
    > > > >>>>>>>>>>>> a password?
    > > > >>>>>>>>>>>>
    > > > >>>>>>>>>>>> Tom Richards wrote:
    > > > >>>>>>>>>>>>> I've never been able to get Remote Desktop to work. But
    > > > >>>>>>>>>>>>> I'm trying again. I've searched the newsgroups and
    > > > >>>>>>>>>>>>> terminal services is started, there's nothing in event
    > > > >>>>>>>>>>>>> viewer and rd is installed on both pcs - I'm trying to
    > > > >>>>>>>>>>>>> connect my server pc (desktop) to my laptop on my home
    > > > >>>>>>>>>>>>> network. Both run xp pro. I get to the rd logon screen
    on
    > > > >>>>>>>>>>>>> my laptop, type in my desktop name (sal) and get the
    "the
    > > > >>>>>>>>>>>>> client could not connect to the remote computer" error
    > > > >>>>>>>>>>>>> message. I'm using a lynksyss router and tried entering
    > > > >>>>>>>>>>>>> the wan and lan ip address instead of sal - no good. The
    > > > >>>>>>>>>>>>> router is set to assign a wan address automatically. I
    > > > >>>>>>>>>>>>> also ran a run command to determine if the ports were
    > > > >>>>>>>>>>>>> "listening" and they all were.
    > > > >>>>>>>>>>>>>
    > > > >>>>>>>>>>>>> My home network works fine - shared printer, files, etc.
    > > > >>>>>>>>>>>>> I'd like to eventually work remotely from a machine
    > > > >>>>>>>>>>>>> running xp home but if I can't get my home network up
    and
    > > > >>>>>>>>>>>>> running, I guess that won't work either.
    > > >
    > > >
    > >
    > >
    >
    >
  20. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Thanks Jason - I'm in the process of trying this - looks like my wan ip is
    stable now.

    --

    Tom Richards
    email@brainsturgeonSPAM.com


    "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    news:ewK8qpDJEHA.620@TK2MSFTNGP10.phx.gbl...
    > Specifically, this service
    > http://www.dyndns.org/services/dyndns/
    >
    > --
    > Jason Tsang - Microsoft MVP
    >
    > Find out about the MS MVP Program -
    > http://mvp.support.microsoft.com/default.aspx
    >
    > "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    > news:ud5KQ2AJEHA.3040@TK2MSFTNGP10.phx.gbl...
    > > Blame your ISP.
    > >
    > > In the meantime, you can get around this with a hostname and the use of
    a
    > > dynamic dns client and a dns server that supports dynamic dns updates.
    > >
    > > See here for starters
    > > http://www.dyndns.org/
    > >
    > > Note, there are many many ways to do this. I don't endorse the above
    link
    > > (I don't even use it). If anyone has another dynamic dns information
    that
    > > is as easy to implement as above, please post it.
    > >
    > > --
    > > Jason Tsang - Microsoft MVP
    > >
    > > Find out about the MS MVP Program -
    > > http://mvp.support.microsoft.com/default.aspx
    > >
    > > "Tom Richards" <newsgroups@brainsturgeonSPAM.com> wrote in message
    > > news:e62AuuAJEHA.4016@tk2msftngp13.phx.gbl...
    > > > Ok! It actually worked for some reason...my girlfriend was able to
    pull
    > up
    > > > my pc with the wan address I gave her....the wan changes periodically,
    > > > apparently. Why? I didn't reboot or close or open any progs since
    > > yesterday,
    > > > but the wan address was different. If it changes so much I won't be
    able
    > > to
    > > > use rd very effectively.
    > > >
    > > > --
    > > >
    > > > Tom Richards
    > > > email@brainsturgeonSPAM.com
    > > >
    > > >
    > > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > > news:enEqSZ7IEHA.964@TK2MSFTNGP10.phx.gbl...
    > > > > I was thinking about this last night actually and I think it might
    be
    > ip
    > > > > related. Maybe because your specifying static ip at the computer
    that
    > > the
    > > > > router doesn't "know" what that ip is and for what computer. I would
    > try
    > > > to
    > > > > set your router to be a dhcp server and set the computers to obtain
    ip
    > > > > automatically. The computers on your network will now get their ip
    > from
    > > > the
    > > > > router. Then if you have the option, have the router set a specific
    ip
    > > for
    > > > > the computer, one you pick, instead of random. So your basicly
    setting
    > a
    > > > > static ip for the computer in the router, but on the computer you
    set
    > it
    > > > to
    > > > > obtain the ip automatically from the router. Now the router is
    > actually
    > > > > issuing the ip addresses and should "know" and "see" all the
    computers
    > /
    > > > > ip's on your network. Then possibly it will now forward it
    correctly.
    > > You
    > > > > could also try and take the router out of the equation to see if you
    > can
    > > > get
    > > > > it working, but I'd at least have the xp firewall running so you
    don't
    > > get
    > > > > the blaster virus. In the xp firewall options you can open the
    remote
    > > > > desktop ports, then give it a try.
    > > > >
    > > > > Tom Richards wrote:
    > > > > > Ok, I'm at my girlfriend's house tonight and on her pc. It still
    > > > > > doesn't work. I put my wan ip address in her rd "Computer:
    > > > > > ______________" area and it throws the "client could not
    > > > > > connect,,,blah, blah, blah" error message. I know the wan ip is
    > > > > > correct because I was at my place a few hours ago and checked it.
    > > > > >
    > > > > > Forwarding on my linksys router is set up per their instructions
    on
    > > > > > their help line (which is very good and responsive btw) and looks
    > > > > > like this:
    > > > > >
    > > > > > Port through port-- 3389 ~ 3389
    > > > > > Format (here there's a drop down box for udp, tcp or both,,,I have
    > it
    > > > > > set to "Both")
    > > > > > Then next it gets sent to my pc's IP address
    > > > > >
    > > > > > I checked and port 3389 is "listening" on my pc
    > > > > > I tried inputting ":3389" after the wan ip address here
    > > > > > rd is installed on her xp home pc
    > > > > > Could the dhcp settings be something to tweak? I think they're set
    > to
    > > > > > assign ip's - I know I haven't specified ip's for
    assignment...can't
    > > > > > check that now cause I'm not there
    > > > > > I'm lost :-(
    > > > > >
    > > > > > When I get home tomorrow, should i try bypassing the router and
    > > > > > trying to hook up with my dsl modem connected directly to my pc?
    > > > > >
    > > > > > Thanks for your continuing help
    > > > > >
    > > > > > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > > > > news:eWXDFCxIEHA.3556@TK2MSFTNGP10.phx.gbl...
    > > > > >> Man sounds like you got it right. Check to make sure that the
    port
    > > > > >> forwarding is for TCP port not udp.
    > > > > >> In my firewall, in the ports area, I can set it to only allow a
    > > > > >> specific ip thru or a range of ips thru. Possible you have
    > something
    > > > > >> similar?
    > > > > >> One difference I have in my setup is that I have the router set
    to
    > > > > >> use dhcp to assign ip's to the network computers, but I tell it
    > > > > >> which dynamic address to assign to which computer. So basicly the
    > > > > >> router sets the static ip, and the computer is set to use dhcp
    and
    > > > > >> obtain an ip automatically from the router.
    > > > > >> I also see you said she created a connection in her network
    > > > > >> connections area. Not sure why, but you don't need anything like
    > > > > >> that. You should be using the rd client, which I'm sorry I forgot
    > to
    > > > > >> mention, does not come wi th xp home. You have to install it from
    > > > > >> here:
    > http://www.microsoft.com/windowsxp/pro/downloads/rdclientdl.asp
    > > > > >>
    > > > > >> Also possible that port 3389 is blocked by the isp. Some block
    > ports
    > > > > >> that aren't commonly used. You could try changing the default
    port
    > > > > >> rd listens on:
    > > > > >> http://support.microsoft.com/default.aspx?scid=kb;en-us;306759
    > > > > >>
    > > > > >> Tom Richards wrote:
    > > > > >>> No firewalls...mine and her's are off. Both running xp - her's
    > home,
    > > > > >>> mine pro. She isn't at a business - she's at home. My wan
    address
    > > > > >>> changed within the past hour. I changed the port forwarding to
    > send
    > > > > >>> to just the static ip of my pc. You said "Also make sure remote
    > > > > >>> desktop is turned on on the computer your trying to connect to
    on
    > > > > >>> your network" -- rd is enabled on both pcs - she created a
    > > > > >>> connection for my pc (sal) in her Network Connections area. I
    > don't
    > > > > >>> know how to check for seeing if my router recognizes her ip as
    > > > > >>> "trusted."
    > > > > >>>
    > > > > >>>
    > > > > >>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > > > >>> news:%239tzCUwIEHA.3128@TK2MSFTNGP10.phx.gbl...
    > > > > >>>> You shouldn't have to use the web based form, the stand alone
    > > > > >>>> remote desktop logon client should work fine.
    > > > > >>>> If your wan ip address changes then you just have to use the
    new
    > > > > >>>> one. Mine changes about twice a year, so when it does and I
    can't
    > > > > >>>> connect I just get the new ip when I get home and the next day
    > use
    > > > > >>>> that. Not much you can do about that. When it changes you just
    > > > > >>>> won't be able to connect until you see what the new one is.
    > > > > >>>> Try setting your port forwarding to just the static ip of one
    > > > > >>>> computer. Try to get just the one static ip working first. And
    > yes
    > > > > >>>> she should be connecting to your wan ip address, entered in the
    > rd
    > > > > >>>> client like this for example: 68.123.67.102
    > > > > >>>> Or try it like this:
    > > > > >>>> 68.123.67.102:3389
    > > > > >>>>
    > > > > >>>> If the forwarding is set right it should forward it to the xp
    box
    > > > > >>>> on your network. If you have any software firewalls involved
    that
    > > > > >>>> have outgoing blocking those have to be configered to let
    remote
    > > > > >>>> desktop connection and rdclip monitor in and out. Also on my
    > > > > >>>> firewall I have settings to block ports by time schedule. Make
    > > > > >>>> sure you don't have something like this turned on or setup so
    > that
    > > > > >>>> the ports are being blocked during certain times. Also make
    sure
    > > > > >>>> the router sees your girlfriends ip address as a "trusted" ip
    so
    > > > > >>>> it will let it in. Trying to think of anything else to check.
    > Hang
    > > > > >>>> in there, this can be tricky.
    > > > > >>>> Also another thing I just thought of, if by some chance the
    > > > > >>>> location your trying to connect from(like a business office)
    has
    > a
    > > > > >>>> hardware firewall, make sure that it isn't locked down allowing
    > > > > >>>> nothing out except port 80, 110 or 25 requests(webpages and
    > email).
    > > > > >>>>
    > > > > >>>> Tom Richards wrote:
    > > > > >>>>> It still isn't working. From the client computer, my
    girlfriend
    > is
    > > > > >>>>> inputing my wan ip address in the rd logon window. Throws an
    > error
    > > > > >>>>> message. Now I noticed that my wan ip address changes
    > > > > >>>>> periodically. My forwarding is set to send port 3389 to my
    > static
    > > > > >>>>> ip address and to the one that just ends in ".1" -- Does she
    > need
    > > > > >>>>> to input my wan ip address in the http://xxx.xxx.xx.xxx form
    in
    > > > > >>>>> internet explorer or does she logon to rd on my pc from her
    > > > > >>>>> (client) pc at her rd logon area? I'm totally confused. :-(
    > > > > >>>>>
    > > > > >>>>>
    > > > > >>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > > > >>>>> news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    > > > > >>>>>> Check your port forwarding again and make sure the xp
    firewall
    > is
    > > > > >>>>>> turned off(the router will protect your network).
    > > > > >>>>>>
    > > > > >>>>>> Tom Richards wrote:
    > > > > >>>>>>> I set everything up and tried to connect to my pc running xp
    > pro
    > > > > >>>>>>> from outside of the network and it throws an error message
    > "the
    > > > > >>>>>>> client could not connect to the reomote computer. Remote
    > > > > >>>>>>> connections might not be enabled,,,," I tried putting my wan
    > > > > >>>>>>> address in the http://wan address here form and also in the
    > > > > >>>>>>> remote desktop logon window on the client pc.
    > > > > >>>>>>>
    > > > > >>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > > > > >>>>>>> news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    > > > > >>>>>>>> You can't test it that way. If your "inside" the network
    you
    > > > > >>>>>>>> can't connect to the wan(outside) ip address to get in
    again,
    > > > > >>>>>>>> your already in the network. Test it from outside the
    > network.
    > > > > >>>>>>>> Connect to the wan ip and it should forward you to the
    > computer
    > > > > >>>>>>>> running rd. I have a setup just like this and also a setup
    > with
    > > > > >>>>>>>> a software firewall that I use every single day, works
    great.
    > > > > >>>>>>>>
    > > > > >>>>>>>> Tom Richards wrote:
    > > > > >>>>>>>>> Thanks, Phil. I set my forwarding and then went to test a
    > > > > >>>>>>>>> remote hookup (from my laptop....still on my home network)
    > by
    > > > > >>>>>>>>> inputting http://141.151.xx.xxx
    > > > > >>>>>>>>> which is my wan ip address. The logon screen for the
    router
    > > > > >>>>>>>>> admin came up, not rd. Here's my ip info from the router
    > > > > >>>>>>>>> admin:
    > > > > >>>>>>>>>
    > > > > >>>>>>>>> LAN:
    > > > > >>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > > > > >>>>>>>>> IP Address: 192.xxx.x.x
    > > > > >>>>>>>>> Subnet Mask: 255.255.255.0
    > > > > >>>>>>>>> DHCP server: Enabled
    > > > > >>>>>>>>>
    > > > > >>>>>>>>> WAN:
    > > > > >>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > > > > >>>>>>>>> IP Address: 141.151.xxx.xxx
    > > > > >>>>>>>>> DNS: 151.197.xxx.xxx
    > > > > >>>>>>>>> 151.197.xxx.xxx
    > > > > >>>>>>>>> 0.0.0.0
    > > > > >>>>>>>>>
    > > > > >>>>>>>>>
    > > > > >>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    message
    > > > > >>>>>>>>> news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    > > > > >>>>>>>>>> Great. Now it gets a bit tricker, since you have a router
    > > > > >>>>>>>>>> involved. The first thing you have to do is setup the
    > router
    > > > > >>>>>>>>>> to port forward. In the routers config page (usually at
    > > > > >>>>>>>>>> 192.168.0.1) you should see settings to setup port
    > > > > >>>>>>>>>> forwarding. You will have to tell the router to open port
    > > > > >>>>>>>>>> 3389 and if anyone tries to connect to it to forward that
    > > > > >>>>>>>>>> connection to your computers lan ip address that has
    remote
    > > > > >>>>>>>>>> desktop listening. (note: 3389 is the default port and
    can
    > > > > >>>>>>>>>> be changed in the registry for added security).
    > > > > >>>>>>>>>> Once you have the port forwarding setup, from outside
    your
    > > > > >>>>>>>>>> network you would try to connect to your networks WAN ip
    > > > > >>>>>>>>>> address. You'll find this in the router info pages. When
    a
    > > > > >>>>>>>>>> connection to the wan is initiated it will forward that
    > > > > >>>>>>>>>> connection to the correct box, the logon will popup, and
    > you
    > > > > >>>>>>>>>> can log in.
    > > > > >>>>>>>>>> Note: the computer listening with RD must be online
    > > > > >>>>>>>>>> Note: if you change the default port then when you try to
    > > > > >>>>>>>>>> connect you have to specify the port as well, like this:
    > > > > >>>>>>>>>> 66.66.66.68:7777
    > > > > >>>>>>>>>>
    > > > > >>>>>>>>>> Tom Richards wrote:
    > > > > >>>>>>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    > > > > >>>>>>>>>>> voila....Now, once I make sure the appropriate files are
    > > > > >>>>>>>>>>> installed on my remote (girlfriend's - xp home) machine,
    > > > > >>>>>>>>>>> what address would she use to access my desktop?
    > > > > >>>>>>>>>>>
    > > > > >>>>>>>>>>>
    > > > > >>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    > message
    > > > > >>>>>>>>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > > > > >>>>>>>>>>>> I assume your connecting to the lan ip address of the
    > other
    > > > > >>>>>>>>>>>> xp pro box(or the laptops full computer name) and all
    > > > > >>>>>>>>>>>> software firewalls are turned off. Once the logon box
    > comes
    > > > > >>>>>>>>>>>> up, you put in a user name that's on the computer your
    > > > > >>>>>>>>>>>> connecting to and its password. If the user account
    does
    > > > > >>>>>>>>>>>> not exist and /or does not have a password on the box
    > your
    > > > > >>>>>>>>>>>> connecting to you'll get an error message. Does user
    sal
    > > > > >>>>>>>>>>>> exist on the box your connecting to? Does the user sal
    > have
    > > > > >>>>>>>>>>>> a password?
    > > > > >>>>>>>>>>>>
    > > > > >>>>>>>>>>>> Tom Richards wrote:
    > > > > >>>>>>>>>>>>> I've never been able to get Remote Desktop to work.
    But
    > > > > >>>>>>>>>>>>> I'm trying again. I've searched the newsgroups and
    > > > > >>>>>>>>>>>>> terminal services is started, there's nothing in event
    > > > > >>>>>>>>>>>>> viewer and rd is installed on both pcs - I'm trying to
    > > > > >>>>>>>>>>>>> connect my server pc (desktop) to my laptop on my home
    > > > > >>>>>>>>>>>>> network. Both run xp pro. I get to the rd logon screen
    > on
    > > > > >>>>>>>>>>>>> my laptop, type in my desktop name (sal) and get the
    > "the
    > > > > >>>>>>>>>>>>> client could not connect to the remote computer" error
    > > > > >>>>>>>>>>>>> message. I'm using a lynksyss router and tried
    entering
    > > > > >>>>>>>>>>>>> the wan and lan ip address instead of sal - no good.
    The
    > > > > >>>>>>>>>>>>> router is set to assign a wan address automatically. I
    > > > > >>>>>>>>>>>>> also ran a run command to determine if the ports were
    > > > > >>>>>>>>>>>>> "listening" and they all were.
    > > > > >>>>>>>>>>>>>
    > > > > >>>>>>>>>>>>> My home network works fine - shared printer, files,
    etc.
    > > > > >>>>>>>>>>>>> I'd like to eventually work remotely from a machine
    > > > > >>>>>>>>>>>>> running xp home but if I can't get my home network up
    > and
    > > > > >>>>>>>>>>>>> running, I guess that won't work either.
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  21. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Alright cool. I knew you get it, just takes a bit of playing with settings.
    I agree with Jason, that program was going to be my recommendation as well.
    It should help you out if your ip changes alot and you use rd alot. Glad we
    finally got it working. Enjoy.

    Tom Richards wrote:
    > Thanks Jason - I'm in the process of trying this - looks like my wan
    > ip is stable now.
    >
    >
    > "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    > news:ewK8qpDJEHA.620@TK2MSFTNGP10.phx.gbl...
    >> Specifically, this service
    >> http://www.dyndns.org/services/dyndns/
    >>
    >> --
    >> Jason Tsang - Microsoft MVP
    >>
    >> Find out about the MS MVP Program -
    >> http://mvp.support.microsoft.com/default.aspx
    >>
    >> "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    >> news:ud5KQ2AJEHA.3040@TK2MSFTNGP10.phx.gbl...
    >>> Blame your ISP.
    >>>
    >>> In the meantime, you can get around this with a hostname and the
    >>> use of a dynamic dns client and a dns server that supports dynamic
    >>> dns updates.
    >>>
    >>> See here for starters
    >>> http://www.dyndns.org/
    >>>
    >>> Note, there are many many ways to do this. I don't endorse the
    >>> above link (I don't even use it). If anyone has another dynamic
    >>> dns information that is as easy to implement as above, please post
    >>> it.
    >>>
    >>> --
    >>> Jason Tsang - Microsoft MVP
    >>>
    >>> Find out about the MS MVP Program -
    >>> http://mvp.support.microsoft.com/default.aspx
    >>>
    >>> "Tom Richards" <newsgroups@brainsturgeonSPAM.com> wrote in message
    >>> news:e62AuuAJEHA.4016@tk2msftngp13.phx.gbl...
    >>>> Ok! It actually worked for some reason...my girlfriend was able to
    >>>> pull up my pc with the wan address I gave her....the wan changes
    >>>> periodically, apparently. Why? I didn't reboot or close or open
    >>>> any progs since yesterday, but the wan address was different. If
    >>>> it changes so much I won't be able to use rd very effectively.
    >>>>
    >>>> --
    >>>>
    >>>> Tom Richards
    >>>> email@brainsturgeonSPAM.com
    >>>>
    >>>>
    >>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>> news:enEqSZ7IEHA.964@TK2MSFTNGP10.phx.gbl...
    >>>>> I was thinking about this last night actually and I think it
    >>>>> might be ip related. Maybe because your specifying static ip at
    >>>>> the computer that the router doesn't "know" what that ip is and
    >>>>> for what computer. I would try to set your router to be a dhcp
    >>>>> server and set the computers to obtain ip automatically. The
    >>>>> computers on your network will now get their ip from the router.
    >>>>> Then if you have the option, have the router set a specific ip
    >>>>> for the computer, one you pick, instead of random. So your
    >>>>> basicly setting a static ip for the computer in the router, but
    >>>>> on the computer you
    > set
    >> it
    >>>> to
    >>>>> obtain the ip automatically from the router. Now the router is
    >>>>> actually issuing the ip addresses and should "know" and "see" all
    >>>>> the computers / ip's on your network. Then possibly it will now
    >>>>> forward it correctly. You could also try and take the router out
    >>>>> of the equation to see if you can get it working, but I'd at
    >>>>> least have the xp firewall running so you don't get the blaster
    >>>>> virus. In the xp firewall options you can open the remote desktop
    >>>>> ports, then give it a try.
    >>>>>
    >>>>> Tom Richards wrote:
    >>>>>> Ok, I'm at my girlfriend's house tonight and on her pc. It still
    >>>>>> doesn't work. I put my wan ip address in her rd "Computer:
    >>>>>> ______________" area and it throws the "client could not
    >>>>>> connect,,,blah, blah, blah" error message. I know the wan ip is
    >>>>>> correct because I was at my place a few hours ago and checked it.
    >>>>>>
    >>>>>> Forwarding on my linksys router is set up per their instructions
    >>>>>> on their help line (which is very good and responsive btw) and
    >>>>>> looks like this:
    >>>>>>
    >>>>>> Port through port-- 3389 ~ 3389
    >>>>>> Format (here there's a drop down box for udp, tcp or both,,,I
    >>>>>> have it set to "Both")
    >>>>>> Then next it gets sent to my pc's IP address
    >>>>>>
    >>>>>> I checked and port 3389 is "listening" on my pc
    >>>>>> I tried inputting ":3389" after the wan ip address here
    >>>>>> rd is installed on her xp home pc
    >>>>>> Could the dhcp settings be something to tweak? I think they're
    >>>>>> set to assign ip's - I know I haven't specified ip's for
    >>>>>> assignment...can't check that now cause I'm not there
    >>>>>> I'm lost :-(
    >>>>>>
    >>>>>> When I get home tomorrow, should i try bypassing the router and
    >>>>>> trying to hook up with my dsl modem connected directly to my pc?
    >>>>>>
    >>>>>> Thanks for your continuing help
    >>>>>>
    >>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>>> news:eWXDFCxIEHA.3556@TK2MSFTNGP10.phx.gbl...
    >>>>>>> Man sounds like you got it right. Check to make sure that the
    >>>>>>> port forwarding is for TCP port not udp.
    >>>>>>> In my firewall, in the ports area, I can set it to only allow a
    >>>>>>> specific ip thru or a range of ips thru. Possible you have
    >>>>>>> something similar?
    >>>>>>> One difference I have in my setup is that I have the router set
    >>>>>>> to use dhcp to assign ip's to the network computers, but I tell
    >>>>>>> it which dynamic address to assign to which computer. So
    >>>>>>> basicly the router sets the static ip, and the computer is set
    >>>>>>> to use dhcp and obtain an ip automatically from the router.
    >>>>>>> I also see you said she created a connection in her network
    >>>>>>> connections area. Not sure why, but you don't need anything like
    >>>>>>> that. You should be using the rd client, which I'm sorry I
    >>>>>>> forgot to mention, does not come wi th xp home. You have to
    >>>>>>> install it from here:
    >> http://www.microsoft.com/windowsxp/pro/downloads/rdclientdl.asp
    >>>>>>>
    >>>>>>> Also possible that port 3389 is blocked by the isp. Some block
    >>>>>>> ports that aren't commonly used. You could try changing the
    >>>>>>> default port rd listens on:
    >>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;306759
    >>>>>>>
    >>>>>>> Tom Richards wrote:
    >>>>>>>> No firewalls...mine and her's are off. Both running xp - her's
    >>>>>>>> home, mine pro. She isn't at a business - she's at home. My
    >>>>>>>> wan address changed within the past hour. I changed the port
    >>>>>>>> forwarding to send to just the static ip of my pc. You said
    >>>>>>>> "Also make sure remote desktop is turned on on the computer
    >>>>>>>> your trying to connect to on your network" -- rd is enabled on
    >>>>>>>> both pcs - she created a connection for my pc (sal) in her
    >>>>>>>> Network Connections area. I don't know how to check for seeing
    >>>>>>>> if my router recognizes her ip as "trusted."
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>>>>> news:%239tzCUwIEHA.3128@TK2MSFTNGP10.phx.gbl...
    >>>>>>>>> You shouldn't have to use the web based form, the stand alone
    >>>>>>>>> remote desktop logon client should work fine.
    >>>>>>>>> If your wan ip address changes then you just have to use the
    >>>>>>>>> new one. Mine changes about twice a year, so when it does and
    >>>>>>>>> I can't connect I just get the new ip when I get home and the
    >>>>>>>>> next day use that. Not much you can do about that. When it
    >>>>>>>>> changes you just won't be able to connect until you see what
    >>>>>>>>> the new one is. Try setting your port forwarding to just the
    >>>>>>>>> static ip of one computer. Try to get just the one static ip
    >>>>>>>>> working first. And yes she should be connecting to your wan
    >>>>>>>>> ip address, entered in the rd client like this for example:
    >>>>>>>>> 68.123.67.102
    >>>>>>>>> Or try it like this:
    >>>>>>>>> 68.123.67.102:3389
    >>>>>>>>>
    >>>>>>>>> If the forwarding is set right it should forward it to the xp
    >>>>>>>>> box on your network. If you have any software firewalls
    >>>>>>>>> involved that have outgoing blocking those have to be
    >>>>>>>>> configered to let remote desktop connection and rdclip
    >>>>>>>>> monitor in and out. Also on my firewall I have settings to
    >>>>>>>>> block ports by time schedule. Make sure you don't have
    >>>>>>>>> something like this turned on or setup so that the ports are
    >>>>>>>>> being blocked during certain times. Also make sure the router
    >>>>>>>>> sees your girlfriends ip address as a "trusted" ip so it will
    >>>>>>>>> let it in. Trying to think of anything else to check. Hang in
    >>>>>>>>> there, this can be tricky.
    >>>>>>>>> Also another thing I just thought of, if by some chance the
    >>>>>>>>> location your trying to connect from(like a business office)
    >>>>>>>>> has a hardware firewall, make sure that it isn't locked down
    >>>>>>>>> allowing nothing out except port 80, 110 or 25
    >>>>>>>>> requests(webpages and email).
    >>>>>>>>>
    >>>>>>>>> Tom Richards wrote:
    >>>>>>>>>> It still isn't working. From the client computer, my
    >>>>>>>>>> girlfriend is inputing my wan ip address in the rd logon
    >>>>>>>>>> window. Throws an error message. Now I noticed that my wan
    >>>>>>>>>> ip address changes periodically. My forwarding is set to
    >>>>>>>>>> send port 3389 to my static ip address and to the one that
    >>>>>>>>>> just ends in ".1" -- Does she need to input my wan ip
    >>>>>>>>>> address in the http://xxx.xxx.xx.xxx form in internet
    >>>>>>>>>> explorer or does she logon to rd on my pc from her (client)
    >>>>>>>>>> pc at her rd logon area? I'm totally confused. :-(
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>>>>>>> news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    >>>>>>>>>>> Check your port forwarding again and make sure the xp
    >>>>>>>>>>> firewall is turned off(the router will protect your
    >>>>>>>>>>> network).
    >>>>>>>>>>>
    >>>>>>>>>>> Tom Richards wrote:
    >>>>>>>>>>>> I set everything up and tried to connect to my pc running
    >>>>>>>>>>>> xp pro from outside of the network and it throws an error
    >>>>>>>>>>>> message "the client could not connect to the reomote
    >>>>>>>>>>>> computer. Remote connections might not be enabled,,,," I
    >>>>>>>>>>>> tried putting my wan address in the http://wan address
    >>>>>>>>>>>> here form and also in the remote desktop logon window on
    >>>>>>>>>>>> the client pc.
    >>>>>>>>>>>>
    >>>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    >>>>>>>>>>>> message news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    >>>>>>>>>>>>> You can't test it that way. If your "inside" the network
    >>>>>>>>>>>>> you can't connect to the wan(outside) ip address to get
    >>>>>>>>>>>>> in again, your already in the network. Test it from
    >>>>>>>>>>>>> outside the network. Connect to the wan ip and it should
    >>>>>>>>>>>>> forward you to the computer running rd. I have a setup
    >>>>>>>>>>>>> just like this and also a setup with a software firewall
    >>>>>>>>>>>>> that I use every single day, works great.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Tom Richards wrote:
    >>>>>>>>>>>>>> Thanks, Phil. I set my forwarding and then went to test a
    >>>>>>>>>>>>>> remote hookup (from my laptop....still on my home
    >>>>>>>>>>>>>> network) by inputting http://141.151.xx.xxx
    >>>>>>>>>>>>>> which is my wan ip address. The logon screen for the
    >>>>>>>>>>>>>> router admin came up, not rd. Here's my ip info from the
    >>>>>>>>>>>>>> router admin:
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> LAN:
    >>>>>>>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    >>>>>>>>>>>>>> IP Address: 192.xxx.x.x
    >>>>>>>>>>>>>> Subnet Mask: 255.255.255.0
    >>>>>>>>>>>>>> DHCP server: Enabled
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> WAN:
    >>>>>>>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    >>>>>>>>>>>>>> IP Address: 141.151.xxx.xxx
    >>>>>>>>>>>>>> DNS: 151.197.xxx.xxx
    >>>>>>>>>>>>>> 151.197.xxx.xxx
    >>>>>>>>>>>>>> 0.0.0.0
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    >>>>>>>>>>>>>> message news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    >>>>>>>>>>>>>>> Great. Now it gets a bit tricker, since you have a
    >>>>>>>>>>>>>>> router involved. The first thing you have to do is
    >>>>>>>>>>>>>>> setup the router to port forward. In the routers config
    >>>>>>>>>>>>>>> page (usually at 192.168.0.1) you should see settings
    >>>>>>>>>>>>>>> to setup port forwarding. You will have to tell the
    >>>>>>>>>>>>>>> router to open port 3389 and if anyone tries to connect
    >>>>>>>>>>>>>>> to it to forward that connection to your computers lan
    >>>>>>>>>>>>>>> ip address that has remote desktop listening. (note:
    >>>>>>>>>>>>>>> 3389 is the default port and can be changed in the
    >>>>>>>>>>>>>>> registry for added security).
    >>>>>>>>>>>>>>> Once you have the port forwarding setup, from outside
    >>>>>>>>>>>>>>> your network you would try to connect to your networks
    >>>>>>>>>>>>>>> WAN ip address. You'll find this in the router info
    >>>>>>>>>>>>>>> pages. When a connection to the wan is initiated it
    >>>>>>>>>>>>>>> will forward that connection to the correct box, the
    >>>>>>>>>>>>>>> logon will popup, and you can log in.
    >>>>>>>>>>>>>>> Note: the computer listening with RD must be online
    >>>>>>>>>>>>>>> Note: if you change the default port then when you try
    >>>>>>>>>>>>>>> to connect you have to specify the port as well, like
    >>>>>>>>>>>>>>> this:
    >>>>>>>>>>>>>>> 66.66.66.68:7777
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>> Tom Richards wrote:
    >>>>>>>>>>>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    >>>>>>>>>>>>>>>> voila....Now, once I make sure the appropriate files
    >>>>>>>>>>>>>>>> are installed on my remote (girlfriend's - xp home)
    >>>>>>>>>>>>>>>> machine, what address would she use to access my
    >>>>>>>>>>>>>>>> desktop?
    >>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    >>>>>>>>>>>>>>>> message news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    >>>>>>>>>>>>>>>>> I assume your connecting to the lan ip address of the
    >>>>>>>>>>>>>>>>> other xp pro box(or the laptops full computer name)
    >>>>>>>>>>>>>>>>> and all software firewalls are turned off. Once the
    >>>>>>>>>>>>>>>>> logon box comes up, you put in a user name that's on
    >>>>>>>>>>>>>>>>> the computer your connecting to and its password. If
    >>>>>>>>>>>>>>>>> the user account does not exist and /or does not have
    >>>>>>>>>>>>>>>>> a password on the box your connecting to you'll get
    >>>>>>>>>>>>>>>>> an error message. Does user sal exist on the box your
    >>>>>>>>>>>>>>>>> connecting to? Does the user sal have a password?
    >>>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>> Tom Richards wrote:
    >>>>>>>>>>>>>>>>>> I've never been able to get Remote Desktop to work.
    >>>>>>>>>>>>>>>>>> But I'm trying again. I've searched the newsgroups
    >>>>>>>>>>>>>>>>>> and terminal services is started, there's nothing in
    >>>>>>>>>>>>>>>>>> event viewer and rd is installed on both pcs - I'm
    >>>>>>>>>>>>>>>>>> trying to connect my server pc (desktop) to my
    >>>>>>>>>>>>>>>>>> laptop on my home network. Both run xp pro. I get to
    >>>>>>>>>>>>>>>>>> the rd logon screen on my laptop, type in my desktop
    >>>>>>>>>>>>>>>>>> name (sal) and get the "the client could not connect
    >>>>>>>>>>>>>>>>>> to the remote computer" error message. I'm using a
    >>>>>>>>>>>>>>>>>> lynksyss router and tried entering the wan and lan
    >>>>>>>>>>>>>>>>>> ip address instead of sal - no good. The router is
    >>>>>>>>>>>>>>>>>> set to assign a wan address automatically. I also
    >>>>>>>>>>>>>>>>>> ran a run command to determine if the ports were
    >>>>>>>>>>>>>>>>>> "listening" and they all were.
    >>>>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>>> My home network works fine - shared printer, files,
    >>>>>>>>>>>>>>>>>> etc. I'd like to eventually work remotely from a
    >>>>>>>>>>>>>>>>>> machine running xp home but if I can't get my home
    >>>>>>>>>>>>>>>>>> network up and running, I guess that won't work
    >>>>>>>>>>>>>>>>>> either.
  22. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    It works fine now that the ip is stable - thanks for walking me through all
    this Phil!

    --

    Tom Richards
    email@brainsturgeonSPAM.com


    "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    news:e3SfI4HJEHA.2704@TK2MSFTNGP10.phx.gbl...
    > Alright cool. I knew you get it, just takes a bit of playing with
    settings.
    > I agree with Jason, that program was going to be my recommendation as
    well.
    > It should help you out if your ip changes alot and you use rd alot. Glad
    we
    > finally got it working. Enjoy.
    >
    > Tom Richards wrote:
    > > Thanks Jason - I'm in the process of trying this - looks like my wan
    > > ip is stable now.
    > >
    > >
    > > "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    > > news:ewK8qpDJEHA.620@TK2MSFTNGP10.phx.gbl...
    > >> Specifically, this service
    > >> http://www.dyndns.org/services/dyndns/
    > >>
    > >> --
    > >> Jason Tsang - Microsoft MVP
    > >>
    > >> Find out about the MS MVP Program -
    > >> http://mvp.support.microsoft.com/default.aspx
    > >>
    > >> "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    > >> news:ud5KQ2AJEHA.3040@TK2MSFTNGP10.phx.gbl...
    > >>> Blame your ISP.
    > >>>
    > >>> In the meantime, you can get around this with a hostname and the
    > >>> use of a dynamic dns client and a dns server that supports dynamic
    > >>> dns updates.
    > >>>
    > >>> See here for starters
    > >>> http://www.dyndns.org/
    > >>>
    > >>> Note, there are many many ways to do this. I don't endorse the
    > >>> above link (I don't even use it). If anyone has another dynamic
    > >>> dns information that is as easy to implement as above, please post
    > >>> it.
    > >>>
    > >>> --
    > >>> Jason Tsang - Microsoft MVP
    > >>>
    > >>> Find out about the MS MVP Program -
    > >>> http://mvp.support.microsoft.com/default.aspx
    > >>>
    > >>> "Tom Richards" <newsgroups@brainsturgeonSPAM.com> wrote in message
    > >>> news:e62AuuAJEHA.4016@tk2msftngp13.phx.gbl...
    > >>>> Ok! It actually worked for some reason...my girlfriend was able to
    > >>>> pull up my pc with the wan address I gave her....the wan changes
    > >>>> periodically, apparently. Why? I didn't reboot or close or open
    > >>>> any progs since yesterday, but the wan address was different. If
    > >>>> it changes so much I won't be able to use rd very effectively.
    > >>>>
    > >>>> --
    > >>>>
    > >>>> Tom Richards
    > >>>> email@brainsturgeonSPAM.com
    > >>>>
    > >>>>
    > >>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>> news:enEqSZ7IEHA.964@TK2MSFTNGP10.phx.gbl...
    > >>>>> I was thinking about this last night actually and I think it
    > >>>>> might be ip related. Maybe because your specifying static ip at
    > >>>>> the computer that the router doesn't "know" what that ip is and
    > >>>>> for what computer. I would try to set your router to be a dhcp
    > >>>>> server and set the computers to obtain ip automatically. The
    > >>>>> computers on your network will now get their ip from the router.
    > >>>>> Then if you have the option, have the router set a specific ip
    > >>>>> for the computer, one you pick, instead of random. So your
    > >>>>> basicly setting a static ip for the computer in the router, but
    > >>>>> on the computer you
    > > set
    > >> it
    > >>>> to
    > >>>>> obtain the ip automatically from the router. Now the router is
    > >>>>> actually issuing the ip addresses and should "know" and "see" all
    > >>>>> the computers / ip's on your network. Then possibly it will now
    > >>>>> forward it correctly. You could also try and take the router out
    > >>>>> of the equation to see if you can get it working, but I'd at
    > >>>>> least have the xp firewall running so you don't get the blaster
    > >>>>> virus. In the xp firewall options you can open the remote desktop
    > >>>>> ports, then give it a try.
    > >>>>>
    > >>>>> Tom Richards wrote:
    > >>>>>> Ok, I'm at my girlfriend's house tonight and on her pc. It still
    > >>>>>> doesn't work. I put my wan ip address in her rd "Computer:
    > >>>>>> ______________" area and it throws the "client could not
    > >>>>>> connect,,,blah, blah, blah" error message. I know the wan ip is
    > >>>>>> correct because I was at my place a few hours ago and checked it.
    > >>>>>>
    > >>>>>> Forwarding on my linksys router is set up per their instructions
    > >>>>>> on their help line (which is very good and responsive btw) and
    > >>>>>> looks like this:
    > >>>>>>
    > >>>>>> Port through port-- 3389 ~ 3389
    > >>>>>> Format (here there's a drop down box for udp, tcp or both,,,I
    > >>>>>> have it set to "Both")
    > >>>>>> Then next it gets sent to my pc's IP address
    > >>>>>>
    > >>>>>> I checked and port 3389 is "listening" on my pc
    > >>>>>> I tried inputting ":3389" after the wan ip address here
    > >>>>>> rd is installed on her xp home pc
    > >>>>>> Could the dhcp settings be something to tweak? I think they're
    > >>>>>> set to assign ip's - I know I haven't specified ip's for
    > >>>>>> assignment...can't check that now cause I'm not there
    > >>>>>> I'm lost :-(
    > >>>>>>
    > >>>>>> When I get home tomorrow, should i try bypassing the router and
    > >>>>>> trying to hook up with my dsl modem connected directly to my pc?
    > >>>>>>
    > >>>>>> Thanks for your continuing help
    > >>>>>>
    > >>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>>> news:eWXDFCxIEHA.3556@TK2MSFTNGP10.phx.gbl...
    > >>>>>>> Man sounds like you got it right. Check to make sure that the
    > >>>>>>> port forwarding is for TCP port not udp.
    > >>>>>>> In my firewall, in the ports area, I can set it to only allow a
    > >>>>>>> specific ip thru or a range of ips thru. Possible you have
    > >>>>>>> something similar?
    > >>>>>>> One difference I have in my setup is that I have the router set
    > >>>>>>> to use dhcp to assign ip's to the network computers, but I tell
    > >>>>>>> it which dynamic address to assign to which computer. So
    > >>>>>>> basicly the router sets the static ip, and the computer is set
    > >>>>>>> to use dhcp and obtain an ip automatically from the router.
    > >>>>>>> I also see you said she created a connection in her network
    > >>>>>>> connections area. Not sure why, but you don't need anything like
    > >>>>>>> that. You should be using the rd client, which I'm sorry I
    > >>>>>>> forgot to mention, does not come wi th xp home. You have to
    > >>>>>>> install it from here:
    > >> http://www.microsoft.com/windowsxp/pro/downloads/rdclientdl.asp
    > >>>>>>>
    > >>>>>>> Also possible that port 3389 is blocked by the isp. Some block
    > >>>>>>> ports that aren't commonly used. You could try changing the
    > >>>>>>> default port rd listens on:
    > >>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;306759
    > >>>>>>>
    > >>>>>>> Tom Richards wrote:
    > >>>>>>>> No firewalls...mine and her's are off. Both running xp - her's
    > >>>>>>>> home, mine pro. She isn't at a business - she's at home. My
    > >>>>>>>> wan address changed within the past hour. I changed the port
    > >>>>>>>> forwarding to send to just the static ip of my pc. You said
    > >>>>>>>> "Also make sure remote desktop is turned on on the computer
    > >>>>>>>> your trying to connect to on your network" -- rd is enabled on
    > >>>>>>>> both pcs - she created a connection for my pc (sal) in her
    > >>>>>>>> Network Connections area. I don't know how to check for seeing
    > >>>>>>>> if my router recognizes her ip as "trusted."
    > >>>>>>>>
    > >>>>>>>>
    > >>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>>>>> news:%239tzCUwIEHA.3128@TK2MSFTNGP10.phx.gbl...
    > >>>>>>>>> You shouldn't have to use the web based form, the stand alone
    > >>>>>>>>> remote desktop logon client should work fine.
    > >>>>>>>>> If your wan ip address changes then you just have to use the
    > >>>>>>>>> new one. Mine changes about twice a year, so when it does and
    > >>>>>>>>> I can't connect I just get the new ip when I get home and the
    > >>>>>>>>> next day use that. Not much you can do about that. When it
    > >>>>>>>>> changes you just won't be able to connect until you see what
    > >>>>>>>>> the new one is. Try setting your port forwarding to just the
    > >>>>>>>>> static ip of one computer. Try to get just the one static ip
    > >>>>>>>>> working first. And yes she should be connecting to your wan
    > >>>>>>>>> ip address, entered in the rd client like this for example:
    > >>>>>>>>> 68.123.67.102
    > >>>>>>>>> Or try it like this:
    > >>>>>>>>> 68.123.67.102:3389
    > >>>>>>>>>
    > >>>>>>>>> If the forwarding is set right it should forward it to the xp
    > >>>>>>>>> box on your network. If you have any software firewalls
    > >>>>>>>>> involved that have outgoing blocking those have to be
    > >>>>>>>>> configered to let remote desktop connection and rdclip
    > >>>>>>>>> monitor in and out. Also on my firewall I have settings to
    > >>>>>>>>> block ports by time schedule. Make sure you don't have
    > >>>>>>>>> something like this turned on or setup so that the ports are
    > >>>>>>>>> being blocked during certain times. Also make sure the router
    > >>>>>>>>> sees your girlfriends ip address as a "trusted" ip so it will
    > >>>>>>>>> let it in. Trying to think of anything else to check. Hang in
    > >>>>>>>>> there, this can be tricky.
    > >>>>>>>>> Also another thing I just thought of, if by some chance the
    > >>>>>>>>> location your trying to connect from(like a business office)
    > >>>>>>>>> has a hardware firewall, make sure that it isn't locked down
    > >>>>>>>>> allowing nothing out except port 80, 110 or 25
    > >>>>>>>>> requests(webpages and email).
    > >>>>>>>>>
    > >>>>>>>>> Tom Richards wrote:
    > >>>>>>>>>> It still isn't working. From the client computer, my
    > >>>>>>>>>> girlfriend is inputing my wan ip address in the rd logon
    > >>>>>>>>>> window. Throws an error message. Now I noticed that my wan
    > >>>>>>>>>> ip address changes periodically. My forwarding is set to
    > >>>>>>>>>> send port 3389 to my static ip address and to the one that
    > >>>>>>>>>> just ends in ".1" -- Does she need to input my wan ip
    > >>>>>>>>>> address in the http://xxx.xxx.xx.xxx form in internet
    > >>>>>>>>>> explorer or does she logon to rd on my pc from her (client)
    > >>>>>>>>>> pc at her rd logon area? I'm totally confused. :-(
    > >>>>>>>>>>
    > >>>>>>>>>>
    > >>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > >>>>>>>>>> news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    > >>>>>>>>>>> Check your port forwarding again and make sure the xp
    > >>>>>>>>>>> firewall is turned off(the router will protect your
    > >>>>>>>>>>> network).
    > >>>>>>>>>>>
    > >>>>>>>>>>> Tom Richards wrote:
    > >>>>>>>>>>>> I set everything up and tried to connect to my pc running
    > >>>>>>>>>>>> xp pro from outside of the network and it throws an error
    > >>>>>>>>>>>> message "the client could not connect to the reomote
    > >>>>>>>>>>>> computer. Remote connections might not be enabled,,,," I
    > >>>>>>>>>>>> tried putting my wan address in the http://wan address
    > >>>>>>>>>>>> here form and also in the remote desktop logon window on
    > >>>>>>>>>>>> the client pc.
    > >>>>>>>>>>>>
    > >>>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    > >>>>>>>>>>>> message news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    > >>>>>>>>>>>>> You can't test it that way. If your "inside" the network
    > >>>>>>>>>>>>> you can't connect to the wan(outside) ip address to get
    > >>>>>>>>>>>>> in again, your already in the network. Test it from
    > >>>>>>>>>>>>> outside the network. Connect to the wan ip and it should
    > >>>>>>>>>>>>> forward you to the computer running rd. I have a setup
    > >>>>>>>>>>>>> just like this and also a setup with a software firewall
    > >>>>>>>>>>>>> that I use every single day, works great.
    > >>>>>>>>>>>>>
    > >>>>>>>>>>>>> Tom Richards wrote:
    > >>>>>>>>>>>>>> Thanks, Phil. I set my forwarding and then went to test a
    > >>>>>>>>>>>>>> remote hookup (from my laptop....still on my home
    > >>>>>>>>>>>>>> network) by inputting http://141.151.xx.xxx
    > >>>>>>>>>>>>>> which is my wan ip address. The logon screen for the
    > >>>>>>>>>>>>>> router admin came up, not rd. Here's my ip info from the
    > >>>>>>>>>>>>>> router admin:
    > >>>>>>>>>>>>>>
    > >>>>>>>>>>>>>> LAN:
    > >>>>>>>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > >>>>>>>>>>>>>> IP Address: 192.xxx.x.x
    > >>>>>>>>>>>>>> Subnet Mask: 255.255.255.0
    > >>>>>>>>>>>>>> DHCP server: Enabled
    > >>>>>>>>>>>>>>
    > >>>>>>>>>>>>>> WAN:
    > >>>>>>>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    > >>>>>>>>>>>>>> IP Address: 141.151.xxx.xxx
    > >>>>>>>>>>>>>> DNS: 151.197.xxx.xxx
    > >>>>>>>>>>>>>> 151.197.xxx.xxx
    > >>>>>>>>>>>>>> 0.0.0.0
    > >>>>>>>>>>>>>>
    > >>>>>>>>>>>>>>
    > >>>>>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    > >>>>>>>>>>>>>> message news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    > >>>>>>>>>>>>>>> Great. Now it gets a bit tricker, since you have a
    > >>>>>>>>>>>>>>> router involved. The first thing you have to do is
    > >>>>>>>>>>>>>>> setup the router to port forward. In the routers config
    > >>>>>>>>>>>>>>> page (usually at 192.168.0.1) you should see settings
    > >>>>>>>>>>>>>>> to setup port forwarding. You will have to tell the
    > >>>>>>>>>>>>>>> router to open port 3389 and if anyone tries to connect
    > >>>>>>>>>>>>>>> to it to forward that connection to your computers lan
    > >>>>>>>>>>>>>>> ip address that has remote desktop listening. (note:
    > >>>>>>>>>>>>>>> 3389 is the default port and can be changed in the
    > >>>>>>>>>>>>>>> registry for added security).
    > >>>>>>>>>>>>>>> Once you have the port forwarding setup, from outside
    > >>>>>>>>>>>>>>> your network you would try to connect to your networks
    > >>>>>>>>>>>>>>> WAN ip address. You'll find this in the router info
    > >>>>>>>>>>>>>>> pages. When a connection to the wan is initiated it
    > >>>>>>>>>>>>>>> will forward that connection to the correct box, the
    > >>>>>>>>>>>>>>> logon will popup, and you can log in.
    > >>>>>>>>>>>>>>> Note: the computer listening with RD must be online
    > >>>>>>>>>>>>>>> Note: if you change the default port then when you try
    > >>>>>>>>>>>>>>> to connect you have to specify the port as well, like
    > >>>>>>>>>>>>>>> this:
    > >>>>>>>>>>>>>>> 66.66.66.68:7777
    > >>>>>>>>>>>>>>>
    > >>>>>>>>>>>>>>> Tom Richards wrote:
    > >>>>>>>>>>>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    > >>>>>>>>>>>>>>>> voila....Now, once I make sure the appropriate files
    > >>>>>>>>>>>>>>>> are installed on my remote (girlfriend's - xp home)
    > >>>>>>>>>>>>>>>> machine, what address would she use to access my
    > >>>>>>>>>>>>>>>> desktop?
    > >>>>>>>>>>>>>>>>
    > >>>>>>>>>>>>>>>>
    > >>>>>>>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    > >>>>>>>>>>>>>>>> message news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    > >>>>>>>>>>>>>>>>> I assume your connecting to the lan ip address of the
    > >>>>>>>>>>>>>>>>> other xp pro box(or the laptops full computer name)
    > >>>>>>>>>>>>>>>>> and all software firewalls are turned off. Once the
    > >>>>>>>>>>>>>>>>> logon box comes up, you put in a user name that's on
    > >>>>>>>>>>>>>>>>> the computer your connecting to and its password. If
    > >>>>>>>>>>>>>>>>> the user account does not exist and /or does not have
    > >>>>>>>>>>>>>>>>> a password on the box your connecting to you'll get
    > >>>>>>>>>>>>>>>>> an error message. Does user sal exist on the box your
    > >>>>>>>>>>>>>>>>> connecting to? Does the user sal have a password?
    > >>>>>>>>>>>>>>>>>
    > >>>>>>>>>>>>>>>>> Tom Richards wrote:
    > >>>>>>>>>>>>>>>>>> I've never been able to get Remote Desktop to work.
    > >>>>>>>>>>>>>>>>>> But I'm trying again. I've searched the newsgroups
    > >>>>>>>>>>>>>>>>>> and terminal services is started, there's nothing in
    > >>>>>>>>>>>>>>>>>> event viewer and rd is installed on both pcs - I'm
    > >>>>>>>>>>>>>>>>>> trying to connect my server pc (desktop) to my
    > >>>>>>>>>>>>>>>>>> laptop on my home network. Both run xp pro. I get to
    > >>>>>>>>>>>>>>>>>> the rd logon screen on my laptop, type in my desktop
    > >>>>>>>>>>>>>>>>>> name (sal) and get the "the client could not connect
    > >>>>>>>>>>>>>>>>>> to the remote computer" error message. I'm using a
    > >>>>>>>>>>>>>>>>>> lynksyss router and tried entering the wan and lan
    > >>>>>>>>>>>>>>>>>> ip address instead of sal - no good. The router is
    > >>>>>>>>>>>>>>>>>> set to assign a wan address automatically. I also
    > >>>>>>>>>>>>>>>>>> ran a run command to determine if the ports were
    > >>>>>>>>>>>>>>>>>> "listening" and they all were.
    > >>>>>>>>>>>>>>>>>>
    > >>>>>>>>>>>>>>>>>> My home network works fine - shared printer, files,
    > >>>>>>>>>>>>>>>>>> etc. I'd like to eventually work remotely from a
    > >>>>>>>>>>>>>>>>>> machine running xp home but if I can't get my home
    > >>>>>>>>>>>>>>>>>> network up and running, I guess that won't work
    > >>>>>>>>>>>>>>>>>> either.
    >
    >
  23. Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    You're welcome.

    Tom Richards wrote:
    > It works fine now that the ip is stable - thanks for walking me
    > through all this Phil!
    >
    >
    > "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    > news:e3SfI4HJEHA.2704@TK2MSFTNGP10.phx.gbl...
    >> Alright cool. I knew you get it, just takes a bit of playing with
    >> settings. I agree with Jason, that program was going to be my
    >> recommendation as well. It should help you out if your ip changes
    >> alot and you use rd alot. Glad we finally got it working. Enjoy.
    >>
    >> Tom Richards wrote:
    >>> Thanks Jason - I'm in the process of trying this - looks like my wan
    >>> ip is stable now.
    >>>
    >>>
    >>> "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    >>> news:ewK8qpDJEHA.620@TK2MSFTNGP10.phx.gbl...
    >>>> Specifically, this service
    >>>> http://www.dyndns.org/services/dyndns/
    >>>>
    >>>> --
    >>>> Jason Tsang - Microsoft MVP
    >>>>
    >>>> Find out about the MS MVP Program -
    >>>> http://mvp.support.microsoft.com/default.aspx
    >>>>
    >>>> "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    >>>> news:ud5KQ2AJEHA.3040@TK2MSFTNGP10.phx.gbl...
    >>>>> Blame your ISP.
    >>>>>
    >>>>> In the meantime, you can get around this with a hostname and the
    >>>>> use of a dynamic dns client and a dns server that supports dynamic
    >>>>> dns updates.
    >>>>>
    >>>>> See here for starters
    >>>>> http://www.dyndns.org/
    >>>>>
    >>>>> Note, there are many many ways to do this. I don't endorse the
    >>>>> above link (I don't even use it). If anyone has another dynamic
    >>>>> dns information that is as easy to implement as above, please post
    >>>>> it.
    >>>>>
    >>>>> --
    >>>>> Jason Tsang - Microsoft MVP
    >>>>>
    >>>>> Find out about the MS MVP Program -
    >>>>> http://mvp.support.microsoft.com/default.aspx
    >>>>>
    >>>>> "Tom Richards" <newsgroups@brainsturgeonSPAM.com> wrote in message
    >>>>> news:e62AuuAJEHA.4016@tk2msftngp13.phx.gbl...
    >>>>>> Ok! It actually worked for some reason...my girlfriend was able
    >>>>>> to pull up my pc with the wan address I gave her....the wan
    >>>>>> changes periodically, apparently. Why? I didn't reboot or close
    >>>>>> or open any progs since yesterday, but the wan address was
    >>>>>> different. If it changes so much I won't be able to use rd very
    >>>>>> effectively.
    >>>>>>
    >>>>>> --
    >>>>>>
    >>>>>> Tom Richards
    >>>>>> email@brainsturgeonSPAM.com
    >>>>>>
    >>>>>>
    >>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>>> news:enEqSZ7IEHA.964@TK2MSFTNGP10.phx.gbl...
    >>>>>>> I was thinking about this last night actually and I think it
    >>>>>>> might be ip related. Maybe because your specifying static ip at
    >>>>>>> the computer that the router doesn't "know" what that ip is and
    >>>>>>> for what computer. I would try to set your router to be a dhcp
    >>>>>>> server and set the computers to obtain ip automatically. The
    >>>>>>> computers on your network will now get their ip from the router.
    >>>>>>> Then if you have the option, have the router set a specific ip
    >>>>>>> for the computer, one you pick, instead of random. So your
    >>>>>>> basicly setting a static ip for the computer in the router, but
    >>>>>>> on the computer you
    >>> set
    >>>> it
    >>>>>> to
    >>>>>>> obtain the ip automatically from the router. Now the router is
    >>>>>>> actually issuing the ip addresses and should "know" and "see"
    >>>>>>> all the computers / ip's on your network. Then possibly it will
    >>>>>>> now forward it correctly. You could also try and take the
    >>>>>>> router out of the equation to see if you can get it working,
    >>>>>>> but I'd at least have the xp firewall running so you don't get
    >>>>>>> the blaster virus. In the xp firewall options you can open the
    >>>>>>> remote desktop ports, then give it a try.
    >>>>>>>
    >>>>>>> Tom Richards wrote:
    >>>>>>>> Ok, I'm at my girlfriend's house tonight and on her pc. It
    >>>>>>>> still doesn't work. I put my wan ip address in her rd
    >>>>>>>> "Computer: ______________" area and it throws the "client
    >>>>>>>> could not connect,,,blah, blah, blah" error message. I know
    >>>>>>>> the wan ip is correct because I was at my place a few hours
    >>>>>>>> ago and checked it.
    >>>>>>>>
    >>>>>>>> Forwarding on my linksys router is set up per their
    >>>>>>>> instructions on their help line (which is very good and
    >>>>>>>> responsive btw) and looks like this:
    >>>>>>>>
    >>>>>>>> Port through port-- 3389 ~ 3389
    >>>>>>>> Format (here there's a drop down box for udp, tcp or both,,,I
    >>>>>>>> have it set to "Both")
    >>>>>>>> Then next it gets sent to my pc's IP address
    >>>>>>>>
    >>>>>>>> I checked and port 3389 is "listening" on my pc
    >>>>>>>> I tried inputting ":3389" after the wan ip address here
    >>>>>>>> rd is installed on her xp home pc
    >>>>>>>> Could the dhcp settings be something to tweak? I think they're
    >>>>>>>> set to assign ip's - I know I haven't specified ip's for
    >>>>>>>> assignment...can't check that now cause I'm not there
    >>>>>>>> I'm lost :-(
    >>>>>>>>
    >>>>>>>> When I get home tomorrow, should i try bypassing the router and
    >>>>>>>> trying to hook up with my dsl modem connected directly to my
    >>>>>>>> pc?
    >>>>>>>>
    >>>>>>>> Thanks for your continuing help
    >>>>>>>>
    >>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>>>>> news:eWXDFCxIEHA.3556@TK2MSFTNGP10.phx.gbl...
    >>>>>>>>> Man sounds like you got it right. Check to make sure that the
    >>>>>>>>> port forwarding is for TCP port not udp.
    >>>>>>>>> In my firewall, in the ports area, I can set it to only allow
    >>>>>>>>> a specific ip thru or a range of ips thru. Possible you have
    >>>>>>>>> something similar?
    >>>>>>>>> One difference I have in my setup is that I have the router
    >>>>>>>>> set to use dhcp to assign ip's to the network computers, but
    >>>>>>>>> I tell it which dynamic address to assign to which computer.
    >>>>>>>>> So basicly the router sets the static ip, and the computer is
    >>>>>>>>> set to use dhcp and obtain an ip automatically from the
    >>>>>>>>> router.
    >>>>>>>>> I also see you said she created a connection in her network
    >>>>>>>>> connections area. Not sure why, but you don't need anything
    >>>>>>>>> like that. You should be using the rd client, which I'm sorry
    >>>>>>>>> I forgot to mention, does not come wi th xp home. You have to
    >>>>>>>>> install it from here:
    >>>> http://www.microsoft.com/windowsxp/pro/downloads/rdclientdl.asp
    >>>>>>>>>
    >>>>>>>>> Also possible that port 3389 is blocked by the isp. Some block
    >>>>>>>>> ports that aren't commonly used. You could try changing the
    >>>>>>>>> default port rd listens on:
    >>>>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;306759
    >>>>>>>>>
    >>>>>>>>> Tom Richards wrote:
    >>>>>>>>>> No firewalls...mine and her's are off. Both running xp -
    >>>>>>>>>> her's home, mine pro. She isn't at a business - she's at
    >>>>>>>>>> home. My wan address changed within the past hour. I changed
    >>>>>>>>>> the port forwarding to send to just the static ip of my pc.
    >>>>>>>>>> You said "Also make sure remote desktop is turned on on the
    >>>>>>>>>> computer your trying to connect to on your network" -- rd is
    >>>>>>>>>> enabled on both pcs - she created a connection for my pc
    >>>>>>>>>> (sal) in her Network Connections area. I don't know how to
    >>>>>>>>>> check for seeing if my router recognizes her ip as "trusted."
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in message
    >>>>>>>>>> news:%239tzCUwIEHA.3128@TK2MSFTNGP10.phx.gbl...
    >>>>>>>>>>> You shouldn't have to use the web based form, the stand
    >>>>>>>>>>> alone remote desktop logon client should work fine.
    >>>>>>>>>>> If your wan ip address changes then you just have to use the
    >>>>>>>>>>> new one. Mine changes about twice a year, so when it does
    >>>>>>>>>>> and I can't connect I just get the new ip when I get home
    >>>>>>>>>>> and the next day use that. Not much you can do about that.
    >>>>>>>>>>> When it changes you just won't be able to connect until you
    >>>>>>>>>>> see what the new one is. Try setting your port forwarding
    >>>>>>>>>>> to just the static ip of one computer. Try to get just the
    >>>>>>>>>>> one static ip working first. And yes she should be
    >>>>>>>>>>> connecting to your wan ip address, entered in the rd client
    >>>>>>>>>>> like this for example:
    >>>>>>>>>>> 68.123.67.102
    >>>>>>>>>>> Or try it like this:
    >>>>>>>>>>> 68.123.67.102:3389
    >>>>>>>>>>>
    >>>>>>>>>>> If the forwarding is set right it should forward it to the
    >>>>>>>>>>> xp box on your network. If you have any software firewalls
    >>>>>>>>>>> involved that have outgoing blocking those have to be
    >>>>>>>>>>> configered to let remote desktop connection and rdclip
    >>>>>>>>>>> monitor in and out. Also on my firewall I have settings to
    >>>>>>>>>>> block ports by time schedule. Make sure you don't have
    >>>>>>>>>>> something like this turned on or setup so that the ports are
    >>>>>>>>>>> being blocked during certain times. Also make sure the
    >>>>>>>>>>> router sees your girlfriends ip address as a "trusted" ip
    >>>>>>>>>>> so it will let it in. Trying to think of anything else to
    >>>>>>>>>>> check. Hang in there, this can be tricky.
    >>>>>>>>>>> Also another thing I just thought of, if by some chance the
    >>>>>>>>>>> location your trying to connect from(like a business office)
    >>>>>>>>>>> has a hardware firewall, make sure that it isn't locked down
    >>>>>>>>>>> allowing nothing out except port 80, 110 or 25
    >>>>>>>>>>> requests(webpages and email).
    >>>>>>>>>>>
    >>>>>>>>>>> Tom Richards wrote:
    >>>>>>>>>>>> It still isn't working. From the client computer, my
    >>>>>>>>>>>> girlfriend is inputing my wan ip address in the rd logon
    >>>>>>>>>>>> window. Throws an error message. Now I noticed that my wan
    >>>>>>>>>>>> ip address changes periodically. My forwarding is set to
    >>>>>>>>>>>> send port 3389 to my static ip address and to the one that
    >>>>>>>>>>>> just ends in ".1" -- Does she need to input my wan ip
    >>>>>>>>>>>> address in the http://xxx.xxx.xx.xxx form in internet
    >>>>>>>>>>>> explorer or does she logon to rd on my pc from her (client)
    >>>>>>>>>>>> pc at her rd logon area? I'm totally confused. :-(
    >>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    >>>>>>>>>>>> message news:e4IXZQvIEHA.1220@tk2msftngp13.phx.gbl...
    >>>>>>>>>>>>> Check your port forwarding again and make sure the xp
    >>>>>>>>>>>>> firewall is turned off(the router will protect your
    >>>>>>>>>>>>> network).
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Tom Richards wrote:
    >>>>>>>>>>>>>> I set everything up and tried to connect to my pc running
    >>>>>>>>>>>>>> xp pro from outside of the network and it throws an error
    >>>>>>>>>>>>>> message "the client could not connect to the reomote
    >>>>>>>>>>>>>> computer. Remote connections might not be enabled,,,," I
    >>>>>>>>>>>>>> tried putting my wan address in the http://wan address
    >>>>>>>>>>>>>> here form and also in the remote desktop logon window on
    >>>>>>>>>>>>>> the client pc.
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    >>>>>>>>>>>>>> message news:uBgGXSiIEHA.3376@TK2MSFTNGP09.phx.gbl...
    >>>>>>>>>>>>>>> You can't test it that way. If your "inside" the network
    >>>>>>>>>>>>>>> you can't connect to the wan(outside) ip address to get
    >>>>>>>>>>>>>>> in again, your already in the network. Test it from
    >>>>>>>>>>>>>>> outside the network. Connect to the wan ip and it should
    >>>>>>>>>>>>>>> forward you to the computer running rd. I have a setup
    >>>>>>>>>>>>>>> just like this and also a setup with a software firewall
    >>>>>>>>>>>>>>> that I use every single day, works great.
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>> Tom Richards wrote:
    >>>>>>>>>>>>>>>> Thanks, Phil. I set my forwarding and then went to
    >>>>>>>>>>>>>>>> test a remote hookup (from my laptop....still on my
    >>>>>>>>>>>>>>>> home network) by inputting http://141.151.xx.xxx
    >>>>>>>>>>>>>>>> which is my wan ip address. The logon screen for the
    >>>>>>>>>>>>>>>> router admin came up, not rd. Here's my ip info from
    >>>>>>>>>>>>>>>> the router admin:
    >>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>> LAN:
    >>>>>>>>>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    >>>>>>>>>>>>>>>> IP Address: 192.xxx.x.x
    >>>>>>>>>>>>>>>> Subnet Mask: 255.255.255.0
    >>>>>>>>>>>>>>>> DHCP server: Enabled
    >>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>> WAN:
    >>>>>>>>>>>>>>>> (MAC Address: 00-04-5A-E5-xxxx)
    >>>>>>>>>>>>>>>> IP Address: 141.151.xxx.xxx
    >>>>>>>>>>>>>>>> DNS: 151.197.xxx.xxx
    >>>>>>>>>>>>>>>> 151.197.xxx.xxx
    >>>>>>>>>>>>>>>> 0.0.0.0
    >>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    >>>>>>>>>>>>>>>> message news:eIwvO9YIEHA.3356@TK2MSFTNGP11.phx.gbl...
    >>>>>>>>>>>>>>>>> Great. Now it gets a bit tricker, since you have a
    >>>>>>>>>>>>>>>>> router involved. The first thing you have to do is
    >>>>>>>>>>>>>>>>> setup the router to port forward. In the routers
    >>>>>>>>>>>>>>>>> config page (usually at 192.168.0.1) you should see
    >>>>>>>>>>>>>>>>> settings to setup port forwarding. You will have to
    >>>>>>>>>>>>>>>>> tell the router to open port 3389 and if anyone tries
    >>>>>>>>>>>>>>>>> to connect to it to forward that connection to your
    >>>>>>>>>>>>>>>>> computers lan ip address that has remote desktop
    >>>>>>>>>>>>>>>>> listening. (note: 3389 is the default port and can be
    >>>>>>>>>>>>>>>>> changed in the registry for added security).
    >>>>>>>>>>>>>>>>> Once you have the port forwarding setup, from outside
    >>>>>>>>>>>>>>>>> your network you would try to connect to your networks
    >>>>>>>>>>>>>>>>> WAN ip address. You'll find this in the router info
    >>>>>>>>>>>>>>>>> pages. When a connection to the wan is initiated it
    >>>>>>>>>>>>>>>>> will forward that connection to the correct box, the
    >>>>>>>>>>>>>>>>> logon will popup, and you can log in.
    >>>>>>>>>>>>>>>>> Note: the computer listening with RD must be online
    >>>>>>>>>>>>>>>>> Note: if you change the default port then when you try
    >>>>>>>>>>>>>>>>> to connect you have to specify the port as well, like
    >>>>>>>>>>>>>>>>> this:
    >>>>>>>>>>>>>>>>> 66.66.66.68:7777
    >>>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>> Tom Richards wrote:
    >>>>>>>>>>>>>>>>>> Wow Phil...that worked! I assigned myself a psswd and
    >>>>>>>>>>>>>>>>>> voila....Now, once I make sure the appropriate files
    >>>>>>>>>>>>>>>>>> are installed on my remote (girlfriend's - xp home)
    >>>>>>>>>>>>>>>>>> machine, what address would she use to access my
    >>>>>>>>>>>>>>>>>> desktop?
    >>>>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>>> "Phil (a.k.a. purplehaz)" <software@for.me> wrote in
    >>>>>>>>>>>>>>>>>> message
    >>>>>>>>>>>>>>>>>> news:%23yMViaYIEHA.964@TK2MSFTNGP10.phx.gbl...
    >>>>>>>>>>>>>>>>>>> I assume your connecting to the lan ip address of
    >>>>>>>>>>>>>>>>>>> the other xp pro box(or the laptops full computer
    >>>>>>>>>>>>>>>>>>> name) and all software firewalls are turned off.
    >>>>>>>>>>>>>>>>>>> Once the logon box comes up, you put in a user name
    >>>>>>>>>>>>>>>>>>> that's on the computer your connecting to and its
    >>>>>>>>>>>>>>>>>>> password. If the user account does not exist and
    >>>>>>>>>>>>>>>>>>> /or does not have a password on the box your
    >>>>>>>>>>>>>>>>>>> connecting to you'll get an error message. Does
    >>>>>>>>>>>>>>>>>>> user sal exist on the box your connecting to? Does
    >>>>>>>>>>>>>>>>>>> the user sal have a password?
    >>>>>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>>>> Tom Richards wrote:
    >>>>>>>>>>>>>>>>>>>> I've never been able to get Remote Desktop to work.
    >>>>>>>>>>>>>>>>>>>> But I'm trying again. I've searched the newsgroups
    >>>>>>>>>>>>>>>>>>>> and terminal services is started, there's nothing
    >>>>>>>>>>>>>>>>>>>> in event viewer and rd is installed on both pcs -
    >>>>>>>>>>>>>>>>>>>> I'm trying to connect my server pc (desktop) to my
    >>>>>>>>>>>>>>>>>>>> laptop on my home network. Both run xp pro. I get
    >>>>>>>>>>>>>>>>>>>> to the rd logon screen on my laptop, type in my
    >>>>>>>>>>>>>>>>>>>> desktop name (sal) and get the "the client could
    >>>>>>>>>>>>>>>>>>>> not connect to the remote computer" error message.
    >>>>>>>>>>>>>>>>>>>> I'm using a lynksyss router and tried entering the
    >>>>>>>>>>>>>>>>>>>> wan and lan ip address instead of sal - no good.
    >>>>>>>>>>>>>>>>>>>> The router is set to assign a wan address
    >>>>>>>>>>>>>>>>>>>> automatically. I also ran a run command to
    >>>>>>>>>>>>>>>>>>>> determine if the ports were "listening" and they
    >>>>>>>>>>>>>>>>>>>> all were.
    >>>>>>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>>>>> My home network works fine - shared printer, files,
    >>>>>>>>>>>>>>>>>>>> etc. I'd like to eventually work remotely from a
    >>>>>>>>>>>>>>>>>>>> machine running xp home but if I can't get my home
    >>>>>>>>>>>>>>>>>>>> network up and running, I guess that won't work
    >>>>>>>>>>>>>>>>>>>> either.
Ask a new question

Read More

Remote Desktop Microsoft Windows XP