The local policy of this system does not permit you to log..

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am trying to logon to a computer via remote desktop on
a Windows XP machine. I am getting the message:
The local policy of this system does not permit you to
logon interactively

I have Allow user to connect remotely to this computer
turned ON and I have added the logon name to the Remote
Desktop User's List.

Anyone have an idea of what I should try next!
1 answer Last reply
More about local policy system permit
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Take a look at the following site:
    http://www.wown.com/articles_tutorials/Windows_2003_Terminal_Services_Part2.html

    In addition to the Log on locally right, also enable the "Allow Logon
    through Terminal Services" right for the Remote Desktop Users group.

    Jeffrey Randow (Windows Net. & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On Tue, 20 Apr 2004 13:13:10 -0700, "George"
    <anonymous@discussions.microsoft.com> wrote:

    >I am trying to logon to a computer via remote desktop on
    >a Windows XP machine. I am getting the message:
    >The local policy of this system does not permit you to
    >logon interactively
    >
    >I have Allow user to connect remotely to this computer
    >turned ON and I have added the logon name to the Remote
    >Desktop User's List.
    >
    >Anyone have an idea of what I should try next!
Ask a new question

Read More

Policy Computers Windows XP