Sign in with
Sign up | Sign in
Your question

Virtual Private Network connection

Last response: in Windows XP
Share
Anonymous
April 21, 2004 2:13:38 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

When I try to create a VPN connection to my workplace, the
Dial Up/Virtual Private Network connection options are
grayed out.

I have administrator rights and am not sure why this is
happening.

Thank you,
Amber
Anonymous
April 22, 2004 1:08:11 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Go to Computer Management (Start=>Run=>compmgmt.msc), click on the
Services Tree and then the Services item and check to make sure that
the Remote Access Connection Manager Service is Enabled and started..

Jeffrey Randow (Windows Net. & Smart Display MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

On Wed, 21 Apr 2004 10:13:38 -0700, "Amber"
<anonymous@discussions.microsoft.com> wrote:

>When I try to create a VPN connection to my workplace, the
>Dial Up/Virtual Private Network connection options are
>grayed out.
>
>I have administrator rights and am not sure why this is
>happening.
>
>Thank you,
>Amber
Anonymous
April 22, 2004 2:20:07 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

And, if you've followed Jeffrey's instructions, and find that Remote Access
connection manager fails to start with error code 5....

reinstall Service Pack 1 for Windows XP.

"Amber" <anonymous@discussions.microsoft.com> wrote in message
news:248601c427c3$fce63db0$a101280a@phx.gbl...
> When I try to create a VPN connection to my workplace, the
> Dial Up/Virtual Private Network connection options are
> grayed out.
>
> I have administrator rights and am not sure why this is
> happening.
>
> Thank you,
> Amber
Related resources
Anonymous
April 22, 2004 1:46:54 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks, I will try that.

>-----Original Message-----
>And, if you've followed Jeffrey's instructions, and find
that Remote Access
>connection manager fails to start with error code 5....
>
>reinstall Service Pack 1 for Windows XP.
>
>"Amber" <anonymous@discussions.microsoft.com> wrote in
message
>news:248601c427c3$fce63db0$a101280a@phx.gbl...
>> When I try to create a VPN connection to my workplace,
the
>> Dial Up/Virtual Private Network connection options are
>> grayed out.
>>
>> I have administrator rights and am not sure why this is
>> happening.
>>
>> Thank you,
>> Amber
>
>
>.
>
Anonymous
April 22, 2004 1:47:21 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thank you, I will get that a try.
Amber
>-----Original Message-----
>Go to Computer Management (Start=>Run=>compmgmt.msc),
click on the
>Services Tree and then the Services item and check to
make sure that
>the Remote Access Connection Manager Service is Enabled
and started..
>
>Jeffrey Randow (Windows Net. & Smart Display MVP)
>jeffreyr-support@remotenetworktechnology.com
>
>Please post all responses to the newsgroups for the
benefit
>of all USENET users. Messages sent via email may or may
not
>be answered depending on time availability....
>
>Remote Networking Technology Support Site -
>http://www.remotenetworktechnology.com
>Windows XP Expert Zone -
http://www.microsoft.com/windowsxp/expertzone
>
>On Wed, 21 Apr 2004 10:13:38 -0700, "Amber"
><anonymous@discussions.microsoft.com> wrote:
>
>>When I try to create a VPN connection to my workplace,
the
>>Dial Up/Virtual Private Network connection options are
>>grayed out.
>>
>>I have administrator rights and am not sure why this is
>>happening.
>>
>>Thank you,
>>Amber
>
>.
>
!