remote desktop problem

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

It looks like the ActiveX isn't being loaded when I try to
connect from a remote PC. Is there anything I should be
checking for on the host PC to fix this?
2 answers Last reply
More about remote desktop problem
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    First test - can you connect using the remote desktop client, not tsweb?
    Have you checked your IE properties to see what your security settings are?

    Jason wrote:
    > It looks like the ActiveX isn't being loaded when I try to
    > connect from a remote PC. Is there anything I should be
    > checking for on the host PC to fix this?
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Also, does your user account have administrative priveleges? You need
    admin priveleges (maybe Power Users) to install the ActiveX control.

    Jeffrey Randow (Windows Net. & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On Thu, 22 Apr 2004 09:49:13 -0700, "Jason"
    <anonymous@discussions.microsoft.com> wrote:

    >It looks like the ActiveX isn't being loaded when I try to
    >connect from a remote PC. Is there anything I should be
    >checking for on the host PC to fix this?
Ask a new question

Read More

Remote Desktop Microsoft Windows XP