Sign in with
Sign up | Sign in
Your question

Remote Desktop cannot connect

Last response: in Windows XP
Share
Anonymous
April 22, 2004 3:26:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I recently installed a new hd and did a clean install of Windows XP. Now the user can't use remote desktop. The error message says: 1. Remote connections might not be enabled on remote computer (they are enabled.) 2. Maximum number of connections... etc. 3. May be a network error.

Remote connection is enabled at both ends.

Thanks
R

More about : remote desktop connect

Anonymous
April 23, 2004 12:29:48 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Do you have the internet connection firewall enabled?

If so, reconfigure it to allow incoming Remote Desktop connections.

Jeffrey Randow (Windows Net. & Smart Display MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

On Thu, 22 Apr 2004 11:26:01 -0700, "RKLuchy"
<anonymous@discussions.microsoft.com> wrote:

>I recently installed a new hd and did a clean install of Windows XP. Now the user can't use remote desktop. The error message says: 1. Remote connections might not be enabled on remote computer (they are enabled.) 2. Maximum number of connections... etc. 3. May be a network error.
>
>Remote connection is enabled at both ends.
>
>Thanks
>R
!