Remote Desktop to home wont work

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hello everyone,

I have xp pro at home with Dyndns to establish a dynamic ip address.

I have connected to it at work on the lan with remote desktop no
problems,however I cannot connect when it is at home.

I can ping and run a tracert no problems..---> marlo.kick-ass.net..

i have disbaled my firewall..

this is frustrting the heck out of me any help would be immensly
appreciated..


Cheers
GT
6 answers Last reply
More about remote desktop home wont work
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Graeme wrote:
    > I have xp pro at home with Dyndns to establish a dynamic ip address.
    >
    > I have connected to it at work on the lan with remote desktop no
    > problems,however I cannot connect when it is at home.
    >
    > I can ping and run a tracert no problems..---> marlo.kick-ass.net..
    >
    > i have disbaled my firewall..
    >
    > this is frustrting the heck out of me any help would be immensly
    > appreciated..

    Is port 3389 open through any firewall you may have?

    --
    <- Shenan ->
    --
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    If your on a PC on your home LAN and trying to connect to another PC on your home LAN using the
    dynamic DNS alias, then note that is *NOT* a valid test. You must be outside your local home network
    in order to use that addressing scheme. The solution is to simply use the local LAN IP address of
    the PC your trying to connect to. The fact you can connect to the home PC from work means the router
    is working and the dynamic DNC addressing alias is also working properly.

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Graeme" <gthomson@fcmp.com.au> wrote in message
    news:88932b48.0404252326.7c948f77@posting.google.com...
    > Hello everyone,
    >
    > I have xp pro at home with Dyndns to establish a dynamic ip address.
    >
    > I have connected to it at work on the lan with remote desktop no
    > problems,however I cannot connect when it is at home.
    >
    > I can ping and run a tracert no problems..---> marlo.kick-ass.net..
    >
    > i have disbaled my firewall..
    >
    > this is frustrting the heck out of me any help would be immensly
    > appreciated..
    >
    >
    > Cheers
    > GT
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    If you have a router, you must forward the proper ports to the Remote
    Desktop Host. If you are running Remote Desktop Standard, then you need to
    forward only port 3389. If you are using Remote Desktop Web, then you need
    to forward both port 3389 and port 80 (or whatever you choose the IIS
    website to run on).

    --
    Darren Hook
    dhook@online.microsoft.com
    Microsoft PSS

    Please do not send email directly to this alias. This alias is for
    newsgroup purposes only.

    This posting is provided "AS IS" with no warranties, and confers no rights.
    "Graeme" <gthomson@fcmp.com.au> wrote in message
    news:88932b48.0404252326.7c948f77@posting.google.com...
    > Hello everyone,
    >
    > I have xp pro at home with Dyndns to establish a dynamic ip address.
    >
    > I have connected to it at work on the lan with remote desktop no
    > problems,however I cannot connect when it is at home.
    >
    > I can ping and run a tracert no problems..---> marlo.kick-ass.net..
    >
    > i have disbaled my firewall..
    >
    > this is frustrting the heck out of me any help would be immensly
    > appreciated..
    >
    >
    > Cheers
    > GT
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    "Darren Hook [MSFT]" <dhook@online.microsoft.com> wrote in message news:<#krZhi7KEHA.3684@TK2MSFTNGP12.phx.gbl>...
    > If you have a router, you must forward the proper ports to the Remote
    > Desktop Host. If you are running Remote Desktop Standard, then you need to
    > forward only port 3389. If you are using Remote Desktop Web, then you need
    > to forward both port 3389 and port 80 (or whatever you choose the IIS
    > website to run on).
    >
    > --
    > Darren Hook
    > dhook@online.microsoft.com
    > Microsoft PSS
    >
    > Please do not send email directly to this alias. This alias is for
    > newsgroup purposes only.
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    > "Graeme" <gthomson@fcmp.com.au> wrote in message
    > news:88932b48.0404252326.7c948f77@posting.google.com...
    > > Hello everyone,
    > >
    > > I have xp pro at home with Dyndns to establish a dynamic ip address.
    > >
    > > I have connected to it at work on the lan with remote desktop no
    > > problems,however I cannot connect when it is at home.
    > >
    > > I can ping and run a tracert no problems..---> marlo.kick-ass.net..
    > >
    > > i have disbaled my firewall..
    > >
    > > this is frustrting the heck out of me any help would be immensly
    > > appreciated..
    > >
    > >
    > > Cheers
    > > GT

    Sorry guys probably didn't make this clear enough..

    Tested remote desktop at work on the Lan without Dyndns.. took the pc
    home set up Dyndns so I had a dynamic IP to try and connect from
    work.. could ping it but not connect..

    If i know remote desktop works and the PC is upa nd running what have
    I done wrong...


    No router, home pc is just sitting on a modem and my firewall
    "Zonealarm pro" was disabled.. do I still need to open some port?

    cheers
    GT
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    You are experiencing the "LoopBack" bug...

    Don't try to use your external IP address (i.e., your dyndns name)
    when you are on your local LAN.. Most routers do not support passing
    traffic out through your WAN interface to be loobacked back into your
    system.. Just use your LAN computer name or IP Address.

    Jeffrey Randow (Windows Net. & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On 26 Apr 2004 15:19:00 -0700, gthomson@fcmp.com.au (Graeme) wrote:

    >"Darren Hook [MSFT]" <dhook@online.microsoft.com> wrote in message news:<#krZhi7KEHA.3684@TK2MSFTNGP12.phx.gbl>...
    >> If you have a router, you must forward the proper ports to the Remote
    >> Desktop Host. If you are running Remote Desktop Standard, then you need to
    >> forward only port 3389. If you are using Remote Desktop Web, then you need
    >> to forward both port 3389 and port 80 (or whatever you choose the IIS
    >> website to run on).
    >>
    >> --
    >> Darren Hook
    >> dhook@online.microsoft.com
    >> Microsoft PSS
    >>
    >> Please do not send email directly to this alias. This alias is for
    >> newsgroup purposes only.
    >>
    >> This posting is provided "AS IS" with no warranties, and confers no rights.
    >> "Graeme" <gthomson@fcmp.com.au> wrote in message
    >> news:88932b48.0404252326.7c948f77@posting.google.com...
    >> > Hello everyone,
    >> >
    >> > I have xp pro at home with Dyndns to establish a dynamic ip address.
    >> >
    >> > I have connected to it at work on the lan with remote desktop no
    >> > problems,however I cannot connect when it is at home.
    >> >
    >> > I can ping and run a tracert no problems..---> marlo.kick-ass.net..
    >> >
    >> > i have disbaled my firewall..
    >> >
    >> > this is frustrting the heck out of me any help would be immensly
    >> > appreciated..
    >> >
    >> >
    >> > Cheers
    >> > GT
    >
    >Sorry guys probably didn't make this clear enough..
    >
    >Tested remote desktop at work on the Lan without Dyndns.. took the pc
    >home set up Dyndns so I had a dynamic IP to try and connect from
    >work.. could ping it but not connect..
    >
    >If i know remote desktop works and the PC is upa nd running what have
    >I done wrong...
    >
    >
    >
    >No router, home pc is just sitting on a modem and my firewall
    >"Zonealarm pro" was disabled.. do I still need to open some port?
    >
    >cheers
    >GT
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    gthomson@fcmp.com.au (Graeme) wrote in message news:<88932b48.0404261419.7b81b4a6@posting.google.com>...
    > "Darren Hook [MSFT]" <dhook@online.microsoft.com> wrote in message news:<#krZhi7KEHA.3684@TK2MSFTNGP12.phx.gbl>...
    > > If you have a router, you must forward the proper ports to the Remote
    > > Desktop Host. If you are running Remote Desktop Standard, then you need to
    > > forward only port 3389. If you are using Remote Desktop Web, then you need
    > > to forward both port 3389 and port 80 (or whatever you choose the IIS
    > > website to run on).
    > >
    > > --
    > > Darren Hook
    > > dhook@online.microsoft.com
    > > Microsoft PSS
    > >
    > > Please do not send email directly to this alias. This alias is for
    > > newsgroup purposes only.
    > >
    > > This posting is provided "AS IS" with no warranties, and confers no rights.
    > > "Graeme" <gthomson@fcmp.com.au> wrote in message
    > > news:88932b48.0404252326.7c948f77@posting.google.com...
    > > > Hello everyone,
    > > >
    > > > I have xp pro at home with Dyndns to establish a dynamic ip address.
    > > >
    > > > I have connected to it at work on the lan with remote desktop no
    > > > problems,however I cannot connect when it is at home.
    > > >
    > > > I can ping and run a tracert no problems..---> marlo.kick-ass.net..
    > > >
    > > > i have disbaled my firewall..
    > > >
    > > > this is frustrting the heck out of me any help would be immensly
    > > > appreciated..
    > > >
    > > >
    > > > Cheers
    > > > GT
    >
    > Sorry guys probably didn't make this clear enough..
    >
    > Tested remote desktop at work on the Lan without Dyndns.. took the pc
    > home set up Dyndns so I had a dynamic IP to try and connect from
    > work.. could ping it but not connect..
    >
    > If i know remote desktop works and the PC is upa nd running what have
    > I done wrong...
    >
    >
    >
    > No router, home pc is just sitting on a modem and my firewall
    > "Zonealarm pro" was disabled.. do I still need to open some port?
    >
    > cheers
    > GT


    Thanks for your input but the problem is not trying to connect at work
    on the LAN but from work to home using DYNDNS
Ask a new question

Read More

Remote Desktop Microsoft Windows XP