Can't Connect

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Followed the instructions on getting started with remote desktop on the MS site but it won't work. Here's my situation. Host computer: Win XP Pro, cable connection to the internet, remote desktop enabled. Client computer: Win XP Home, DSL connection to the internet, client software installed. Neither computer has firewalls or routers, nor is there a network present (if I understand, a router is used for networks and we have none). I tried to establish a VPN connection from the client computer. Where I think I'm messing up is when it asks for the VPN Server Selection, should I type my host computer's IP address (static)? I tried the IP address. Then under the connect, what username and password do I use? The u/n & p/w that I use to log onto the internet from the host computer, the one that I use to log onto the internet from the client computer, or the one that I've established on the host computer as having access to remote desktop? Any help would be appreciated.
14 answers Last reply
More about connect
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    You don't need to setup or use a VPN in order to use and connect with Remote Desktop.

    *********************************************

    Beyond that...PLEASE use a firewall, software or otherwise, on BOTH PCs in order to protect your PCs
    from the bad gals/guys...

    http://www.microsoft.com/security/protect/default.asp

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;283673

    DO THAT NOW! DO NOT WAIT!

    DO THAT NOW! DO NOT WAIT!

    *********************************************

    With all of that said...lets proceed as follows...

    Are you calling using the correct public IP address, ie. the IP assigned by your ISP, of the target
    XP Pro box running Remote Desktop? To get the IP of the host go to "Start -> Run" and type cmd at
    the command line. Next run the ipconfig command from the command line. Use that IP to call.

    To connect to the target PC use a User ID and Password of an account on the target PC. The User ID
    must be an Administrator or be a member of the Remote Desktop Users Group.

    http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_hzcq.asp

    Look at these pages for additional help...

    http://www.microsoft.com/windowsxp/pro/using/howto/gomobile/remotedesktop/default.asp
    http://www.microsoft.com/windowsxp/expertzone/focuson/remotedesktop.asp
    http://www.remotenetworktechnology.com/

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Paula" <anonymous@discussions.microsoft.com> wrote in message
    news:6655EFCB-3653-4748-AC6F-A41EEDA580DB@microsoft.com...
    > Followed the instructions on getting started with remote desktop on the MS site but it won't work.
    > Here's my situation. Host computer: Win XP Pro, cable connection to the internet, remote desktop
    > enabled. Client computer: Win XP Home, DSL connection to the internet, client software installed.
    > Neither computer has firewalls or routers, nor is there a network present (if I understand, a
    > router is used for networks and we have none). I tried to establish a VPN connection from the
    > client computer. Where I think I'm messing up is when it asks for the VPN Server Selection, should
    > I type my host computer's IP address (static)? I tried the IP address. Then under the connect,
    > what username and password do I use? The u/n & p/w that I use to log onto the internet from the
    > host computer, the one that I use to log onto the internet from the client computer, or the one
    > that I've established on the host computer as having access to remote desktop? Any help would be
    > appreciated.
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    In addition, if you enable the XP ICF (and you should at a bare minimum), then you also need to
    configure it for Remote Desktop...

    http://members.cox.net/ajarvi/RemoteDesktop/ICF/EnableRemoteDesktop.JPG

    If you use a third-party firewall then you need to forward/open TCP Port 3389.

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    news:OHeWZMjLEHA.1892@TK2MSFTNGP10.phx.gbl...
    > You don't need to setup or use a VPN in order to use and connect with Remote Desktop.
    >
    > *********************************************
    >
    > Beyond that...PLEASE use a firewall, software or otherwise, on BOTH PCs in order to protect your
    > PCs from the bad gals/guys...
    >
    > http://www.microsoft.com/security/protect/default.asp
    >
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;283673
    >
    > DO THAT NOW! DO NOT WAIT!
    >
    > DO THAT NOW! DO NOT WAIT!
    >
    > *********************************************
    >
    > With all of that said...lets proceed as follows...
    >
    > Are you calling using the correct public IP address, ie. the IP assigned by your ISP, of the
    > target XP Pro box running Remote Desktop? To get the IP of the host go to "Start -> Run" and type
    > cmd at the command line. Next run the ipconfig command from the command line. Use that IP to call.
    >
    > To connect to the target PC use a User ID and Password of an account on the target PC. The User ID
    > must be an Administrator or be a member of the Remote Desktop Users Group.
    >
    > http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_hzcq.asp
    >
    > Look at these pages for additional help...
    >
    > http://www.microsoft.com/windowsxp/pro/using/howto/gomobile/remotedesktop/default.asp
    > http://www.microsoft.com/windowsxp/expertzone/focuson/remotedesktop.asp
    > http://www.remotenetworktechnology.com/
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no rights...
    >
    > "Paula" <anonymous@discussions.microsoft.com> wrote in message
    > news:6655EFCB-3653-4748-AC6F-A41EEDA580DB@microsoft.com...
    >> Followed the instructions on getting started with remote desktop on the MS site but it won't
    >> work. Here's my situation. Host computer: Win XP Pro, cable connection to the internet, remote
    >> desktop enabled. Client computer: Win XP Home, DSL connection to the internet, client software
    >> installed. Neither computer has firewalls or routers, nor is there a network present (if I
    >> understand, a router is used for networks and we have none). I tried to establish a VPN
    >> connection from the client computer. Where I think I'm messing up is when it asks for the VPN
    >> Server Selection, should I type my host computer's IP address (static)? I tried the IP address.
    >> Then under the connect, what username and password do I use? The u/n & p/w that I use to log onto
    >> the internet from the host computer, the one that I use to log onto the internet from the client
    >> computer, or the one that I've established on the host computer as having access to remote
    >> desktop? Any help would be appreciated.
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thank you so much for the information. I'm glad I don't have to worry about that VPN thing. I did go through the steps to get the XP Internet firewall, do you think that's sufficient? Under network connections I have a dial up (which is disconnected) icon and a LAN high speed internet icon which is enabled. On the dial up properties it shows under the advanced tab that the firewall is enabled, but on the LAN properties that selection is grayed out, I can't put the check mark. This is where I want the checkmark as I connect to the internet via cable right? Also I couldn't figure out where to configure the firewall for remote desktop, was that also under network connections? Thank you for your patience.
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Try deleting the dialup connection. Once you do that you should be able to open the Properties for
    the network card, in My Network Places, that talks to the cable modem and configure the ICF.

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Paula" <paula.sue@cox.net> wrote in message
    news:8A425F92-1AFB-4364-9D28-252AA8C49BF5@microsoft.com...
    > Thank you so much for the information. I'm glad I don't have to worry about that VPN thing. I did
    > go through the steps to get the XP Internet firewall, do you think that's sufficient? Under
    > network connections I have a dial up (which is disconnected) icon and a LAN high speed internet
    > icon which is enabled. On the dial up properties it shows under the advanced tab that the firewall
    > is enabled, but on the LAN properties that selection is grayed out, I can't put the check mark.
    > This is where I want the checkmark as I connect to the internet via cable right? Also I couldn't
    > figure out where to configure the firewall for remote desktop, was that also under network
    > connections? Thank you for your patience.
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Here is additional information on how to forward TCP Port 3389 with the ICF..

    http://www.microsoft.com/security/protect/ports.asp
    http://members.cox.net/ajarvi/RemoteDesktop/ICF/EnableRemoteDesktop.JPG

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    news:OH%23kpesLEHA.128@TK2MSFTNGP09.phx.gbl...
    > Try deleting the dialup connection. Once you do that you should be able to open the Properties for
    > the network card, in My Network Places, that talks to the cable modem and configure the ICF.
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no rights...
    >
    > "Paula" <paula.sue@cox.net> wrote in message
    > news:8A425F92-1AFB-4364-9D28-252AA8C49BF5@microsoft.com...
    >> Thank you so much for the information. I'm glad I don't have to worry about that VPN thing. I did
    >> go through the steps to get the XP Internet firewall, do you think that's sufficient? Under
    >> network connections I have a dial up (which is disconnected) icon and a LAN high speed internet
    >> icon which is enabled. On the dial up properties it shows under the advanced tab that the
    >> firewall is enabled, but on the LAN properties that selection is grayed out, I can't put the
    >> check mark. This is where I want the checkmark as I connect to the internet via cable right? Also
    >> I couldn't figure out where to configure the firewall for remote desktop, was that also under
    >> network connections? Thank you for your patience.
    >
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Got it, thank you. Now when I try to connect from the client computer, it will not take the computer name, but will seem to take my IP address (the host's that is). Then it asks for password. I set up a user with administrative privileges as a remote user and assigned a password. That is the password I thought I was supposed to use, but when it asks for password it does not give me the correct user name, for example I set up the name as just the first name, but the computer has both first and last names on there. Don't I need to make a new connection on the client's computer?
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Use a user name and password on the host PC to log in from the client PC, no first or last name
    required... The user name is local to the host PC.

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Paula" <anonymous@discussions.microsoft.com> wrote in message
    news:34C8697B-BF01-4612-9811-597ED87DE08D@microsoft.com...
    > Got it, thank you. Now when I try to connect from the client computer, it will not take the
    > computer name, but will seem to take my IP address (the host's that is). Then it asks for
    > password. I set up a user with administrative privileges as a remote user and assigned a password.
    > That is the password I thought I was supposed to use, but when it asks for password it does not
    > give me the correct user name, for example I set up the name as just the first name, but the
    > computer has both first and last names on there. Don't I need to make a new connection on the
    > client's computer?
  8. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    But it doesn't ask for a username, only a password, and it shows the first and last name of the person who owns the computer. I'm just not getting how to set up remote desktop and I've spent hours and hours on this thing. There is no manual on remote desktop, the MS how to articles aren't telling me how to do it and if there's any 800 numbers I sure can't find it. Is there any help to get on remote desktop?
  9. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    On the host XP Pro PC Remote Desktop must be enabled...See this page for help with that...

    http://www.microsoft.com/windowsxp/pro/using/howto/gomobile/remotedesktop/enableremote.asp

    ....tap on the "Select Remote Users" button and make sure the User you want to have access to this PC
    is on the list. Example...

    http://members.cox.net/ajarvi/RemoteDesktop/Users.JPG

    To call the remote XP Pro Remote Desktop host use the public IP address of the host...On the host go
    to "Start -> Run" and type cmd at
    the command line. Next run the ipconfig command from the command line. Alternatively you can open
    IE, on the host, and go to http://www.whatismyip.com

    Next, on the client PC, start the Remote Desktop client program using the IP you got in the last
    step...

    http://www.microsoft.com/windowsxp/pro/using/howto/gomobile/remotedesktop/startremote.asp

    Or better yet...

    http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_oxqt.asp

    The following pages are good resources for using Remote Desktop...

    http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_iusk.asp
    http://www.microsoft.com/windowsxp/expertzone/focuson/remotedesktop.asp
    http://www.remotenetworktechnology.com/

    ....as is this news group via Google searches...

    http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&group=microsoft.public.windowsxp.work_remotely

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Paula" <paula.sue@cox.net> wrote in message
    news:C6ED2BC4-88CF-4E2C-B994-9E8923DDE067@microsoft.com...
    > But it doesn't ask for a username, only a password, and it shows the first and last name of the
    > person who owns the computer. I'm just not getting how to set up remote desktop and I've spent
    > hours and hours on this thing. There is no manual on remote desktop, the MS how to articles aren't
    > telling me how to do it and if there's any 800 numbers I sure can't find it. Is there any help to
    > get on remote desktop?
  10. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Paula,

    Are you sure your not confusing a network logon or a ISP logon with the Remote Desktop logon?

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Paula" <paula.sue@cox.net> wrote in message
    news:C6ED2BC4-88CF-4E2C-B994-9E8923DDE067@microsoft.com...
    > But it doesn't ask for a username, only a password, and it shows the first and last name of the
    > person who owns the computer. I'm just not getting how to set up remote desktop and I've spent
    > hours and hours on this thing. There is no manual on remote desktop, the MS how to articles aren't
    > telling me how to do it and if there's any 800 numbers I sure can't find it. Is there any help to
    > get on remote desktop?
  11. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Remote desktop is enabled on host pc and I have selected remote users. I was finally able to make it past the connect by using my ip address followed by :3389. Then it asked for user id and password. I had a friend at the client computer doing this. He put in the userid and password and at my computer (host) i got the message: "remote user trying to access host computer, allow access, yes or no" or something like that. I clicked yes. That question surprised me because I would normally be at the client computer, not the host. Then my screen (host pc's screen) went to the windows logon where it shows administrator as the user and asks for a password. I put in my password and then the other computer (client) went blank and returned to the computer name or ip address screen. So progress but still no remote connection. What do you think?
  12. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    What your seeing is normal as described in this KB article...

    http://support.microsoft.com/?kbid=280828

    At the host end don't input anything. If you do you will logout the remote user.... At the remote
    end the host desktop should be displayed. The remote user should "Logout" when finished doing
    whatever they do... The host end can then log back in to continue normal operation...

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Paula" <anonymous@discussions.microsoft.com> wrote in message
    news:DAE2D95F-0AEF-427D-BA2C-AC0F3DE3E91F@microsoft.com...
    > Remote desktop is enabled on host pc and I have selected remote users. I was finally able to make
    > it past the connect by using my ip address followed by :3389. Then it asked for user id and
    > password. I had a friend at the client computer doing this. He put in the userid and password and
    > at my computer (host) i got the message: "remote user trying to access host computer, allow
    > access, yes or no" or something like that. I clicked yes. That question surprised me because I
    > would normally be at the client computer, not the host. Then my screen (host pc's screen) went to
    > the windows logon where it shows administrator as the user and asks for a password. I put in my
    > password and then the other computer (client) went blank and returned to the computer name or ip
    > address screen. So progress but still no remote connection. What do you think?
  13. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thank you for the article. Can you tell me how to enable fast user switching?
  14. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Yes... Go to "Start -> Help and Support" and search on the string 'fast user switching' (with or
    without the quotes)...

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Paula" <paula.sue@cox.net> wrote in message
    news:48100FC9-8788-414A-8FE4-D7C5573DCD79@microsoft.com...
    > Thank you for the article. Can you tell me how to enable fast user switching?
Ask a new question

Read More

Remote Desktop Connection Computers Windows XP