Sign in with
Sign up | Sign in
Your question

Remote Desktop

Last response: in Windows XP
Share
Anonymous
April 30, 2004 3:11:09 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

When I am connecting with remote desktop to workstations in the network I am getting a message that the local security policy is keeping me from loggin on interactively.

Our environment is Win XP and some of the workstations work and some don't help.....

More about : remote desktop

Anonymous
April 30, 2004 6:22:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

See if this KB article help...

http://support.microsoft.com/?kbid=289289

"Renee Starkey" wrote:

> When I am connecting with remote desktop to workstations in the network I am getting a message that the local security policy is keeping me from loggin on interactively.
>
> Our environment is Win XP and some of the workstations work and some don't help.....
>
Anonymous
May 3, 2004 5:41:05 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

That does not help with the problem it is a security setting at the local level that i am looking for.
Anonymous
May 4, 2004 12:11:22 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

The other issue is in User Rights assignment (available via Group
Policy). You need to enable the "Log on via Terminal Services" user
right to the Remote Desktop Users group. (apparently this setting was
not reset when you upgraded your version of Windows).


Jeffrey Randow (Windows Net. & Smart Display MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

On Mon, 3 May 2004 13:41:05 -0700, "Renee Starkey"
<anonymous@discussions.microsoft.com> wrote:

>That does not help with the problem it is a security setting at the local level that i am looking for.
!