Enabling "Remote Desktop"

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Ok, I have 2 PC's linked by a crossover between NIC's
I can run other remote software between the two but I
would prefer the Remote Desktop. I have them privately
addressed on the same network and have the firewalls off.
When I use either the PC name or IP address I get a
comment that the host is not accepting Remote Desktop
connections. How do I enable this feature? Both machines
are on XP Home Edition.

Thanks,
TSC
2 answers Last reply
More about enabling remote desktop
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    TSC wrote:

    > Ok, I have 2 PC's linked by a crossover between NIC's
    > I can run other remote software between the two but I
    > would prefer the Remote Desktop. I have them privately
    > addressed on the same network and have the firewalls off.
    > When I use either the PC name or IP address I get a
    > comment that the host is not accepting Remote Desktop
    > connections. How do I enable this feature? Both machines
    > are on XP Home Edition.

    Go and buy the Retail Upgrade to Windows XP Professional (2 Copies.)
    Upgrade both machines to Windows XP Professional.
    Enable Remote Desktop:
    http://www.microsoft.com/windowsxp/pro/using/howto/gomobile/remotedesktop/default.asp

    --
    <- Shenan ->
    --
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Look at using UltraVNC, which is *FREE*, to do what you want. Get the server and client software
    from...

    http://ultravnc.sourceforge.net/

    XP Home can not act as a Remote Desktop host.

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "TSC" <senslesscracker@hotmail.com> wrote in message news:729501c42fe3$e75d4e70$a001280a@phx.gbl...
    > Ok, I have 2 PC's linked by a crossover between NIC's
    > I can run other remote software between the two but I
    > would prefer the Remote Desktop. I have them privately
    > addressed on the same network and have the firewalls off.
    > When I use either the PC name or IP address I get a
    > comment that the host is not accepting Remote Desktop
    > connections. How do I enable this feature? Both machines
    > are on XP Home Edition.
    >
    > Thanks,
    > TSC
Ask a new question

Read More

Remote Desktop Microsoft Windows XP