Can't output video picture while in TV mode.

Archived from groups: rec.video.desktop (More info?)

I have the Nvidia FX5700LE which has TV-Out. When I reboot the PC
while connected to a TV the card automatically detects the TV and
outputs the desktop to the TV. This bit works fine.

But when I load a video file into Media Player all I see is the Media
Player and a black screen where the video picture should be.

It's the same with the Nebula-Electronics' DigiTV video card, media
player but black where the picture should be.

Any help on why it's doing this and how I can fix it much appreciated.

Thanks
Mart
2 answers Last reply
More about output video picture mode
  1. Archived from groups: rec.video.desktop (More info?)

    I had a similar problem. The root cause was that there are two
    displays (monitor and tv) and only one of them can be the main
    display. MediaPlayer sends the video to the main display only.
    Here is how I solved it (my machine has a ATI graphics card):
    Start > Settings > Control Panel > Display > Settings (tab) > Advanced
    (Button) > Displays (tab)
    Click the TV Power-On button and click the button that looks like a
    target symbol (symbol with concentric circles) indicating you want TV
    to be the main display.
    Click OK.
    Ravi


    circleburnell@yahoo.com (Martin dibb) wrote in message news:<5627ecb9.0409030534.6da947d1@posting.google.com>...
    > I have the Nvidia FX5700LE which has TV-Out. When I reboot the PC
    > while connected to a TV the card automatically detects the TV and
    > outputs the desktop to the TV. This bit works fine.
    >
    > But when I load a video file into Media Player all I see is the Media
    > Player and a black screen where the video picture should be.
    >
    > It's the same with the Nebula-Electronics' DigiTV video card, media
    > player but black where the picture should be.
    >
    > Any help on why it's doing this and how I can fix it much appreciated.
    >
    > Thanks
    > Mart
  2. Archived from groups: rec.video.desktop (More info?)

    Thanks for the reply, all is well!

    Cheers
    Mart

    ravi2000@volcanomail.com (ravi2000) wrote in message news:<4d92655c.0409071303.415d2169@posting.google.com>...
    > I had a similar problem. The root cause was that there are two
    > displays (monitor and tv) and only one of them can be the main
    > display. MediaPlayer sends the video to the main display only.
    > Here is how I solved it (my machine has a ATI graphics card):
    > Start > Settings > Control Panel > Display > Settings (tab) > Advanced
    > (Button) > Displays (tab)
    > Click the TV Power-On button and click the button that looks like a
    > target symbol (symbol with concentric circles) indicating you want TV
    > to be the main display.
    > Click OK.
    > Ravi
    >
    >
    > circleburnell@yahoo.com (Martin dibb) wrote in message news:<5627ecb9.0409030534.6da947d1@posting.google.com>...
    > > I have the Nvidia FX5700LE which has TV-Out. When I reboot the PC
    > > while connected to a TV the card automatically detects the TV and
    > > outputs the desktop to the TV. This bit works fine.
    > >
    > > But when I load a video file into Media Player all I see is the Media
    > > Player and a black screen where the video picture should be.
    > >
    > > It's the same with the Nebula-Electronics' DigiTV video card, media
    > > player but black where the picture should be.
    > >
    > > Any help on why it's doing this and how I can fix it much appreciated.
    > >
    > > Thanks
    > > Mart
Ask a new question

Read More

Tuner Cards TV Desktops Video Graphics