Remote Destop suddenly won't connect on any port other tha..

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have a PC that I've been using Remote Desktop on successfully for
months. Then suddenly it's stopped working. I had the PC listening
on port 443. Now when I try to connect to it on port 443 (or any port
other than 3389) I get the following error message:

"The Remote connection has timed out. Please try connecting to the
remote computer again."

If I try to connect on a port that it is not listening on, I get the
expected error message. So, it looks like it's trying to connect, but
maybe immediately times out when it's not on port 3389(?).

I have XP's ICF turned off. I have a network bridge. I have no
personal firewall and have not changed my routers' configurations. I
have another computer that did and still does work as a Remote Desktop
server on a port other than 3389, so I think the problem is PC
specific.

Does anyone have any idea why this could be happening?

It's driving me crazy.

(BTW, I'm going through all this trouble so I can connect to the
computer from my work, and therefore have to use a port that's open in
my workplace's firewall)

Thanks,
Johnny
9 answers Last reply
More about remote destop suddenly connect port
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Did you do a system restore to a restore point past the date in which
    you changed the listening port? Also, make sure you verify that the
    listening ports are still properly set in your computer.

    See http://support.microsoft.com/?kbid=306759 for more information on
    how to do this...

    Jeffrey Randow (Windows Net. & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On 3 May 2004 16:34:51 -0700, jaholton@yahoo.com (john) wrote:

    >I have a PC that I've been using Remote Desktop on successfully for
    >months. Then suddenly it's stopped working. I had the PC listening
    >on port 443. Now when I try to connect to it on port 443 (or any port
    >other than 3389) I get the following error message:
    >
    >"The Remote connection has timed out. Please try connecting to the
    >remote computer again."
    >
    >If I try to connect on a port that it is not listening on, I get the
    >expected error message. So, it looks like it's trying to connect, but
    >maybe immediately times out when it's not on port 3389(?).
    >
    >I have XP's ICF turned off. I have a network bridge. I have no
    >personal firewall and have not changed my routers' configurations. I
    >have another computer that did and still does work as a Remote Desktop
    >server on a port other than 3389, so I think the problem is PC
    >specific.
    >
    >Does anyone have any idea why this could be happening?
    >
    >It's driving me crazy.
    >
    >(BTW, I'm going through all this trouble so I can connect to the
    >computer from my work, and therefore have to use a port that's open in
    >my workplace's firewall)
    >
    >Thanks,
    >Johnny
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I do not have a restore.
    The registry is how I've been changing the port (and rebooting after
    changing).

    Here's another interesting piece of info. I just downloaded some
    software called Advanced Port Scanner v1.2 and ran it on both
    computers. On the computer that works fine the results were that all
    ports are closed. On the computer giving me trouble the results said
    that ports 21, 25, 80, 135, 139, 445 and 1025 are open and all others
    are closed. Any idea why this difference would exist? I looked but
    don't see any software or processes running that (as far as I know)
    would be opening/blocking ports.

    Thanks.

    "Jeffrey Randow (MVP)" <jeffreyr-support@remotenetworktechnology.com> wrote in message news:<anrd90lhkehva1ed2i8lb5k0tamao6tiqv@4ax.com>...
    > Did you do a system restore to a restore point past the date in which
    > you changed the listening port? Also, make sure you verify that the
    > listening ports are still properly set in your computer.
    >
    > See http://support.microsoft.com/?kbid=306759 for more information on
    > how to do this...
    >
    > Jeffrey Randow (Windows Net. & Smart Display MVP)
    > jeffreyr-support@remotenetworktechnology.com
    >
    > Please post all responses to the newsgroups for the benefit
    > of all USENET users. Messages sent via email may or may not
    > be answered depending on time availability....
    >
    > Remote Networking Technology Support Site -
    > http://www.remotenetworktechnology.com
    > Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
    >
    > On 3 May 2004 16:34:51 -0700, jaholton@yahoo.com (john) wrote:
    >
    > >I have a PC that I've been using Remote Desktop on successfully for
    > >months. Then suddenly it's stopped working. I had the PC listening
    > >on port 443. Now when I try to connect to it on port 443 (or any port
    > >other than 3389) I get the following error message:
    > >
    > >"The Remote connection has timed out. Please try connecting to the
    > >remote computer again."
    > >
    > >If I try to connect on a port that it is not listening on, I get the
    > >expected error message. So, it looks like it's trying to connect, but
    > >maybe immediately times out when it's not on port 3389(?).
    > >
    > >I have XP's ICF turned off. I have a network bridge. I have no
    > >personal firewall and have not changed my routers' configurations. I
    > >have another computer that did and still does work as a Remote Desktop
    > >server on a port other than 3389, so I think the problem is PC
    > >specific.
    > >
    > >Does anyone have any idea why this could be happening?
    > >
    > >It's driving me crazy.
    > >
    > >(BTW, I'm going through all this trouble so I can connect to the
    > >computer from my work, and therefore have to use a port that's open in
    > >my workplace's firewall)
    > >
    > >Thanks,
    > >Johnny
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Hi,

    I am having similar problems connecting as well. Before I
    could use remote desktop without a hitch but suddenly I am
    unable to do so. I was hit by the sasser virus on the
    machine lately as well, but I fixed that however the
    remote desktop connection problems persist!

    Usman.

    >-----Original Message-----
    >I have a PC that I've been using Remote Desktop on
    successfully for
    >months. Then suddenly it's stopped working. I had the
    PC listening
    >on port 443. Now when I try to connect to it on port 443
    (or any port
    >other than 3389) I get the following error message:
    >
    >"The Remote connection has timed out. Please try
    connecting to the
    >remote computer again."
    >
    >If I try to connect on a port that it is not listening
    on, I get the
    >expected error message. So, it looks like it's trying to
    connect, but
    >maybe immediately times out when it's not on port 3389(?).
    >
    >I have XP's ICF turned off. I have a network bridge. I
    have no
    >personal firewall and have not changed my routers'
    configurations. I
    >have another computer that did and still does work as a
    Remote Desktop
    >server on a port other than 3389, so I think the problem
    is PC
    >specific.
    >
    >Does anyone have any idea why this could be happening?
    >
    >It's driving me crazy.
    >
    >(BTW, I'm going through all this trouble so I can connect
    to the
    >computer from my work, and therefore have to use a port
    that's open in
    >my workplace's firewall)
    >
    >Thanks,
    >Johnny
    >.
    >
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    21, 25, and 80 are IIS
    135/139 are Windows RPC/File Sharing/etc.

    Are you scanning inside or outside of the firewall (i.e., using a
    public or private IP address)?

    Jeffrey Randow (Windows Net. & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone


    On 4 May 2004 05:34:26 -0700, jaholton@yahoo.com (john) wrote:

    >I do not have a restore.
    >The registry is how I've been changing the port (and rebooting after
    >changing).
    >
    >Here's another interesting piece of info. I just downloaded some
    >software called Advanced Port Scanner v1.2 and ran it on both
    >computers. On the computer that works fine the results were that all
    >ports are closed. On the computer giving me trouble the results said
    >that ports 21, 25, 80, 135, 139, 445 and 1025 are open and all others
    >are closed. Any idea why this difference would exist? I looked but
    >don't see any software or processes running that (as far as I know)
    >would be opening/blocking ports.
    >
    >Thanks.
    >
    >"Jeffrey Randow (MVP)" <jeffreyr-support@remotenetworktechnology.com> wrote in message news:<anrd90lhkehva1ed2i8lb5k0tamao6tiqv@4ax.com>...
    >> Did you do a system restore to a restore point past the date in which
    >> you changed the listening port? Also, make sure you verify that the
    >> listening ports are still properly set in your computer.
    >>
    >> See http://support.microsoft.com/?kbid=306759 for more information on
    >> how to do this...
    >>
    >> Jeffrey Randow (Windows Net. & Smart Display MVP)
    >> jeffreyr-support@remotenetworktechnology.com
    >>
    >> Please post all responses to the newsgroups for the benefit
    >> of all USENET users. Messages sent via email may or may not
    >> be answered depending on time availability....
    >>
    >> Remote Networking Technology Support Site -
    >> http://www.remotenetworktechnology.com
    >> Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
    >>
    >> On 3 May 2004 16:34:51 -0700, jaholton@yahoo.com (john) wrote:
    >>
    >> >I have a PC that I've been using Remote Desktop on successfully for
    >> >months. Then suddenly it's stopped working. I had the PC listening
    >> >on port 443. Now when I try to connect to it on port 443 (or any port
    >> >other than 3389) I get the following error message:
    >> >
    >> >"The Remote connection has timed out. Please try connecting to the
    >> >remote computer again."
    >> >
    >> >If I try to connect on a port that it is not listening on, I get the
    >> >expected error message. So, it looks like it's trying to connect, but
    >> >maybe immediately times out when it's not on port 3389(?).
    >> >
    >> >I have XP's ICF turned off. I have a network bridge. I have no
    >> >personal firewall and have not changed my routers' configurations. I
    >> >have another computer that did and still does work as a Remote Desktop
    >> >server on a port other than 3389, so I think the problem is PC
    >> >specific.
    >> >
    >> >Does anyone have any idea why this could be happening?
    >> >
    >> >It's driving me crazy.
    >> >
    >> >(BTW, I'm going through all this trouble so I can connect to the
    >> >computer from my work, and therefore have to use a port that's open in
    >> >my workplace's firewall)
    >> >
    >> >Thanks,
    >> >Johnny
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Both machines are on the same internal network (no firewalls).
    Yes, I am running IIS on the trouble PC. Could this be what's causing
    the differences in Advanced Port Scanners report of open ports?

    Also, I can browse the hard drives/folders of each computer from each
    computer, if that helps.

    Thanks.


    "Jeffrey Randow (MVP)" <jeffreyr-support@remotenetworktechnology.com> wrote in message news:<laig90907emk88dpk928imlh3e29uak83j@4ax.com>...
    > 21, 25, and 80 are IIS
    > 135/139 are Windows RPC/File Sharing/etc.
    >
    > Are you scanning inside or outside of the firewall (i.e., using a
    > public or private IP address)?
    >
    > Jeffrey Randow (Windows Net. & Smart Display MVP)
    > jeffreyr-support@remotenetworktechnology.com
    >
    > Please post all responses to the newsgroups for the benefit
    > of all USENET users. Messages sent via email may or may not
    > be answered depending on time availability....
    >
    > Remote Networking Technology Support Site -
    > http://www.remotenetworktechnology.com
    > Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Figured it out.
    It was because IIS was running. I disabled IIS and now can connect again.

    John.

    jaholton@yahoo.com (john) wrote in message news:<ff90d338.0405050402.4a05ba73@posting.google.com>...
    > Both machines are on the same internal network (no firewalls).
    > Yes, I am running IIS on the trouble PC. Could this be what's causing
    > the differences in Advanced Port Scanners report of open ports?
    >
    > Also, I can browse the hard drives/folders of each computer from each
    > computer, if that helps.
    >
    > Thanks.
    >
    >
    >
    > "Jeffrey Randow (MVP)" <jeffreyr-support@remotenetworktechnology.com> wrote in message news:<laig90907emk88dpk928imlh3e29uak83j@4ax.com>...
    > > 21, 25, and 80 are IIS
    > > 135/139 are Windows RPC/File Sharing/etc.
    > >
    > > Are you scanning inside or outside of the firewall (i.e., using a
    > > public or private IP address)?
    > >
    > > Jeffrey Randow (Windows Net. & Smart Display MVP)
    > > jeffreyr-support@remotenetworktechnology.com
    > >
    > > Please post all responses to the newsgroups for the benefit
    > > of all USENET users. Messages sent via email may or may not
    > > be answered depending on time availability....
    > >
    > > Remote Networking Technology Support Site -
    > > http://www.remotenetworktechnology.com
    > > Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
    > >
    > >
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I'm glad you are able to connect... :)

    Jeffrey Randow (Windows Net. & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On 13 May 2004 05:07:18 -0700, jaholton@yahoo.com (john) wrote:

    >Figured it out.
    >It was because IIS was running. I disabled IIS and now can connect again.
    >
    >John.
    >
    >jaholton@yahoo.com (john) wrote in message news:<ff90d338.0405050402.4a05ba73@posting.google.com>...
    >> Both machines are on the same internal network (no firewalls).
    >> Yes, I am running IIS on the trouble PC. Could this be what's causing
    >> the differences in Advanced Port Scanners report of open ports?
    >>
    >> Also, I can browse the hard drives/folders of each computer from each
    >> computer, if that helps.
    >>
    >> Thanks.
    >>
    >>
    >>
    >> "Jeffrey Randow (MVP)" <jeffreyr-support@remotenetworktechnology.com> wrote in message news:<laig90907emk88dpk928imlh3e29uak83j@4ax.com>...
    >> > 21, 25, and 80 are IIS
    >> > 135/139 are Windows RPC/File Sharing/etc.
    >> >
    >> > Are you scanning inside or outside of the firewall (i.e., using a
    >> > public or private IP address)?
    >> >
    >> > Jeffrey Randow (Windows Net. & Smart Display MVP)
    >> > jeffreyr-support@remotenetworktechnology.com
    >> >
    >> > Please post all responses to the newsgroups for the benefit
    >> > of all USENET users. Messages sent via email may or may not
    >> > be answered depending on time availability....
    >> >
    >> > Remote Networking Technology Support Site -
    >> > http://www.remotenetworktechnology.com
    >> > Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
    >> >
    >> >
  8. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    What is IIS, how can I tell whether or not it is running, and how can I
    disable it if it is running?
    --
    Regards,

    Peter Sale
    Santa Monica, CA USA
    To email me, just pull 'my-leg.'

    "john" <jaholton@yahoo.com> wrote in message
    news:ff90d338.0405130407.516c4396@posting.google.com...
    > Figured it out.
    > It was because IIS was running. I disabled IIS and now can connect again.
    >
    > John.
  9. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    IIS = Internet Information Services (i.e., the Web Server).

    See http://www.microsoft.com/security/bulletins/howtotell_iis.mspx for
    information to see if it is installed/running.

    Jeffrey Randow (Windows Networking & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On Mon, 9 Aug 2004 18:22:16 -0700, "Peter Sale"
    <psale@adelphia.my-leg.net> wrote:

    >What is IIS, how can I tell whether or not it is running, and how can I
    >disable it if it is running?
Ask a new question

Read More

Connection Error Message Windows XP