VPN Connection with PPC

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am trying to establish a VPN connection with my Pocket PC, however when I enter my user name and password, I revceive the following message 'VPN Server Problems. Veryify your username and password and try again.' I have checked and made sure that I have allowed access to the required user name & port 3389 is open. Does anyone have any ideas as to what's wrong?
5 answers Last reply
More about connection
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    PPTP VPN required TCP Port 1723 to be forwarded on a firewall/NAT/router *AND* GRE Protocol 47
    traffic to be passed. Some firewall/NAT/routers call that "PPTP Pass Through" or "VPN Pass Through"
    or require Port 47 to be open manually (with NO protocol assigned) like my Buffalo WBR-G54. Here is
    a small page that details how I had setup a PPTP tunnel into one of my XP Pro boxes...

    http://members.cox.net/ajarvi/WM2003/WM2003PPTPVPN.html

    TCP Port 3389 is only used for the Remote Desktop Protocol (RDP) and is *NOT* used for PPTP VPN.
    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "BigBuffalo" <anonymous@discussions.microsoft.com> wrote in message
    news:A1EF0A16-334A-4C85-873A-38723B106540@microsoft.com...
    >I am trying to establish a VPN connection with my Pocket PC, however when I enter my user name and
    >password, I revceive the following message 'VPN Server Problems. Veryify your username and
    >password and try again.' I have checked and made sure that I have allowed access to the required
    >user name & port 3389 is open. Does anyone have any ideas as to what's wrong?
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    On Sat, 8 May 2004 05:47:18 -0500, "Sooner Al"
    <SoonerAl@somewhere.net.invalid> wrote:

    >or require Port 47 to be open manually (with NO protocol assigned) like my Buffalo WBR-G54.

    That makes no sense. Port 47 has nothing to do with GRE passthru.


    --

    Map Of The Vast Right Wing Conspiracy:
    http://www.freewebs.com/vrwc/

    "You can all go to hell, and I will go to Texas."
    --David Crockett
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    All I am saying is with the Buffalo WBR-G54 that you manually forward/open Port 47 but do *NOT*
    specify a protocol. You also need to forward/open TCP Port 1723. Its apparently a design decision
    made by the manufacturer. There is *NO* "PPTP Pass Through" or "VPN Pass Through" setting on that
    router. It does work...:-)

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Bob" <spam@spam.com> wrote in message news:409d2063.11319817@news-server.houston.rr.com...
    > On Sat, 8 May 2004 05:47:18 -0500, "Sooner Al"
    > <SoonerAl@somewhere.net.invalid> wrote:
    >
    >>or require Port 47 to be open manually (with NO protocol assigned) like my Buffalo WBR-G54.
    >
    > That makes no sense. Port 47 has nothing to do with GRE passthru.
    >
    >
    > --
    >
    > Map Of The Vast Right Wing Conspiracy:
    > http://www.freewebs.com/vrwc/
    >
    > "You can all go to hell, and I will go to Texas."
    > --David Crockett
    >
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    On Sat, 8 May 2004 15:53:55 -0500, "Sooner Al"
    <SoonerAl@somewhere.net.invalid> wrote:

    >All I am saying is with the Buffalo WBR-G54 that you manually forward/open Port 47 but do *NOT*
    >specify a protocol. You also need to forward/open TCP Port 1723. Its apparently a design decision
    >made by the manufacturer. There is *NO* "PPTP Pass Through" or "VPN Pass Through" setting on that
    >router. It does work...:-)

    Then what Buffalo did was to anticipate those who would confuse
    protocol 47 with port 47 and rig things to undo the confusion. Very
    clever.

    I wonder what you would call such a gambit? Perhaps we should call it
    "microsofting". Buffalo microsofted the problem away.

    That is what we have to look forward in the future - all software will
    become microsofted.


    --

    Map Of The Vast Right Wing Conspiracy:
    http://www.freewebs.com/vrwc/

    "You can all go to hell, and I will go to Texas."
    --David Crockett
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Have you tried useing the Ip address instead?Ask your system administrator if your password is still legitimate in the domain.
Ask a new question

Read More

Connection VPN Microsoft Windows XP