Sign in with
Sign up | Sign in
Your question

remote desktop over alternate port

Last response: in Windows XP
Share
Anonymous
May 10, 2004 6:41:06 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hello,

I am runnign into a problem using remote desktop over an
alternate port. I have altered the listening port to 21,
80, and 443; by doing so I can connect via my external
IP:p ort from within my lan. When a user tries to connect
from my workplace however, we get error# 0x1104 protocol
error at client. Any ideas? I am thinking it may be a
firewall issue, but I am unsure of where to go from here.
Any ideas?
Anonymous
May 10, 2004 7:32:32 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Just to clarify, I have tried 21 80 443 each individually
and tehy work the same. Off topic, if anyone knows how to
enable listening on more than one port, that would be very
welcome information as well. Thanks!

-Chris
>-----Original Message-----
>Hello,
>
>I am runnign into a problem using remote desktop over an
>alternate port. I have altered the listening port to 21,
>80, and 443; by doing so I can connect via my external
>IP:p ort from within my lan. When a user tries to connect
>from my workplace however, we get error# 0x1104 protocol
>error at client. Any ideas? I am thinking it may be a
>firewall issue, but I am unsure of where to go from here.
>Any ideas?
>.
>
Anonymous
May 10, 2004 10:05:07 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

This small page may help...

http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

<anonymous@discussions.microsoft.com> wrote in message
news:b10501c436de$af8b7b50$a501280a@phx.gbl...
> Just to clarify, I have tried 21 80 443 each individually
> and tehy work the same. Off topic, if anyone knows how to
> enable listening on more than one port, that would be very
> welcome information as well. Thanks!
>
> -Chris
>>-----Original Message-----
>>Hello,
>>
>>I am runnign into a problem using remote desktop over an
>>alternate port. I have altered the listening port to 21,
>>80, and 443; by doing so I can connect via my external
>>IP:p ort from within my lan. When a user tries to connect
>>from my workplace however, we get error# 0x1104 protocol
>>error at client. Any ideas? I am thinking it may be a
>>firewall issue, but I am unsure of where to go from here.
>>Any ideas?
>>.
>>
!