Sign in with
Sign up | Sign in
Your question

Linksys WRT54G and WPC54G network problems

Last response: in Wireless Networking
Share
October 9, 2004 7:41:02 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Ok here goes,

I have a WRT54G plugged into my PC via the ethernet port and the WPC54G
plugged into my laptop. I was initially told that I can share files between
the pc and laptop through the card and router and create a wireless network,
however this doesn't seem possible.

I'm able to connect to the internet from both pc's without any problems at
all but I cannot share files.

When I create a network and try to connect it says it is "not accessible
and to contact the administrator". Also the desktop pc doesn't show up as
being wireless I've created networks but none of them work or show up
anywhere.

Do I have to alter the settings in the router or is it something to do with
the settings in windows? (XP with SP2) I've set the shared folders settings
and allowed for the firewalls but now I'm at the point of throwing it out the
window!!

I contacted Linksys but they fobbed me off with the file sharing settings
(big help! NOT)

Please help me as I have another pc to add to this non-existent wireless
network and really need to get it up and running...

--
Cheers,
Cav
October 10, 2004 4:26:34 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

just to help you...not!
sp2 seems to be causing all kinds of problems with wireless networks.
all the newsgroups are littered with msgs about the loss of wireless after
installing sp2.

one thing i have learned is to start from scratch, update all drivers
concerned from the makers websites & follow one of the many guides on the
net.
a pitfall i made in one instance was not creating additional shares ( as the
default ones are for the windows system itself only )
and to def check the person setting up everything has admin rights

hope this helps

and good luck

mike


"Cav" <Cav@discussions.microsoft.com> wrote in message
news:9073FEDA-EE14-4C46-AFC2-B01FBD37B6B8@microsoft.com...
> Ok here goes,
>
> I have a WRT54G plugged into my PC via the ethernet port and the WPC54G
> plugged into my laptop. I was initially told that I can share files
between
> the pc and laptop through the card and router and create a wireless
network,
> however this doesn't seem possible.
>
> I'm able to connect to the internet from both pc's without any problems
at
> all but I cannot share files.
>
> When I create a network and try to connect it says it is "not accessible
> and to contact the administrator". Also the desktop pc doesn't show up as
> being wireless I've created networks but none of them work or show up
> anywhere.
>
> Do I have to alter the settings in the router or is it something to do
with
> the settings in windows? (XP with SP2) I've set the shared folders
settings
> and allowed for the firewalls but now I'm at the point of throwing it out
the
> window!!
>
> I contacted Linksys but they fobbed me off with the file sharing settings
> (big help! NOT)
>
> Please help me as I have another pc to add to this non-existent wireless
> network and really need to get it up and running...
>
> --
> Cheers,
> Cav


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.774 / Virus Database: 521 - Release Date: 08/10/2004
Anonymous
October 10, 2004 8:21:08 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Please read about the new firewall in SP2.
If this does not make sense for you, look for professional help.
--PA

"Cav" <Cav@discussions.microsoft.com> wrote in message news:9073FEDA-EE14-4C46-AFC2-B01FBD37B6B8@microsoft.com...
> Ok here goes,
>
> I have a WRT54G plugged into my PC via the ethernet port and the WPC54G
> plugged into my laptop. I was initially told that I can share files between
> the pc and laptop through the card and router and create a wireless network,
> however this doesn't seem possible.
>
> I'm able to connect to the internet from both pc's without any problems at
> all but I cannot share files.
>
> When I create a network and try to connect it says it is "not accessible
> and to contact the administrator". Also the desktop pc doesn't show up as
> being wireless I've created networks but none of them work or show up
> anywhere.
>
> Do I have to alter the settings in the router or is it something to do with
> the settings in windows? (XP with SP2) I've set the shared folders settings
> and allowed for the firewalls but now I'm at the point of throwing it out the
> window!!
>
> I contacted Linksys but they fobbed me off with the file sharing settings
> (big help! NOT)
>
> Please help me as I have another pc to add to this non-existent wireless
> network and really need to get it up and running...
>
> --
> Cheers,
> Cav
Related resources
Anonymous
October 10, 2004 11:38:06 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Cav wrote:

> When I create a network and try to connect it says it is "not accessible
> and to contact the administrator". Also the desktop pc doesn't show up as
> being wireless I've created networks but none of them work or show up
> anywhere.

First, determine the ip address of the remote system. The create a share
(on a printer or drive/directory) on the remote system. Afterwards try
to access the share using

\\<ip-address>\<sharename>

e. g. \\192.168.1.2\testshare

I was asked for a similiar problem just a few days ago. An access via IP
did work, but access to the workgroup resulted in the error you describe.

There is an additional service available which can be installed for a
single connection (Start, Connect with, Show all connections, Right
click on the connection in use, Properties and then the button install,
select service and install Service Advertising Protocol).

After I installed this one on both pcs, the error accessing the
workgroup was gone, they showed up in the workgroup and the created
shares were displayed.

Bye,

Andreas


--
Please remove '-reject-' from the mail address when answering by PM
(SPAM protection).
Bitte '-reject-' aus der Mailadresse bei einer Antwort mit PM entfernen.
Anonymous
October 28, 2004 12:53:14 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have been doing my head in trying to get this to work. Your problem is
mine (almost) exactly. I'm trying to link up with my sons computer but no
joy. His computer however sees the network, sees my computer, sees
everything! I have no 'wireless network' icon in my connections window which
seems to be significant to me. The post from Andreas seems to be useful but
I got lost after 'Start, connect with..... he must be using XP Prof. Have
you had any success and please let me know if you have.
kevinmsmith@blueyonder.co.uk

"Cav" wrote:

> Ok here goes,
>
> I have a WRT54G plugged into my PC via the ethernet port and the WPC54G
> plugged into my laptop. I was initially told that I can share files between
> the pc and laptop through the card and router and create a wireless network,
> however this doesn't seem possible.
>
> I'm able to connect to the internet from both pc's without any problems at
> all but I cannot share files.
>
> When I create a network and try to connect it says it is "not accessible
> and to contact the administrator". Also the desktop pc doesn't show up as
> being wireless I've created networks but none of them work or show up
> anywhere.
>
> Do I have to alter the settings in the router or is it something to do with
> the settings in windows? (XP with SP2) I've set the shared folders settings
> and allowed for the firewalls but now I'm at the point of throwing it out the
> window!!
>
> I contacted Linksys but they fobbed me off with the file sharing settings
> (big help! NOT)
>
> Please help me as I have another pc to add to this non-existent wireless
> network and really need to get it up and running...
>
> --
> Cheers,
> Cav
October 31, 2004 2:19:40 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Are they both XP Home? Are you using simple filesharing? Go to Folder
Options and check View at the bottom. Enable the Guest Account is you are.
Sharing checklist
http://forums.practicallynetworked.com/showthread.php?s...

"Kev Smith" <Kev Smith@discussions.microsoft.com> wrote in message
news:91AB18F9-EC33-4B50-B8CB-B293D449B200@microsoft.com...
>I have been doing my head in trying to get this to work. Your problem is
> mine (almost) exactly. I'm trying to link up with my sons computer but
> no
> joy. His computer however sees the network, sees my computer, sees
> everything! I have no 'wireless network' icon in my connections window
> which
> seems to be significant to me. The post from Andreas seems to be useful
> but
> I got lost after 'Start, connect with..... he must be using XP Prof. Have
> you had any success and please let me know if you have.
> kevinmsmith@blueyonder.co.uk
>
> "Cav" wrote:
>
>> Ok here goes,
>>
>> I have a WRT54G plugged into my PC via the ethernet port and the WPC54G
>> plugged into my laptop. I was initially told that I can share files
>> between
>> the pc and laptop through the card and router and create a wireless
>> network,
>> however this doesn't seem possible.
>>
>> I'm able to connect to the internet from both pc's without any problems
>> at
>> all but I cannot share files.
>>
>> When I create a network and try to connect it says it is "not accessible
>> and to contact the administrator". Also the desktop pc doesn't show up as
>> being wireless I've created networks but none of them work or show up
>> anywhere.
>>
>> Do I have to alter the settings in the router or is it something to do
>> with
>> the settings in windows? (XP with SP2) I've set the shared folders
>> settings
>> and allowed for the firewalls but now I'm at the point of throwing it out
>> the
>> window!!
>>
>> I contacted Linksys but they fobbed me off with the file sharing
>> settings
>> (big help! NOT)
>>
>> Please help me as I have another pc to add to this non-existent wireless
>> network and really need to get it up and running...
>>
>> --
>> Cheers,
>> Cav
!