Remote Connection Error - "Policy of system does not permit"

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I recently upgraded a W2K system to XP Pro so that I
could use Remote Desktop. I enabled Remote Desktop on XP
Pro and configured a remote user Id.

When I try to connect from a computer running XP Home on
my internal network I get the following error
message: "The local policy of this system does not permit
you to logon interactively".

I have tried to login using the Remote Id and the Admin
Id. I'm stumped about what else I need to enable to get
the Remote Desktop working. Any assistance would be
greatly appreciated.

Thanks
2 answers Last reply
More about remote connection error policy system permit
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    This is a popular question tonight, and I'm not in my best form.

    There's a thread here, in this group, dated May 10th, subject logon
    interactively error.

    Your answer is a policy setting, and it is mentioned in that thread.


    "CAS" <anonymous@discussions.microsoft.com> wrote in message
    news:ddbf01c43bbe$39a387e0$a601280a@phx.gbl...
    >I recently upgraded a W2K system to XP Pro so that I
    > could use Remote Desktop. I enabled Remote Desktop on XP
    > Pro and configured a remote user Id.
    >
    > When I try to connect from a computer running XP Home on
    > my internal network I get the following error
    > message: "The local policy of this system does not permit
    > you to logon interactively".
    >
    > I have tried to login using the Remote Id and the Admin
    > Id. I'm stumped about what else I need to enable to get
    > the Remote Desktop working. Any assistance would be
    > greatly appreciated.
    >
    > Thanks
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    For reference:
    Group Policy: Allow logon through Terminal Services
    http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/617.mspx

    Jeffrey Randow (Windows Networking & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On Tue, 18 May 2004 22:36:37 -0400, "Bill Sanderson"
    <Bill_Sanderson@msn.com.plugh.org> wrote:

    >This is a popular question tonight, and I'm not in my best form.
    >
    >There's a thread here, in this group, dated May 10th, subject logon
    >interactively error.
    >
    >Your answer is a policy setting, and it is mentioned in that thread.
    >
    >
    >"CAS" <anonymous@discussions.microsoft.com> wrote in message
    >news:ddbf01c43bbe$39a387e0$a601280a@phx.gbl...
    >>I recently upgraded a W2K system to XP Pro so that I
    >> could use Remote Desktop. I enabled Remote Desktop on XP
    >> Pro and configured a remote user Id.
    >>
    >> When I try to connect from a computer running XP Home on
    >> my internal network I get the following error
    >> message: "The local policy of this system does not permit
    >> you to logon interactively".
    >>
    >> I have tried to login using the Remote Id and the Admin
    >> Id. I'm stumped about what else I need to enable to get
    >> the Remote Desktop working. Any assistance would be
    >> greatly appreciated.
    >>
    >> Thanks
    >
Ask a new question

Read More

Remote Desktop Connection Windows XP