Problems with Win XP Remote Desktop Connection on a Workgr..

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

We have 3 PC's at work running Win XP in a workgroup. The problem is when
all 3 PC's are left running Remote Connections over the web default to only
one PC which has all our user accounts on for sharing in the workgroup. I
have set all the listening ports different for each PC for example 100, 101,
and 102. I have opened ports 3389 and the listening ports on each PC's
Firewall! We connect to the net via a Dynamode R-ADSL-C4 Router! I've also
directed Public Port & Private Port 3389 and the listening ports to each PC'
s static IP address in the Virtual server on the router!

I've tried the remote console and tsweb to connect but it still defaults to
the same PC. When I use (http://ip address:listening port/tsweb) each
listening ports opens the connection page any other port number doesn't, so
the router must be working correctly! I have a funny feeling it may be
something to do with my settings for the router forwarding!


Hope somebody can help


Thanks in advance
10 answers Last reply
More about problems remote desktop connection workgr
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    See if this helps:

    http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html

    Ryan wrote:
    > We have 3 PC's at work running Win XP in a workgroup. The problem is
    > when all 3 PC's are left running Remote Connections over the web
    > default to only one PC which has all our user accounts on for sharing
    > in the workgroup. I have set all the listening ports different for
    > each PC for example 100, 101, and 102. I have opened ports 3389 and
    > the listening ports on each PC's Firewall! We connect to the net via
    > a Dynamode R-ADSL-C4 Router! I've also directed Public Port &
    > Private Port 3389 and the listening ports to each PC' s static IP
    > address in the Virtual server on the router!
    >
    > I've tried the remote console and tsweb to connect but it still
    > defaults to the same PC. When I use (http://ip address:listening
    > port/tsweb) each listening ports opens the connection page any other
    > port number doesn't, so the router must be working correctly! I have
    > a funny feeling it may be something to do with my settings for the
    > router forwarding!
    >
    >
    >
    > Hope somebody can help
    >
    >
    >
    > Thanks in advance
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Top Man

    Now seems to be working fine :-)

    Cheers

    "Lanwench [MVP - Exchange]"
    <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in message
    news:uUr4nLaPEHA.1276@TK2MSFTNGP11.phx.gbl...
    > See if this helps:
    >
    > http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html
    >
    > Ryan wrote:
    > > We have 3 PC's at work running Win XP in a workgroup. The problem is
    > > when all 3 PC's are left running Remote Connections over the web
    > > default to only one PC which has all our user accounts on for sharing
    > > in the workgroup. I have set all the listening ports different for
    > > each PC for example 100, 101, and 102. I have opened ports 3389 and
    > > the listening ports on each PC's Firewall! We connect to the net via
    > > a Dynamode R-ADSL-C4 Router! I've also directed Public Port &
    > > Private Port 3389 and the listening ports to each PC' s static IP
    > > address in the Virtual server on the router!
    > >
    > > I've tried the remote console and tsweb to connect but it still
    > > defaults to the same PC. When I use (http://ip address:listening
    > > port/tsweb) each listening ports opens the connection page any other
    > > port number doesn't, so the router must be working correctly! I have
    > > a funny feeling it may be something to do with my settings for the
    > > router forwarding!
    > >
    > >
    > >
    > > Hope somebody can help
    > >
    > >
    > >
    > > Thanks in advance
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Glad it worked!

    Ryan wrote:
    > Top Man
    >
    > Now seems to be working fine :-)
    >
    > Cheers
    >
    > "Lanwench [MVP - Exchange]"
    > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > message news:uUr4nLaPEHA.1276@TK2MSFTNGP11.phx.gbl...
    >> See if this helps:
    >>
    >> http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html
    >>
    >> Ryan wrote:
    >>> We have 3 PC's at work running Win XP in a workgroup. The problem
    >>> is when all 3 PC's are left running Remote Connections over the web
    >>> default to only one PC which has all our user accounts on for
    >>> sharing in the workgroup. I have set all the listening ports
    >>> different for each PC for example 100, 101, and 102. I have opened
    >>> ports 3389 and the listening ports on each PC's Firewall! We
    >>> connect to the net via a Dynamode R-ADSL-C4 Router! I've also
    >>> directed Public Port & Private Port 3389 and the listening ports to
    >>> each PC' s static IP address in the Virtual server on the router!
    >>>
    >>> I've tried the remote console and tsweb to connect but it still
    >>> defaults to the same PC. When I use (http://ip address:listening
    >>> port/tsweb) each listening ports opens the connection page any other
    >>> port number doesn't, so the router must be working correctly! I
    >>> have a funny feeling it may be something to do with my settings for
    >>> the router forwarding!
    >>>
    >>>
    >>>
    >>> Hope somebody can help
    >>>
    >>>
    >>>
    >>> Thanks in advance
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Dear Lanwench

    I'm composing this mail remotely from home on my works PC using the Remote
    Desktop Console!!! Cooool!!!

    The only problem now is with the web based version (tsweb)!!! It seems you
    cant specify the remote port, I've configured the router to redirect port
    number 3390 to 3389 on IP address 10.0.0.3

    So when I type http://52.10.194.206:19673/tsweb/Default.htm the default web
    connection page appears but you cant then enter a port number! If I type
    http://52.10.194.206:3389/tsweb/Default nothing happens because it cant find
    the tsweb page!

    Hope you can help me some more

    Thanks again ;-)


    "Lanwench [MVP - Exchange]"
    <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in message
    news:O9UhADePEHA.640@TK2MSFTNGP12.phx.gbl...
    > Glad it worked!
    >
    > Ryan wrote:
    > > Top Man
    > >
    > > Now seems to be working fine :-)
    > >
    > > Cheers
    > >
    > > "Lanwench [MVP - Exchange]"
    > > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > > message news:uUr4nLaPEHA.1276@TK2MSFTNGP11.phx.gbl...
    > >> See if this helps:
    > >>
    > >> http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html
    > >>
    > >> Ryan wrote:
    > >>> We have 3 PC's at work running Win XP in a workgroup. The problem
    > >>> is when all 3 PC's are left running Remote Connections over the web
    > >>> default to only one PC which has all our user accounts on for
    > >>> sharing in the workgroup. I have set all the listening ports
    > >>> different for each PC for example 100, 101, and 102. I have opened
    > >>> ports 3389 and the listening ports on each PC's Firewall! We
    > >>> connect to the net via a Dynamode R-ADSL-C4 Router! I've also
    > >>> directed Public Port & Private Port 3389 and the listening ports to
    > >>> each PC' s static IP address in the Virtual server on the router!
    > >>>
    > >>> I've tried the remote console and tsweb to connect but it still
    > >>> defaults to the same PC. When I use (http://ip address:listening
    > >>> port/tsweb) each listening ports opens the connection page any other
    > >>> port number doesn't, so the router must be working correctly! I
    > >>> have a funny feeling it may be something to do with my settings for
    > >>> the router forwarding!
    > >>>
    > >>>
    > >>>
    > >>> Hope somebody can help
    > >>>
    > >>>
    > >>>
    > >>> Thanks in advance
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Ryan wrote:
    > Dear Lanwench
    >
    > I'm composing this mail remotely from home on my works PC using the
    > Remote Desktop Console!!! Cooool!!!
    >
    > The only problem now is with the web based version (tsweb)!!! It
    > seems you cant specify the remote port, I've configured the router to
    > redirect port number 3390 to 3389 on IP address 10.0.0.3
    >
    > So when I type http://52.10.194.206:19673/tsweb/Default.htm the
    > default web connection page appears but you cant then enter a port
    > number! If I type http://52.10.194.206:3389/tsweb/Default nothing
    > happens because it cant find the tsweb page!

    Hmmm - not sure; I rarely use TSWeb (esp. for workstations) as I find the RD
    client so much nicer & full-featured. Perhaps someone else will post?
    >
    > Hope you can help me some more
    >
    > Thanks again ;-)
    >
    >
    > "Lanwench [MVP - Exchange]"
    > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > message news:O9UhADePEHA.640@TK2MSFTNGP12.phx.gbl...
    >> Glad it worked!
    >>
    >> Ryan wrote:
    >>> Top Man
    >>>
    >>> Now seems to be working fine :-)
    >>>
    >>> Cheers
    >>>
    >>> "Lanwench [MVP - Exchange]"
    >>> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >>> message news:uUr4nLaPEHA.1276@TK2MSFTNGP11.phx.gbl...
    >>>> See if this helps:
    >>>>
    >>>> http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html
    >>>>
    >>>> Ryan wrote:
    >>>>> We have 3 PC's at work running Win XP in a workgroup. The problem
    >>>>> is when all 3 PC's are left running Remote Connections over the
    >>>>> web default to only one PC which has all our user accounts on for
    >>>>> sharing in the workgroup. I have set all the listening ports
    >>>>> different for each PC for example 100, 101, and 102. I have opened
    >>>>> ports 3389 and the listening ports on each PC's Firewall! We
    >>>>> connect to the net via a Dynamode R-ADSL-C4 Router! I've also
    >>>>> directed Public Port & Private Port 3389 and the listening ports
    >>>>> to each PC' s static IP address in the Virtual server on the
    >>>>> router!
    >>>>>
    >>>>> I've tried the remote console and tsweb to connect but it still
    >>>>> defaults to the same PC. When I use (http://ip address:listening
    >>>>> port/tsweb) each listening ports opens the connection page any
    >>>>> other port number doesn't, so the router must be working
    >>>>> correctly! I have a funny feeling it may be something to do with
    >>>>> my settings for the router forwarding!
    >>>>>
    >>>>>
    >>>>>
    >>>>> Hope somebody can help
    >>>>>
    >>>>>
    >>>>>
    >>>>> Thanks in advance
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    You need to modify the HTML in the web page to specify the altered port.

    There's a wealth of information available here:

    http://remotenetworktechnology.com/ow.asp?Remote%5FNetwork%5FHome

    So--where's what we need?

    Here we go:

    http://remotenetworktechnology.com/ow.asp?Remote%5FNetwork%5FHome%2FTerminalServices%2FWebClient#h4

    "Ryan" <RAnderton_PSS@hotmail.com> wrote in message
    news:ODAP1YgPEHA.3264@tk2msftngp13.phx.gbl...
    > Dear Lanwench
    >
    > I'm composing this mail remotely from home on my works PC using the Remote
    > Desktop Console!!! Cooool!!!
    >
    > The only problem now is with the web based version (tsweb)!!! It seems
    > you
    > cant specify the remote port, I've configured the router to redirect port
    > number 3390 to 3389 on IP address 10.0.0.3
    >
    > So when I type http://52.10.194.206:19673/tsweb/Default.htm the default
    > web
    > connection page appears but you cant then enter a port number! If I type
    > http://52.10.194.206:3389/tsweb/Default nothing happens because it cant
    > find
    > the tsweb page!
    >
    > Hope you can help me some more
    >
    > Thanks again ;-)
    >
    >
    > "Lanwench [MVP - Exchange]"
    > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > message
    > news:O9UhADePEHA.640@TK2MSFTNGP12.phx.gbl...
    >> Glad it worked!
    >>
    >> Ryan wrote:
    >> > Top Man
    >> >
    >> > Now seems to be working fine :-)
    >> >
    >> > Cheers
    >> >
    >> > "Lanwench [MVP - Exchange]"
    >> > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >> > message news:uUr4nLaPEHA.1276@TK2MSFTNGP11.phx.gbl...
    >> >> See if this helps:
    >> >>
    >> >> http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html
    >> >>
    >> >> Ryan wrote:
    >> >>> We have 3 PC's at work running Win XP in a workgroup. The problem
    >> >>> is when all 3 PC's are left running Remote Connections over the web
    >> >>> default to only one PC which has all our user accounts on for
    >> >>> sharing in the workgroup. I have set all the listening ports
    >> >>> different for each PC for example 100, 101, and 102. I have opened
    >> >>> ports 3389 and the listening ports on each PC's Firewall! We
    >> >>> connect to the net via a Dynamode R-ADSL-C4 Router! I've also
    >> >>> directed Public Port & Private Port 3389 and the listening ports to
    >> >>> each PC' s static IP address in the Virtual server on the router!
    >> >>>
    >> >>> I've tried the remote console and tsweb to connect but it still
    >> >>> defaults to the same PC. When I use (http://ip address:listening
    >> >>> port/tsweb) each listening ports opens the connection page any other
    >> >>> port number doesn't, so the router must be working correctly! I
    >> >>> have a funny feeling it may be something to do with my settings for
    >> >>> the router forwarding!
    >> >>>
    >> >>>
    >> >>>
    >> >>> Hope somebody can help
    >> >>>
    >> >>>
    >> >>>
    >> >>> Thanks in advance
    >>
    >>
    >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanks Bill

    You don't know where the below code should be added, do you? I've tried it
    everywhere in the default.htm file but it returns errors!!!

    MsRdpClient.AdvancedSettings2.RDPPort = 3389

    Thanks in advance

    Ryan


    "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
    news:uarxjboPEHA.3348@TK2MSFTNGP09.phx.gbl...
    > You need to modify the HTML in the web page to specify the altered port.
    >
    > There's a wealth of information available here:
    >
    > http://remotenetworktechnology.com/ow.asp?Remote%5FNetwork%5FHome
    >
    > So--where's what we need?
    >
    > Here we go:
    >
    >
    http://remotenetworktechnology.com/ow.asp?Remote%5FNetwork%5FHome%2FTerminalServices%2FWebClient#h4
    >
    > "Ryan" <RAnderton_PSS@hotmail.com> wrote in message
    > news:ODAP1YgPEHA.3264@tk2msftngp13.phx.gbl...
    > > Dear Lanwench
    > >
    > > I'm composing this mail remotely from home on my works PC using the
    Remote
    > > Desktop Console!!! Cooool!!!
    > >
    > > The only problem now is with the web based version (tsweb)!!! It seems
    > > you
    > > cant specify the remote port, I've configured the router to redirect
    port
    > > number 3390 to 3389 on IP address 10.0.0.3
    > >
    > > So when I type http://52.10.194.206:19673/tsweb/Default.htm the default
    > > web
    > > connection page appears but you cant then enter a port number! If I type
    > > http://52.10.194.206:3389/tsweb/Default nothing happens because it cant
    > > find
    > > the tsweb page!
    > >
    > > Hope you can help me some more
    > >
    > > Thanks again ;-)
    > >
    > >
    > > "Lanwench [MVP - Exchange]"
    > > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > > message
    > > news:O9UhADePEHA.640@TK2MSFTNGP12.phx.gbl...
    > >> Glad it worked!
    > >>
    > >> Ryan wrote:
    > >> > Top Man
    > >> >
    > >> > Now seems to be working fine :-)
    > >> >
    > >> > Cheers
    > >> >
    > >> > "Lanwench [MVP - Exchange]"
    > >> > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > >> > message news:uUr4nLaPEHA.1276@TK2MSFTNGP11.phx.gbl...
    > >> >> See if this helps:
    > >> >>
    > >> >> http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html
    > >> >>
    > >> >> Ryan wrote:
    > >> >>> We have 3 PC's at work running Win XP in a workgroup. The problem
    > >> >>> is when all 3 PC's are left running Remote Connections over the web
    > >> >>> default to only one PC which has all our user accounts on for
    > >> >>> sharing in the workgroup. I have set all the listening ports
    > >> >>> different for each PC for example 100, 101, and 102. I have opened
    > >> >>> ports 3389 and the listening ports on each PC's Firewall! We
    > >> >>> connect to the net via a Dynamode R-ADSL-C4 Router! I've also
    > >> >>> directed Public Port & Private Port 3389 and the listening ports to
    > >> >>> each PC' s static IP address in the Virtual server on the router!
    > >> >>>
    > >> >>> I've tried the remote console and tsweb to connect but it still
    > >> >>> defaults to the same PC. When I use (http://ip address:listening
    > >> >>> port/tsweb) each listening ports opens the connection page any
    other
    > >> >>> port number doesn't, so the router must be working correctly! I
    > >> >>> have a funny feeling it may be something to do with my settings for
    > >> >>> the router forwarding!
    > >> >>>
    > >> >>>
    > >> >>>
    > >> >>> Hope somebody can help
    > >> >>>
    > >> >>>
    > >> >>>
    > >> >>> Thanks in advance
    > >>
    > >>
    > >
    > >
    > >
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I've never needed to use this code, I'm afraid.

    You need to modify the 3389 for your actual chosen port, of course.

    I'm looking, but I don't seem to have IIS running on this machine at the
    moment, and I can't look at the file. As I recall there is a set of
    parameters--including those which determine whether printers or drives are
    redirected. Amongst those is what I'd think.

    "Ryan" <RAnderton_PSS@hotmail.com> wrote in message
    news:ed$5FJZQEHA.2132@TK2MSFTNGP11.phx.gbl...
    > Thanks Bill
    >
    > You don't know where the below code should be added, do you? I've tried
    > it
    > everywhere in the default.htm file but it returns errors!!!
    >
    > MsRdpClient.AdvancedSettings2.RDPPort = 3389
    >
    > Thanks in advance
    >
    > Ryan
    >
    >
    >
    > "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
    > news:uarxjboPEHA.3348@TK2MSFTNGP09.phx.gbl...
    >> You need to modify the HTML in the web page to specify the altered port.
    >>
    >> There's a wealth of information available here:
    >>
    >> http://remotenetworktechnology.com/ow.asp?Remote%5FNetwork%5FHome
    >>
    >> So--where's what we need?
    >>
    >> Here we go:
    >>
    >>
    > http://remotenetworktechnology.com/ow.asp?Remote%5FNetwork%5FHome%2FTerminalServices%2FWebClient#h4
    >>
    >> "Ryan" <RAnderton_PSS@hotmail.com> wrote in message
    >> news:ODAP1YgPEHA.3264@tk2msftngp13.phx.gbl...
    >> > Dear Lanwench
    >> >
    >> > I'm composing this mail remotely from home on my works PC using the
    > Remote
    >> > Desktop Console!!! Cooool!!!
    >> >
    >> > The only problem now is with the web based version (tsweb)!!! It seems
    >> > you
    >> > cant specify the remote port, I've configured the router to redirect
    > port
    >> > number 3390 to 3389 on IP address 10.0.0.3
    >> >
    >> > So when I type http://52.10.194.206:19673/tsweb/Default.htm the default
    >> > web
    >> > connection page appears but you cant then enter a port number! If I
    >> > type
    >> > http://52.10.194.206:3389/tsweb/Default nothing happens because it cant
    >> > find
    >> > the tsweb page!
    >> >
    >> > Hope you can help me some more
    >> >
    >> > Thanks again ;-)
    >> >
    >> >
    >> > "Lanwench [MVP - Exchange]"
    >> > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >> > message
    >> > news:O9UhADePEHA.640@TK2MSFTNGP12.phx.gbl...
    >> >> Glad it worked!
    >> >>
    >> >> Ryan wrote:
    >> >> > Top Man
    >> >> >
    >> >> > Now seems to be working fine :-)
    >> >> >
    >> >> > Cheers
    >> >> >
    >> >> > "Lanwench [MVP - Exchange]"
    >> >> > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >> >> > message news:uUr4nLaPEHA.1276@TK2MSFTNGP11.phx.gbl...
    >> >> >> See if this helps:
    >> >> >>
    >> >> >> http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html
    >> >> >>
    >> >> >> Ryan wrote:
    >> >> >>> We have 3 PC's at work running Win XP in a workgroup. The problem
    >> >> >>> is when all 3 PC's are left running Remote Connections over the
    >> >> >>> web
    >> >> >>> default to only one PC which has all our user accounts on for
    >> >> >>> sharing in the workgroup. I have set all the listening ports
    >> >> >>> different for each PC for example 100, 101, and 102. I have opened
    >> >> >>> ports 3389 and the listening ports on each PC's Firewall! We
    >> >> >>> connect to the net via a Dynamode R-ADSL-C4 Router! I've also
    >> >> >>> directed Public Port & Private Port 3389 and the listening ports
    >> >> >>> to
    >> >> >>> each PC' s static IP address in the Virtual server on the router!
    >> >> >>>
    >> >> >>> I've tried the remote console and tsweb to connect but it still
    >> >> >>> defaults to the same PC. When I use (http://ip address:listening
    >> >> >>> port/tsweb) each listening ports opens the connection page any
    > other
    >> >> >>> port number doesn't, so the router must be working correctly! I
    >> >> >>> have a funny feeling it may be something to do with my settings
    >> >> >>> for
    >> >> >>> the router forwarding!
    >> >> >>>
    >> >> >>>
    >> >> >>>
    >> >> >>> Hope somebody can help
    >> >> >>>
    >> >> >>>
    >> >> >>>
    >> >> >>> Thanks in advance
    >> >>
    >> >>
    >> >
    >> >
    >> >
    >>
    >>
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanks Bill

    Your a top Man :-)

    It seems to be working, I'll try it properly 2night!!

    Cheers


    "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
    news:Obez2RZQEHA.4052@TK2MSFTNGP10.phx.gbl...
    > I've never needed to use this code, I'm afraid.
    >
    > You need to modify the 3389 for your actual chosen port, of course.
    >
    > I'm looking, but I don't seem to have IIS running on this machine at the
    > moment, and I can't look at the file. As I recall there is a set of
    > parameters--including those which determine whether printers or drives are
    > redirected. Amongst those is what I'd think.
    >
    > "Ryan" <RAnderton_PSS@hotmail.com> wrote in message
    > news:ed$5FJZQEHA.2132@TK2MSFTNGP11.phx.gbl...
    > > Thanks Bill
    > >
    > > You don't know where the below code should be added, do you? I've tried
    > > it
    > > everywhere in the default.htm file but it returns errors!!!
    > >
    > > MsRdpClient.AdvancedSettings2.RDPPort = 3389
    > >
    > > Thanks in advance
    > >
    > > Ryan
    > >
    > >
    > >
    > > "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
    > > news:uarxjboPEHA.3348@TK2MSFTNGP09.phx.gbl...
    > >> You need to modify the HTML in the web page to specify the altered
    port.
    > >>
    > >> There's a wealth of information available here:
    > >>
    > >> http://remotenetworktechnology.com/ow.asp?Remote%5FNetwork%5FHome
    > >>
    > >> So--where's what we need?
    > >>
    > >> Here we go:
    > >>
    > >>
    > >
    http://remotenetworktechnology.com/ow.asp?Remote%5FNetwork%5FHome%2FTerminalServices%2FWebClient#h4
    > >>
    > >> "Ryan" <RAnderton_PSS@hotmail.com> wrote in message
    > >> news:ODAP1YgPEHA.3264@tk2msftngp13.phx.gbl...
    > >> > Dear Lanwench
    > >> >
    > >> > I'm composing this mail remotely from home on my works PC using the
    > > Remote
    > >> > Desktop Console!!! Cooool!!!
    > >> >
    > >> > The only problem now is with the web based version (tsweb)!!! It
    seems
    > >> > you
    > >> > cant specify the remote port, I've configured the router to redirect
    > > port
    > >> > number 3390 to 3389 on IP address 10.0.0.3
    > >> >
    > >> > So when I type http://52.10.194.206:19673/tsweb/Default.htm the
    default
    > >> > web
    > >> > connection page appears but you cant then enter a port number! If I
    > >> > type
    > >> > http://52.10.194.206:3389/tsweb/Default nothing happens because it
    cant
    > >> > find
    > >> > the tsweb page!
    > >> >
    > >> > Hope you can help me some more
    > >> >
    > >> > Thanks again ;-)
    > >> >
    > >> >
    > >> > "Lanwench [MVP - Exchange]"
    > >> > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > >> > message
    > >> > news:O9UhADePEHA.640@TK2MSFTNGP12.phx.gbl...
    > >> >> Glad it worked!
    > >> >>
    > >> >> Ryan wrote:
    > >> >> > Top Man
    > >> >> >
    > >> >> > Now seems to be working fine :-)
    > >> >> >
    > >> >> > Cheers
    > >> >> >
    > >> >> > "Lanwench [MVP - Exchange]"
    > >> >> > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote
    in
    > >> >> > message news:uUr4nLaPEHA.1276@TK2MSFTNGP11.phx.gbl...
    > >> >> >> See if this helps:
    > >> >> >>
    > >> >> >> http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html
    > >> >> >>
    > >> >> >> Ryan wrote:
    > >> >> >>> We have 3 PC's at work running Win XP in a workgroup. The
    problem
    > >> >> >>> is when all 3 PC's are left running Remote Connections over the
    > >> >> >>> web
    > >> >> >>> default to only one PC which has all our user accounts on for
    > >> >> >>> sharing in the workgroup. I have set all the listening ports
    > >> >> >>> different for each PC for example 100, 101, and 102. I have
    opened
    > >> >> >>> ports 3389 and the listening ports on each PC's Firewall! We
    > >> >> >>> connect to the net via a Dynamode R-ADSL-C4 Router! I've also
    > >> >> >>> directed Public Port & Private Port 3389 and the listening ports
    > >> >> >>> to
    > >> >> >>> each PC' s static IP address in the Virtual server on the
    router!
    > >> >> >>>
    > >> >> >>> I've tried the remote console and tsweb to connect but it still
    > >> >> >>> defaults to the same PC. When I use (http://ip
    address:listening
    > >> >> >>> port/tsweb) each listening ports opens the connection page any
    > > other
    > >> >> >>> port number doesn't, so the router must be working correctly! I
    > >> >> >>> have a funny feeling it may be something to do with my settings
    > >> >> >>> for
    > >> >> >>> the router forwarding!
    > >> >> >>>
    > >> >> >>>
    > >> >> >>>
    > >> >> >>> Hope somebody can help
    > >> >> >>>
    > >> >> >>>
    > >> >> >>>
    > >> >> >>> Thanks in advance
    > >> >>
    > >> >>
    > >> >
    > >> >
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    You need to put in the file where you see the other MsRDPClient
    options...

    Jeffrey Randow (Windows Networking & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On Mon, 24 May 2004 14:23:10 +0100, "Ryan" <RAnderton_PSS@hotmail.com>
    wrote:

    >Thanks Bill
    >
    >You don't know where the below code should be added, do you? I've tried it
    >everywhere in the default.htm file but it returns errors!!!
    >
    >MsRdpClient.AdvancedSettings2.RDPPort = 3389
    >
    >Thanks in advance
    >
    >Ryan
    >
    >
    >
    >"Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
    >news:uarxjboPEHA.3348@TK2MSFTNGP09.phx.gbl...
    >> You need to modify the HTML in the web page to specify the altered port.
    >>
    >> There's a wealth of information available here:
    >>
    >> http://remotenetworktechnology.com/ow.asp?Remote%5FNetwork%5FHome
    >>
    >> So--where's what we need?
    >>
    >> Here we go:
    >>
    >>
    >http://remotenetworktechnology.com/ow.asp?Remote%5FNetwork%5FHome%2FTerminalServices%2FWebClient#h4
    >>
    >> "Ryan" <RAnderton_PSS@hotmail.com> wrote in message
    >> news:ODAP1YgPEHA.3264@tk2msftngp13.phx.gbl...
    >> > Dear Lanwench
    >> >
    >> > I'm composing this mail remotely from home on my works PC using the
    >Remote
    >> > Desktop Console!!! Cooool!!!
    >> >
    >> > The only problem now is with the web based version (tsweb)!!! It seems
    >> > you
    >> > cant specify the remote port, I've configured the router to redirect
    >port
    >> > number 3390 to 3389 on IP address 10.0.0.3
    >> >
    >> > So when I type http://52.10.194.206:19673/tsweb/Default.htm the default
    >> > web
    >> > connection page appears but you cant then enter a port number! If I type
    >> > http://52.10.194.206:3389/tsweb/Default nothing happens because it cant
    >> > find
    >> > the tsweb page!
    >> >
    >> > Hope you can help me some more
    >> >
    >> > Thanks again ;-)
    >> >
    >> >
    >> > "Lanwench [MVP - Exchange]"
    >> > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >> > message
    >> > news:O9UhADePEHA.640@TK2MSFTNGP12.phx.gbl...
    >> >> Glad it worked!
    >> >>
    >> >> Ryan wrote:
    >> >> > Top Man
    >> >> >
    >> >> > Now seems to be working fine :-)
    >> >> >
    >> >> > Cheers
    >> >> >
    >> >> > "Lanwench [MVP - Exchange]"
    >> >> > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >> >> > message news:uUr4nLaPEHA.1276@TK2MSFTNGP11.phx.gbl...
    >> >> >> See if this helps:
    >> >> >>
    >> >> >> http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html
    >> >> >>
    >> >> >> Ryan wrote:
    >> >> >>> We have 3 PC's at work running Win XP in a workgroup. The problem
    >> >> >>> is when all 3 PC's are left running Remote Connections over the web
    >> >> >>> default to only one PC which has all our user accounts on for
    >> >> >>> sharing in the workgroup. I have set all the listening ports
    >> >> >>> different for each PC for example 100, 101, and 102. I have opened
    >> >> >>> ports 3389 and the listening ports on each PC's Firewall! We
    >> >> >>> connect to the net via a Dynamode R-ADSL-C4 Router! I've also
    >> >> >>> directed Public Port & Private Port 3389 and the listening ports to
    >> >> >>> each PC' s static IP address in the Virtual server on the router!
    >> >> >>>
    >> >> >>> I've tried the remote console and tsweb to connect but it still
    >> >> >>> defaults to the same PC. When I use (http://ip address:listening
    >> >> >>> port/tsweb) each listening ports opens the connection page any
    >other
    >> >> >>> port number doesn't, so the router must be working correctly! I
    >> >> >>> have a funny feeling it may be something to do with my settings for
    >> >> >>> the router forwarding!
    >> >> >>>
    >> >> >>>
    >> >> >>>
    >> >> >>> Hope somebody can help
    >> >> >>>
    >> >> >>>
    >> >> >>>
    >> >> >>> Thanks in advance
    >> >>
    >> >>
    >> >
    >> >
    >> >
    >>
    >>
    >
Ask a new question

Read More

Remote Desktop Connection Windows XP