Sign in with
Sign up | Sign in
Your question

Remote Desktop Connection XP & Linksys WRT51AB

Last response: in Windows XP
Share
Anonymous
May 21, 2004 6:51:57 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi all,
I have setup remote desktop connection on my home computer by just
forwarding port 3389 to my pc. I want to set it up at work and we are
behind the linksys WRT51AB router. It has a menu like such to forward
ports:
External Port TCP UDP IP Address Enable
x to x T/F T/F internal ip T/F

I set the external port to 3389 to 3390, turned on TCP and set the IP
address to that of my pc. I enabled it, and for the life of me I
still can't connect to my pc.

Any suggestions for what I'm doing wrong?

thanks
Anonymous
May 23, 2004 5:31:07 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I had the same problem until I found this MS article:( It's ood the Help and Support offers so little H & S)
http://www.microsoft.com/windowsxp/expertzone/columns/n...
You need to set up IIS and select a TCP Port for forwarding. You don't need 3389 and 3390-just enter 3389 in both boxes:same for the TCP Port.
Connect with this address: http://(Your IP address):TCP Port)/TSweb
It took me many months to figure this out, and no one seemed to know how to help. Quite surprising for a feature that's so highly touted.
*************************************************************************
I have setup remote desktop connection on my home computer by just
forwarding port 3389 to my pc. I want to set it up at work and we are
behind the linksys WRT51AB router. It has a menu like such to forward
ports:
External Port TCP UDP IP Address Enable
x to x T/F T/F internal ip T/F

I set the external port to 3389 to 3390, turned on TCP and set the IP
address to that of my pc. I enabled it, and for the life of me I
still can't connect to my pc.

Any suggestions for what I'm doing wrong?
Anonymous
May 24, 2004 12:40:05 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

That won't work if you are trying http://ipaddress:3389/tsweb ...

Jeffrey Randow (Windows Networking & Smart Display MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

On Sun, 23 May 2004 01:31:07 -0700, "Hugh" <hughv @yahoo.com> wrote:

>I had the same problem until I found this MS article:( It's ood the Help and Support offers so little H & S)
>http://www.microsoft.com/windowsxp/expertzone/columns/n...
>You need to set up IIS and select a TCP Port for forwarding. You don't need 3389 and 3390-just enter 3389 in both boxes:same for the TCP Port.
>Connect with this address: http://(Your IP address):TCP Port)/TSweb
>It took me many months to figure this out, and no one seemed to know how to help. Quite surprising for a feature that's so highly touted.
>*************************************************************************
>I have setup remote desktop connection on my home computer by just
>forwarding port 3389 to my pc. I want to set it up at work and we are
>behind the linksys WRT51AB router. It has a menu like such to forward
>ports:
>External Port TCP UDP IP Address Enable
>x to x T/F T/F internal ip T/F
>
>I set the external port to 3389 to 3390, turned on TCP and set the IP
>address to that of my pc. I enabled it, and for the life of me I
>still can't connect to my pc.
>
>Any suggestions for what I'm doing wrong?
!