Sign in with
Sign up | Sign in
Your question

Jumpy DVD vid

Last response: in Graphics & Displays
Share
September 27, 2004 2:19:37 AM

Archived from groups: rec.video.desktop (More info?)

I edited and finished a project in Premiere 6.5, then encoded and exported
it to MPEG for DVD. I used TMPGEnc DVD Author to create the menus and burn
the disc (Imation DVD-R). Playing the MPEG video from my computer, it looks
good, as do the motion clips on the DVD menus. But when playing the video
from the DVD, the picture is very jumpy and not acceptable. Is this my
media or something gone wrong in the burn process?



--
Ruben

More about : jumpy dvd vid

Anonymous
September 27, 2004 2:19:38 AM

Archived from groups: rec.video.desktop (More info?)

Ruben wrote:
> I edited and finished a project in Premiere 6.5, then encoded and
> exported it to MPEG for DVD. I used TMPGEnc DVD Author to create the
> menus and burn the disc (Imation DVD-R). Playing the MPEG video from
> my computer, it looks good, as do the motion clips on the DVD menus.
> But when playing the video from the DVD, the picture is very jumpy
> and not acceptable. Is this my media or something gone wrong in the
> burn process?


Sounds like your field order got flipped somewhere (it should be bottom
field first) along the line. Check your settigs for this in both Premiere
and TMPGEnc.

Mike
September 27, 2004 2:59:29 AM

Archived from groups: rec.video.desktop (More info?)

"Mike Kujbida" <kujfam-misleadingspam@sympatico.ca> wrote in
news:2rov2qF1d0efpU1@uni-berlin.de:

>
> Ruben wrote:
>> I edited and finished a project in Premiere 6.5, then encoded and
>> exported it to MPEG for DVD. I used TMPGEnc DVD Author to create the
>> menus and burn the disc (Imation DVD-R). Playing the MPEG video from
>> my computer, it looks good, as do the motion clips on the DVD menus.
>> But when playing the video from the DVD, the picture is very jumpy
>> and not acceptable. Is this my media or something gone wrong in the
>> burn process?
>
>
> Sounds like your field order got flipped somewhere (it should be
> bottom field first) along the line. Check your settigs for this in
> both Premiere and TMPGEnc.
>

Thanks for the response....

It looks like Premiere encoded with Lower Field First.... I'm not sure
how to change that setting in TMPGEnc DVD Author.



--
Ruben
Related resources
Anonymous
September 27, 2004 3:37:32 AM

Archived from groups: rec.video.desktop (More info?)

Ruben <psychobuffalo@sillyspamspoiler.gmail.com> wrote:

>"Mike Kujbida" <kujfam-misleadingspam@sympatico.ca> wrote in
>news:2rov2qF1d0efpU1@uni-berlin.de:
>
>> Ruben wrote:
>>> I edited and finished a project in Premiere 6.5, then encoded and
>>> exported it to MPEG for DVD. I used TMPGEnc DVD Author to create the
>>> menus and burn the disc (Imation DVD-R). Playing the MPEG video from
>>> my computer, it looks good, as do the motion clips on the DVD menus.
>>> But when playing the video from the DVD, the picture is very jumpy
>>> and not acceptable. Is this my media or something gone wrong in the
>>> burn process?
>>
>> Sounds like your field order got flipped somewhere (it should be
>> bottom field first) along the line. Check your settigs for this in
>> both Premiere and TMPGEnc.
>>
>
>Thanks for the response....
>
>It looks like Premiere encoded with Lower Field First.... I'm not sure
>how to change that setting in TMPGEnc DVD Author.

It's an encoder setting, but from your description, I don't think
field order is necessarily the problem. Also, it isn't always bottom
field first; it depends on the source, I think.

When you say, "when playing the video from the DVD", do you mean
playing it on the computer or on a standalone player? And does it
make any difference where you play the DVD?
September 27, 2004 3:53:10 AM

Archived from groups: rec.video.desktop (More info?)

DeepOne@ix.netcom.com wrote in news:0pI5d.3523$Ki1.918
@newsread2.news.atl.earthlink.net:

> It's an encoder setting, but from your description, I don't think
> field order is necessarily the problem. Also, it isn't always bottom
> field first; it depends on the source, I think.
>
> When you say, "when playing the video from the DVD", do you mean
> playing it on the computer or on a standalone player? And does it
> make any difference where you play the DVD?

When playing from either my Sony or JVC stand-alone players, I see lots
of jumpiness. When playing from the DVD player in my computer, it looks
much better. So what does this mean?



--
Ruben
Anonymous
September 27, 2004 1:12:57 PM

Archived from groups: rec.video.desktop (More info?)

Ruben <psychobuffalo@sillyspamspoiler.gmail.com> wrote:

>DeepOne@ix.netcom.com wrote in news:0pI5d.3523$Ki1.918
>@newsread2.news.atl.earthlink.net:
>
>> When you say, "when playing the video from the DVD", do you mean
>> playing it on the computer or on a standalone player? And does it
>> make any difference where you play the DVD?
>
>When playing from either my Sony or JVC stand-alone players, I see lots
>of jumpiness. When playing from the DVD player in my computer, it looks
>much better. So what does this mean?

It might help if you could describe "jumpiness" in greater detail.

My first guess would be that your standalone players have trouble
reading the type (or brand) of disc you're using. You might try
looking them up at http://www.videohelp.com/dvdplayers to see what is
said about them there.

If you did a software conversion from PAL to NTSC (or vice versa, or
some other sort of framerate conversion), or if you're playing a PAL
disc on an NTSC TV (or vice versa) that might also produce an effect
that could be described as jumpiness.

Incorrect field order produces an effect described as combing. If you
use www.google.com to look it up, you should be able to find some
explanations and illustrations of that.
Anonymous
September 27, 2004 4:26:17 PM

Archived from groups: rec.video.desktop (More info?)

On Sun, 26 Sep 2004 22:59:29 GMT, Ruben
<psychobuffalo@sillyspamspoiler.gmail.com> wrote:

>It looks like Premiere encoded with Lower Field First.... I'm not sure
>how to change that setting in TMPGEnc DVD Author.

Tmpgenc DVD Author just takes your already encoded mpeg files, and
makes them into a DVD structure. It's at the time of encoding to mpeg
that you need to determine the right field order.

Now, don't assume as a dogma that it should be lower field first.
Things are not always as they should. To be sure, open the clip in
VirtualDub with either the ViewFields Avisynth plugin or the
ViewFields VirtualDub filter
(http://www.geocities.com/siwalters_uk/viewfields.html), and see for
yourself.
September 28, 2004 7:30:19 AM

Archived from groups: rec.video.desktop (More info?)

Bariloche <bariloche@bariloche.com> wrote in
news:v1qfl0pp8vsl8bcjer1ubjtdb3lc51l8q7@4ax.com:

> Now, don't assume as a dogma that it should be lower field first.
> Things are not always as they should. To be sure, open the clip in
> VirtualDub with either the ViewFields Avisynth plugin or the
> ViewFields VirtualDub filter
> (http://www.geocities.com/siwalters_uk/viewfields.html), and see for
> yourself.
>
>

Thanks for the tip.



--
Ruben
September 28, 2004 9:11:34 AM

Archived from groups: rec.video.desktop (More info?)

DeepOne@ix.netcom.com wrote in news:tQQ5d.1477$ls6.638
@newsread3.news.atl.earthlink.net:


>>When playing from either my Sony or JVC stand-alone players, I see lots
>>of jumpiness. When playing from the DVD player in my computer, it looks
>>much better. So what does this mean?
>
> It might help if you could describe "jumpiness" in greater detail.

jumpiness (adj):
1: characterized by jumps or sudden variations
2: video display behavior characterized by a video image that has jerky
and/or bouncy movement that is not included in the original source image.


> My first guess would be that your standalone players have trouble
> reading the type (or brand) of disc you're using. You might try
> looking them up at http://www.videohelp.com/dvdplayers to see what is
> said about them there.

Thanks.



> If you did a software conversion from PAL to NTSC (or vice versa, or
> some other sort of framerate conversion), or if you're playing a PAL
> disc on an NTSC TV (or vice versa) that might also produce an effect
> that could be described as jumpiness.

N/A - just an MPEG from edited AVI.


> Incorrect field order produces an effect described as combing. If you
> use www.google.com to look it up, you should be able to find some
> explanations and illustrations of that.

It was encoded Lower Field First, which I _thought_ was the correct
setting...



--
Ruben
Anonymous
September 28, 2004 11:27:02 PM

Archived from groups: rec.video.desktop (More info?)

>I edited and finished a project in Premiere 6.5, then encoded and exported
>it to MPEG for DVD. I used TMPGEnc DVD Author to create the menus and burn
>the disc (Imation DVD-R). Playing the MPEG video from my computer, it looks
>good, as do the motion clips on the DVD menus. But when playing the video
>from the DVD, the picture is very jumpy and not acceptable. Is this my
>media or something gone wrong in the burn process?
>
>
>
>--
>Ruben
>
>
>

On all 4 of the machines I've used recently, correct field order for
Premiere-encoded MPEG-2 video aimed at DVD authoring is **UPPER"" field first.
This must be set in Premiere...what you do in the DVD authoring program has no
effect. Exactly where the menu selection for field order is located depends on
which version of Premiere you have.




webpa
September 28, 2004 11:45:02 PM

Archived from groups: rec.video.desktop (More info?)

webpa@aol.com (WEBPA) wrote in
news:20040928152702.11769.00001531@mb-m29.aol.com:

>>I edited and finished a project in Premiere 6.5, then encoded and
>>exported it to MPEG for DVD. I used TMPGEnc DVD Author to create the
>>menus and burn the disc (Imation DVD-R). Playing the MPEG video from
>>my computer, it looks good, as do the motion clips on the DVD menus.
>>But when playing the video from the DVD, the picture is very jumpy and
>>not acceptable. Is this my media or something gone wrong in the burn
>>process?
>>

>
> On all 4 of the machines I've used recently, correct field order for
> Premiere-encoded MPEG-2 video aimed at DVD authoring is **UPPER""
> field first. This must be set in Premiere...what you do in the DVD
> authoring program has no effect. Exactly where the menu selection for
> field order is located depends on which version of Premiere you have.
>

Thanks. That was the problem - based on my inexperience, I had reset the
Field Order to lower. I re-encoded with "Upper" Field Order and things
look much better.


--
Ruben
!