Sign in with
Sign up | Sign in
Your question

DI-604 D-Link router and Remote Desktop

Last response: in Windows XP
Share
Anonymous
May 28, 2004 7:21:03 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi I have a DI-604 router and XP pro (Clean Install, no other apps on it just XP pro and SP1) I have tried to setup Remote Desktop to acess my Home PC from work and its not working, on the router I have a Virtual Server RD setup with port 3389 enabled, do I have to do anyting on the PC, ie ICF settings?

NB: Another guy here has the same ISP as me and a different router and it works for him, so I know its not the Firewall here at work.

Help me!!!
Anonymous
May 28, 2004 9:57:59 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Is Remote Desktop enabled on the PC your trying to reach?

http://www.microsoft.com/windowsxp/pro/using/howto/gomo...

Can you test this on your local LAN at home? If so, does it work?

Are you sure you calling the correct public IP of the D-Link router?

Any error messages?

Try this telnet test to see if you can pinpoint a problem area...

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q187628

If ICF is running on the PC your trying to connect to then you also need to enable Remote Desktop
access...

http://members.cox.net/ajarvi/RemoteDesktop/ICF/EnableR...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"PC User" <anonymous@discussions.microsoft.com> wrote in message
news:336F1377-6852-4C06-8C12-FC288776856E@microsoft.com...
> Hi I have a DI-604 router and XP pro (Clean Install, no other apps on it just XP pro and SP1) I
> have tried to setup Remote Desktop to acess my Home PC from work and its not working, on the
> router I have a Virtual Server RD setup with port 3389 enabled, do I have to do anyting on the PC,
> ie ICF settings?
>
> NB: Another guy here has the same ISP as me and a different router and it works for him, so I know
> its not the Firewall here at work.
>
> Help me!!!
!