Sign in with
Sign up | Sign in
Your question

Remote Desktop Connection Issues

Last response: in Windows XP
Share
Anonymous
May 30, 2004 11:56:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Let me first start off by saying thanks Sooner Al for the info below.

It appears that my main issue right now is...I don't know how to get my "public" IP address. Sorry all for this silly question...but I'm unsure how to locate this. I do however have the "private" IP address, which is what I've been using when trying to connect from my work NT client to my Home XP Pro Host.

To make things even simpler for me until I can do some more follow up...I even disabled my XP firewall...but I'm now assuming that my 2Wire HomePortal DSL router has a firewall as well, which is why I'm unable to connect to my home PC from work.

My question is...other than getting the "public" IP address. How do I enable the Internal/External Port 3389. Somewhere in my reading I came across this but skipped over this because I thought I had disabled my firewall.

So at the risk of sounding very silly....I really could use step by step help on setting RD up with/without my firewall. Do I need the Public IP address...or will the Private one due once I have the correct ports enabled and how do I enable the correct ports.

Thanks for any help,
Rose


Subject: Re: VPN Woes Also.....Please Help
5/30/2004 4:21 AM PST
By: Sooner Al (search by author)
In: microsoft.public.windowsxp.network_web


Generally speaking you don't need to setup a VPN in order to use Remote Desktop. Look at this page
for help with that...

http://www.microsoft.com/windowsxp/pro/using/howto/gomo...

Call your home XP Pro PC, running Remote Desktop, using its public IP address. If the PC is behind a
firewall/NAT/router then you need to have TCP Port 3389 forwarded/open on the firewall/NAT/router.

Post additional questions concerning XP Pro Remote Desktop to the
microsoft.public.windowsxp.work_remotely news group.

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Rose" <DaCatNU@bellsouth.net> wrote in message news:153e701c44623$f05b9530$a501280a@phx.gbl...
> Subject: VPN Woes Also....Please Help
> From: "Rose" <DaCatNU@bellsouth.net>> Sent: 5/30/2004 1:51:52 AM
>> I've been having the same issues, setting up a VPN
> connection for Remote Desktop between my work NT
> workstation and my home XP PC.
>> What I'm trying to do:
> From work, I'm wanting to use Remote Desktop to control my
> home PC due to the strict internet surfing protocals here
> at my job. Now I know this works because I watched a co
> worker do the same thing (but they are more network savy
> than I).
>> The Problem I'm having:
> As the user before me posted, I'm getting the same error
> code 678. "The remote computer did not respond within a
> reasonable amount of time. If you specified an IP address
> directly please check it. If connecting over a Modem
> please make sure the Modem connection is already running,
> and try again."
>> Where I think the problems lies:
> Could it be that even though I have enabled Remote access
> to my home PC that i still need to disable my firewall at
> home? If so, what kind of protection can I use so that my
> system isn't "hacked" if my firewall is no longer in place.
>> Secondly, if I don't need to disable my firewall...I saw
> some other options I thought might be related. Under
> properties for the Remote Desktop, I saw the Port setting
> (port 3389). Do I need to still enable those ports and/or
> other setting (like internet mail pop, etc.) to fully take
> advantage of Remote Desktop Connection?
>> Any ideas? I'm appreciatve of any help.
>> Thanks,
> Rose
>>>>-----Original Message-----
>>Hi all. I've been trying to connect to a Windows XP
>>remote server but have been getting the message:
>>>>"Dial-Up Networking was unable to complete the connection.
>>>>Error: 678
>>>>The remote computer did not respond within a reasonable
>>amount of time. If you specified an IP address directly
>>please check it. If connecting over a Modem please make
>>sure the Modem connection is already running, and try
>>again."
>>>>I am not connecting through a modem. I have a DSL
>>connection and I'm certain the remote server is set up
>>correctly. Well...fairly certain. Any ideas?
Anonymous
May 31, 2004 9:46:25 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

You can get your public IP address, from a PC on your home LAN behind the router, by going to either
of these two pages...

http://www.whatismyip.com/
http://checkip.dyndns.org/

As far as you 2Wire Home Portal device is concerned, look at this page on the 2Wire support pages
for possible help...

http://support.2wire.com/cgi-bin/twowire.cfg/php/enduse...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Rose" <DaCatNU(removethis)@bellsouth.net> wrote in message
news:62E63EC9-4AED-45AC-9A45-9FDC83D62286@microsoft.com...
> Let me first start off by saying thanks Sooner Al for the info below.
>
> It appears that my main issue right now is...I don't know how to get my "public" IP address.
> Sorry all for this silly question...but I'm unsure how to locate this. I do however have the
> "private" IP address, which is what I've been using when trying to connect from my work NT client
> to my Home XP Pro Host.
>
> To make things even simpler for me until I can do some more follow up...I even disabled my XP
> firewall...but I'm now assuming that my 2Wire HomePortal DSL router has a firewall as well, which
> is why I'm unable to connect to my home PC from work.
>
> My question is...other than getting the "public" IP address. How do I enable the
> Internal/External Port 3389. Somewhere in my reading I came across this but skipped over this
> because I thought I had disabled my firewall.
>
> So at the risk of sounding very silly....I really could use step by step help on setting RD up
> with/without my firewall. Do I need the Public IP address...or will the Private one due once I
> have the correct ports enabled and how do I enable the correct ports.
>
> Thanks for any help,
> Rose
>
>
> Subject: Re: VPN Woes Also.....Please Help
> 5/30/2004 4:21 AM PST
> By: Sooner Al (search by author)
> In: microsoft.public.windowsxp.network_web
>
>
> Generally speaking you don't need to setup a VPN in order to use Remote Desktop. Look at this page
> for help with that...
>
> http://www.microsoft.com/windowsxp/pro/using/howto/gomo...
>
> Call your home XP Pro PC, running Remote Desktop, using its public IP address. If the PC is behind
> a
> firewall/NAT/router then you need to have TCP Port 3389 forwarded/open on the firewall/NAT/router.
>
> Post additional questions concerning XP Pro Remote Desktop to the
> microsoft.public.windowsxp.work_remotely news group.
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "Rose" <DaCatNU@bellsouth.net> wrote in message news:153e701c44623$f05b9530$a501280a@phx.gbl...
>> Subject: VPN Woes Also....Please Help
>> From: "Rose" <DaCatNU@bellsouth.net>> Sent: 5/30/2004 1:51:52 AM
>>> I've been having the same issues, setting up a VPN
>> connection for Remote Desktop between my work NT
>> workstation and my home XP PC.
>>> What I'm trying to do:
>> From work, I'm wanting to use Remote Desktop to control my
>> home PC due to the strict internet surfing protocals here
>> at my job. Now I know this works because I watched a co
>> worker do the same thing (but they are more network savy
>> than I).
>>> The Problem I'm having:
>> As the user before me posted, I'm getting the same error
>> code 678. "The remote computer did not respond within a
>> reasonable amount of time. If you specified an IP address
>> directly please check it. If connecting over a Modem
>> please make sure the Modem connection is already running,
>> and try again."
>>> Where I think the problems lies:
>> Could it be that even though I have enabled Remote access
>> to my home PC that i still need to disable my firewall at
>> home? If so, what kind of protection can I use so that my
>> system isn't "hacked" if my firewall is no longer in place.
>>> Secondly, if I don't need to disable my firewall...I saw
>> some other options I thought might be related. Under
>> properties for the Remote Desktop, I saw the Port setting
>> (port 3389). Do I need to still enable those ports and/or
>> other setting (like internet mail pop, etc.) to fully take
>> advantage of Remote Desktop Connection?
>>> Any ideas? I'm appreciatve of any help.
>>> Thanks,
>> Rose
>>>>>-----Original Message-----
>>>Hi all. I've been trying to connect to a Windows XP
>>>remote server but have been getting the message:
>>>>>"Dial-Up Networking was unable to complete the connection.
>>>>>Error: 678
>>>>>The remote computer did not respond within a reasonable
>>>amount of time. If you specified an IP address directly
>>>please check it. If connecting over a Modem please make
>>>sure the Modem connection is already running, and try
>>>again."
>>>>>I am not connecting through a modem. I have a DSL
>>>connection and I'm certain the remote server is set up
>>>correctly. Well...fairly certain. Any ideas?


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.692 / Virus Database: 453 - Release Date: 5/28/2004
!