Sign in with
Sign up | Sign in
Your question

Monitor Not Displaying Native Resolution

Last response: in Windows 7
Share
October 27, 2009 3:53:17 PM

I'm having trouble getting my monitor to display at its maximum resolution and I cannot for the life of me figure out what's wrong.

I have an ASUS VH242H 23.6" Monitor which has a native resolution of 1920 x 1080. I originally had windows xp and it could display this resolution just fine. Now, after installing windows 7, when I hook the monitor up to my laptop, I can only get it to display up 1400x1200. Going past this point causes the monitor to flas an out of range message. Furthermore, my computer won't let me designate the refresh rate as far as I can tell. I updated the driver for my graphics card and that didn't seem to make a difference.

I have an HP nw8440 Mobile Workstation with a ATI FireGL v5200 GPU.

I would really appreciate it if anyone could help me figure out what I can do. Thanks in advance.
a b $ Windows 7
October 27, 2009 4:08:25 PM

I would check the maximum resolution that the video adapter in the laptop supports.
m
0
l
October 27, 2009 5:05:30 PM

I'm sorry if this is common knowledge, but how would I check the max resolution of my video adapter?
m
0
l
Related resources
October 27, 2009 5:11:45 PM

To look for the max resolution: Just visit a place with specifications for that card. They usually list the max resolution there.


Also as for the refresh rate, if your using DVI your forced to use 60hz. If you cannot change you refresh rate if your using VGA or HDMI, then perhaps your monitor could have limits.

@ The resolution problem, often times it is a driver issue. Uninstall all video drivers for your FireGL v5200, then reinstall. If this does not solve your issue, try using the monitor's "Auto" feature. If that doesnt work still, I am afraid I am out of advice..
m
0
l
October 27, 2009 8:17:56 PM

You might try looking at your ATI control panel. That might be the maximum resolution at that aspect ratio.

See if you can find some way to change it to 16:9.

This might be possible either through monitor settings or in the control panel for ATI.

Good luck I hope it helps
m
0
l
October 27, 2009 8:33:28 PM

I had to over-ride EDID in the CCC settings when I wanted to get my HD 4670 to display 1680 x 1050 on my BenQ 22". Windows 7 would only allow 1440 x 900 or 1600 x 1200 at the high end of the resolutions available.

Graphics Settings > Monitor Properties > Monitor Attributes > Use Extended Display Identification Data (EDID) or driver defaults - UNTICK and select desired maximum resolution & refresh rate.
m
0
l
June 23, 2010 10:30:58 AM

i had just the same problem, i didn't manage to get the resolution higher on my second monitor....it seems i just had to reinstall my video driver and it worked jsut perfect :D ,,thnks.. you gusy war of great use
m
0
l
!