Sign in with
Sign up | Sign in
Your question

Remote machine reboots after logon

Last response: in Windows XP
Share
Anonymous
June 9, 2004 12:31:04 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am having a problem where the remote machine I am connecting to either reboots or blue screens immediatly after I log on via Remote Desktop. This happens ONLY when I use the account that I am currently logged onto my machine with. I can connect to Windows 2000 and 2003 machines using the same account with no problem. Has anyone ever seen such behavior? I used to be able to connect to XP machines w/out issue. Please Help!

Thanks.
Anonymous
June 9, 2004 2:58:46 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

A quick Google search suggests...

* Looking at the event logs on your XP box to see if anything stands out.
* Video driver problems...
* Memory problems...

http://groups.google.com/groups?as_q=reboots&safe=image...*.work_remotely&lr=&hl=en

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Richard Rekos" <anonymous@discussions.microsoft.com> wrote in message
news:EAC37D7C-43F0-4269-8524-F8CF1C420F00@microsoft.com...
>I am having a problem where the remote machine I am connecting to either reboots or blue screens
>immediatly after I log on via Remote Desktop. This happens ONLY when I use the account that I am
>currently logged onto my machine with. I can connect to Windows 2000 and 2003 machines using the
>same account with no problem. Has anyone ever seen such behavior? I used to be able to connect to
>XP machines w/out issue. Please Help!
>
> Thanks.
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.701 / Virus Database: 458 - Release Date: 6/7/2004
Anonymous
June 9, 2004 2:58:47 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks for this. The odd thing is that this only happens when I logon w/ my network account. If I login using any other account, all is well.
!