Web Remote Desktop - Fails !!

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have Win XP - PRO.
RDC to XP machine "works great" from other machines, if I use RDC
Client
(START/Programs/Accessories/Communications/Remote Desktop Connection)


Next, I installed TSWEB,
http://www.microsoft.com/windowsxp/pro/downloads/rdwebconn.asp


Please refer this link for JPG Files:
http://f2.pg.photos.yahoo.com/paddyzappa04

OR

http://f2.pg.photos.yahoo.com/ph/paddyzappa04/album?.dir=/5ff6&.src=ph&store=&prodid=&.done=http%3a//f2.pg.photos.yahoo.com/paddyzappa04


After that, i went to IIS & added virtual directory for tsweb: --
Image1

I don't have any website hosted at all. MY TCP port in my default
website & in IP Address field: (All Unassigned)


Then I do http://localhost/tsweb .. & this is what i get: Image2

& scrolled down that page to: Image3


Image 2 & 3 is what i get from everywhere ... my PC .. or some other
PC
on the LAN, or WAN.

What am i doing wrong ?? The connect button is totally greyed out ..!!

Thanks....
-Paddy

http://f2.pg.photos.yahoo.com/ph/paddyzappa04/album?.dir=/5ff6&.src=ph&store=&prodid=&.done=http%3a//f2.pg.photos.yahoo.com/paddyzappa04
1 answer Last reply
More about remote desktop fails
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Did you check scripting support in your browser?

    Jeffrey Randow (Windows Networking & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On 16 Jun 2004 13:41:10 -0700, paddyzappa04@yahoo.com (Paddy) wrote:

    >I have Win XP - PRO.
    >RDC to XP machine "works great" from other machines, if I use RDC
    >Client
    >(START/Programs/Accessories/Communications/Remote Desktop Connection)
    >
    >
    >Next, I installed TSWEB,
    >http://www.microsoft.com/windowsxp/pro/downloads/rdwebconn.asp
    >
    >
    >Please refer this link for JPG Files:
    >http://f2.pg.photos.yahoo.com/paddyzappa04
    >
    >OR
    >
    >http://f2.pg.photos.yahoo.com/ph/paddyzappa04/album?.dir=/5ff6&.src=ph&store=&prodid=&.done=http%3a//f2.pg.photos.yahoo.com/paddyzappa04
    >
    >
    >After that, i went to IIS & added virtual directory for tsweb: --
    >Image1
    >
    >I don't have any website hosted at all. MY TCP port in my default
    >website & in IP Address field: (All Unassigned)
    >
    >
    >Then I do http://localhost/tsweb .. & this is what i get: Image2
    >
    >& scrolled down that page to: Image3
    >
    >
    >Image 2 & 3 is what i get from everywhere ... my PC .. or some other
    >PC
    >on the LAN, or WAN.
    >
    >What am i doing wrong ?? The connect button is totally greyed out ..!!
    >
    >Thanks....
    >-Paddy
    >
    >http://f2.pg.photos.yahoo.com/ph/paddyzappa04/album?.dir=/5ff6&.src=ph&store=&prodid=&.done=http%3a//f2.pg.photos.yahoo.com/paddyzappa04
Ask a new question

Read More

Remote Desktop Windows XP