Sign in with
Sign up | Sign in
Your question

Remote Desktop Web Connection Through Linksys Router

Last response: in Windows XP
Share
Anonymous
June 16, 2004 11:06:28 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have set up the Remote Desktop Web Connection and if I am using a computer
plugged in to the router I can access my desktop by typing the ip/tsweb (I
set up the forwarding), however I can't seem to connect with anyone else's
computer not behind our router.

Any suggestions?
Anonymous
June 16, 2004 11:16:00 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Nevermind thats not the problem. The problem is my internet service
provider (Cox) blocks port 80. Any way to get around this?

Thanks.

"John Vaughan" <johnv@tamu.edu> wrote in message
news:%23N20q7$UEHA.4048@TK2MSFTNGP12.phx.gbl...
> I have set up the Remote Desktop Web Connection and if I am using a
computer
> plugged in to the router I can access my desktop by typing the ip/tsweb (I
> set up the forwarding), however I can't seem to connect with anyone else's
> computer not behind our router.
>
> Any suggestions?
>
>
Anonymous
June 17, 2004 9:35:25 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

You would need to use a different port for IIS...See the following for instructions on changing the
IIS port.

***************************

If you need to change the IIS port to something else (because your ISP blocks port 80), look at this
reply to a similar problem by Bill Sanderson (MS-MVP) for help...

Right-click My Computer.
Manage,
expand Services and Applications,
expand Internet Information Service
expand web sites
right-click default web site, choose properties
You'll spot the TCP Port (80) in the upper panel.

You have to choose a substitute. 8080 is one choice made for proxy servers. One popular brand of
routers uses this address for remote html admin, if you
enable that feature--so 8081 may be a better choice if you might have such a hardware router in
place.

At any rate, pick a port--restart IIS.

****************************

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"John Vaughan" <johnv@tamu.edu> wrote in message news:uTP2BBAVEHA.2844@TK2MSFTNGP12.phx.gbl...
> Nevermind thats not the problem. The problem is my internet service
> provider (Cox) blocks port 80. Any way to get around this?
>
> Thanks.
>
> "John Vaughan" <johnv@tamu.edu> wrote in message
> news:%23N20q7$UEHA.4048@TK2MSFTNGP12.phx.gbl...
>> I have set up the Remote Desktop Web Connection and if I am using a
> computer
>> plugged in to the router I can access my desktop by typing the ip/tsweb (I
>> set up the forwarding), however I can't seem to connect with anyone else's
>> computer not behind our router.
>>
>> Any suggestions?
>>
>>
>
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.707 / Virus Database: 463 - Release Date: 6/15/2004
!