Sign in with
Sign up | Sign in
Your question

Remote Desktop File Sharing

Last response: in Windows XP
Share
Anonymous
June 20, 2004 12:49:01 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have been trying now for a week to get this to work, I may be doing something wrong but I am not sure. Is is safe to assume that this feature allows real time sharing of files and if so, why am I gettin an error message everytime I click on connect-(The client could not connect to the remote computer. Remote connections might not be enabled or the computer might be too busy to accept new connections. It is also possible that network probpems are preventing your connection), I have trust enough in this individual that I gave him my I address and vice versa, my permissions allow full access (at least I think so) to my fles. What can I do. HELP!!?!!?
Anonymous
June 20, 2004 9:09:46 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Are you behind a firewall or router?


"FatherTyme33" <FatherTyme33@discussions.microsoft.com> wrote in message
news:535126C0-40BE-4D2F-BF9E-5A0FA6067BF1@microsoft.com...
> I have been trying now for a week to get this to work, I may be doing
something wrong but I am not sure. Is is safe to assume that this feature
allows real time sharing of files and if so, why am I gettin an error
message everytime I click on connect-(The client could not connect to the
remote computer. Remote connections might not be enabled or the computer
might be too busy to accept new connections. It is also possible that
network probpems are preventing your connection), I have trust enough in
this individual that I gave him my I address and vice versa, my permissions
allow full access (at least I think so) to my fles. What can I do.
HELP!!?!!?
Anonymous
June 20, 2004 3:03:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

No I Am Not, My Friend For Some Odd Reason His Firewall Option Is Grayed So He Doesnt Have The Option TO Disable

"Jim Hubbard" wrote:

> Are you behind a firewall or router?
>
>
> "FatherTyme33" <FatherTyme33@discussions.microsoft.com> wrote in message
> news:535126C0-40BE-4D2F-BF9E-5A0FA6067BF1@microsoft.com...
> > I have been trying now for a week to get this to work, I may be doing
> something wrong but I am not sure. Is is safe to assume that this feature
> allows real time sharing of files and if so, why am I gettin an error
> message everytime I click on connect-(The client could not connect to the
> remote computer. Remote connections might not be enabled or the computer
> might be too busy to accept new connections. It is also possible that
> network probpems are preventing your connection), I have trust enough in
> this individual that I gave him my I address and vice versa, my permissions
> allow full access (at least I think so) to my fles. What can I do.
> HELP!!?!!?
>
>
>
Related resources
Anonymous
June 21, 2004 3:47:51 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

This is most likely your problem. Both must allow the 3389 TCP and UDP data
streams.


"Newbie 2" <Newbie2@discussions.microsoft.com> wrote in message
news:7D46115B-DF1B-4789-BF92-EFBE5FEAA921@microsoft.com...
> No I Am Not, My Friend For Some Odd Reason His Firewall Option Is Grayed
So He Doesnt Have The Option TO Disable
>
> "Jim Hubbard" wrote:
>
> > Are you behind a firewall or router?
> >
> >
> > "FatherTyme33" <FatherTyme33@discussions.microsoft.com> wrote in message
> > news:535126C0-40BE-4D2F-BF9E-5A0FA6067BF1@microsoft.com...
> > > I have been trying now for a week to get this to work, I may be doing
> > something wrong but I am not sure. Is is safe to assume that this
feature
> > allows real time sharing of files and if so, why am I gettin an error
> > message everytime I click on connect-(The client could not connect to
the
> > remote computer. Remote connections might not be enabled or the computer
> > might be too busy to accept new connections. It is also possible that
> > network probpems are preventing your connection), I have trust enough in
> > this individual that I gave him my I address and vice versa, my
permissions
> > allow full access (at least I think so) to my fles. What can I do.
> > HELP!!?!!?
> >
> >
> >
Anonymous
June 23, 2004 12:38:48 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Just a bit of clarification there - UDP 3389 isn't "required" but
recommended..

Jeffrey Randow (Windows Networking & Smart Display MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

On Sun, 20 Jun 2004 23:47:51 -0400, "Jim Hubbard" <someone@home.com>
wrote:

>This is most likely your problem. Both must allow the 3389 TCP and UDP data
>streams.
>
>
>"Newbie 2" <Newbie2@discussions.microsoft.com> wrote in message
>news:7D46115B-DF1B-4789-BF92-EFBE5FEAA921@microsoft.com...
>> No I Am Not, My Friend For Some Odd Reason His Firewall Option Is Grayed
>So He Doesnt Have The Option TO Disable
>>
>> "Jim Hubbard" wrote:
>>
>> > Are you behind a firewall or router?
>> >
>> >
>> > "FatherTyme33" <FatherTyme33@discussions.microsoft.com> wrote in message
>> > news:535126C0-40BE-4D2F-BF9E-5A0FA6067BF1@microsoft.com...
>> > > I have been trying now for a week to get this to work, I may be doing
>> > something wrong but I am not sure. Is is safe to assume that this
>feature
>> > allows real time sharing of files and if so, why am I gettin an error
>> > message everytime I click on connect-(The client could not connect to
>the
>> > remote computer. Remote connections might not be enabled or the computer
>> > might be too busy to accept new connections. It is also possible that
>> > network probpems are preventing your connection), I have trust enough in
>> > this individual that I gave him my I address and vice versa, my
>permissions
>> > allow full access (at least I think so) to my fles. What can I do.
>> > HELP!!?!!?
>> >
>> >
>> >
>
Anonymous
June 23, 2004 2:08:13 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

True...but if you do allow it through your speed is a bit better than
cramming it all on the TCP stream.



"Jeffrey Randow (MVP)" <jeffreyr-support@remotenetworktechnology.com> wrote
in message news:konhd0p7rvsbjl5jkqtueghkkbhub01kl7@4ax.com...
> Just a bit of clarification there - UDP 3389 isn't "required" but
> recommended..
>
> Jeffrey Randow (Windows Networking & Smart Display MVP)
> jeffreyr-support@remotenetworktechnology.com
>
> Please post all responses to the newsgroups for the benefit
> of all USENET users. Messages sent via email may or may not
> be answered depending on time availability....
>
> Remote Networking Technology Support Site -
> http://www.remotenetworktechnology.com
> Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
>
> On Sun, 20 Jun 2004 23:47:51 -0400, "Jim Hubbard" <someone@home.com>
> wrote:
>
> >This is most likely your problem. Both must allow the 3389 TCP and UDP
data
> >streams.
> >
> >
> >"Newbie 2" <Newbie2@discussions.microsoft.com> wrote in message
> >news:7D46115B-DF1B-4789-BF92-EFBE5FEAA921@microsoft.com...
> >> No I Am Not, My Friend For Some Odd Reason His Firewall Option Is
Grayed
> >So He Doesnt Have The Option TO Disable
> >>
> >> "Jim Hubbard" wrote:
> >>
> >> > Are you behind a firewall or router?
> >> >
> >> >
> >> > "FatherTyme33" <FatherTyme33@discussions.microsoft.com> wrote in
message
> >> > news:535126C0-40BE-4D2F-BF9E-5A0FA6067BF1@microsoft.com...
> >> > > I have been trying now for a week to get this to work, I may be
doing
> >> > something wrong but I am not sure. Is is safe to assume that this
> >feature
> >> > allows real time sharing of files and if so, why am I gettin an error
> >> > message everytime I click on connect-(The client could not connect to
> >the
> >> > remote computer. Remote connections might not be enabled or the
computer
> >> > might be too busy to accept new connections. It is also possible that
> >> > network probpems are preventing your connection), I have trust enough
in
> >> > this individual that I gave him my I address and vice versa, my
> >permissions
> >> > allow full access (at least I think so) to my fles. What can I do.
> >> > HELP!!?!!?
> >> >
> >> >
> >> >
> >
>
!