Sign in with
Sign up | Sign in
Your question

Remote Desktop Kills Wireless Lan

Last response: in Windows XP
Share
June 22, 2004 8:08:35 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hello

I am running winXP SP1 on a PC that connects to my wireless adsl
router (Netgear DG834G 1.04.04) with a Netgear WG311 wireless card
using WPA-PSK security. My wireless lan runs without any problems
until I connect to my pc from work using remote desktop and then after
a few moments or if I disconnect my wireless lan goes down. Sometimes
if I reboot my router from the WAN side I can get the pc to reconnect
but genereally the lan is down until I restrart the pc when I get
home.

I know it isn't the network or hardware as I run the PC 24/7 and it is
fine until I connect using remote desktop. Anybody else have these
problems ?

Thanks
Simon
Anonymous
June 22, 2004 10:41:41 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Have you tried this from another PC on your home LAN to see if it behaves the same?

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Simon" <simond@mailbox.co.za> wrote in message
news:17f7939d.0406220308.65a7795d@posting.google.com...
> Hello
>
> I am running winXP SP1 on a PC that connects to my wireless adsl
> router (Netgear DG834G 1.04.04) with a Netgear WG311 wireless card
> using WPA-PSK security. My wireless lan runs without any problems
> until I connect to my pc from work using remote desktop and then after
> a few moments or if I disconnect my wireless lan goes down. Sometimes
> if I reboot my router from the WAN side I can get the pc to reconnect
> but genereally the lan is down until I restrart the pc when I get
> home.
>
> I know it isn't the network or hardware as I run the PC 24/7 and it is
> fine until I connect using remote desktop. Anybody else have these
> problems ?
>
> Thanks
> Simon


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.708 / Virus Database: 464 - Release Date: 6/18/2004
Anonymous
June 23, 2004 5:50:47 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have a similar problem, when I switch users, on my
laptop, you have to physically eject/re-insert the 3Com
11g PCMCIA wireless card, to enable it again.

In your problem, are you using the same user name when you
connect to the Remote Desktop machine? if not, you may be
experiencing my problem, as described above.

Tuneap
>-----Original Message-----
>Have you tried this from another PC on your home LAN to
see if it behaves the same?
>
>--
> Al Jarvi (MS-MVP Windows Networking)
>
>Please post *ALL* questions and replies to the news group
for the mutual benefit of all of us...
>The MS-MVP Program - http://mvp.support.microsoft.com
>This posting is provided "AS IS" with no warranties, and
confers no rights...
>
>"Simon" <simond@mailbox.co.za> wrote in message
>news:17f7939d.0406220308.65a7795d@posting.google.com...
>> Hello
>>
>> I am running winXP SP1 on a PC that connects to my
wireless adsl
>> router (Netgear DG834G 1.04.04) with a Netgear WG311
wireless card
>> using WPA-PSK security. My wireless lan runs without
any problems
>> until I connect to my pc from work using remote desktop
and then after
>> a few moments or if I disconnect my wireless lan goes
down. Sometimes
>> if I reboot my router from the WAN side I can get the
pc to reconnect
>> but genereally the lan is down until I restrart the pc
when I get
>> home.
>>
>> I know it isn't the network or hardware as I run the PC
24/7 and it is
>> fine until I connect using remote desktop. Anybody else
have these
>> problems ?
>>
>> Thanks
>> Simon
>
>
>---
>Outgoing mail is certified Virus Free.
>Checked by AVG anti-virus system (http://www.grisoft.com).
>Version: 6.0.708 / Virus Database: 464 - Release Date:
6/18/2004
>
>.
>
!