Sign in with
Sign up | Sign in
Your question

Remote Assistance will not work with ZoneAlarm Pro running

Tags:
  • Connection
  • Windows XP
Last response: in Windows XP
Share
Anonymous
June 28, 2004 6:20:55 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Recently I helped my daughter (3000 mile away) set up her new Dell laptop
and got connected fine through the "request for help" via Outlook Express.
It worked fine until we installed the trial ZA Pro. (I already had ZA Pro
installed and running.) Then I would get the following message during
"trying to connect to ...HER... computer:

"Remote Assistance connection could not be established because the remote
host name could not be resolved, Please try again"

Shutting down ZA allowed the connection to take place. She is connected to
Cox cable through a router. I have Verizon DSL. It works fine as long as she
has ZA Pro shutdown so I don't think it is a router problem.

How do I resolve this so that she still has high protection for her laptop?

More about : remote assistance work zonealarm pro running

June 28, 2004 6:28:13 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Bill Snow" <b.snow2@verizon.net> wrote in message
news:emlpmyTXEHA.748@TK2MSFTNGP11.phx.gbl...
> Recently I helped my daughter (3000 mile away) set up her new Dell laptop
> and got connected fine through the "request for help" via Outlook Express.
> It worked fine until we installed the trial ZA Pro. (I already had ZA Pro
> installed and running.) Then I would get the following message during
> "trying to connect to ...HER... computer:
>
> "Remote Assistance connection could not be established because the remote
> host name could not be resolved, Please try again"
>
> Shutting down ZA allowed the connection to take place. She is connected to
> Cox cable through a router. I have Verizon DSL. It works fine as long as
she
> has ZA Pro shutdown so I don't think it is a router problem.
>
> How do I resolve this so that she still has high protection for her
laptop?
>
>
Go to the expert tab under firewall and create an entry that allows port
3389
through the firewall.
Anonymous
June 28, 2004 7:16:30 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

No expert rules exist on my system. I read all the Help screens but still
don't understand how to do what you suggest. If I figure out how to do this
can it apply to only using Remote Assistance? If not would this not leave a
door open to her system?


"John" <noaddress@noaddress.invalid> wrote in message
news:eYn$12TXEHA.212@TK2MSFTNGP12.phx.gbl...
>
> "Bill Snow" <b.snow2@verizon.net> wrote in message
> news:emlpmyTXEHA.748@TK2MSFTNGP11.phx.gbl...
> > Recently I helped my daughter (3000 mile away) set up her new Dell
laptop
> > and got connected fine through the "request for help" via Outlook
Express.
> > It worked fine until we installed the trial ZA Pro. (I already had ZA
Pro
> > installed and running.) Then I would get the following message during
> > "trying to connect to ...HER... computer:
> >
> > "Remote Assistance connection could not be established because the
remote
> > host name could not be resolved, Please try again"
> >
> > Shutting down ZA allowed the connection to take place. She is connected
to
> > Cox cable through a router. I have Verizon DSL. It works fine as long as
> she
> > has ZA Pro shutdown so I don't think it is a router problem.
> >
> > How do I resolve this so that she still has high protection for her
> laptop?
> >
> >
> Go to the expert tab under firewall and create an entry that allows port
> 3389
> through the firewall.
>
>
June 28, 2004 11:34:33 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Bill Snow" <b.snow2@verizon.net> wrote in message
news:u0zJzRUXEHA.1000@TK2MSFTNGP12.phx.gbl...
> "John" <noaddress@noaddress.invalid> wrote in message
> news:eYn$12TXEHA.212@TK2MSFTNGP12.phx.gbl...
> >
> > "Bill Snow" <b.snow2@verizon.net> wrote in message
> > news:emlpmyTXEHA.748@TK2MSFTNGP11.phx.gbl...
> > > Recently I helped my daughter (3000 mile away) set up her new Dell
> laptop
> > > and got connected fine through the "request for help" via Outlook
> Express.
> > > It worked fine until we installed the trial ZA Pro. (I already had ZA
> Pro
> > > installed and running.) Then I would get the following message during
> > > "trying to connect to ...HER... computer:
> > >
> > > "Remote Assistance connection could not be established because the
> remote
> > > host name could not be resolved, Please try again"
> > >
> > > Shutting down ZA allowed the connection to take place. She is
connected
> to
> > > Cox cable through a router. I have Verizon DSL. It works fine as long
as
> > she
> > > has ZA Pro shutdown so I don't think it is a router problem.
> > >
> > > How do I resolve this so that she still has high protection for her
> > laptop?
> > >
> > >
> > Go to the expert tab under firewall and create an entry that allows port
> > 3389 through the firewall.
> >
> >
>
> No expert rules exist on my system. I read all the Help screens but still
> don't understand how to do what you suggest. If I figure out how to do
this
> can it apply to only using Remote Assistance? If not would this not leave
a
> door open to her system?
>

Create the following rule in ZoneAlarm Pro, on your daughter's computer,
in the Firewall - Expert window

1. Click on add
2. Rank: 1
3. Name: Remote Desktop
5. Comments: Allow Remote Desktop through the firewall
5. State: Enabled
6. Action: Allow
7. Track: Log
8. Source: Click Modify then click Internet Zone
9. Destination: Click Modify then click Trusted Zone
10. Time: Leave set to Any unless you want to specify a
time range when the rule will be in effect
11: Protocol: Click Modify then click Add Protocol
12: In the edit protocol window, set the following entries:
Protocol - TCP
Description - Remote Desktop
Destination Port: Other 3389
Source Port: Other Any
Click OK
13: Click OK in the Edit Rule window
14: Click Apply in the Firewall - Expert window

Yes this leaves a door open to her system.
Make sure her user ID does not have a blank password.
The rule can be disabled when it is not required. Right
click on the green check mark and change it to disabled.

I just realized you said Remote Assistance instead of
Remote Desktop. I think Remote Assistance uses the
same port as remote desktop.
!