Sign in with
Sign up | Sign in
Your question

Remote Desktop Problem

Last response: in Windows XP
Share
Anonymous
June 29, 2004 9:59:01 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hello!
I have 2 PC using Win XP Professional.
And I want to control other PC using Remote Desktop function.
I can control other PC when using Remote Desktop and other PC is not in Lock mode.
But when other PC is lock(Win+L), I use Remote Desktop to control that.It will cause Explorer.exe error but I control that after that. When I re-connect that PC, it will not cause Explorer.exe error.
When other PC is unlock or re-start then lock again, that problem is occur again.

I think...........is the screen saver problem, because I use other screen saver not make by Microsoft and I think that screen saver is about 3D.
Or....other problems?

More about : remote desktop problem

Anonymous
June 30, 2004 12:29:18 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Can you post what this Explorer error is?

Jeffrey Randow (Windows Networking & Smart Display MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

On Tue, 29 Jun 2004 05:59:01 -0700, "S.K.Andy"
<S.K.Andy@discussions.microsoft.com> wrote:

>Hello!
>I have 2 PC using Win XP Professional.
>And I want to control other PC using Remote Desktop function.
>I can control other PC when using Remote Desktop and other PC is not in Lock mode.
>But when other PC is lock(Win+L), I use Remote Desktop to control that.It will cause Explorer.exe error but I control that after that. When I re-connect that PC, it will not cause Explorer.exe error.
>When other PC is unlock or re-start then lock again, that problem is occur again.
>
>I think...........is the screen saver problem, because I use other screen saver not make by Microsoft and I think that screen saver is about 3D.
>Or....other problems?
July 1, 2004 1:34:01 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks.
Event ID is 1000.........Module is unknown.......

Yesterday,I am not Lock my PC and I change screen saver to default one(Windows XP logo).Then error message is not occurs...........

I want to lock PC and test again.....


"Jeffrey Randow (MVP)" wrote:

> Can you post what this Explorer error is?
>
> Jeffrey Randow (Windows Networking & Smart Display MVP)
> jeffreyr-support@remotenetworktechnology.com
>
> Please post all responses to the newsgroups for the benefit
> of all USENET users. Messages sent via email may or may not
> be answered depending on time availability....
>
> Remote Networking Technology Support Site -
> http://www.remotenetworktechnology.com
> Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
>
> On Tue, 29 Jun 2004 05:59:01 -0700, "S.K.Andy"
> <S.K.Andy@discussions.microsoft.com> wrote:
>
> >Hello!
> >I have 2 PC using Win XP Professional.
> >And I want to control other PC using Remote Desktop function.
> >I can control other PC when using Remote Desktop and other PC is not in Lock mode.
> >But when other PC is lock(Win+L), I use Remote Desktop to control that.It will cause Explorer.exe error but I control that after that. When I re-connect that PC, it will not cause Explorer.exe error.
> >When other PC is unlock or re-start then lock again, that problem is occur again.
> >
> >I think...........is the screen saver problem, because I use other screen saver not make by Microsoft and I think that screen saver is about 3D.
> >Or....other problems?
>
>
Related resources
Anonymous
July 2, 2004 12:30:41 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Is the error something like what is described here?
http://groups.google.com/groups?q=Event+ID+is+1000+expl...

Jeffrey Randow (Windows Networking & Smart Display MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

On Wed, 30 Jun 2004 21:34:01 -0700, "Andy"
<Andy@discussions.microsoft.com> wrote:

>Event ID is 1000.........Module is unknown..
July 2, 2004 10:28:01 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1000
User: N/A
Description:
Faulting application explorer.exe, version 6.0.2800.1221, faulting module
unknown, version 0.0.0.0, fault address 0x00730073.

0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 65 78 70 ure exp
0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
0020: 65 20 36 2e 30 2e 32 38 e 6.0.28
0028: 30 30 2e 31 32 32 31 20 00.1221
0030: 69 6e 20 75 6e 6b 6e 6f in unkno
0038: 77 6e 20 30 2e 30 2e 30 wn 0.0.0
0040: 2e 30 20 61 74 20 6f 66 .0 at of
0048: 66 73 65 74 20 30 30 37 fset 007
0050: 33 30 30 37 33 0d 0a 30073..

That is my Error Message.Every error message is same about that.
Anonymous
July 4, 2004 1:11:04 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Try looking at some of the suggestions in the following thread:
http://www.experts-exchange.com/Operating_Systems/Q_207...

Hopefully one of them will solve your problem...

Jeffrey Randow (Windows Networking & Smart Display MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

On Fri, 2 Jul 2004 06:28:01 -0700, "Andy"
<Andy@discussions.microsoft.com> wrote:

>unknown, version 0.0.0.0, fault address 0x00730073.
July 7, 2004 5:10:01 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks.
But that web site need sign in................
I receive other people e-mail.He said that he faces that problem before.
But he has different by me. His PC have a software which can free RAM.
If this software is run, the problem is not occurs.

Now I try to use software to free RAM...............
July 7, 2004 10:59:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Now...My PC is running 3 days.And my PC can normally to remote control.....

Thank you your suggestions!
!