Sign in with
Sign up | Sign in
Your question

IBM R31 Laptop Windows XP Freeze on Remote Startup

Last response: in Windows XP
Share
July 10, 2004 9:13:07 AM

Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.general (More info?)

Problem: Windows XP freezes on remote startup (i.e., when disconnected
from corporate LAN) after log in and desktop appears, but before
system tray icons appear. When connected to corporate LAN in the
office, no problems using the laptop.

Hardware: IBM Thinkpad R31 Laptop
Operating System: Windows XP

Any suggestions would be much appreciated! Thank you!
July 10, 2004 10:04:24 AM

Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.general (More info?)

zac wrote:

> Problem: Windows XP freezes on remote startup (i.e., when disconnected
> from corporate LAN) after log in and desktop appears, but before
> system tray icons appear. When connected to corporate LAN in the
> office, no problems using the laptop.
>
> Hardware: IBM Thinkpad R31 Laptop
> Operating System: Windows XP
>
> Any suggestions would be much appreciated! Thank you!

Obviously you are still logging in on the domain account and the
computer is looking for the domain with which to connect. Of course it
will fail, because you aren't on the corporate network at home. You
need to log in on the local account.

Malke
--
MS MVP - Windows Shell/User
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
July 12, 2004 2:12:39 PM

Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.general (More info?)

Thanks for your response, Malke.

There is some additional information that I should have provided
previously. I have had this laptop for several months now and have
been able to log on to the laptop when it was disconnected from the
LAN. For some reason, I am no longer able to do this. I am using the
same log in procedure that I used to use before -- it is just that I
am now having this "freeze" issue.

Any other ideas?
July 12, 2004 5:46:40 PM

Archived from groups: microsoft.public.windowsxp.work_remotely,microsoft.public.windowsxp.general (More info?)

zac wrote:

> Thanks for your response, Malke.
>
> There is some additional information that I should have provided
> previously. I have had this laptop for several months now and have
> been able to log on to the laptop when it was disconnected from the
> LAN. For some reason, I am no longer able to do this. I am using the
> same log in procedure that I used to use before -- it is just that I
> am now having this "freeze" issue.
>
> Any other ideas?

Yes, it would have been better to have that information before. What
changed between the time things worked and the time they didn't? What
does a scan with a current av using updated definitions show? Does this
happen on a different user account? In Safe Mode? You see, there really
isn't any way to troubleshoot this without a lot more information
and/or without seeing the machine. If you can provide a lot more
information, great - repost and I'll do my best to make suggestions.
Otherwise, take the machine to a good local repair person and have them
look at it. It's a new laptop, so I wouldn't expect this to be
hardware-related, but that's also a guess on my part.

Malke
--
MS MVP - Windows Shell/User
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
!