Can't Run Graphics App (Ulead 8.0) while connected Remotely

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Connecting via broadband from a dual monitor WinXP Prof PC (remote) to
another dual monitor XP Prof PC (host). Trying to run and launch Ulead 8.0
on the host. It runs fine when I do it locally. When I go to lauch it, I
get an error dialog box [15034;1:2] that says Cannot initialize application.
There are not enough colors in hte video display unit to play the video. I
set the remote to Broadband and True color, but when I go to monitor
settings on the host, it says "Medium (16-bit)" color quality and it doesn't
let me change it. Thus, I am not able to launch and run the app. Any
suggestions?
Thanks,
Jim
6 answers Last reply
More about graphics ulead connected remotely
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    You can configure RD to work to 24 bit color by going to the Display
    tab in the Remote Desktop Connection client BEFORE you log on
    remotely... You can't change it once you have logged on.

    Jeffrey Randow (Windows Networking & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On Tue, 13 Jul 2004 11:38:08 -0400, "jsl" <nospam@nospam.com> wrote:

    >Connecting via broadband from a dual monitor WinXP Prof PC (remote) to
    >another dual monitor XP Prof PC (host). Trying to run and launch Ulead 8.0
    >on the host. It runs fine when I do it locally. When I go to lauch it, I
    >get an error dialog box [15034;1:2] that says Cannot initialize application.
    >There are not enough colors in hte video display unit to play the video. I
    >set the remote to Broadband and True color, but when I go to monitor
    >settings on the host, it says "Medium (16-bit)" color quality and it doesn't
    >let me change it. Thus, I am not able to launch and run the app. Any
    >suggestions?
    >Thanks,
    >Jim
    >
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Changing my display settings in the remote options before connecting to the
    host had no effect on the host's color display.
    Thanks,
    Jim

    "Jeffrey Randow (MVP)" <jeffreyr-support@remotenetworktechnology.com> wrote
    in message news:7629f0h3166vevjrbnr88oilmk910to3sp@4ax.com...
    > You can configure RD to work to 24 bit color by going to the Display
    > tab in the Remote Desktop Connection client BEFORE you log on
    > remotely... You can't change it once you have logged on.
    >
    > Jeffrey Randow (Windows Networking & Smart Display MVP)
    > jeffreyr-support@remotenetworktechnology.com
    >
    > Please post all responses to the newsgroups for the benefit
    > of all USENET users. Messages sent via email may or may not
    > be answered depending on time availability....
    >
    > Remote Networking Technology Support Site -
    > http://www.remotenetworktechnology.com
    > Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
    >
    > On Tue, 13 Jul 2004 11:38:08 -0400, "jsl" <nospam@nospam.com> wrote:
    >
    > >Connecting via broadband from a dual monitor WinXP Prof PC (remote) to
    > >another dual monitor XP Prof PC (host). Trying to run and launch Ulead
    8.0
    > >on the host. It runs fine when I do it locally. When I go to lauch it,
    I
    > >get an error dialog box [15034;1:2] that says Cannot initialize
    application.
    > >There are not enough colors in hte video display unit to play the video.
    I
    > >set the remote to Broadband and True color, but when I go to monitor
    > >settings on the host, it says "Medium (16-bit)" color quality and it
    doesn't
    > >let me change it. Thus, I am not able to launch and run the app. Any
    > >suggestions?
    > >Thanks,
    > >Jim
    > >
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    OK, then on the remote system, open up the Group Policy Editor
    (gpedit.msc) and browse to ->

    Local Computer Policy -> Computer Configuration -> Administrative
    Templates -> Windows Components -> Terminal Services and find the
    Limit Maximum Color Depth. Make sure that it is not configured or is
    set to 24 bit color.

    Note that if you are in a domain environment, domain group policy will
    take preference over the local group policy.

    Jeffrey Randow (Windows Networking & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On Tue, 13 Jul 2004 22:49:04 -0400, "jsl" <nospam@nospam.com> wrote:

    >Changing my display settings in the remote options before connecting to the
    >host had no effect on the host's color display.
    >Thanks,
    >Jim
    >
    >"Jeffrey Randow (MVP)" <jeffreyr-support@remotenetworktechnology.com> wrote
    >in message news:7629f0h3166vevjrbnr88oilmk910to3sp@4ax.com...
    >> You can configure RD to work to 24 bit color by going to the Display
    >> tab in the Remote Desktop Connection client BEFORE you log on
    >> remotely... You can't change it once you have logged on.
    >>
    >> Jeffrey Randow (Windows Networking & Smart Display MVP)
    >> jeffreyr-support@remotenetworktechnology.com
    >>
    >> Please post all responses to the newsgroups for the benefit
    >> of all USENET users. Messages sent via email may or may not
    >> be answered depending on time availability....
    >>
    >> Remote Networking Technology Support Site -
    >> http://www.remotenetworktechnology.com
    >> Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
    >>
    >> On Tue, 13 Jul 2004 11:38:08 -0400, "jsl" <nospam@nospam.com> wrote:
    >>
    >> >Connecting via broadband from a dual monitor WinXP Prof PC (remote) to
    >> >another dual monitor XP Prof PC (host). Trying to run and launch Ulead
    >8.0
    >> >on the host. It runs fine when I do it locally. When I go to lauch it,
    >I
    >> >get an error dialog box [15034;1:2] that says Cannot initialize
    >application.
    >> >There are not enough colors in hte video display unit to play the video.
    >I
    >> >set the remote to Broadband and True color, but when I go to monitor
    >> >settings on the host, it says "Medium (16-bit)" color quality and it
    >doesn't
    >> >let me change it. Thus, I am not able to launch and run the app. Any
    >> >suggestions?
    >> >Thanks,
    >> >Jim
    >> >
    >>
    >
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Hi Jim,

    Thank you for posting!

    By default, Terminal Service/Remote Desktop Connection Service limits the
    color depth to 16-bit color (High Color), considering the brandwidth
    limitation. If you really want to use 24-bit color (True Color), we need
    modify the registry key manually.

    1. Click Start, point to Run
    2. Type REGEDIT and press Enter
    3. Locate the below registry
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal
    Server\WinStations\RDP-Tcp
    4. Change the vaule ColorDepth on the right pane from 0x3 to 0x4
    5. Restart your computer and try again.

    I hope that the above information is helpful.

    Have a nice day!

    Thanks & Regards,

    Feng Mao [MSFT], MCSE
    Microsoft Online Partner Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanks for all the hlep, Jeffrey and Feng. I was successfully able to get
    the host to true color following your suggestions (I did both). However, it
    appears that all I have succeeded in doing is slowing the machine down.
    Ulead still won't run, saying insufficient colors, etc. I give up and will
    just not use that app remotely (which is a pain, because it's one of the
    main ones I like to use remotely, since I hop on, spend 3 minutes on
    something, and then it renders for 3-5 hours after I've signed off). Oh
    well.
    Thanks,
    Jim

    "Feng Mao" <fengmao@online.microsoft.com> wrote in message
    news:oUS2oEhaEHA.2924@cpmsftngxa06.phx.gbl...
    > Hi Jim,
    >
    > Thank you for posting!
    >
    > By default, Terminal Service/Remote Desktop Connection Service limits the
    > color depth to 16-bit color (High Color), considering the brandwidth
    > limitation. If you really want to use 24-bit color (True Color), we need
    > modify the registry key manually.
    >
    > 1. Click Start, point to Run
    > 2. Type REGEDIT and press Enter
    > 3. Locate the below registry
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal
    > Server\WinStations\RDP-Tcp
    > 4. Change the vaule ColorDepth on the right pane from 0x3 to 0x4
    > 5. Restart your computer and try again.
    >
    > I hope that the above information is helpful.
    >
    > Have a nice day!
    >
    > Thanks & Regards,
    >
    > Feng Mao [MSFT], MCSE
    > Microsoft Online Partner Support
    >
    > Get Secure! - www.microsoft.com/security
    >
    > =====================================================
    > When responding to posts, please "Reply to Group" via your newsreader so
    > that others may learn and benefit from your issue.
    > =====================================================
    > This posting is provided "AS IS" with no warranties, and confers no
    rights.
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Hi Jim,

    Thank you for telling us that you managed to change the color depth on the
    remote computer to True Color.

    I feel regret that you cannot use Ulead software eventually. Windows
    emulates a display card with a basic function in remote session, so you
    must feel bad performace when doing some work requires high perforamce
    display card. For example, you cannot play or feel bad experience when
    playing 3D games in remote session.

    If you have any questions in the future, please don't hesitate to post in
    the newsgroup.

    Have a nice day!

    Thanks & Regards,

    Feng Mao [MSFT], MCSE
    Microsoft Online Partner Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
Ask a new question

Read More

Broadband Dual Monitors Windows XP