Sign in with
Sign up | Sign in
Your question

Connection problem

Last response: in Windows XP
Share
Anonymous
July 15, 2004 7:17:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have a 3 computer home network, all running XP(no firewall software), going into a linksys wireless router (firewall in here), then to a dsl modem (from SBC). I want to connect to a computer at the office. It is part of a small network that has a server running Win2k server, and 3 workstations all running XP. One of those workstations is connected to the internet through a DSL modem (no router) and has firewall software with remote desktop ports allowed (3389). I have established a name with DynDns.org and have a program on that workstation that updates the name on Dyndns.org with the latest IP address assigned by SBC, whenever it changes. I can ping that workstation through that name or by its IP and get a response. I have set up both computers for RD following microsoft documentation.

Problem: When I try to connect through RD, I get an error "Client could not connect to the remote computer. Remote connection might not be enabled or the computer might be too busy to accept new connections...etc.

I'm pulling my hair out trying to figure out what else I need to do. Any ideas?

More about : connection problem

Anonymous
July 16, 2004 6:59:32 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Have you tested RD within the LAN--specifically from another workstation to
the one which connects to the Internet?

Usual cause here is a firewall. Are you absolutely certain that you have
properly opened the firewall on the Internet-facing workstation on port
3389, TCP?

Are you absolutely certain there is no other firewall involved/interfering?

A firewall, or, having the wrong IP, are the typical causes here.

FWIW, in your situation, you may want to allow VPN access. That would then
enable a VPN user to connect to any of the machines on the LAN directly, via
the VPN tunnel. However, the XP Workstation is limited to hosting a single
VPN session at a time.

"snakej444" <snakej444@discussions.microsoft.com> wrote in message
news:0B6C695D-0938-444F-AE1C-BC195D23A993@microsoft.com...
> I have a 3 computer home network, all running XP(no firewall software),
going into a linksys wireless router (firewall in here), then to a dsl modem
(from SBC). I want to connect to a computer at the office. It is part of a
small network that has a server running Win2k server, and 3 workstations all
running XP. One of those workstations is connected to the internet through
a DSL modem (no router) and has firewall software with remote desktop ports
allowed (3389). I have established a name with DynDns.org and have a
program on that workstation that updates the name on Dyndns.org with the
latest IP address assigned by SBC, whenever it changes. I can ping that
workstation through that name or by its IP and get a response. I have set
up both computers for RD following microsoft documentation.
>
> Problem: When I try to connect through RD, I get an error "Client could
not connect to the remote computer. Remote connection might not be enabled
or the computer might be too busy to accept new connections...etc.
>
> I'm pulling my hair out trying to figure out what else I need to do. Any
ideas?
Anonymous
July 19, 2004 10:52:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Yes, I can RD to and from the computers within my home network, no prob.

Sure about the firewalls.

I had PCAnywhere running in host mode on the XP workstation I was trying to connect to, but I disabled that so it won't run.

The first time I tried to connect after disabling PcAnywhere, it connected, gave me the message that someone was logged on, was it OK to log them off (or whatever it asks). The screen went blank, never came back (I let it sit for about 30 minutes). I called it a night, then came back a few days later, verified things were still set the same, and tried to connect again. Started getting the "Client could not connect" and haven't been able to get any further since.

Greg

"Bill Sanderson" wrote:

> Have you tested RD within the LAN--specifically from another workstation to
> the one which connects to the Internet?
>
> Usual cause here is a firewall. Are you absolutely certain that you have
> properly opened the firewall on the Internet-facing workstation on port
> 3389, TCP?
>
> Are you absolutely certain there is no other firewall involved/interfering?
>
> A firewall, or, having the wrong IP, are the typical causes here.
>
> FWIW, in your situation, you may want to allow VPN access. That would then
> enable a VPN user to connect to any of the machines on the LAN directly, via
> the VPN tunnel. However, the XP Workstation is limited to hosting a single
> VPN session at a time.
>
> "snakej444" <snakej444@discussions.microsoft.com> wrote in message
> news:0B6C695D-0938-444F-AE1C-BC195D23A993@microsoft.com...
> > I have a 3 computer home network, all running XP(no firewall software),
> going into a linksys wireless router (firewall in here), then to a dsl modem
> (from SBC). I want to connect to a computer at the office. It is part of a
> small network that has a server running Win2k server, and 3 workstations all
> running XP. One of those workstations is connected to the internet through
> a DSL modem (no router) and has firewall software with remote desktop ports
> allowed (3389). I have established a name with DynDns.org and have a
> program on that workstation that updates the name on Dyndns.org with the
> latest IP address assigned by SBC, whenever it changes. I can ping that
> workstation through that name or by its IP and get a response. I have set
> up both computers for RD following microsoft documentation.
> >
> > Problem: When I try to connect through RD, I get an error "Client could
> not connect to the remote computer. Remote connection might not be enabled
> or the computer might be too busy to accept new connections...etc.
> >
> > I'm pulling my hair out trying to figure out what else I need to do. Any
> ideas?
>
>
>
!