Sign in with
Sign up | Sign in
Your question

Windows XP not working remotely...

Last response: in Windows XP
Share
Anonymous
July 23, 2004 12:48:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I'm trying to set up my work and home computers to talk remotely. I've set both up and disabled the XP firewall at work, but neither will work. I got the idea from a recent Maximum PC article (www.maximumpc.com - bottom of 1st page). Of course, they made it sound simple and showed all the screen shots of what you are supposed to do. However, it didn't work and I don't know what else I can change to make it work. Both are XP and connect through Verizon DSL. I have a Linksys router at home, but don't think I ever enabled a firewall. Here's the error I get on both computers.

(Do I need to enter a domain name? I have the IP address, User Name, and Password entered, but no domain.)

The client could not connect to the remote computer.

Remote connections might not be enabled or the computer might be too busy to accept new connections. It is also possible that network problems are preventing your connection.

Please try again later. If the problem continues to occur, contact your administrator.

Thanks,
David Schnell
dhschnell@verizon.net
Anonymous
July 23, 2004 7:34:33 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

You also need to forward TCP Port 3389 through the Linksys router to the LAN IP of your PC. Call
using the public IP, ie. the IP assigned by your ISP...

http://www.portforward.com/routers.htm

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"dhschnell" <dhschnell@discussions.microsoft.com> wrote in message
news:5BF3F133-1985-41C4-BE10-AB6A1BCC97E8@microsoft.com...
> I'm trying to set up my work and home computers to talk remotely. I've set both up and disabled
> the XP firewall at work, but neither will work. I got the idea from a recent Maximum PC article
> (www.maximumpc.com - bottom of 1st page). Of course, they made it sound simple and showed all the
> screen shots of what you are supposed to do. However, it didn't work and I don't know what else I
> can change to make it work. Both are XP and connect through Verizon DSL. I have a Linksys router
> at home, but don't think I ever enabled a firewall. Here's the error I get on both computers.
>
> (Do I need to enter a domain name? I have the IP address, User Name, and Password entered, but no
> domain.)
>
> The client could not connect to the remote computer.
>
> Remote connections might not be enabled or the computer might be too busy to accept new
> connections. It is also possible that network problems are preventing your connection.
>
> Please try again later. If the problem continues to occur, contact your administrator.
>
> Thanks,
> David Schnell
> dhschnell@verizon.net
>
July 27, 2004 1:58:37 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am also getting the same error message.

I have a home network set up which is connected with an Intel 8 port hub and a SBC DSL Speedstream 5100 modem/router. Do you have a resolution that will work for me?

"Sooner Al" wrote:

> You also need to forward TCP Port 3389 through the Linksys router to the LAN IP of your PC. Call
> using the public IP, ie. the IP assigned by your ISP...
>
> http://www.portforward.com/routers.htm
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "dhschnell" <dhschnell@discussions.microsoft.com> wrote in message
> news:5BF3F133-1985-41C4-BE10-AB6A1BCC97E8@microsoft.com...
> > I'm trying to set up my work and home computers to talk remotely. I've set both up and disabled
> > the XP firewall at work, but neither will work. I got the idea from a recent Maximum PC article
> > (www.maximumpc.com - bottom of 1st page). Of course, they made it sound simple and showed all the
> > screen shots of what you are supposed to do. However, it didn't work and I don't know what else I
> > can change to make it work. Both are XP and connect through Verizon DSL. I have a Linksys router
> > at home, but don't think I ever enabled a firewall. Here's the error I get on both computers.
> >
> > (Do I need to enter a domain name? I have the IP address, User Name, and Password entered, but no
> > domain.)
> >
> > The client could not connect to the remote computer.
> >
> > Remote connections might not be enabled or the computer might be too busy to accept new
> > connections. It is also possible that network problems are preventing your connection.
> >
> > Please try again later. If the problem continues to occur, contact your administrator.
> >
> > Thanks,
> > David Schnell
> > dhschnell@verizon.net
> >
>
>
!