Sign in with
Sign up | Sign in
Your question

Not all PCs in network can connect with Remote Desktop

Last response: in Windows XP
Share
Anonymous
July 27, 2004 1:35:14 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

In a small home network of 5 Dell computers all less than a year old and all running XP (the first with XP Pro, with RD enabled, and 4 with XP Home Edition setup to connect to the first - not all at the same time of course) two can connect without problems and two can't. The two that can't give the same message "The specified remote computer could not be found. Verify that you have typed the correct computer name or IP address, and then try connecting again."

All 4 are all set up identically in RD to connect to the first with the same settings (and have been checked and checked again numerous times - same computer name etc.)

Am I missing something else simple and/or are there any other basic setup settings(e.g. network connection settings) that I should check and enable/disable for the other 2?

Incidentally, all 5 can "see" and connect to one another fine on the wireless network and access shared files etc. - even the 2 that can't access via R D.

Mysteriously, 2 of the 5 are identical computers, which have not been setup for RD before. One can connect and one can't !!!!!

However, most frustrating of all is that the other that can't connect is the only laptop and is the only one that I originally wanted to setup for RD (After I've cracked this, I want to set it up for connection whilst traveling).

Most grateful any suggestions.
Anonymous
July 27, 2004 8:58:23 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

So are you in fact using the correct local LAN IP address when calling from the PCs that get the
connection error message?

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
news:80A16E45-070C-460B-8531-4826923C3BF8@microsoft.com...
> In a small home network of 5 Dell computers all less than a year old and all running XP (the first
> with XP Pro, with RD enabled, and 4 with XP Home Edition setup to connect to the first - not all
> at the same time of course) two can connect without problems and two can't. The two that can't
> give the same message "The specified remote computer could not be found. Verify that you have
> typed the correct computer name or IP address, and then try connecting again."
>
> All 4 are all set up identically in RD to connect to the first with the same settings (and have
> been checked and checked again numerous times - same computer name etc.)
>
> Am I missing something else simple and/or are there any other basic setup settings(e.g. network
> connection settings) that I should check and enable/disable for the other 2?
>
> Incidentally, all 5 can "see" and connect to one another fine on the wireless network and access
> shared files etc. - even the 2 that can't access via R D.
>
> Mysteriously, 2 of the 5 are identical computers, which have not been setup for RD before. One can
> connect and one can't !!!!!
>
> However, most frustrating of all is that the other that can't connect is the only laptop and is
> the only one that I originally wanted to setup for RD (After I've cracked this, I want to set it
> up for connection whilst traveling).
>
> Most grateful any suggestions.
>
>
Anonymous
July 27, 2004 1:53:23 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

As far as I know, RD does not give you the option to setup "LAN IP address". It only gives the options to setup computer name, user name, password and domain. If this is what you mean by LAN IP address then, Yes......all were set up the same in RD and I have rechecked many times.

Whilst I am not very hardware nor software computer literate, would have thought that the LAN IP addresses would have had to have been set up correctly for all of the computers to be communicating OK within the local wireless network.

Incidentally, I forgot to mention before that we have Norton Internet Security Professional (NISP) installed on all computers and under "Internet Zone Contol" they have all been configured, using the "wizard", as "Trusted" within the Network. However, just to be sure that this was not prohibiting the connections, have tried with and without NISP enabled.

"Sooner Al" wrote:

> So are you in fact using the correct local LAN IP address when calling from the PCs that get the
> connection error message?
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
> news:80A16E45-070C-460B-8531-4826923C3BF8@microsoft.com...
> > In a small home network of 5 Dell computers all less than a year old and all running XP (the first
> > with XP Pro, with RD enabled, and 4 with XP Home Edition setup to connect to the first - not all
> > at the same time of course) two can connect without problems and two can't. The two that can't
> > give the same message "The specified remote computer could not be found. Verify that you have
> > typed the correct computer name or IP address, and then try connecting again."
> >
> > All 4 are all set up identically in RD to connect to the first with the same settings (and have
> > been checked and checked again numerous times - same computer name etc.)
> >
> > Am I missing something else simple and/or are there any other basic setup settings(e.g. network
> > connection settings) that I should check and enable/disable for the other 2?
> >
> > Incidentally, all 5 can "see" and connect to one another fine on the wireless network and access
> > shared files etc. - even the 2 that can't access via R D.
> >
> > Mysteriously, 2 of the 5 are identical computers, which have not been setup for RD before. One can
> > connect and one can't !!!!!
> >
> > However, most frustrating of all is that the other that can't connect is the only laptop and is
> > the only one that I originally wanted to setup for RD (After I've cracked this, I want to set it
> > up for connection whilst traveling).
> >
> > Most grateful any suggestions.
> >
> >
>
>
Related resources
Anonymous
July 27, 2004 1:53:35 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

As far as I know, RD does not give the option to set the LAN IP address: only computer name, user name, password and domain. If this is what you mean by LAN IP address then, Yes…….all computers were set up identically in RD and have been rechecked many times.

Whilst not very computer literate, would have thought that because all computers can connect to one another and communicate OK within the wireless network, through “My Network Places�, that the LAN IP addresses should be OK.

Incidentally, neglected to mention in the first post that all computers have Norton Internet Security Professional (NISP) installed. Under “Internet Zone Control� the Network Address is configured as “Trusted�. However, just to be sure that this was not the problem, have tried connecting via RD with NISP both enabled and disabled. Did not make a difference. The 2 that can connect via RD could whether NISP was enabled or not. The other 2 cannot connect even when NISP is disabled.


"Sooner Al" wrote:

> So are you in fact using the correct local LAN IP address when calling from the PCs that get the
> connection error message?
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
> news:80A16E45-070C-460B-8531-4826923C3BF8@microsoft.com...
> > In a small home network of 5 Dell computers all less than a year old and all running XP (the first
> > with XP Pro, with RD enabled, and 4 with XP Home Edition setup to connect to the first - not all
> > at the same time of course) two can connect without problems and two can't. The two that can't
> > give the same message "The specified remote computer could not be found. Verify that you have
> > typed the correct computer name or IP address, and then try connecting again."
> >
> > All 4 are all set up identically in RD to connect to the first with the same settings (and have
> > been checked and checked again numerous times - same computer name etc.)
> >
> > Am I missing something else simple and/or are there any other basic setup settings(e.g. network
> > connection settings) that I should check and enable/disable for the other 2?
> >
> > Incidentally, all 5 can "see" and connect to one another fine on the wireless network and access
> > shared files etc. - even the 2 that can't access via R D.
> >
> > Mysteriously, 2 of the 5 are identical computers, which have not been setup for RD before. One can
> > connect and one can't !!!!!
> >
> > However, most frustrating of all is that the other that can't connect is the only laptop and is
> > the only one that I originally wanted to setup for RD (After I've cracked this, I want to set it
> > up for connection whilst traveling).
> >
> > Most grateful any suggestions.
> >
> >
>
>
Anonymous
July 27, 2004 2:11:18 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

As far as I know, RD does not give the option to set the LAN IP address: only computer name, user name, password and domain. If this is what you mean by LAN IP address then, Yes…….all computers were set up identically in RD and have been rechecked many times.

Whilst not very computer literate, would have thought that because all computers can connect to one another and communicate OK within the wireless network, through “My Network Places�, that the LAN IP addresses should be OK.

Incidentally, neglected to mention in the first post that all computers have Norton Internet Security Professional (NISP) installed. Under “Internet Zone Control� the Network Address is configured as “Trusted�. However, just to be sure that this was not the problem, have tried connecting via RD with NISP both enabled and disabled. Did not make a difference. The 2 that can connect via RD could whether NISP was enabled or not. The other 2 cannot connect even when NISP is disabled.


"Sooner Al" wrote:

> So are you in fact using the correct local LAN IP address when calling from the PCs that get the
> connection error message?
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
> news:80A16E45-070C-460B-8531-4826923C3BF8@microsoft.com...
> > In a small home network of 5 Dell computers all less than a year old and all running XP (the first
> > with XP Pro, with RD enabled, and 4 with XP Home Edition setup to connect to the first - not all
> > at the same time of course) two can connect without problems and two can't. The two that can't
> > give the same message "The specified remote computer could not be found. Verify that you have
> > typed the correct computer name or IP address, and then try connecting again."
> >
> > All 4 are all set up identically in RD to connect to the first with the same settings (and have
> > been checked and checked again numerous times - same computer name etc.)
> >
> > Am I missing something else simple and/or are there any other basic setup settings(e.g. network
> > connection settings) that I should check and enable/disable for the other 2?
> >
> > Incidentally, all 5 can "see" and connect to one another fine on the wireless network and access
> > shared files etc. - even the 2 that can't access via R D.
> >
> > Mysteriously, 2 of the 5 are identical computers, which have not been setup for RD before. One can
> > connect and one can't !!!!!
> >
> > However, most frustrating of all is that the other that can't connect is the only laptop and is
> > the only one that I originally wanted to setup for RD (After I've cracked this, I want to set it
> > up for connection whilst traveling).
> >
> > Most grateful any suggestions.
> >
> >
>
>
Anonymous
July 27, 2004 2:14:34 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

As far as I know, RD does not give the option to set the LAN IP address: only computer name, user name, password and domain. If this is what you mean by LAN IP address then, Yes…….all computers were set up identically in RD and have been rechecked many times.

Whilst not very computer literate, would have thought that because all computers can connect to one another and communicate OK within the wireless network, through “My Network Places�, that the LAN IP addresses should be OK.

Incidentally, neglected to mention in the first post that all computers have Norton Internet Security Professional (NISP) installed. Under “Internet Zone Control� the Network Address is configured as “Trusted�. However, just to be sure that this was not the problem, have tried connecting via RD with NISP both enabled and disabled. Did not make a difference. The 2 that can connect via RD could whether NISP was enabled or not. The other 2 cannot connect even when NISP is disabled.


"Sooner Al" wrote:

> So are you in fact using the correct local LAN IP address when calling from the PCs that get the
> connection error message?
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
> news:80A16E45-070C-460B-8531-4826923C3BF8@microsoft.com...
> > In a small home network of 5 Dell computers all less than a year old and all running XP (the first
> > with XP Pro, with RD enabled, and 4 with XP Home Edition setup to connect to the first - not all
> > at the same time of course) two can connect without problems and two can't. The two that can't
> > give the same message "The specified remote computer could not be found. Verify that you have
> > typed the correct computer name or IP address, and then try connecting again."
> >
> > All 4 are all set up identically in RD to connect to the first with the same settings (and have
> > been checked and checked again numerous times - same computer name etc.)
> >
> > Am I missing something else simple and/or are there any other basic setup settings(e.g. network
> > connection settings) that I should check and enable/disable for the other 2?
> >
> > Incidentally, all 5 can "see" and connect to one another fine on the wireless network and access
> > shared files etc. - even the 2 that can't access via R D.
> >
> > Mysteriously, 2 of the 5 are identical computers, which have not been setup for RD before. One can
> > connect and one can't !!!!!
> >
> > However, most frustrating of all is that the other that can't connect is the only laptop and is
> > the only one that I originally wanted to setup for RD (After I've cracked this, I want to set it
> > up for connection whilst traveling).
> >
> > Most grateful any suggestions.
> >
> >
>
>
Anonymous
July 27, 2004 11:11:00 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

You must call the remote PC using its local LAN IP address. Are you doing that and are you using the
correct IP address?

NISP could certainly be a problem. If a PC is behind a firewall/NAT/router then TCP Port 3389 needs
to be opened in order for Remote Desktop to connect successfully.

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
news:7DCF2B58-52FE-4B19-972B-51826E0D4F4B@microsoft.com...
> As far as I know, RD does not give you the option to setup "LAN IP address". It only gives the
> options to setup computer name, user name, password and domain. If this is what you mean by LAN
> IP address then, Yes......all were set up the same in RD and I have rechecked many times.
>
> Whilst I am not very hardware nor software computer literate, would have thought that the LAN IP
> addresses would have had to have been set up correctly for all of the computers to be
> communicating OK within the local wireless network.
>
> Incidentally, I forgot to mention before that we have Norton Internet Security Professional (NISP)
> installed on all computers and under "Internet Zone Contol" they have all been configured, using
> the "wizard", as "Trusted" within the Network. However, just to be sure that this was not
> prohibiting the connections, have tried with and without NISP enabled.
>
> "Sooner Al" wrote:
>
>> So are you in fact using the correct local LAN IP address when calling from the PCs that get the
>> connection error message?
>>
>> --
>> Al Jarvi (MS-MVP Windows Networking)
>>
>> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
>> The MS-MVP Program - http://mvp.support.microsoft.com
>> This posting is provided "AS IS" with no warranties, and confers no rights...
>>
>> "John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
>> news:80A16E45-070C-460B-8531-4826923C3BF8@microsoft.com...
>> > In a small home network of 5 Dell computers all less than a year old and all running XP (the
>> > first
>> > with XP Pro, with RD enabled, and 4 with XP Home Edition setup to connect to the first - not
>> > all
>> > at the same time of course) two can connect without problems and two can't. The two that can't
>> > give the same message "The specified remote computer could not be found. Verify that you have
>> > typed the correct computer name or IP address, and then try connecting again."
>> >
>> > All 4 are all set up identically in RD to connect to the first with the same settings (and have
>> > been checked and checked again numerous times - same computer name etc.)
>> >
>> > Am I missing something else simple and/or are there any other basic setup settings(e.g. network
>> > connection settings) that I should check and enable/disable for the other 2?
>> >
>> > Incidentally, all 5 can "see" and connect to one another fine on the wireless network and
>> > access
>> > shared files etc. - even the 2 that can't access via R D.
>> >
>> > Mysteriously, 2 of the 5 are identical computers, which have not been setup for RD before. One
>> > can
>> > connect and one can't !!!!!
>> >
>> > However, most frustrating of all is that the other that can't connect is the only laptop and is
>> > the only one that I originally wanted to setup for RD (After I've cracked this, I want to set
>> > it
>> > up for connection whilst traveling).
>> >
>> > Most grateful any suggestions.
>> >
>> >
>>
>>
Anonymous
July 27, 2004 11:33:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks Al.

First: apologies that my first response seems to have posted 4 times. I kept getting an error message from the site, so kept trying.

Have to confess that I am now even more confused. So far I am only trying to communicate within the local LAN (at least until I get this sorted). My problem is one of inconsistency between apparently identically setup computers. I have not done either of the things you suggested to the 2 computers that can connect OK.

Presume, however, that I will need to do both for the next step (i.e. when I want to connect from offsite).

Therefore, to prepare myself:-

(1) Where do you input the IP address in the RD setup?

(2) NISP is setup identically on all 5 computers but not setup at all on the router. However, how do I open TCP Port 3389 on the router? Does this also have to be done on the ADSL modem as well?


"Sooner Al" wrote:

> You must call the remote PC using its local LAN IP address. Are you doing that and are you using the
> correct IP address?
>
> NISP could certainly be a problem. If a PC is behind a firewall/NAT/router then TCP Port 3389 needs
> to be opened in order for Remote Desktop to connect successfully.
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
> news:7DCF2B58-52FE-4B19-972B-51826E0D4F4B@microsoft.com...
> > As far as I know, RD does not give you the option to setup "LAN IP address". It only gives the
> > options to setup computer name, user name, password and domain. If this is what you mean by LAN
> > IP address then, Yes......all were set up the same in RD and I have rechecked many times.
> >
> > Whilst I am not very hardware nor software computer literate, would have thought that the LAN IP
> > addresses would have had to have been set up correctly for all of the computers to be
> > communicating OK within the local wireless network.
> >
> > Incidentally, I forgot to mention before that we have Norton Internet Security Professional (NISP)
> > installed on all computers and under "Internet Zone Contol" they have all been configured, using
> > the "wizard", as "Trusted" within the Network. However, just to be sure that this was not
> > prohibiting the connections, have tried with and without NISP enabled.
> >
> > "Sooner Al" wrote:
> >
> >> So are you in fact using the correct local LAN IP address when calling from the PCs that get the
> >> connection error message?
> >>
> >> --
> >> Al Jarvi (MS-MVP Windows Networking)
> >>
> >> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> >> The MS-MVP Program - http://mvp.support.microsoft.com
> >> This posting is provided "AS IS" with no warranties, and confers no rights...
> >>
> >> "John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
> >> news:80A16E45-070C-460B-8531-4826923C3BF8@microsoft.com...
> >> > In a small home network of 5 Dell computers all less than a year old and all running XP (the
> >> > first
> >> > with XP Pro, with RD enabled, and 4 with XP Home Edition setup to connect to the first - not
> >> > all
> >> > at the same time of course) two can connect without problems and two can't. The two that can't
> >> > give the same message "The specified remote computer could not be found. Verify that you have
> >> > typed the correct computer name or IP address, and then try connecting again."
> >> >
> >> > All 4 are all set up identically in RD to connect to the first with the same settings (and have
> >> > been checked and checked again numerous times - same computer name etc.)
> >> >
> >> > Am I missing something else simple and/or are there any other basic setup settings(e.g. network
> >> > connection settings) that I should check and enable/disable for the other 2?
> >> >
> >> > Incidentally, all 5 can "see" and connect to one another fine on the wireless network and
> >> > access
> >> > shared files etc. - even the 2 that can't access via R D.
> >> >
> >> > Mysteriously, 2 of the 5 are identical computers, which have not been setup for RD before. One
> >> > can
> >> > connect and one can't !!!!!
> >> >
> >> > However, most frustrating of all is that the other that can't connect is the only laptop and is
> >> > the only one that I originally wanted to setup for RD (After I've cracked this, I want to set
> >> > it
> >> > up for connection whilst traveling).
> >> >
> >> > Most grateful any suggestions.
> >> >
> >> >
> >>
> >>
>
>
Anonymous
July 28, 2004 9:21:04 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Check the NISP support web pages for help opening TCP Port 3389. I don't use that, I am behind a
router, so I can't help with that.

Be aware that some DSL modems are also NAT devices. It that is the case then you need to contact the
manufacture or the ISP to find out how to open TCP Port 3389 through the DSL modem.

You specify the local LAN IP when you call...In the "Computer" address box...

http://www.microsoft.com/windowsxp/using/mobility/getst...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
news:D 5A4DFED-FC39-4863-8F7D-ED360B972D68@microsoft.com...
> Thanks Al.
>
> First: apologies that my first response seems to have posted 4 times. I kept getting an error
> message from the site, so kept trying.
>
> Have to confess that I am now even more confused. So far I am only trying to communicate within
> the local LAN (at least until I get this sorted). My problem is one of inconsistency between
> apparently identically setup computers. I have not done either of the things you suggested to the
> 2 computers that can connect OK.
>
> Presume, however, that I will need to do both for the next step (i.e. when I want to connect from
> offsite).
>
> Therefore, to prepare myself:-
>
> (1) Where do you input the IP address in the RD setup?
>
> (2) NISP is setup identically on all 5 computers but not setup at all on the router. However, how
> do I open TCP Port 3389 on the router? Does this also have to be done on the ADSL modem as well?
>
>
> "Sooner Al" wrote:
>
>> You must call the remote PC using its local LAN IP address. Are you doing that and are you using
>> the
>> correct IP address?
>>
>> NISP could certainly be a problem. If a PC is behind a firewall/NAT/router then TCP Port 3389
>> needs
>> to be opened in order for Remote Desktop to connect successfully.
>>
>> --
>> Al Jarvi (MS-MVP Windows Networking)
>>
>> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
>> The MS-MVP Program - http://mvp.support.microsoft.com
>> This posting is provided "AS IS" with no warranties, and confers no rights...
>>
>> "John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
>> news:7DCF2B58-52FE-4B19-972B-51826E0D4F4B@microsoft.com...
>> > As far as I know, RD does not give you the option to setup "LAN IP address". It only gives the
>> > options to setup computer name, user name, password and domain. If this is what you mean by
>> > LAN
>> > IP address then, Yes......all were set up the same in RD and I have rechecked many times.
>> >
>> > Whilst I am not very hardware nor software computer literate, would have thought that the LAN
>> > IP
>> > addresses would have had to have been set up correctly for all of the computers to be
>> > communicating OK within the local wireless network.
>> >
>> > Incidentally, I forgot to mention before that we have Norton Internet Security Professional
>> > (NISP)
>> > installed on all computers and under "Internet Zone Contol" they have all been configured,
>> > using
>> > the "wizard", as "Trusted" within the Network. However, just to be sure that this was not
>> > prohibiting the connections, have tried with and without NISP enabled.
>> >
>> > "Sooner Al" wrote:
>> >
>> >> So are you in fact using the correct local LAN IP address when calling from the PCs that get
>> >> the
>> >> connection error message?
>> >>
>> >> --
>> >> Al Jarvi (MS-MVP Windows Networking)
>> >>
>> >> Please post *ALL* questions and replies to the news group for the mutual benefit of all of
>> >> us...
>> >> The MS-MVP Program - http://mvp.support.microsoft.com
>> >> This posting is provided "AS IS" with no warranties, and confers no rights...
>> >>
>> >> "John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
>> >> news:80A16E45-070C-460B-8531-4826923C3BF8@microsoft.com...
>> >> > In a small home network of 5 Dell computers all less than a year old and all running XP (the
>> >> > first
>> >> > with XP Pro, with RD enabled, and 4 with XP Home Edition setup to connect to the first - not
>> >> > all
>> >> > at the same time of course) two can connect without problems and two can't. The two that
>> >> > can't
>> >> > give the same message "The specified remote computer could not be found. Verify that you
>> >> > have
>> >> > typed the correct computer name or IP address, and then try connecting again."
>> >> >
>> >> > All 4 are all set up identically in RD to connect to the first with the same settings (and
>> >> > have
>> >> > been checked and checked again numerous times - same computer name etc.)
>> >> >
>> >> > Am I missing something else simple and/or are there any other basic setup settings(e.g.
>> >> > network
>> >> > connection settings) that I should check and enable/disable for the other 2?
>> >> >
>> >> > Incidentally, all 5 can "see" and connect to one another fine on the wireless network and
>> >> > access
>> >> > shared files etc. - even the 2 that can't access via R D.
>> >> >
>> >> > Mysteriously, 2 of the 5 are identical computers, which have not been setup for RD before.
>> >> > One
>> >> > can
>> >> > connect and one can't !!!!!
>> >> >
>> >> > However, most frustrating of all is that the other that can't connect is the only laptop and
>> >> > is
>> >> > the only one that I originally wanted to setup for RD (After I've cracked this, I want to
>> >> > set
>> >> > it
>> >> > up for connection whilst traveling).
>> >> >
>> >> > Most grateful any suggestions.
>> >> >
>> >> >
>> >>
>> >>
>>
>>
Anonymous
July 28, 2004 9:06:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi Al,

Thanks again for trying to help me. As strange as the original problem was in that 2 computers could connect with RD and 2 could not ……..today, the 2 that could not have connected OK. The strange thing is that I’ve not changed a single setting!!!!! Would I be correct in assuming that RD is just temperamental? Will now pursue your other suggestions for my next phase of trying to connect off site.


"Sooner Al" wrote:

> Check the NISP support web pages for help opening TCP Port 3389. I don't use that, I am behind a
> router, so I can't help with that.
>
> Be aware that some DSL modems are also NAT devices. It that is the case then you need to contact the
> manufacture or the ISP to find out how to open TCP Port 3389 through the DSL modem.
>
> You specify the local LAN IP when you call...In the "Computer" address box...
>
> http://www.microsoft.com/windowsxp/using/mobility/getst...
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
> news:D 5A4DFED-FC39-4863-8F7D-ED360B972D68@microsoft.com...
> > Thanks Al.
> >
> > First: apologies that my first response seems to have posted 4 times. I kept getting an error
> > message from the site, so kept trying.
> >
> > Have to confess that I am now even more confused. So far I am only trying to communicate within
> > the local LAN (at least until I get this sorted). My problem is one of inconsistency between
> > apparently identically setup computers. I have not done either of the things you suggested to the
> > 2 computers that can connect OK.
> >
> > Presume, however, that I will need to do both for the next step (i.e. when I want to connect from
> > offsite).
> >
> > Therefore, to prepare myself:-
> >
> > (1) Where do you input the IP address in the RD setup?
> >
> > (2) NISP is setup identically on all 5 computers but not setup at all on the router. However, how
> > do I open TCP Port 3389 on the router? Does this also have to be done on the ADSL modem as well?
> >
> >
> > "Sooner Al" wrote:
> >
> >> You must call the remote PC using its local LAN IP address. Are you doing that and are you using
> >> the
> >> correct IP address?
> >>
> >> NISP could certainly be a problem. If a PC is behind a firewall/NAT/router then TCP Port 3389
> >> needs
> >> to be opened in order for Remote Desktop to connect successfully.
> >>
> >> --
> >> Al Jarvi (MS-MVP Windows Networking)
> >>
> >> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> >> The MS-MVP Program - http://mvp.support.microsoft.com
> >> This posting is provided "AS IS" with no warranties, and confers no rights...
> >>
> >> "John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
> >> news:7DCF2B58-52FE-4B19-972B-51826E0D4F4B@microsoft.com...
> >> > As far as I know, RD does not give you the option to setup "LAN IP address". It only gives the
> >> > options to setup computer name, user name, password and domain. If this is what you mean by
> >> > LAN
> >> > IP address then, Yes......all were set up the same in RD and I have rechecked many times.
> >> >
> >> > Whilst I am not very hardware nor software computer literate, would have thought that the LAN
> >> > IP
> >> > addresses would have had to have been set up correctly for all of the computers to be
> >> > communicating OK within the local wireless network.
> >> >
> >> > Incidentally, I forgot to mention before that we have Norton Internet Security Professional
> >> > (NISP)
> >> > installed on all computers and under "Internet Zone Contol" they have all been configured,
> >> > using
> >> > the "wizard", as "Trusted" within the Network. However, just to be sure that this was not
> >> > prohibiting the connections, have tried with and without NISP enabled.
> >> >
> >> > "Sooner Al" wrote:
> >> >
> >> >> So are you in fact using the correct local LAN IP address when calling from the PCs that get
> >> >> the
> >> >> connection error message?
> >> >>
> >> >> --
> >> >> Al Jarvi (MS-MVP Windows Networking)
> >> >>
> >> >> Please post *ALL* questions and replies to the news group for the mutual benefit of all of
> >> >> us...
> >> >> The MS-MVP Program - http://mvp.support.microsoft.com
> >> >> This posting is provided "AS IS" with no warranties, and confers no rights...
> >> >>
> >> >> "John TCI" <JohnTCI@discussions.microsoft.com> wrote in message
> >> >> news:80A16E45-070C-460B-8531-4826923C3BF8@microsoft.com...
> >> >> > In a small home network of 5 Dell computers all less than a year old and all running XP (the
> >> >> > first
> >> >> > with XP Pro, with RD enabled, and 4 with XP Home Edition setup to connect to the first - not
> >> >> > all
> >> >> > at the same time of course) two can connect without problems and two can't. The two that
> >> >> > can't
> >> >> > give the same message "The specified remote computer could not be found. Verify that you
> >> >> > have
> >> >> > typed the correct computer name or IP address, and then try connecting again."
> >> >> >
> >> >> > All 4 are all set up identically in RD to connect to the first with the same settings (and
> >> >> > have
> >> >> > been checked and checked again numerous times - same computer name etc.)
> >> >> >
> >> >> > Am I missing something else simple and/or are there any other basic setup settings(e.g.
> >> >> > network
> >> >> > connection settings) that I should check and enable/disable for the other 2?
> >> >> >
> >> >> > Incidentally, all 5 can "see" and connect to one another fine on the wireless network and
> >> >> > access
> >> >> > shared files etc. - even the 2 that can't access via R D.
> >> >> >
> >> >> > Mysteriously, 2 of the 5 are identical computers, which have not been setup for RD before.
> >> >> > One
> >> >> > can
> >> >> > connect and one can't !!!!!
> >> >> >
> >> >> > However, most frustrating of all is that the other that can't connect is the only laptop and
> >> >> > is
> >> >> > the only one that I originally wanted to setup for RD (After I've cracked this, I want to
> >> >> > set
> >> >> > it
> >> >> > up for connection whilst traveling).
> >> >> >
> >> >> > Most grateful any suggestions.
> >> >> >
> >> >> >
> >> >>
> >> >>
> >>
> >>
>
>
!