Sign in with
Sign up | Sign in
Your question

Incoming Connections

Last response: in Windows XP
Share
Anonymous
August 1, 2004 2:24:24 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have a problem in configuring my XP Pro for Callback from a remote Windows
NT PC.

The trouble is that I can't find where I have to configure Callback on my
PC.

In XP Help it says
Open Network Connections
Click Incoming Connections

When I open Networks Connections I don't see anything called Incoming
Connections to click on.

Do I have to install this option or service ? I can't find any reference to
this possibility though.

Any help appreciated

Steve

More about : incoming connections

Anonymous
August 4, 2004 9:13:58 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

'Callback' is a server side setting and your remote server should be
configured for this. Once this is done, from your client, while making a
connection, you should get a callback message box where you need to type-in
the number which server should call-back.

Incoming connections are different. By creating an incoming connection, a
computer can act as a remote access server if it is running Windows 2000
Professional, Windows XP Professional, or Windows XP Home Edition, or if it
is a stand-alone computer running Windows 2000 Server.

Hope it helps,
Thanks,
Dinesh.
--
"This posting is provided "AS IS" with no warranties, and confers no
rights."
"woolstep" <steve_37066@tin.it> wrote in message
news:udkIdxzdEHA.3148@TK2MSFTNGP10.phx.gbl...
> I have a problem in configuring my XP Pro for Callback from a remote
Windows
> NT PC.
>
> The trouble is that I can't find where I have to configure Callback on my
> PC.
>
> In XP Help it says
> Open Network Connections
> Click Incoming Connections
>
> When I open Networks Connections I don't see anything called Incoming
> Connections to click on.
>
> Do I have to install this option or service ? I can't find any reference
to
> this possibility though.
>
> Any help appreciated
>
> Steve
>
>
Anonymous
August 5, 2004 1:24:45 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

The server I'm trying to connect to is a WinNT Workstation.
When I call NT answers, asks me for my call back number and recalls.

My XP Pro PC (client) replies to the call but then gives me a 678 error
code.
On my Xp machine I've having been able to configure Incoming Connections,
which, I presume, tells XP who can access the machine remotely ( in this
case the NT Workstaion) because I can't find the place where the
configuration takes place.
I don't have the "Click Incoming Conections" link mentioned below.

Steve


"Dinesh Agarwal (MSFT)" <dinesha@online.microsoft.com> wrote in message
news:o YuZVhheEHA.3412@TK2MSFTNGP11.phx.gbl...
> 'Callback' is a server side setting and your remote server should be
> configured for this. Once this is done, from your client, while making a
> connection, you should get a callback message box where you need to
type-in
> the number which server should call-back.
>
> Incoming connections are different. By creating an incoming connection, a
> computer can act as a remote access server if it is running Windows 2000
> Professional, Windows XP Professional, or Windows XP Home Edition, or if
it
> is a stand-alone computer running Windows 2000 Server.
>
> Hope it helps,
> Thanks,
> Dinesh.
> --
> "This posting is provided "AS IS" with no warranties, and confers no
> rights."
> "woolstep" <steve_37066@tin.it> wrote in message
> news:udkIdxzdEHA.3148@TK2MSFTNGP10.phx.gbl...
> > I have a problem in configuring my XP Pro for Callback from a remote
> Windows
> > NT PC.
> >
> > The trouble is that I can't find where I have to configure Callback on
my
> > PC.
> >
> > In XP Help it says
> > Open Network Connections
> > Click Incoming Connections
> >
> > When I open Networks Connections I don't see anything called Incoming
> > Connections to click on.
> >
> > Do I have to install this option or service ? I can't find any reference
> to
> > this possibility though.
> >
> > Any help appreciated
> >
> > Steve
> >
> >
>
>
!