remote desktop connection

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I being trying to figure out what ip address should I put when I use the remote desktop connection. I have a linksys router which uses dynamic addressing, however I dont think that ip address is the one I need. My office computer (host) is already configured to remote access, and I am trying to acces it from my home computer.
8 answers Last reply
More about remote desktop connection
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    You call using the public IP of the router, ie. the IP assigned by your ISP.

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "YAACH" <YAACH@discussions.microsoft.com> wrote in message
    news:EE1F2636-C77D-4037-99A8-B13A9858F9E4@microsoft.com...
    >I being trying to figure out what ip address should I put when I use the remote desktop connection.
    >I have a linksys router which uses dynamic addressing, however I dont think that ip address is the
    >one I need. My office computer (host) is already configured to remote access, and I am trying to
    >acces it from my home computer.
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    In the router interface I see a WAN IP address, I tried to type that one but still doesnt work. Also, the router in my office connects 7 computers, so how to distinguished among them if I use the router ip address. Do I have to use any port number. I getting frustated in this aparently simple topic.
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    To access multiple Remote Desktop sessions through a firewall/NAT/router look at this page for
    examples of how to do that...

    http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html

    Note that to test using the WAN IP of the router this you must be at a remote location. You can
    *NOT* be on a local LAN PC and try to connect to another local LAN PC using the WAN IP of the
    router. If you want to test over a local LAN then use the local LAN IP of the PC your trying to
    connect to.

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "YAACH" <YAACH@discussions.microsoft.com> wrote in message
    news:3BE60417-707E-42AD-8793-217CCB09FA2A@microsoft.com...
    >
    > In the router interface I see a WAN IP address, I tried to type that one but still doesnt work.
    > Also, the router in my office connects 7 computers, so how to distinguished among them if I use
    > the router ip address. Do I have to use any port number. I getting frustated in this aparently
    > simple topic.
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I got it!! Thanks Al. All I had to do is forward port RDP (3369) to the computer I want to access remotely in the router interface. Then from the client computer I typed the WAN IP address together with the RDP port. Simple like that. Now I gotta play around with this and meet the new challenges and problems. Thanks.
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I am not using remote desktop connection. I am using Remote Assistance.
    However, I am sure the problem is with my linksys BEFN2PS4 router. I have
    checked every tab and cannot find a place to enable uPnP services.

    I have gone to the Port Forwarding tab and added Ext.Port 3389 to 3389,
    check the box TCP, UDP, put in the IP address, and checked enable.

    Other news...I had a friend of mind send my an invitation to help using
    Remote Assistance and we were successful. I took control of his
    computer....that is scary. So, I know Remote Assistance will work going
    out. I would like to get it working both ways.

    Any ideas?

    Russ
    "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    news:OO7iCGBeEHA.3412@TK2MSFTNGP11.phx.gbl...
    > To access multiple Remote Desktop sessions through a firewall/NAT/router
    look at this page for
    > examples of how to do that...
    >
    > http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html
    >
    > Note that to test using the WAN IP of the router this you must be at a
    remote location. You can
    > *NOT* be on a local LAN PC and try to connect to another local LAN PC
    using the WAN IP of the
    > router. If you want to test over a local LAN then use the local LAN IP of
    the PC your trying to
    > connect to.
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual
    benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no
    rights...
    >
    > "YAACH" <YAACH@discussions.microsoft.com> wrote in message
    > news:3BE60417-707E-42AD-8793-217CCB09FA2A@microsoft.com...
    > >
    > > In the router interface I see a WAN IP address, I tried to type that one
    but still doesnt work.
    > > Also, the router in my office connects 7 computers, so how to
    distinguished among them if I use
    > > the router ip address. Do I have to use any port number. I getting
    frustated in this aparently
    > > simple topic.
    >
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I found the below in the help menu for the linksys.... If I disable the
    DHCP function, will my home network stop working? I just have three PCs
    networked together using the linksys....no server... just standalone PC's...

    Russ

    Forwarding
    Port forwarding can be used to set up public services on your network. When
    users from the Internet submit certain requests to your network, the Router
    can forward those requests to specific computers that are equipped to handle
    the requests. For example, If you set the port number 80 (HTTP) to be
    forwarded to the IP Address 192.168.1.2, then all HTTP requests from outside
    users will be forwarded to 192.168.1.2. You must disable the Router's DHCP
    function to utilize this function.


    "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    news:OO7iCGBeEHA.3412@TK2MSFTNGP11.phx.gbl...
    > To access multiple Remote Desktop sessions through a firewall/NAT/router
    look at this page for
    > examples of how to do that...
    >
    > http://members.cox.net/ajarvi/RemoteDesktop/Multiple_PC_RD.html
    >
    > Note that to test using the WAN IP of the router this you must be at a
    remote location. You can
    > *NOT* be on a local LAN PC and try to connect to another local LAN PC
    using the WAN IP of the
    > router. If you want to test over a local LAN then use the local LAN IP of
    the PC your trying to
    > connect to.
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual
    benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no
    rights...
    >
    > "YAACH" <YAACH@discussions.microsoft.com> wrote in message
    > news:3BE60417-707E-42AD-8793-217CCB09FA2A@microsoft.com...
    > >
    > > In the router interface I see a WAN IP address, I tried to type that one
    but still doesnt work.
    > > Also, the router in my office connects 7 computers, so how to
    distinguished among them if I use
    > > the router ip address. Do I have to use any port number. I getting
    frustated in this aparently
    > > simple topic.
    >
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Look at this page for help setting up static IP addresses for your desktops...

    http://www.portforward.com/networking/staticip.htm

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Russ" <russstodieck@sbcglobal.net> wrote in message
    news:f0DPc.873$Rr7.435@newssvr22.news.prodigy.com...
    >I found the below in the help menu for the linksys.... If I disable the
    > DHCP function, will my home network stop working? I just have three PCs
    > networked together using the linksys....no server... just standalone PC's...
    >
    > Russ
    >
    > Forwarding
    > Port forwarding can be used to set up public services on your network. When
    > users from the Internet submit certain requests to your network, the Router
    > can forward those requests to specific computers that are equipped to handle
    > the requests. For example, If you set the port number 80 (HTTP) to be
    > forwarded to the IP Address 192.168.1.2, then all HTTP requests from outside
    > users will be forwarded to 192.168.1.2. You must disable the Router's DHCP
    > function to utilize this function.
    >
  8. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Contact Linksys technical support for help with the UPnP issue on your router...

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Russ" <russstodieck@sbcglobal.net> wrote in message
    news:EHCPc.870$Sd7.540@newssvr22.news.prodigy.com...
    >I am not using remote desktop connection. I am using Remote Assistance.
    > However, I am sure the problem is with my linksys BEFN2PS4 router. I have
    > checked every tab and cannot find a place to enable uPnP services.
    >
    > I have gone to the Port Forwarding tab and added Ext.Port 3389 to 3389,
    > check the box TCP, UDP, put in the IP address, and checked enable.
    >
    > Other news...I had a friend of mind send my an invitation to help using
    > Remote Assistance and we were successful. I took control of his
    > computer....that is scary. So, I know Remote Assistance will work going
    > out. I would like to get it working both ways.
    >
    > Any ideas?
    >
    > Russ
    >
Ask a new question

Read More

Remote Desktop IP Address Connection Windows XP