Sign in with
Sign up | Sign in
Your question

Computer will "jump" while playing a game

Last response: in Video Games
Share
April 11, 2004 1:21:04 AM

I wasn't sure to where post this, but I figured this would be the best forum for my problem. Whenever I am playing a computer game my computer will "jump" (by which I mean it stops for a second then just resumes again) every few minutes(maybe 2-5 depending) while I am playing a game. And it seems to do this for every game I play. The only difference I really notice is in games that require more power, such as Unreal Tournament 2004, my computer jumps more frequently then in games that require less power, such as Freelancer. But my computer will jump regardless of which game I am playing. Another problem that may or may not be related to this one, is my computer will lock up after it has been on for maybe 3 hourse straight, even if it isn't doing anything.

So my question is, what can I do to fix this problem? I don't think it has anything to do with heat, my computer has plenty of fans which seem to be working properly. Thanks for any replies.

System Info (belar advisor):
AMD Athlon 2400+ XP
NVIDIA GeForce4 Ti 4600
Creative SB Audigy
Board: MSI MS-6590 1.0
768 RAM
HP DVD Writer 400c
SAMSUNG CDRW/DVD SM-332B
1 40 gig Maxtor Hardrive, 1 40 gig Western digital Hardrive, and 1 250 gig Western digital Hardrive.
April 12, 2004 10:10:57 PM

Any luck yet? What kind of power supply do you have? Perhaps it’s a setting in your BIOS- maybe try default or backing some settings down, maybe sound card- could disable or pull out, maybe memory- could try taking one stick out, also making sure there seated tight. Check for conflicts, check event viewer for some clues, run a DirectX diagnostic, maybe reinstall some drivers. I don’t know, just some things I would do.
April 13, 2004 4:09:52 AM

What size is your swap file set to?
Related resources
April 14, 2004 11:00:32 AM

In no particular order, the following come to mind:

1. I may be way off base here, but I'd run adaware and spybot to get rid of the resource hogs. Then I'd run "hijack this" to find out what stuff is still running. You can post the "hijack this" logs to a forum to get help with what should be running. I'd advise understanding what every running process is basically for.

2. Try shutting down everything you can. Software firewall, anti-virus, kazaa, scheduling program, etc and see if the symptoms change.

3. Sound card issues can do the strangest things. Try playing without sound.

4. Get MBM5 (Mother Board Monitor) to see what temp your cpu is really running at (if it supports your motherboard --- I din't look). Lots of fans do no good if heatsinks are mounted/greased incorrectly.

5. Set minimum virtual memory to some high value, as previously brought up.

6. Look at the task manager and see if any strange programs are getting lots of time. I've had cases where there are runaway programs running in the background

7. Get on google and find out what services and processes you can do without for your operating system. (I use win2000, and so I like this site: http://www.blackviper.com/WIN2K/servicecfg.htm)

8. Stop downloading mp3's while you are playing (just kidding)

9. You could have a virus. Some viruses wake up and do stuff at regular intervals. If you don't have anti-virus software, you can download demo's for free. I don't know what free scanners are the best these days.

10. Turn off all power management software features.

11. If you go to the device manager, are there any ? or ! marks indicating driver issues?

If none of that helps, you probably have a hardware problem.
April 14, 2004 9:15:43 PM

I had this problem a few months ago playing the FarCry demo... but after I upgraded from 512Mb to a full GB of Ram, it no longer happened... it only happeded with FarCry, and that was the most system stressfull I game I played on at the time...

<font color=red><b>The mind is in its own place, and in itself
Can make a Heav'n of Hell, a Hell of Heav'n.</b></font color=red>
John Milton, <i>Paradise Lost</i>, Book II
April 19, 2004 8:36:59 AM

As others have said, I'd check (and maybe try increasing) your swap file (Start>Control Panel>System>Advanced>Performance Setting>Advanced>Virtual Memory Change) for the problem with 'jumping' as you describe it. As for the other problem - the other suggestions are as valid as any as to isolating the problem really.

<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=27..." target="_new">My Rigs</A>
!