Tunnel server cannot map local host addressen anymore afte..

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

To connect to my office remotely I make use of a Tunix tunnelserver.
It uses a config file were destination IP addresses at the office are mapped
to local host addresses.

teh set up is:
tcp,localaddres,port,destination addres,port
tcp,127.1.2.3,25,172.1.2.3,25
After installing SP2 I cannot nonnect anymore
it is possible to make the connection with:

tcp,127.0.0.1,25,172.1.2.3,25

but I need more tha one connection at the same time, so this is not an option.
what to do??

--

Regards

Erik W
1 answer Last reply
More about tunnel server local host addressen anymore afte
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Windows XP SP2 may be unable to make TCP connections to loopback address
    other than 127.0.0.1


    Symptoms


    With Windows XP SP2 some applications which connect to the loop back address
    range may not function as expected.

    Cause


    Windows XP SP2 prevents connections to the loop back address range for any
    address other than 127.0.0.1.


    Resolution


    Microsoft support has an update available which addresses this issue and is
    available by calling Microsoft support. Reference the fix for KB 884020.


    The fix contains the following file info


    13-Aug-2004 22:50 5.1.2600.2505 359,040 Tcpip.sys


    This fix may only be given to employees and contractors. For external
    customers they must contact Microsoft support directly and request the
    hotfix for KB 884020.


    Thank you,

    Greg Lirette

    Microsoft Corporation Critical Problem Resolution


    This posting is provided "AS IS" with no warranties, and confers no rights.


    "Erik W" <ErikW@discussions.microsoft.com> wrote in message
    news:E1376245-0A8C-4942-8620-F5E0199B57C1@microsoft.com...
    > To connect to my office remotely I make use of a Tunix tunnelserver.
    > It uses a config file were destination IP addresses at the office are
    > mapped
    > to local host addresses.
    >
    > teh set up is:
    > tcp,localaddres,port,destination addres,port
    > tcp,127.1.2.3,25,172.1.2.3,25
    > After installing SP2 I cannot nonnect anymore
    > it is possible to make the connection with:
    >
    > tcp,127.0.0.1,25,172.1.2.3,25
    >
    > but I need more tha one connection at the same time, so this is not an
    > option.
    > what to do??
    >
    > --
    >
    > Regards
    >
    > Erik W
Ask a new question

Read More

Connection TCP/IP Localhost Windows XP