Sign in with
Sign up | Sign in
Your question

Public Beta V 1.C Nov 13, 2005

Last response: in Forum Feedback
Share
November 17, 2005 12:40:52 AM

This version fixes the following:

-A font problem identified here.

-Descriptive text if search words are smaller than 4 (you get a note about that if no search results appear). We will be working on indexing of 3-letter words later.

-Topic status (orange/white) has been modified, so that if you go from one computer to another, the read status will be maintained.

More about : public beta nov 2005

November 17, 2005 12:59:21 AM

Quote:
-Topic status (orange/white) has been modified, so that if you go from one computer to another, the read status will be maintained.


:D  :D  :D 
November 17, 2005 1:02:14 AM

Smiles allowed only after you have tested and verified :D  :D 
Related resources
Can't find your answer ? Ask !
November 17, 2005 1:15:21 AM

Seems this was a major issue with a lot of folks ... No way I'm going to another PC at 10:15pm ... :( 
November 17, 2005 1:16:25 AM

Ok, that's a good one :lol:  :lol:  :lol: 
November 17, 2005 3:03:01 AM

*Gets out PSP*

I'll give it a test.
November 17, 2005 3:11:55 AM

Looks good, still a small bug where Im told there are new posts (red status) when I am the last poster-Easily corrected
November 17, 2005 3:39:03 AM

I cannot replicate that. If I post a message, and then I click elsewhere, then come back to it, it is already white. Can you tell me the sequence you follow.
November 17, 2005 3:41:48 AM

test
November 17, 2005 3:42:45 AM

Quote:
Looks good, still a small bug where Im told there are new posts (red status) when I am the last poster-Easily corrected


It seems to be good on my end now. Hopefully it won't be a nightmare at work tommorrow with everything reset again.
November 17, 2005 12:04:59 PM

I'll clear all unread threads/posts ... go to the college and log on with a remote PC there and see what happens ... I'll let you know later.
November 17, 2005 12:56:46 PM

Seems to be fine at work so far.
November 17, 2005 2:22:27 PM

Regarding search:

A few of things I've noticed:

In the error message you sill have 'the no topics met...' which is irrelevant as it never bothered to search. Also you spelt length as 'lenght' :p 

"Note: Minimum keyword lenght that can be searched is 4 characters" should only be displayed if the input is below the 5 char min imo

Can you make it so that if you change forum category your search criteria is kept in the text box? Annoying as hell atm as it goes as the page is updated.

It's not the length of the entire search which needs to be above 4 chars, it is every word (as you know) - AMD, CPU, SKT, 939, 754, DDR, FAN, VIA, etc can't be used

:? :? :?
November 17, 2005 2:58:35 PM

Steve ... I'm at a remote PC at the college ... I cleared all red status indicators/red lights ... made some notes as to last poster (for benchmarks) ... and everything looks good now. Only posts made after I marked all read were lit back up. My test: Success :D  :D  :D 

(Now I get smileys)
November 17, 2005 4:27:04 PM

Quote:
Steve ... I'm at a remote PC at the college ... I cleared all red status indicators/red lights ... made some notes as to last poster (for benchmarks) ... and everything looks good now. Only posts made after I marked all read were lit back up. My test: Success :D  :D  :D 

(Now I get smileys)


To funny. The other dominates the new testing... of course! :) 
November 17, 2005 4:31:47 PM

Major failure here! :cry: 

I can't reproduce it, but it keeps happening. Every so often ALL of the threads everywhere keep getting set to white.

How can I possibly know what I've read and haven't read when they're all marked as read? :( 
November 17, 2005 5:00:26 PM

Quote:
Major failure here! :cry: 

I can't reproduce it, but it keeps happening. Every so often ALL of the threads everywhere keep getting set to white.

How can I possibly know what I've read and haven't read when they're all marked as read? :( 


Orange buttons are on as of last visit. So if you don't use your pc for 15 minutes or so, that visit is terminated, so they should be white after that if you come back on.
November 17, 2005 5:03:46 PM

Quote:
Regarding search:

A few of things I've noticed:

In the error message you sill have 'the no topics met...' which is irrelevant as it never bothered to search. Also you spelt length as 'lenght' :p 

"Note: Minimum keyword lenght that can be searched is 4 characters" should only be displayed if the input is below the 5 char min imo

Can you make it so that if you change forum category your search criteria is kept in the text box? Annoying as hell atm as it goes as the page is updated.

It's not the length of the entire search which needs to be above 4 chars, it is every word (as you know) - AMD, CPU, SKT, 939, 754, DDR, FAN, VIA, etc can't be used

:? :? :?


Removed the warning about minimum word size, and put it in the input screen where you specify search keywords. Check it out.

Cannot maintain the input keywords from screen to screen if you change category, since the input has not yet been registered into the system. Also if I cookie the input, and then it is shown thereafter in the search input box, then it will interfere with the username box, since both cannot be set.
November 17, 2005 5:09:53 PM

Ok that seems better :wink:


When this is all sorted out, and bugs are gone, will all these popup boxes get formatted with a TG logo and nice bordering etc? And will the forum colours etc be getting a going over at a (much) later date too?
November 17, 2005 5:20:18 PM

There is not much control over popup. Just showing a small message, so it does not need/cannot have graphics, etc. :?

The overall gui will be redone later. Yes.
November 17, 2005 5:22:32 PM

Can't you create an html file and tell it to show that bad boy instead?

Formatting and consistancy is everything imo.
November 17, 2005 5:24:38 PM

It is a small pop up with the browser's top (no control) and nothing else on it except for a text message. What formatting are you talking about?
November 17, 2005 5:28:41 PM

Bordering to the message, TG logo etc. Close button.

Let me MSPaint you one up.
November 17, 2005 5:55:40 PM

All the buttons are orange again. Very frustrating.
November 17, 2005 5:56:48 PM

It's been working fine for I.
November 17, 2005 5:57:03 PM

One could put up a full-fledged window like you say (even if reduced). But this is meant to be a fast-loading pop up which is rarely used, and users don't have to hunt for the content (vs. all the other stuff).

In any case, it is a design issue. Will leave it until later. The funtionality is there already.
November 17, 2005 6:09:56 PM

Yeah, I understand that - But we'd be talking 5Kb of images if that.

Functionality is there, but not the professional looking output of error messages.

It's like if Windows gave you error messages in plain text format.
November 17, 2005 6:14:21 PM

Quote:
Orange buttons are on as of last visit. So if you don't use your pc for 15 minutes or so, that visit is terminated, so they should be white after that if you come back on.
Are you kidding? That's awful. I'll be constantly seeing everything as read no matter what I do? It completely destroys any purpose of marking threads as unread or read because they'll all just end up as read whether I've read them or not. :cry: 
November 17, 2005 6:30:29 PM

It broke in the upgrade. I am working on it.
November 17, 2005 6:31:20 PM

DIE NEWBIE DIE! :lol:  :lol:  :lol: 
November 17, 2005 6:38:24 PM

You last visited on Thu Nov 17, 2005 3:35 pm....



It's 12:38 pm now :?
November 17, 2005 6:48:23 PM

If that is the case, you should be fine now (?). That last visit is sometimes reset to way earlier (like 1969 8O ), and I am trying to replicate that.

Check it now. Should be ok.
November 17, 2005 6:55:41 PM

It seems to be working again.
November 17, 2005 7:03:57 PM

This seems strange ... I just logged in with Opera (1st time today) and, while the indicators are ok (not red) on the main category page, ie Community, all the threads in all sections are lit up again ... even though I thought we fixed the cookie issue to be server based. Is it that browser sensative?
November 17, 2005 7:12:10 PM

There is a bug that crept up. Stay posted.
November 17, 2005 7:16:29 PM

Quote:
There is a bug that crept up. Stay posted.


We need a way to replace the smoke in the wires with the D.D.T. .

POOF :!: NO MORE BUGS :!:
November 22, 2005 2:35:03 AM

Is the beta over? I don't see the link in the menu bar anymore.
November 22, 2005 2:52:11 AM

Lol - I hope not :oops: 
November 22, 2005 3:22:59 AM

No, not over. Keep the bugs coming. :D 
!