Remote Desktop log on problem.

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have 2 XP Pro computers configured for Remote Desktop.
Users are admin and halso have been added to the
allowable users list in Remote Desktop.

When attempting to log on using Remote Desktop I get the
logon panel and populate the logon and password. System
attempts to connect and I get the blue background but
never get to a desktop on the remote. About 30 seconds
later I just disappears and drops off.

I can logon successfully if I have the remote computer
logged on locally as USER1 and then I attempt to logon
remotely as USER1 as well.

If USER1 is logged on and I attempt to logon as any other
user it does not give me the desktop and then just drops
off.

If the remote is powered on and no one is logged on
locally, then no one can log on remotely.

Help please....
4 answers Last reply
More about remote desktop problem
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I have exactly the same problem. The difference is that it only started this
    week. Prior to this week my colleague was able to log on from his home and
    work remotley but today he could only log on if he was already logged at
    this end?

    This seems to weird....you can only go into the office if your already in
    the office!

    If you get a fix for this I would be very interested.

    Geoff.

    "Rick Dorzey" <anonymous@discussions.microsoft.com> wrote in message
    news:449401c47fd3$54d79ca0$a501280a@phx.gbl...
    > I have 2 XP Pro computers configured for Remote Desktop.
    > Users are admin and halso have been added to the
    > allowable users list in Remote Desktop.
    >
    > When attempting to log on using Remote Desktop I get the
    > logon panel and populate the logon and password. System
    > attempts to connect and I get the blue background but
    > never get to a desktop on the remote. About 30 seconds
    > later I just disappears and drops off.
    >
    > I can logon successfully if I have the remote computer
    > logged on locally as USER1 and then I attempt to logon
    > remotely as USER1 as well.
    >
    > If USER1 is logged on and I attempt to logon as any other
    > user it does not give me the desktop and then just drops
    > off.
    >
    > If the remote is powered on and no one is logged on
    > locally, then no one can log on remotely.
    >
    > Help please....
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Rick,

    I have fixed my end...I read somewhere else that some NVIDIA drivers were
    causing this problem and as I have recently update mine I rolled them back
    and now we can remotely log in again.

    I hope this helps you.

    Geoff.

    "Rick Dorzey" <anonymous@discussions.microsoft.com> wrote in message
    news:449401c47fd3$54d79ca0$a501280a@phx.gbl...
    > I have 2 XP Pro computers configured for Remote Desktop.
    > Users are admin and halso have been added to the
    > allowable users list in Remote Desktop.
    >
    > When attempting to log on using Remote Desktop I get the
    > logon panel and populate the logon and password. System
    > attempts to connect and I get the blue background but
    > never get to a desktop on the remote. About 30 seconds
    > later I just disappears and drops off.
    >
    > I can logon successfully if I have the remote computer
    > logged on locally as USER1 and then I attempt to logon
    > remotely as USER1 as well.
    >
    > If USER1 is logged on and I attempt to logon as any other
    > user it does not give me the desktop and then just drops
    > off.
    >
    > If the remote is powered on and no one is logged on
    > locally, then no one can log on remotely.
    >
    > Help please....
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Try swapping your FUS (fast user switching) settings in Control Panel
    - User Accounts - or - upgrade to XP SP2... This issue was supposedly
    fixed in SP 2...

    Jeffrey Randow (Windows Networking & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On Wed, 11 Aug 2004 11:45:11 -0700, "Rick Dorzey"
    <anonymous@discussions.microsoft.com> wrote:

    >I have 2 XP Pro computers configured for Remote Desktop.
    >Users are admin and halso have been added to the
    >allowable users list in Remote Desktop.
    >
    >When attempting to log on using Remote Desktop I get the
    >logon panel and populate the logon and password. System
    >attempts to connect and I get the blue background but
    >never get to a desktop on the remote. About 30 seconds
    >later I just disappears and drops off.
    >
    >I can logon successfully if I have the remote computer
    >logged on locally as USER1 and then I attempt to logon
    >remotely as USER1 as well.
    >
    >If USER1 is logged on and I attempt to logon as any other
    >user it does not give me the desktop and then just drops
    >off.
    >
    >If the remote is powered on and no one is logged on
    >locally, then no one can log on remotely.
    >
    >Help please....
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Hello All,

    I had the same problem when I upgraded my NVIDA display
    drivers.

    Solve the problem by disabling the NVIDA display service.
    (right-click my computer - manage - services.)

    Regards,

    http://www.gmditsolutions.com

    >-----Original Message-----
    >I have exactly the same problem. The difference is that
    it only started this
    >week. Prior to this week my colleague was able to log on
    from his home and
    >work remotley but today he could only log on if he was
    already logged at
    >this end?
    >
    >This seems to weird....you can only go into the office if
    your already in
    >the office!
    >
    >If you get a fix for this I would be very interested.
    >
    >Geoff.
    >
    >"Rick Dorzey" <anonymous@discussions.microsoft.com> wrote
    in message
    >news:449401c47fd3$54d79ca0$a501280a@phx.gbl...
    >> I have 2 XP Pro computers configured for Remote Desktop.
    >> Users are admin and halso have been added to the
    >> allowable users list in Remote Desktop.
    >>
    >> When attempting to log on using Remote Desktop I get the
    >> logon panel and populate the logon and password. System
    >> attempts to connect and I get the blue background but
    >> never get to a desktop on the remote. About 30 seconds
    >> later I just disappears and drops off.
    >>
    >> I can logon successfully if I have the remote computer
    >> logged on locally as USER1 and then I attempt to logon
    >> remotely as USER1 as well.
    >>
    >> If USER1 is logged on and I attempt to logon as any
    other
    >> user it does not give me the desktop and then just drops
    >> off.
    >>
    >> If the remote is powered on and no one is logged on
    >> locally, then no one can log on remotely.
    >>
    >> Help please....
    >
    >
    >.
    >
Ask a new question

Read More

Remote Desktop Microsoft Windows XP