Sign in with
Sign up | Sign in
Your question

remote desktop problem after SP2 install.

Last response: in Windows XP
Share
August 13, 2004 2:35:12 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi,

I have two PC's linked together via Ethernet card and I decided to install
SP2 on the client PC (the host PC still has SP1 on it). The install went
well and everything works including file/printer sharing and the client PC
can still share the hosts internet connection, however the one thing that
doesn't work anymore is Remote Desktop. The SP2 firewall is enabled on the
client PC with Remote Desktop as an exception but whenever I try to use
Remote Desktop (on either PC) I get a message as follows:- "The system could
not log you on. Make sure your Username and domain are correct and type your
password again."
Well my username etc are correct but it just won't let me log on. I've even
tried turning off SP2 firewall on the client PC but it makes no difference.
Has anyone come across this problem before and solved it? Am I missing a
vital setting somewhere? Is it possible to erase all the Remote Desktop
logon info and set it all up again from scratch? Any help greatly
appreciated.

Further to this I have now uninstalled SP2 from the client PC, but the
problem still remains on both PC's. Any ideas?

Cheers
Rob


--
"A new study shows that licking the sweat off a frog can cure depression.
The down side is, the minute you stop licking, the frog gets depressed
again."
Anonymous
August 13, 2004 7:23:28 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Make sure that remote desktop is enabled.
Do this by right-clicking on my computer, properties.
Click on the remote tab
Enable the Allow users to connect remotely.

Sometimes installing SP2 disables this feature.

Regards,

http://www.gmditsolutions.com


>-----Original Message-----
>Hi,
>
>I have two PC's linked together via Ethernet card and I
decided to install
>SP2 on the client PC (the host PC still has SP1 on it).
The install went
>well and everything works including file/printer sharing
and the client PC
>can still share the hosts internet connection, however
the one thing that
>doesn't work anymore is Remote Desktop. The SP2 firewall
is enabled on the
>client PC with Remote Desktop as an exception but
whenever I try to use
>Remote Desktop (on either PC) I get a message as follows:-
"The system could
>not log you on. Make sure your Username and domain are
correct and type your
>password again."
>Well my username etc are correct but it just won't let me
log on. I've even
>tried turning off SP2 firewall on the client PC but it
makes no difference.
>Has anyone come across this problem before and solved it?
Am I missing a
>vital setting somewhere? Is it possible to erase all the
Remote Desktop
>logon info and set it all up again from scratch? Any help
greatly
>appreciated.
>
>Further to this I have now uninstalled SP2 from the
client PC, but the
>problem still remains on both PC's. Any ideas?
>
>Cheers
>Rob
>
>
>--
>"A new study shows that licking the sweat off a frog can
cure depression.
>The down side is, the minute you stop licking, the frog
gets depressed
>again."
>
>
>.
>
August 17, 2004 2:18:59 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi Gary,

Right I've managed to solve it now. All it turned out to be was I had
removed my windows logon password so a quick recreation of it via Control
Panel / Users sorted it out. I can now remote desktop from the host to
client and vice versa. Cheers

Rob
--
"A new study shows that licking the sweat off a frog can cure depression.
The down side is, the minute you stop licking, the frog gets depressed
again."


"Gary McDonald" <anonymous@discussions.microsoft.com> wrote in message
news:549101c4811f$931b36a0$a301280a@phx.gbl...
> Make sure that remote desktop is enabled.
> Do this by right-clicking on my computer, properties.
> Click on the remote tab
> Enable the Allow users to connect remotely.
>
> Sometimes installing SP2 disables this feature.
>
> Regards,
>
> http://www.gmditsolutions.com
>
!