Sign in with
Sign up | Sign in
Your question

How do I connect to a USB Port via remote desktop?

Tags:
  • Remote Desktop
  • Connection
  • Computers
  • Windows XP
Last response: in Windows XP
Share
Anonymous
August 15, 2004 12:51:21 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Remote Desktop allows you to connect to Disk Drives,
Printers, and Serial Ports of a remote computer by
selecting them under the Local Resources tab of the
remote desktop connection window. However, how do I
connect to a USB peripheral on the local computer? Is
there a registry setting that can be tweaked or added?

I have an external USB soundcard and I can't seem to get
any sound of it when I try playing anything from a remote
desktop. I have set the Remote computer sound to "Leave
at remote computer" in the Local Resources tab. I figure
the local computer must not be allowing the remote
desktop to access the USB port.

More about : connect usb port remote desktop

Anonymous
August 15, 2004 2:48:51 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I don't think this is going to work. USB printer ports may be
redirected--in some cases there's a registry change required:

http://support.microsoft.com/?kbid=302361

(and a reboot after that registry change!)

However, I don't think this is going to get your sound card recognized at
the host end.

This is an intriguing idea for an MSWISH submission--wouldn't hurt to ask
for it:

http://register.microsoft.com/mswish/suggestion.asp

"Drew McNair" <anonymous@discussions.microsoft.com> wrote in message
news:60c601c4827b$20ba6010$a301280a@phx.gbl...
> Remote Desktop allows you to connect to Disk Drives,
> Printers, and Serial Ports of a remote computer by
> selecting them under the Local Resources tab of the
> remote desktop connection window. However, how do I
> connect to a USB peripheral on the local computer? Is
> there a registry setting that can be tweaked or added?
>
> I have an external USB soundcard and I can't seem to get
> any sound of it when I try playing anything from a remote
> desktop. I have set the Remote computer sound to "Leave
> at remote computer" in the Local Resources tab. I figure
> the local computer must not be allowing the remote
> desktop to access the USB port.
Related resources
!