Hard drive noise when Remote Desktop connected

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

When I connect from my desktop to my laptop using Remote Desktop, my
laptop hard drive starts chugging away, and will continue doing so for
hours. I have disabled the indexing service, my antivirus software
and zone alarm, without fixing this. Any ideas?
John
5 answers Last reply
More about hard drive noise remote desktop connected
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Are you tight on either disk space or ram? Try unchecking the final setting
    on the Experience Options tab--bitmap caching.

    That caching action is what I can imagine your described sound might relate
    to, but it shouldn't go on forever.

    "Chuzz Whozzer" <chuzz76@hotmail.com> wrote in message
    news:eda63c26.0408200746.3fb0ab7c@posting.google.com...
    > When I connect from my desktop to my laptop using Remote Desktop, my
    > laptop hard drive starts chugging away, and will continue doing so for
    > hours. I have disabled the indexing service, my antivirus software
    > and zone alarm, without fixing this. Any ideas?
    > John
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Hmm - re-reading, I see that the "chugging" is happening at the host
    machine, rather than the client. I'd still try my idea, but I've never sat
    and listened to a host to see what happens--let us know!

    "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
    news:O1lngexhEHA.396@TK2MSFTNGP12.phx.gbl...
    > Are you tight on either disk space or ram? Try unchecking the final
    > setting on the Experience Options tab--bitmap caching.
    >
    > That caching action is what I can imagine your described sound might
    > relate to, but it shouldn't go on forever.
    >
    > "Chuzz Whozzer" <chuzz76@hotmail.com> wrote in message
    > news:eda63c26.0408200746.3fb0ab7c@posting.google.com...
    >> When I connect from my desktop to my laptop using Remote Desktop, my
    >> laptop hard drive starts chugging away, and will continue doing so for
    >> hours. I have disabled the indexing service, my antivirus software
    >> and zone alarm, without fixing this. Any ideas?
    >> John
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    If Fast User Switching is enabled, it will cache everything to disk
    when the user logs on (just an idea here)...

    Jeffrey Randow (Windows Networking & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On Sat, 21 Aug 2004 18:21:45 -0400, "Bill Sanderson"
    <Bill_Sanderson@msn.com.plugh.org> wrote:

    >Hmm - re-reading, I see that the "chugging" is happening at the host
    >machine, rather than the client. I'd still try my idea, but I've never sat
    >and listened to a host to see what happens--let us know!
    >
    >"Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
    >news:O1lngexhEHA.396@TK2MSFTNGP12.phx.gbl...
    >> Are you tight on either disk space or ram? Try unchecking the final
    >> setting on the Experience Options tab--bitmap caching.
    >>
    >> That caching action is what I can imagine your described sound might
    >> relate to, but it shouldn't go on forever.
    >>
    >> "Chuzz Whozzer" <chuzz76@hotmail.com> wrote in message
    >> news:eda63c26.0408200746.3fb0ab7c@posting.google.com...
    >>> When I connect from my desktop to my laptop using Remote Desktop, my
    >>> laptop hard drive starts chugging away, and will continue doing so for
    >>> hours. I have disabled the indexing service, my antivirus software
    >>> and zone alarm, without fixing this. Any ideas?
    >>> John
    >>
    >>
    >
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Good thought.

    Not only will it cache everything, but that other session is still
    executing, and probably thrashing back and forth to do so.

    "Jeffrey Randow (MVP)" <jeffreyr-support@remotenetworktechnology.com> wrote
    in message news:kihii0div6gmsl885rj3i7nb390r5elhk9@4ax.com...
    > If Fast User Switching is enabled, it will cache everything to disk
    > when the user logs on (just an idea here)...
    >
    > Jeffrey Randow (Windows Networking & Smart Display MVP)
    > jeffreyr-support@remotenetworktechnology.com
    >
    > Please post all responses to the newsgroups for the benefit
    > of all USENET users. Messages sent via email may or may not
    > be answered depending on time availability....
    >
    > Remote Networking Technology Support Site -
    > http://www.remotenetworktechnology.com
    > Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
    >
    > On Sat, 21 Aug 2004 18:21:45 -0400, "Bill Sanderson"
    > <Bill_Sanderson@msn.com.plugh.org> wrote:
    >
    >>Hmm - re-reading, I see that the "chugging" is happening at the host
    >>machine, rather than the client. I'd still try my idea, but I've never
    >>sat
    >>and listened to a host to see what happens--let us know!
    >>
    >>"Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
    >>news:O1lngexhEHA.396@TK2MSFTNGP12.phx.gbl...
    >>> Are you tight on either disk space or ram? Try unchecking the final
    >>> setting on the Experience Options tab--bitmap caching.
    >>>
    >>> That caching action is what I can imagine your described sound might
    >>> relate to, but it shouldn't go on forever.
    >>>
    >>> "Chuzz Whozzer" <chuzz76@hotmail.com> wrote in message
    >>> news:eda63c26.0408200746.3fb0ab7c@posting.google.com...
    >>>> When I connect from my desktop to my laptop using Remote Desktop, my
    >>>> laptop hard drive starts chugging away, and will continue doing so for
    >>>> hours. I have disabled the indexing service, my antivirus software
    >>>> and zone alarm, without fixing this. Any ideas?
    >>>> John
    >>>
    >>>
    >>
    >
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    That's about the only thing I can think of that would cause disk
    thrashing when logging on to Remtoe Desktop.

    Only other thing I can think of is if there is a roaming profile that
    is being copied to the diesk...

    Jeffrey Randow (Windows Networking & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On Sun, 22 Aug 2004 22:40:59 -0400, "Bill Sanderson"
    <Bill_Sanderson@msn.com.plugh.org> wrote:

    >Good thought.
    >
    >Not only will it cache everything, but that other session is still
    >executing, and probably thrashing back and forth to do so.
    >
    >"Jeffrey Randow (MVP)" <jeffreyr-support@remotenetworktechnology.com> wrote
    >in message news:kihii0div6gmsl885rj3i7nb390r5elhk9@4ax.com...
    >> If Fast User Switching is enabled, it will cache everything to disk
    >> when the user logs on (just an idea here)...
    >>
    >> Jeffrey Randow (Windows Networking & Smart Display MVP)
    >> jeffreyr-support@remotenetworktechnology.com
    >>
    >> Please post all responses to the newsgroups for the benefit
    >> of all USENET users. Messages sent via email may or may not
    >> be answered depending on time availability....
    >>
    >> Remote Networking Technology Support Site -
    >> http://www.remotenetworktechnology.com
    >> Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
    >>
    >> On Sat, 21 Aug 2004 18:21:45 -0400, "Bill Sanderson"
    >> <Bill_Sanderson@msn.com.plugh.org> wrote:
    >>
    >>>Hmm - re-reading, I see that the "chugging" is happening at the host
    >>>machine, rather than the client. I'd still try my idea, but I've never
    >>>sat
    >>>and listened to a host to see what happens--let us know!
    >>>
    >>>"Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
    >>>news:O1lngexhEHA.396@TK2MSFTNGP12.phx.gbl...
    >>>> Are you tight on either disk space or ram? Try unchecking the final
    >>>> setting on the Experience Options tab--bitmap caching.
    >>>>
    >>>> That caching action is what I can imagine your described sound might
    >>>> relate to, but it shouldn't go on forever.
    >>>>
    >>>> "Chuzz Whozzer" <chuzz76@hotmail.com> wrote in message
    >>>> news:eda63c26.0408200746.3fb0ab7c@posting.google.com...
    >>>>> When I connect from my desktop to my laptop using Remote Desktop, my
    >>>>> laptop hard drive starts chugging away, and will continue doing so for
    >>>>> hours. I have disabled the indexing service, my antivirus software
    >>>>> and zone alarm, without fixing this. Any ideas?
    >>>>> John
    >>>>
    >>>>
    >>>
    >>
    >
Ask a new question

Read More

Remote Desktop Laptops Hard Drives Windows XP