Can't establish remote desktop

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have set up my Office computer for remote desktop. It is using LAN and
proxy. I am trying to connect from home (dial up) but no sucess. I tried to
ping my office computer but no reply back. ( I have set up all the necessary
settings on both computers)

Any help appreciated
17 answers Last reply
More about establish remote desktop
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    "Russ" wrote:

    > I have set up my Office computer for remote desktop. It is using LAN and
    > proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    > ping my office computer but no reply back. ( I have set up all the necessary
    > settings on both computers)
    >
    > Any help appreciated
    >
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Dear Russ,
    I am experiencing the same problem after reinstalling XP Pro, as soon as I
    figure the right way to reestablish the incoming connection I will let you
    know how I did it... It however be useful which types of XPs you are using
    (Pro to Pro or Home to Pro) as they can be slightly different
    "Russ" wrote:

    > I have set up my Office computer for remote desktop. It is using LAN and
    > proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    > ping my office computer but no reply back. ( I have set up all the necessary
    > settings on both computers)
    >
    > Any help appreciated
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Dear Perry,

    At both ends are XP Pro (SP1). I have all the necessary parameters (proxy
    settings, IP of Server. The only thing is that the Network Administratorat
    work is on vacation for next 3 weeks

    "Perry" wrote:

    > Dear Russ,
    > I am experiencing the same problem after reinstalling XP Pro, as soon as I
    > figure the right way to reestablish the incoming connection I will let you
    > know how I did it... It however be useful which types of XPs you are using
    > (Pro to Pro or Home to Pro) as they can be slightly different
    > "Russ" wrote:
    >
    > > I have set up my Office computer for remote desktop. It is using LAN and
    > > proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    > > ping my office computer but no reply back. ( I have set up all the necessary
    > > settings on both computers)
    > >
    > > Any help appreciated
    > >
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Dear Russ,
    I don't know if I can be of any help. I have no idea if the administrator
    as some special password to authorise your hook up. Being on vacation is a
    terrible thing when others have to keep working.
    Good Luck!

    "Russ" wrote:

    > Dear Perry,
    >
    > At both ends are XP Pro (SP1). I have all the necessary parameters (proxy
    > settings, IP of Server. The only thing is that the Network Administratorat
    > work is on vacation for next 3 weeks
    >
    > "Perry" wrote:
    >
    > > Dear Russ,
    > > I am experiencing the same problem after reinstalling XP Pro, as soon as I
    > > figure the right way to reestablish the incoming connection I will let you
    > > know how I did it... It however be useful which types of XPs you are using
    > > (Pro to Pro or Home to Pro) as they can be slightly different
    > > "Russ" wrote:
    > >
    > > > I have set up my Office computer for remote desktop. It is using LAN and
    > > > proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    > > > ping my office computer but no reply back. ( I have set up all the necessary
    > > > settings on both computers)
    > > >
    > > > Any help appreciated
    > > >
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    i think there should be some firewall that is restricting the connection to
    your office pc.


    "Perry" wrote:

    > Dear Russ,
    > I don't know if I can be of any help. I have no idea if the administrator
    > as some special password to authorise your hook up. Being on vacation is a
    > terrible thing when others have to keep working.
    > Good Luck!
    >
    > "Russ" wrote:
    >
    > > Dear Perry,
    > >
    > > At both ends are XP Pro (SP1). I have all the necessary parameters (proxy
    > > settings, IP of Server. The only thing is that the Network Administratorat
    > > work is on vacation for next 3 weeks
    > >
    > > "Perry" wrote:
    > >
    > > > Dear Russ,
    > > > I am experiencing the same problem after reinstalling XP Pro, as soon as I
    > > > figure the right way to reestablish the incoming connection I will let you
    > > > know how I did it... It however be useful which types of XPs you are using
    > > > (Pro to Pro or Home to Pro) as they can be slightly different
    > > > "Russ" wrote:
    > > >
    > > > > I have set up my Office computer for remote desktop. It is using LAN and
    > > > > proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    > > > > ping my office computer but no reply back. ( I have set up all the necessary
    > > > > settings on both computers)
    > > > >
    > > > > Any help appreciated
    > > > >
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Most office nets won't allow direct remote desktop connections. You may want
    to try a VPN connection first and then Remote desktop connection after that.

    Vince


    "Jacky" wrote:

    > i think there should be some firewall that is restricting the connection to
    > your office pc.
    >
    >
    > "Perry" wrote:
    >
    > > Dear Russ,
    > > I don't know if I can be of any help. I have no idea if the administrator
    > > as some special password to authorise your hook up. Being on vacation is a
    > > terrible thing when others have to keep working.
    > > Good Luck!
    > >
    > > "Russ" wrote:
    > >
    > > > Dear Perry,
    > > >
    > > > At both ends are XP Pro (SP1). I have all the necessary parameters (proxy
    > > > settings, IP of Server. The only thing is that the Network Administratorat
    > > > work is on vacation for next 3 weeks
    > > >
    > > > "Perry" wrote:
    > > >
    > > > > Dear Russ,
    > > > > I am experiencing the same problem after reinstalling XP Pro, as soon as I
    > > > > figure the right way to reestablish the incoming connection I will let you
    > > > > know how I did it... It however be useful which types of XPs you are using
    > > > > (Pro to Pro or Home to Pro) as they can be slightly different
    > > > > "Russ" wrote:
    > > > >
    > > > > > I have set up my Office computer for remote desktop. It is using LAN and
    > > > > > proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    > > > > > ping my office computer but no reply back. ( I have set up all the necessary
    > > > > > settings on both computers)
    > > > > >
    > > > > > Any help appreciated
    > > > > >
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I have CPU1 (work) XP PRO on LAN with router & DSL modem, laptop @ home
    (running XP Home) using dial-up. I have red everything applicable to my issue
    posted here & still haven't gotten Remote Desktop working AT ALL.

    I HAVE done the following to the HOST (work) computer:
    -Checked the box in System Properties to Allow users to connect to this
    (HOST) computer.
    -Selected Remote Desktop Users (complete with passwords)
    -Used Windows Add/Remove programs to add Internet Information Services
    Remote Desktop Web Connection
    -Logged onto router and port forwarded 3389 to host 192.168.0.2 (host on LAN)
    -Also port forwarded 82 to same (NOT 80 for "security")

    I HAVE done the following on the LAPTOP (client) computer:

    When I try to connect using the ip of the router (confirmed with
    "Whatsmyip.com"), what I get is the standard "The client could not connect to
    the remote computer. Remote connections might not be enabled or the computer
    might be too busy..."

    When I try to connect on the LAN using the "Browse for Computers" I get
    The WORKGROUP domain/workgroup does bot contain any Terminal servers.

    I have been working on this for 4 days now, day 2 I could log onto RD while
    on LAN, but not internet. Tonight I added IIS and can't do squat (except get
    remarkably frustrated).
    Ideally I would like to connect with dial-up from laptop directly to
    dial-up modem in host (work) computer and use RD, but don't know if that's
    supported. Ultimately use RD to utilize faster web access through DSL @ work.
    Thanks in advance for all of your help and expertise.
    Tracy

    "Russ" wrote:

    > I have set up my Office computer for remote desktop. It is using LAN and
    > proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    > ping my office computer but no reply back. ( I have set up all the necessary
    > settings on both computers)
    >
    > Any help appreciated
    >
  8. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    If you want to use TCP Port 82 for IIS did you also configure IIS for the new port? This old thread
    has help for changing the IIS port to something other than the default TCP Port 80...

    http://groups.google.com/groups?hl=en&lr=&c2coff=1&frame=right&th=94cb220b2a08b3da&seekm=uFR9NbFVEHA.3692%40TK2MSFTNGP09.phx.gbl#link3

    Use the form http://PC_Address:82/tsweb/

    ....to call...

    Once you get this working over the private LAN, then be aware you also need to forward both the new
    IIS port, TCP Port 82 in your case, and TCP Port 3389 through the router. See this page for help
    with that...

    http://www.portforward.com/routers.htm

    Personally, I see no advantage in your case to using the web based access method. It simply
    complicates the issue, IMHO. Try connecting with the normal Remote Desktop client to make sure that
    works then, if you still want to, try the web based method...

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Tracy" <Tracy@discussions.microsoft.com> wrote in message
    news:EFF98141-24CB-464D-AA31-1C60C335AE4B@microsoft.com...
    >I have CPU1 (work) XP PRO on LAN with router & DSL modem, laptop @ home
    > (running XP Home) using dial-up. I have red everything applicable to my issue
    > posted here & still haven't gotten Remote Desktop working AT ALL.
    >
    > I HAVE done the following to the HOST (work) computer:
    > -Checked the box in System Properties to Allow users to connect to this
    > (HOST) computer.
    > -Selected Remote Desktop Users (complete with passwords)
    > -Used Windows Add/Remove programs to add Internet Information Services
    > Remote Desktop Web Connection
    > -Logged onto router and port forwarded 3389 to host 192.168.0.2 (host on LAN)
    > -Also port forwarded 82 to same (NOT 80 for "security")
    >
    > I HAVE done the following on the LAPTOP (client) computer:
    >
    > When I try to connect using the ip of the router (confirmed with
    > "Whatsmyip.com"), what I get is the standard "The client could not connect to
    > the remote computer. Remote connections might not be enabled or the computer
    > might be too busy..."
    >
    > When I try to connect on the LAN using the "Browse for Computers" I get
    > The WORKGROUP domain/workgroup does bot contain any Terminal servers.
    >
    > I have been working on this for 4 days now, day 2 I could log onto RD while
    > on LAN, but not internet. Tonight I added IIS and can't do squat (except get
    > remarkably frustrated).
    > Ideally I would like to connect with dial-up from laptop directly to
    > dial-up modem in host (work) computer and use RD, but don't know if that's
    > supported. Ultimately use RD to utilize faster web access through DSL @ work.
    > Thanks in advance for all of your help and expertise.
    > Tracy
    >
    > "Russ" wrote:
    >
    >> I have set up my Office computer for remote desktop. It is using LAN and
    >> proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    >> ping my office computer but no reply back. ( I have set up all the necessary
    >> settings on both computers)
    >>
    >> Any help appreciated
    >>
  9. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    "Tracy" <Tracy@discussions.microsoft.com> wrote in message
    news:EFF98141-24CB-464D-AA31-1C60C335AE4B@microsoft.com
    > I have CPU1 (work) XP PRO on LAN with router & DSL modem, laptop @
    > home (running XP Home) using dial-up. I have red everything
    > applicable to my issue posted here & still haven't gotten Remote
    > Desktop working AT ALL.

    Is the DSL modem a pure modem (a modem in bridge mode), or is it a combined
    modem-router? If it is a combined modem-router, then you have another layer
    of NAT (Network Address Translation) which is preventing incoming calls
    connecting to their intended destination.

    Ideally, if you have a separate router, then you should configure your DSL
    modem into bridge-mode, so that the WAN port of your stand-alone router gets
    a genuine routeable internet address, rather than a local LAN address from a
    modem-router.

    > When I try to connect using the ip of the router (confirmed with
    > "Whatsmyip.com"),

    Forget whatsmyip.com: many of these external web sites are defeated by the
    web proxies of your ISP. Use the configuration pages of your router to look
    up what it thinks its WAN IP address is, and post that in a follow-up to
    this thread. In particular, we shall want to know whether this IP address
    is the same as the one found by the external web site.

    Do not try to use the web-based tool for RDP until you have got direct RDP
    calls to work, because the web-based version will not work if the direct
    route is not working.

    --
    Robin Walker
    rdhw@cam.ac.uk
  10. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanks Al, but IIS is in fact already configured for port 82.

    "Sooner Al" wrote:

    > If you want to use TCP Port 82 for IIS did you also configure IIS for the new port? This old thread
    > has help for changing the IIS port to something other than the default TCP Port 80...
    >
    > http://groups.google.com/groups?hl=en&lr=&c2coff=1&frame=right&th=94cb220b2a08b3da&seekm=uFR9NbFVEHA.3692%40TK2MSFTNGP09.phx.gbl#link3
    >
    > Use the form http://PC_Address:82/tsweb/
    >
    > ....to call...
    >
    > Once you get this working over the private LAN, then be aware you also need to forward both the new
    > IIS port, TCP Port 82 in your case, and TCP Port 3389 through the router. See this page for help
    > with that...
    >
    > http://www.portforward.com/routers.htm
    >
    > Personally, I see no advantage in your case to using the web based access method. It simply
    > complicates the issue, IMHO. Try connecting with the normal Remote Desktop client to make sure that
    > works then, if you still want to, try the web based method...
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no rights...
    >
    > "Tracy" <Tracy@discussions.microsoft.com> wrote in message
    > news:EFF98141-24CB-464D-AA31-1C60C335AE4B@microsoft.com...
    > >I have CPU1 (work) XP PRO on LAN with router & DSL modem, laptop @ home
    > > (running XP Home) using dial-up. I have red everything applicable to my issue
    > > posted here & still haven't gotten Remote Desktop working AT ALL.
    > >
    > > I HAVE done the following to the HOST (work) computer:
    > > -Checked the box in System Properties to Allow users to connect to this
    > > (HOST) computer.
    > > -Selected Remote Desktop Users (complete with passwords)
    > > -Used Windows Add/Remove programs to add Internet Information Services
    > > Remote Desktop Web Connection
    > > -Logged onto router and port forwarded 3389 to host 192.168.0.2 (host on LAN)
    > > -Also port forwarded 82 to same (NOT 80 for "security")
    > >
    > > I HAVE done the following on the LAPTOP (client) computer:
    > >
    > > When I try to connect using the ip of the router (confirmed with
    > > "Whatsmyip.com"), what I get is the standard "The client could not connect to
    > > the remote computer. Remote connections might not be enabled or the computer
    > > might be too busy..."
    > >
    > > When I try to connect on the LAN using the "Browse for Computers" I get
    > > The WORKGROUP domain/workgroup does bot contain any Terminal servers.
    > >
    > > I have been working on this for 4 days now, day 2 I could log onto RD while
    > > on LAN, but not internet. Tonight I added IIS and can't do squat (except get
    > > remarkably frustrated).
    > > Ideally I would like to connect with dial-up from laptop directly to
    > > dial-up modem in host (work) computer and use RD, but don't know if that's
    > > supported. Ultimately use RD to utilize faster web access through DSL @ work.
    > > Thanks in advance for all of your help and expertise.
    > > Tracy
    > >
    > > "Russ" wrote:
    > >
    > >> I have set up my Office computer for remote desktop. It is using LAN and
    > >> proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    > >> ping my office computer but no reply back. ( I have set up all the necessary
    > >> settings on both computers)
    > >>
    > >> Any help appreciated
    > >>
    >
    >
  11. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thank you Robin, the Router reports the same IP address as Whatsmyip.org. It
    appears the DSL modem is in Bridge mode. I am using an Efficient Networks
    Speedstream 5260 Ethernet ADSL Modem with a NetgearCable/DSL Web Safe Router
    Gateway RP614v2.

    "Robin Walker" wrote:

    > "Tracy" <Tracy@discussions.microsoft.com> wrote in message
    > news:EFF98141-24CB-464D-AA31-1C60C335AE4B@microsoft.com
    > > I have CPU1 (work) XP PRO on LAN with router & DSL modem, laptop @
    > > home (running XP Home) using dial-up. I have red everything
    > > applicable to my issue posted here & still haven't gotten Remote
    > > Desktop working AT ALL.
    >
    > Is the DSL modem a pure modem (a modem in bridge mode), or is it a combined
    > modem-router? If it is a combined modem-router, then you have another layer
    > of NAT (Network Address Translation) which is preventing incoming calls
    > connecting to their intended destination.
    >
    > Ideally, if you have a separate router, then you should configure your DSL
    > modem into bridge-mode, so that the WAN port of your stand-alone router gets
    > a genuine routeable internet address, rather than a local LAN address from a
    > modem-router.
    >
    > > When I try to connect using the ip of the router (confirmed with
    > > "Whatsmyip.com"),
    >
    > Forget whatsmyip.com: many of these external web sites are defeated by the
    > web proxies of your ISP. Use the configuration pages of your router to look
    > up what it thinks its WAN IP address is, and post that in a follow-up to
    > this thread. In particular, we shall want to know whether this IP address
    > is the same as the one found by the external web site.
    >
    > Do not try to use the web-based tool for RDP until you have got direct RDP
    > calls to work, because the web-based version will not work if the direct
    > route is not working.
    >
    > --
    > Robin Walker
    > rdhw@cam.ac.uk
    >
    >
    >
  12. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    One more twist. I have a pocket PC phone edition and I CAN Remote Access
    (desktop) while synched via USB port with LAPTOP !

    "Tracy" wrote:

    > I have CPU1 (work) XP PRO on LAN with router & DSL modem, laptop @ home
    > (running XP Home) using dial-up. I have red everything applicable to my issue
    > posted here & still haven't gotten Remote Desktop working AT ALL.
    >
    > I HAVE done the following to the HOST (work) computer:
    > -Checked the box in System Properties to Allow users to connect to this
    > (HOST) computer.
    > -Selected Remote Desktop Users (complete with passwords)
    > -Used Windows Add/Remove programs to add Internet Information Services
    > Remote Desktop Web Connection
    > -Logged onto router and port forwarded 3389 to host 192.168.0.2 (host on LAN)
    > -Also port forwarded 82 to same (NOT 80 for "security")
    >
    > I HAVE done the following on the LAPTOP (client) computer:
    >
    > When I try to connect using the ip of the router (confirmed with
    > "Whatsmyip.com"), what I get is the standard "The client could not connect to
    > the remote computer. Remote connections might not be enabled or the computer
    > might be too busy..."
    >
    > When I try to connect on the LAN using the "Browse for Computers" I get
    > The WORKGROUP domain/workgroup does bot contain any Terminal servers.
    >
    > I have been working on this for 4 days now, day 2 I could log onto RD while
    > on LAN, but not internet. Tonight I added IIS and can't do squat (except get
    > remarkably frustrated).
    > Ideally I would like to connect with dial-up from laptop directly to
    > dial-up modem in host (work) computer and use RD, but don't know if that's
    > supported. Ultimately use RD to utilize faster web access through DSL @ work.
    > Thanks in advance for all of your help and expertise.
    > Tracy
    >
    > "Russ" wrote:
    >
    > > I have set up my Office computer for remote desktop. It is using LAN and
    > > proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    > > ping my office computer but no reply back. ( I have set up all the necessary
    > > settings on both computers)
    > >
    > > Any help appreciated
    > >
  13. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    So can you access the desktop from the laptop over the local LAN using the regular (not the web
    based) Remote Desktop client? If you can't do that, then you will not be able to access the desktop
    from a remote location.

    http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTroubleshooting.html

    Any personal firewall software running on the desktop? If so, you also need to open TCP Port 3389 or
    disable the firewall software...

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Tracy" <Tracy@discussions.microsoft.com> wrote in message
    news:A0B651D3-CEE9-4384-842C-33207252F162@microsoft.com...
    > Thanks Al, but IIS is in fact already configured for port 82.
    >
    > "Sooner Al" wrote:
    >
    >> If you want to use TCP Port 82 for IIS did you also configure IIS for the new port? This old
    >> thread
    >> has help for changing the IIS port to something other than the default TCP Port 80...
    >>
    >> http://groups.google.com/groups?hl=en&lr=&c2coff=1&frame=right&th=94cb220b2a08b3da&seekm=uFR9NbFVEHA.3692%40TK2MSFTNGP09.phx.gbl#link3
    >>
    >> Use the form http://PC_Address:82/tsweb/
    >>
    >> ....to call...
    >>
    >> Once you get this working over the private LAN, then be aware you also need to forward both the
    >> new
    >> IIS port, TCP Port 82 in your case, and TCP Port 3389 through the router. See this page for help
    >> with that...
    >>
    >> http://www.portforward.com/routers.htm
    >>
    >> Personally, I see no advantage in your case to using the web based access method. It simply
    >> complicates the issue, IMHO. Try connecting with the normal Remote Desktop client to make sure
    >> that
    >> works then, if you still want to, try the web based method...
    >>
    >> --
    >> Al Jarvi (MS-MVP Windows Networking)
    >>
    >> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    >> The MS-MVP Program - http://mvp.support.microsoft.com
    >> This posting is provided "AS IS" with no warranties, and confers no rights...
    >>
    >> "Tracy" <Tracy@discussions.microsoft.com> wrote in message
    >> news:EFF98141-24CB-464D-AA31-1C60C335AE4B@microsoft.com...
    >> >I have CPU1 (work) XP PRO on LAN with router & DSL modem, laptop @ home
    >> > (running XP Home) using dial-up. I have red everything applicable to my issue
    >> > posted here & still haven't gotten Remote Desktop working AT ALL.
    >> >
    >> > I HAVE done the following to the HOST (work) computer:
    >> > -Checked the box in System Properties to Allow users to connect to this
    >> > (HOST) computer.
    >> > -Selected Remote Desktop Users (complete with passwords)
    >> > -Used Windows Add/Remove programs to add Internet Information Services
    >> > Remote Desktop Web Connection
    >> > -Logged onto router and port forwarded 3389 to host 192.168.0.2 (host on LAN)
    >> > -Also port forwarded 82 to same (NOT 80 for "security")
    >> >
    >> > I HAVE done the following on the LAPTOP (client) computer:
    >> >
    >> > When I try to connect using the ip of the router (confirmed with
    >> > "Whatsmyip.com"), what I get is the standard "The client could not connect to
    >> > the remote computer. Remote connections might not be enabled or the computer
    >> > might be too busy..."
    >> >
    >> > When I try to connect on the LAN using the "Browse for Computers" I get
    >> > The WORKGROUP domain/workgroup does bot contain any Terminal servers.
    >> >
    >> > I have been working on this for 4 days now, day 2 I could log onto RD while
    >> > on LAN, but not internet. Tonight I added IIS and can't do squat (except get
    >> > remarkably frustrated).
    >> > Ideally I would like to connect with dial-up from laptop directly to
    >> > dial-up modem in host (work) computer and use RD, but don't know if that's
    >> > supported. Ultimately use RD to utilize faster web access through DSL @ work.
    >> > Thanks in advance for all of your help and expertise.
    >> > Tracy
    >> >
    >> > "Russ" wrote:
    >> >
    >> >> I have set up my Office computer for remote desktop. It is using LAN and
    >> >> proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    >> >> ping my office computer but no reply back. ( I have set up all the necessary
    >> >> settings on both computers)
    >> >>
    >> >> Any help appreciated
    >> >>
    >>
    >>
  14. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    >>
    >> "Russ" wrote:
    >>
    >> > I have set up my Office computer for remote desktop. It is using
    >> > LAN and proxy. I am trying to connect from home (dial up) but no
    >> > sucess. I tried to ping my office computer but no reply back. ( I
    >> > have set up all the necessary settings on both computers)
    >> >
    >> > Any help appreciated
    >> >
    >

    Similar issue- Cant figure out what I am missing- Trying to use the web
    browser access route- I have tried from both a Company LAN and a dialup
    (Net-Zero-differnt location) I can download the (activX?)controls on a demo
    (not mine)page on the Company LAN, so I dont think the Company IT guys have
    it blocked.
    I can access over my LAN via LOCAL 192.x.x.x IP- cant access via web


    IIS server is configured to port 70 becuase the ISP blocks inbound 80
    Host is configured to a static (192.168.1.x)IP behind the Linksys router
    Win XP Pro SP2 with Windows firewall enabled, but with port 70 and 3389
    open. ISP assigns a dynamic IP- I have the right one- and use it to try
    and connect.
    70 and 3389 are forwarded on the Linksys to the internal static IP.

    What the heck am I missing?- How does a remote client KNOW to use port 70?
    DO I use the public IP 24.x.x.x :70 or :3389? Agrahhh!- I have tried both.

    This is silly- Do I have to leave the MMC panel open or can I just issue
    "Net Start w3svc" on the command line to start the service?
  15. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    "Ray" <rjburke77remove@hotmail.com> wrote in message
    news:9A6ld.69678$fF6.32661957@news4.srv.hcvlny.cv.net
    >
    > Trying to use the
    > web browser access route- I have tried from both a Company LAN and a
    > dialup (Net-Zero-differnt location) I can download the
    > (activX?)controls on a demo (not mine)page on the Company LAN, so I
    > dont think the Company IT guys have it blocked.
    > I can access over my LAN via LOCAL 192.x.x.x IP- cant access via web
    >
    > IIS server is configured to port 70 becuase the ISP blocks inbound 80
    > Host is configured to a static (192.168.1.x)IP behind the Linksys
    > router Win XP Pro SP2 with Windows firewall enabled, but with port 70
    > and 3389 open. ISP assigns a dynamic IP- I have the right one- and
    > use it to try and connect.
    > 70 and 3389 are forwarded on the Linksys to the internal static IP.
    >
    > What the heck am I missing?- How does a remote client KNOW to use
    > port 70? DO I use the public IP 24.x.x.x :70 or :3389?

    My advice is: stop trying to use the web interface until you have got the
    direct interface working. The web interface will not work unless the direct
    one is already working.

    You cannot test WAN access from your LAN unless your router supports
    loopback (which is rare). So set your base RDP server up, forward port 3389
    to that LAN address, then take yourself off to another internet location,
    not hung off your router.

    At the other location, click Start->Run, enter "mstsc", or launch "Remote
    Desktop Connection". Enter the WAN address of your router (24.x.x.x) in the
    RDP client dialog. By default it will use port 3389.

    If this works and you want to try the web interface on port 70, then in your
    web browser you would enter something like:

    http://24.xxx.xxx.xxx:70/tsweb

    or whatever you need to use instead of "tsweb" if that isn't right.

    --
    Robin Walker
    rdhw@cam.ac.uk
  16. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Yes. I just found out that although I can't "Browse" the LAN for the Host, I
    can merely type it's network name in the window and it will connect. Port
    3389 is (and has been) opened (please see prior post), however I cannot
    "ping" host over i-net nor can I connect over i-net. I would like to dial-up
    host over telephone line and not even go on i-net. Know how to do that ?

    "Sooner Al" wrote:

    > So can you access the desktop from the laptop over the local LAN using the regular (not the web
    > based) Remote Desktop client? If you can't do that, then you will not be able to access the desktop
    > from a remote location.
    >
    > http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTroubleshooting.html
    >
    > Any personal firewall software running on the desktop? If so, you also need to open TCP Port 3389 or
    > disable the firewall software...
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no rights...
    >
    > "Tracy" <Tracy@discussions.microsoft.com> wrote in message
    > news:A0B651D3-CEE9-4384-842C-33207252F162@microsoft.com...
    > > Thanks Al, but IIS is in fact already configured for port 82.
    > >
    > > "Sooner Al" wrote:
    > >
    > >> If you want to use TCP Port 82 for IIS did you also configure IIS for the new port? This old
    > >> thread
    > >> has help for changing the IIS port to something other than the default TCP Port 80...
    > >>
    > >> http://groups.google.com/groups?hl=en&lr=&c2coff=1&frame=right&th=94cb220b2a08b3da&seekm=uFR9NbFVEHA.3692%40TK2MSFTNGP09.phx.gbl#link3
    > >>
    > >> Use the form http://PC_Address:82/tsweb/
    > >>
    > >> ....to call...
    > >>
    > >> Once you get this working over the private LAN, then be aware you also need to forward both the
    > >> new
    > >> IIS port, TCP Port 82 in your case, and TCP Port 3389 through the router. See this page for help
    > >> with that...
    > >>
    > >> http://www.portforward.com/routers.htm
    > >>
    > >> Personally, I see no advantage in your case to using the web based access method. It simply
    > >> complicates the issue, IMHO. Try connecting with the normal Remote Desktop client to make sure
    > >> that
    > >> works then, if you still want to, try the web based method...
    > >>
    > >> --
    > >> Al Jarvi (MS-MVP Windows Networking)
    > >>
    > >> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    > >> The MS-MVP Program - http://mvp.support.microsoft.com
    > >> This posting is provided "AS IS" with no warranties, and confers no rights...
    > >>
    > >> "Tracy" <Tracy@discussions.microsoft.com> wrote in message
    > >> news:EFF98141-24CB-464D-AA31-1C60C335AE4B@microsoft.com...
    > >> >I have CPU1 (work) XP PRO on LAN with router & DSL modem, laptop @ home
    > >> > (running XP Home) using dial-up. I have red everything applicable to my issue
    > >> > posted here & still haven't gotten Remote Desktop working AT ALL.
    > >> >
    > >> > I HAVE done the following to the HOST (work) computer:
    > >> > -Checked the box in System Properties to Allow users to connect to this
    > >> > (HOST) computer.
    > >> > -Selected Remote Desktop Users (complete with passwords)
    > >> > -Used Windows Add/Remove programs to add Internet Information Services
    > >> > Remote Desktop Web Connection
    > >> > -Logged onto router and port forwarded 3389 to host 192.168.0.2 (host on LAN)
    > >> > -Also port forwarded 82 to same (NOT 80 for "security")
    > >> >
    > >> > I HAVE done the following on the LAPTOP (client) computer:
    > >> >
    > >> > When I try to connect using the ip of the router (confirmed with
    > >> > "Whatsmyip.com"), what I get is the standard "The client could not connect to
    > >> > the remote computer. Remote connections might not be enabled or the computer
    > >> > might be too busy..."
    > >> >
    > >> > When I try to connect on the LAN using the "Browse for Computers" I get
    > >> > The WORKGROUP domain/workgroup does bot contain any Terminal servers.
    > >> >
    > >> > I have been working on this for 4 days now, day 2 I could log onto RD while
    > >> > on LAN, but not internet. Tonight I added IIS and can't do squat (except get
    > >> > remarkably frustrated).
    > >> > Ideally I would like to connect with dial-up from laptop directly to
    > >> > dial-up modem in host (work) computer and use RD, but don't know if that's
    > >> > supported. Ultimately use RD to utilize faster web access through DSL @ work.
    > >> > Thanks in advance for all of your help and expertise.
    > >> > Tracy
    > >> >
    > >> > "Russ" wrote:
    > >> >
    > >> >> I have set up my Office computer for remote desktop. It is using LAN and
    > >> >> proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    > >> >> ping my office computer but no reply back. ( I have set up all the necessary
    > >> >> settings on both computers)
    > >> >>
    > >> >> Any help appreciated
    > >> >>
    > >>
    > >>
    >
    >
  17. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    So you want to dial into the host directly? That is different than connecting through your router
    from the public internet...

    If the PC has a dial modem attached you can configure XP as a Remote Access Server so you can dial
    directly into the PC from work via a telephone connection. Is that what you want to do? If so here
    are the instructions to setup XP as a RAS box...

    Configure RAS on Windows XP

    To configure the computer for incoming connections, follow these steps:
    1.. Click Start, and then click Control Panel.
    2.. Click Network and Internet Connections, and then click Network Connections.
    3.. Double-click Create a new connection to start the New Connection Wizard.
    4.. Under Network Connection Type, click Set up an advanced connection, and then click Next.
    5.. Click Accept incoming connections, and then click Next.
    6.. Click the modem from the list of devices, and then click Next.
    7.. Select either of the options to allow Virtual Private Connections, and then click Next.
    8.. Click to select the check boxes for the users whom you want to be able to authenticate when
    the device connects to the computer, and then click Next.
    9.. Make sure that the Internet Protocol (TCP/IP) check box is selected, click Next, and then
    click Finish.

    You modem should be setup for automatic answer. Check the modem users manual or the manufacturers
    web site for help with that...

    By the way, you can browse for RDP hosts on a LAN if you follow the instructions I pointed you to in
    an earlier reply...

    You can't ping the target PC from the public internet because of your firewall/NAT/router... You
    also need to call using the public IP of the router, not the private LAN IP...

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Tracy" <Tracy@discussions.microsoft.com> wrote in message
    news:E9021BDF-FD53-4C04-847F-1FA0FD618313@microsoft.com...
    > Yes. I just found out that although I can't "Browse" the LAN for the Host, I
    > can merely type it's network name in the window and it will connect. Port
    > 3389 is (and has been) opened (please see prior post), however I cannot
    > "ping" host over i-net nor can I connect over i-net. I would like to dial-up
    > host over telephone line and not even go on i-net. Know how to do that ?
    >
    > "Sooner Al" wrote:
    >
    >> So can you access the desktop from the laptop over the local LAN using the regular (not the web
    >> based) Remote Desktop client? If you can't do that, then you will not be able to access the
    >> desktop
    >> from a remote location.
    >>
    >> http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTroubleshooting.html
    >>
    >> Any personal firewall software running on the desktop? If so, you also need to open TCP Port 3389
    >> or
    >> disable the firewall software...
    >>
    >> --
    >> Al Jarvi (MS-MVP Windows Networking)
    >>
    >> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    >> The MS-MVP Program - http://mvp.support.microsoft.com
    >> This posting is provided "AS IS" with no warranties, and confers no rights...
    >>
    >> "Tracy" <Tracy@discussions.microsoft.com> wrote in message
    >> news:A0B651D3-CEE9-4384-842C-33207252F162@microsoft.com...
    >> > Thanks Al, but IIS is in fact already configured for port 82.
    >> >
    >> > "Sooner Al" wrote:
    >> >
    >> >> If you want to use TCP Port 82 for IIS did you also configure IIS for the new port? This old
    >> >> thread
    >> >> has help for changing the IIS port to something other than the default TCP Port 80...
    >> >>
    >> >> http://groups.google.com/groups?hl=en&lr=&c2coff=1&frame=right&th=94cb220b2a08b3da&seekm=uFR9NbFVEHA.3692%40TK2MSFTNGP09.phx.gbl#link3
    >> >>
    >> >> Use the form http://PC_Address:82/tsweb/
    >> >>
    >> >> ....to call...
    >> >>
    >> >> Once you get this working over the private LAN, then be aware you also need to forward both
    >> >> the
    >> >> new
    >> >> IIS port, TCP Port 82 in your case, and TCP Port 3389 through the router. See this page for
    >> >> help
    >> >> with that...
    >> >>
    >> >> http://www.portforward.com/routers.htm
    >> >>
    >> >> Personally, I see no advantage in your case to using the web based access method. It simply
    >> >> complicates the issue, IMHO. Try connecting with the normal Remote Desktop client to make sure
    >> >> that
    >> >> works then, if you still want to, try the web based method...
    >> >>
    >> >> --
    >> >> Al Jarvi (MS-MVP Windows Networking)
    >> >>
    >> >> Please post *ALL* questions and replies to the news group for the mutual benefit of all of
    >> >> us...
    >> >> The MS-MVP Program - http://mvp.support.microsoft.com
    >> >> This posting is provided "AS IS" with no warranties, and confers no rights...
    >> >>
    >> >> "Tracy" <Tracy@discussions.microsoft.com> wrote in message
    >> >> news:EFF98141-24CB-464D-AA31-1C60C335AE4B@microsoft.com...
    >> >> >I have CPU1 (work) XP PRO on LAN with router & DSL modem, laptop @ home
    >> >> > (running XP Home) using dial-up. I have red everything applicable to my issue
    >> >> > posted here & still haven't gotten Remote Desktop working AT ALL.
    >> >> >
    >> >> > I HAVE done the following to the HOST (work) computer:
    >> >> > -Checked the box in System Properties to Allow users to connect to this
    >> >> > (HOST) computer.
    >> >> > -Selected Remote Desktop Users (complete with passwords)
    >> >> > -Used Windows Add/Remove programs to add Internet Information Services
    >> >> > Remote Desktop Web Connection
    >> >> > -Logged onto router and port forwarded 3389 to host 192.168.0.2 (host on LAN)
    >> >> > -Also port forwarded 82 to same (NOT 80 for "security")
    >> >> >
    >> >> > I HAVE done the following on the LAPTOP (client) computer:
    >> >> >
    >> >> > When I try to connect using the ip of the router (confirmed with
    >> >> > "Whatsmyip.com"), what I get is the standard "The client could not connect to
    >> >> > the remote computer. Remote connections might not be enabled or the computer
    >> >> > might be too busy..."
    >> >> >
    >> >> > When I try to connect on the LAN using the "Browse for Computers" I get
    >> >> > The WORKGROUP domain/workgroup does bot contain any Terminal servers.
    >> >> >
    >> >> > I have been working on this for 4 days now, day 2 I could log onto RD while
    >> >> > on LAN, but not internet. Tonight I added IIS and can't do squat (except get
    >> >> > remarkably frustrated).
    >> >> > Ideally I would like to connect with dial-up from laptop directly to
    >> >> > dial-up modem in host (work) computer and use RD, but don't know if that's
    >> >> > supported. Ultimately use RD to utilize faster web access through DSL @ work.
    >> >> > Thanks in advance for all of your help and expertise.
    >> >> > Tracy
    >> >> >
    >> >> > "Russ" wrote:
    >> >> >
    >> >> >> I have set up my Office computer for remote desktop. It is using LAN and
    >> >> >> proxy. I am trying to connect from home (dial up) but no sucess. I tried to
    >> >> >> ping my office computer but no reply back. ( I have set up all the necessary
    >> >> >> settings on both computers)
    >> >> >>
    >> >> >> Any help appreciated
    >> >> >>
    >> >>
    >> >>
    >>
    >>
Ask a new question

Read More

Remote Desktop Computers Office Windows XP