Sign in with
Sign up | Sign in
Your question

Connecting to internet via dial-up to computer with LAN co..

Last response: in Windows XP
Share
Anonymous
August 23, 2004 2:01:05 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have a Windows XP Pro machine setup with a dial-up incoming connection. It
is also connected via LAN to the internet. Ideally, I'd like to be able to
dial-up to this machine and access the internet through it. Can this be
accomplished? If so, how is this accomplished?

Remote PC --(dial-up)--> Main PC --(LAN)--> {Internet }
Anonymous
August 23, 2004 5:22:57 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

This thread may be of interest...

http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&fram...

Basically you setup the PC to accept an incoming connection on the modem and configure ICS to share
the internet via the LAN...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Sean M." <Sean M.@discussions.microsoft.com> wrote in message
news:18C85C6D-82A0-4F65-A5B7-FE69A7132798@microsoft.com...
>I have a Windows XP Pro machine setup with a dial-up incoming connection. It
> is also connected via LAN to the internet. Ideally, I'd like to be able to
> dial-up to this machine and access the internet through it. Can this be
> accomplished? If so, how is this accomplished?
>
> Remote PC --(dial-up)--> Main PC --(LAN)--> {Internet }
Anonymous
August 23, 2004 5:22:58 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

So I need to enable ICS for the LAN connection, correct? I'm not sure I'm
going through the right procedure. Here's what I've tried:

* Open "Network Connections" dialog.
* Right-click on the LAN connection and click on "Properties"
* Click on the "Advanced" tab
* Check the box labelled "Allow other network users to connect through this
computer's internet connection"

And here's where the problem arises. In the pull-down box labelled "Home
networking connection", an option for the incoming connection is not present.
I have options for the VPN I use (to connect to other computers over the
internet) and the wireless network connection (802.11g), but nothing for the
dial-up. Yet the dialog won't close unless I select one of the items.

Thank you for your help.


"Sooner Al" wrote:

> This thread may be of interest...
>
> http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&fram...
>
> Basically you setup the PC to accept an incoming connection on the modem and configure ICS to share
> the internet via the LAN...
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
Related resources
Anonymous
August 23, 2004 7:42:54 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I don't have a machine to test this on now, my wife hates it when I use her PC for testing and her
PC has the modem attached to it with FAX service all setup, but have you tried creating the incoming
connection first then enabling ICS?

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Sean M." <SeanM@discussions.microsoft.com> wrote in message
news:FC30C4D7-CB0C-4669-B651-19DAABD9DEF1@microsoft.com...
> So I need to enable ICS for the LAN connection, correct? I'm not sure I'm
> going through the right procedure. Here's what I've tried:
>
> * Open "Network Connections" dialog.
> * Right-click on the LAN connection and click on "Properties"
> * Click on the "Advanced" tab
> * Check the box labelled "Allow other network users to connect through this
> computer's internet connection"
>
> And here's where the problem arises. In the pull-down box labelled "Home
> networking connection", an option for the incoming connection is not present.
> I have options for the VPN I use (to connect to other computers over the
> internet) and the wireless network connection (802.11g), but nothing for the
> dial-up. Yet the dialog won't close unless I select one of the items.
>
> Thank you for your help.
>
>
> "Sooner Al" wrote:
>
>> This thread may be of interest...
>>
>> http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&fram...
>>
>> Basically you setup the PC to accept an incoming connection on the modem and configure ICS to
>> share
>> the internet via the LAN...
>>
>> --
>> Al Jarvi (MS-MVP Windows Networking)
>>
>> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
>> The MS-MVP Program - http://mvp.support.microsoft.com
>> This posting is provided "AS IS" with no warranties, and confers no rights...
>>
Anonymous
August 23, 2004 7:42:55 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Yep. But I haven't tried establishing the incoming connection (that is,
actually dialling up) before trying to enable the ICS. Perhaps because the
connection is technically absent it is not given as an option.

I did read somewhere on Microsoft's site that you couldn't bridge the
incoming dial-up with other connections. This being the case, I wonder if
ICS will indeed to the job I'm trying to get it to do. And I'm also not
certain of what my LAN will do when my card tries to claim the 192.168.0.1
address that is forced upon it by ICS.

Are you aware of any "software" bridges (eg firewalls, perhaps) that would
accomplish this task?

Thanks again.


"Sooner Al" wrote:

> I don't have a machine to test this on now, my wife hates it when I use her PC for testing and her
> PC has the modem attached to it with FAX service all setup, but have you tried creating the incoming
> connection first then enabling ICS?
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
!