Sign in with
Sign up | Sign in
Your question

Remote desktop thru ICS?

Last response: in Windows XP
Share
Anonymous
August 25, 2004 8:32:28 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Here's the setup:

- XP Pro desktop computer
- wireless router
- cable modem connection
- XP Pro laptop with Firewire

I just set up an ICS between my laptop and my desktop PC. This is my
home setup.

At work, I have grown used to liberally accessing home using Remote
Desktop. But now my desktop has a typical 192.168.0.blah IP address
and my router has my old IP address. Within my home network, I can
operate Remote Desktop using the 192.168.0.blah address, no problem.
But I now have no idea how to make a Remote connection from work.

What to do?

More about : remote desktop ics

Anonymous
August 25, 2004 10:42:11 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

You need to forward TCP Port 3389 through the router to the private LAN IP of the desktop, which I
presume is the PC your trying to reach. Call using the public IP of the router...

http://www.portforward.com/routers.htm

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"2obvious" <vadivasbro@hotmail.com> wrote in message
news:6e537be.0408251532.76eb85eb@posting.google.com...
> Here's the setup:
>
> - XP Pro desktop computer
> - wireless router
> - cable modem connection
> - XP Pro laptop with Firewire
>
> I just set up an ICS between my laptop and my desktop PC. This is my
> home setup.
>
> At work, I have grown used to liberally accessing home using Remote
> Desktop. But now my desktop has a typical 192.168.0.blah IP address
> and my router has my old IP address. Within my home network, I can
> operate Remote Desktop using the 192.168.0.blah address, no problem.
> But I now have no idea how to make a Remote connection from work.
>
> What to do?
Anonymous
September 15, 2004 4:14:32 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"port forwarding": it makes sense...

i configured this, but i still can't connect outside of my network.
any other ideas?


> You need to forward TCP Port 3389 through the router to the private LAN IP of the desktop, which I
> presume is the PC your trying to reach. Call using the public IP of the router...
>
> http://www.portforward.com/routers.htm
>
> --
> Al Jarvi (MS-MVP Windows Networking)
Related resources
Anonymous
September 16, 2004 3:06:23 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Are you absolutely certain that traffic on port 3389, TCP is allowed OUT of
the location you are testing from?

You might want to try from a third location--say, a friends house--if in
doubt.

"2obvious" <vadivasbro@hotmail.com> wrote in message
news:6e537be.0409151114.305c5254@posting.google.com...
> "port forwarding": it makes sense...
>
> i configured this, but i still can't connect outside of my network.
> any other ideas?
>
>
>> You need to forward TCP Port 3389 through the router to the private LAN
>> IP of the desktop, which I
>> presume is the PC your trying to reach. Call using the public IP of the
>> router...
>>
>> http://www.portforward.com/routers.htm
>>
>> --
>> Al Jarvi (MS-MVP Windows Networking)
Anonymous
September 30, 2004 12:43:51 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I'm sorry? Not following you. The location I am testing from is my
very own laptop. I can Remote into my laptop from my PC and vice
versa. When I try my static IP address on my laptop, however, nada.
It times out, giving me the generic "can't connect" popup. I get the
same thing when I try at work, and frankly, it's easier to test here.

I'm not sure if this answers whether TCP is allowed out of my test
machine, but I have a feeling that's not the problem.

Under my router's Port Forwarding configuration I have an entry where
the Start Port and the End Port are both set to 3389, with the Server
IP Address set to the machine I want to forward to. Nada.

Any other suggestions?

"Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message news:<OrQlmo5mEHA.3480@TK2MSFTNGP09.phx.gbl>...
> Are you absolutely certain that traffic on port 3389, TCP is allowed OUT of
> the location you are testing from?
>
> You might want to try from a third location--say, a friends house--if in
> doubt.
Anonymous
October 19, 2004 12:35:07 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I finally was able to get this working, with a little help from my
router manufacturer's tech support.

I did two things:

1) upgrade the firmware
2) reserve the IP address of the computer I was port forwarding to

Not sure which one did the trick (although I suspect it was the
firmware), but now all systems are a go.

--and thanks for the input on port 3389; this was not a default
setting, and it would have cost me even more time to figure that out
on my own.

--E.
!