Sign in with
Sign up | Sign in
Your question

Accessing Web Browser while using VPN

Last response: in Windows XP
Share
August 26, 2004 7:53:17 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

When you connect to a VPN, you can not access the
internet from the local client's browser. I believe
there is a setting in the VPN Configuration. Does anyone
know the setting or the workaround for this?
Anonymous
August 26, 2004 9:50:18 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

BTW... I am using Win XP Pro at the client machine.

>-----Original Message-----
>When you connect to a VPN, you can not access the
>internet from the local client's browser. I believe
>there is a setting in the VPN Configuration. Does
anyone
>know the setting or the workaround for this?
>.
>
Anonymous
August 27, 2004 2:58:56 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

You can uncheck the 'Use default gateway on remote network' checkbox on the
client side.
The following link may help
http://support.microsoft.com/default.aspx?scid=kb;en-us;254231

--
Thanks,
Janani.

---------------------------------
This posting is provided "AS IS" with no warranties, and confers no rights.

"Kirk" <anonymous1@discussions.microsoft.com> wrote in message
news:0ee001c48bbf$79f01c90$a601280a@phx.gbl...
> When you connect to a VPN, you can not access the
> internet from the local client's browser. I believe
> there is a setting in the VPN Configuration. Does anyone
> know the setting or the workaround for this?
Related resources
Anonymous
August 27, 2004 4:03:00 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Where is this checkbox? I have looked through all the
settings for the Network Connections and can not locate
it.

You can uncheck the 'Use default gateway on remote
network' checkbox on the client side.
If you disable the Use default gateway on remote network
option in the dial-up connection's properties, a network
route is added as before.

Thanks for any help.

Kirk

>-----Original Message-----
>You can uncheck the 'Use default gateway on remote
network' checkbox on the
>client side.
>The following link may help
>http://support.microsoft.com/default.aspx?scid=kb;en-
us;254231
>
>--
>Thanks,
>Janani.
>
>---------------------------------
>This posting is provided "AS IS" with no warranties, and
confers no rights.
>
>"Kirk" <anonymous1@discussions.microsoft.com> wrote in
message
>news:0ee001c48bbf$79f01c90$a601280a@phx.gbl...
>> When you connect to a VPN, you can not access the
>> internet from the local client's browser. I believe
>> there is a setting in the VPN Configuration. Does
anyone
>> know the setting or the workaround for this?
>
>
>.
>
Anonymous
September 1, 2004 6:18:34 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Go here:

Properties of the VPN connection.
networking tab
highlight tcp/ip, hit properties button
click "advanced"

You should be on the "general" tab, where this checkbox should be visible.

Note that there can be significant security repercussions related to
unchecking this box, depending on the nature of the network to which you are
connecting. If you are connecting to a large corporate network, and there
is significant value at stake, unchecking this box can open the possibility
that traffic you intend to be encrypted and confidential instead goes out
over the unencrypted and non-confidential internet interface.


<anonymous@discussions.microsoft.com> wrote in message
news:179e01c48c68$78a2d040$a601280a@phx.gbl...
> Where is this checkbox? I have looked through all the
> settings for the Network Connections and can not locate
> it.
>
> You can uncheck the 'Use default gateway on remote
> network' checkbox on the client side.
> If you disable the Use default gateway on remote network
> option in the dial-up connection's properties, a network
> route is added as before.
>
> Thanks for any help.
>
> Kirk
>
>>-----Original Message-----
>>You can uncheck the 'Use default gateway on remote
> network' checkbox on the
>>client side.
>>The following link may help
>>http://support.microsoft.com/default.aspx?scid=kb;en-
> us;254231
>>
>>--
>>Thanks,
>>Janani.
>>
>>---------------------------------
>>This posting is provided "AS IS" with no warranties, and
> confers no rights.
>>
>>"Kirk" <anonymous1@discussions.microsoft.com> wrote in
> message
>>news:0ee001c48bbf$79f01c90$a601280a@phx.gbl...
>>> When you connect to a VPN, you can not access the
>>> internet from the local client's browser. I believe
>>> there is a setting in the VPN Configuration. Does
> anyone
>>> know the setting or the workaround for this?
>>
>>
>>.
>>
!